Lubuntu 18.04.5 - unsupported packages question

Asked by Piotr on 2021-04-07

Dear Community,

I found two packages what are unsupported now. One of them is xserver-xorg-input-synaptics-hwe-18.04. I think that this is driver for touchpad. Why this package is unsupported and why this is on universe repositories instead restricted? Maybe I can install other package instead xserver-xorg-input-synaptics-hwe-18.04 and will be work with my system and will be supported? Maybe someone know?

Thanks for help.

Yours faithfully,
Piotr

Question information

Language:
English Edit question
Status:
Open
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2021-04-15
Last reply:
2021-04-08
Bernard Stafford (bernard010) said : #1

https://packages.ubuntu.com/bionic/xserver-xorg-input-synaptics-hwe-16.04
The package that you are referring to is a Transitional package for 16.04 which may be unsupported.
Your possible needed package for Bionic 18.04 that is supported:
https://packages.ubuntu.com/bionic/xserver-xorg-input-synaptics
Synaptics TouchPad driver for X.Org server.
Thank You

Piotr (peterq94) said : #2

Second package what is unsupported now is aspell-pl. This is polish dictionary and it was installed by default in Lubuntu. It is helpful for me. I found that this same package is also available on focal, groovy and hirsute. On Ubuntu I don't have installed this package. What is alternative to this aspell-pl? Maybe Ubuntu have different package for polish dictionary?

Can you help with this problem?

Provide an answer of your own, or ask Piotr for more information if necessary.

To post a message you must log in.