text is displayed incorrectly in terminal and settings etc.

Asked by Margheriti on 2021-03-30

when I did the sudo update apt-get upgrade -y there was a graphical update where everything was 0b, stupid I installed it and asked to restart. after that i see 4 letters and the last one is brighter and thicker. the problem appears when he writes something and in the terminal everything is there by default, settings, file manager, etc. I tried to reset the system to the default and other methods but it didn't work. ubuntu 20.04 lts

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Margheriti
Solved:
2021-04-17
Last query:
2021-04-17
Last reply:
2021-04-16
Bernard Stafford (bernard010) said : #1

Open Terminal on Menu bar on top select Edit. If no Menu bar - Right click on screen and select Preferences.
This opens Terminal Preferences -> Apearance Tab -> un-checkmark Allow bold text -> Colors Tab if you want color text.

Margheriti (rolfy) said : #2

didn't work. (last letter become bold when text is more then 4 letters) and didn't show up, mby this become helpfull when i maneuvers i see hardly letters (invisibles)

Bernard Stafford (bernard010) said : #4

The screenshot is your home folder. Open Terminal -> Right click screen -> Select Show menu bar ->
Select Edit -> Preferences -> Text Tab- click the Reset on Initial terminal size and Cell spacing.
Cursor shape - Block Cursor Blinking - Default
Click on Compatibility Tab -> Click - Reset Compatibility options to Default

Margheriti (rolfy) said : #5

Can you add screanshots of it because I can't see it all through this error

Margheriti (rolfy) said : #6
Manfred Hampl (m-hampl) said : #7

If you create a new user account and log in with that other user, do you see the same effect?

Margheriti (rolfy) said : #8

Only fixed the desktop but everything else bee same as usual. TTY5(etc.) are normal

Manfred Hampl (m-hampl) said : #9

According to https://answers.launchpad.net/ubuntu/+question/696592 what you see might be caused by packages from the ppa:oibaf/graphics-drivers package archive.

Do you use that PPA?

Margheriti (rolfy) said : #10

I had smth like that. But i already reinstall ubuntu. i remember only forced upgrade -y and then miss click and install graphic window 0kb update

Margheriti (rolfy) said : #11

it's a pity you didn't write earlier, but thanks for the solution.