ubuntu 20.04 unmet dependencies

Asked by arun on 2021-02-17

i have upgraded from 18.04 to 20.04 and the after that neither "sudo apt upgrade" nor "sudo apt dist-upgrade" is working.

And the outputs of.

➜ ~ uname -a
Linux user 4.15.0-135-generic #139-Ubuntu SMP Mon Jan 18 17:38:24 UTC 2021 x86_64 x86_64 x86_64 GNU/Linux
➜ ~ lsb_release -crid
Distributor ID: Ubuntu
Description: Ubuntu 20.04.2 LTS
Release: 20.04
Codename: focal
➜ ~ sudo dpkg --audit
The following packages have been unpacked but not yet configured.
They must be configured using dpkg --configure or the configure
menu option in dselect for them to work:
 libharfbuzz-dev:amd64 Development files for OpenType text shaping engine
 libicu-le-hb-dev:amd64 ICU Layout Engine API on top of HarfBuzz shaping library
 libpython3.8:amd64 Shared Python runtime library (version 3.8)
 libpython3.8-stdlib:amd64 Interactive high-level object-oriented language (standard
 libsmbclient:amd64 shared library for communication with SMB/CIFS servers
 libwayland-dev:amd64 wayland compositor infrastructure - development files
 python3-talloc:amd64 hierarchical pool based memory allocator - Python3 bindin
 samba-common-bin Samba common files used by both the server and the client
 samba-libs:amd64 Samba core libraries
 smbclient command-line SMB/CIFS clients for Unix

➜ ~ apt-cache policy libqtermwidget5-0 qtermwidget5-data
libqtermwidget5-0:
  Installed: (none)
  Candidate: 0.14.1-3ubuntu1
  Version table:
     0.14.1-3ubuntu1 500
        500 http://archive.ubuntu.com/ubuntu focal/universe amd64 Packages
qtermwidget5-data:
  Installed: (none)
  Candidate: 0.14.1-3ubuntu1
  Version table:
     0.14.1-3ubuntu1 500
        500 http://archive.ubuntu.com/ubuntu focal/universe amd64 Packages
        500 http://archive.ubuntu.com/ubuntu focal/universe i386 Packages
➜ ~ apt --simulate install -f
NOTE: This is only a simulation!
      apt needs root privileges for real execution.
      Keep also in mind that locking is deactivated,
      so don't depend on the relevance to the real current situation!
Reading package lists... Done
Building dependency tree
Reading state information... Done
Correcting dependencies... failed.
The following packages have unmet dependencies:
 libharfbuzz-dev : Depends: libharfbuzz0b (= 2.6.4-1ubuntu4) but 1.7.2-1ubuntu1 is installed
                   Depends: libharfbuzz-gobject0 (= 2.6.4-1ubuntu4) but 1.7.2-1ubuntu1 is installed
                   Depends: gir1.2-harfbuzz-0.0 (= 2.6.4-1ubuntu4) but 1.7.2-1ubuntu1 is installed
 libicu-le-hb-dev : Depends: libicu-le-hb0 (= 1.0.3+git180724-3build2) but 1.0.3+git161113-4 is installed
 libpython3.8-stdlib : Depends: libpython3.8-minimal (= 3.8.5-1~20.04) but it is not installed
 libwayland-dev : Depends: libwayland-client0 (= 1.18.0-1) but 1.16.0-1ubuntu1.1~18.04.3 is installed
                  Depends: libwayland-egl1 (= 1.18.0-1) but 1.16.0-1ubuntu1.1~18.04.3 is installed
                  Depends: libwayland-bin (= 1.18.0-1)
 python3-talloc : Depends: python3 (>= 3.8~) but 3.6.7-1~18.04 is installed
 samba-common-bin : Depends: python3-samba but it is not installed
                    Depends: libncurses6 (>= 6) but it is not installed
                    Recommends: samba-dsdb-modules but it is not installed
 samba-libs : Depends: libldb2 (>= 2:2.0.10~) but it is not installed
E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.
E: Unable to correct dependencies
➜ ~ sudo apt install -f
Reading package lists... Done
Building dependency tree
Reading state information... Done
Correcting dependencies... failed.
The following packages have unmet dependencies:
 libharfbuzz-dev : Depends: libharfbuzz0b (= 2.6.4-1ubuntu4) but 1.7.2-1ubuntu1 is installed
                   Depends: libharfbuzz-gobject0 (= 2.6.4-1ubuntu4) but 1.7.2-1ubuntu1 is installed
                   Depends: gir1.2-harfbuzz-0.0 (= 2.6.4-1ubuntu4) but 1.7.2-1ubuntu1 is installed
 libicu-le-hb-dev : Depends: libicu-le-hb0 (= 1.0.3+git180724-3build2) but 1.0.3+git161113-4 is installed
 libpython3.8-stdlib : Depends: libpython3.8-minimal (= 3.8.5-1~20.04) but it is not installed
 libwayland-dev : Depends: libwayland-client0 (= 1.18.0-1) but 1.16.0-1ubuntu1.1~18.04.3 is installed
                  Depends: libwayland-egl1 (= 1.18.0-1) but 1.16.0-1ubuntu1.1~18.04.3 is installed
                  Depends: libwayland-bin (= 1.18.0-1)
 python3-talloc : Depends: python3 (>= 3.8~) but 3.6.7-1~18.04 is installed
 samba-common-bin : Depends: python3-samba but it is not installed
                    Depends: libncurses6 (>= 6) but it is not installed
                    Recommends: samba-dsdb-modules but it is not installed
 samba-libs : Depends: libldb2 (>= 2:2.0.10~) but it is not installed
E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.
E: Unable to correct dependencies

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2021-02-18
Last reply:
2021-02-18
Manfred Hampl (m-hampl) said : #1

Please provide the output of the command

apt-cache policy gir1.2-harfbuzz-0.0 ibharfbuzz-dev libharfbuzz0b libharfbuzz-gobject0 libicu-le-hb0 libicu-le-hb-dev libldb2 libncurses6 libpython3.8-minimal libpython3.8-stdlib libwayland-bin libwayland-client0 libwayland-dev libwayland-egl1 python3 python3-samba python3-talloc samba-common-bin samba-libs

arun (arunwebber) said : #2

➜ ~ apt-cache policy gir1.2-harfbuzz-0.0 ibharfbuzz-dev libharfbuzz0b libharfbuzz-gobject0 libicu-le-hb0 libicu-le-hb-dev libldb2 libncurses6 libpython3.8-minimal libpython3.8-stdlib libwayland-bin libwayland-client0 libwayland-dev libwayland-egl1 python3 python3-samba python3-talloc samba-common-bin samba-libs
gir1.2-harfbuzz-0.0:
  Installed: 1.7.2-1ubuntu1
  Candidate: 2.6.4-1ubuntu4
  Version table:
     2.6.4-1ubuntu4 500
        500 http://archive.ubuntu.com/ubuntu focal/main amd64 Packages
 *** 1.7.2-1ubuntu1 100
        100 /var/lib/dpkg/status
libharfbuzz0b:
  Installed: 1.7.2-1ubuntu1
  Candidate: 2.6.4-1ubuntu4
  Version table:
     2.6.4-1ubuntu4 500
        500 http://archive.ubuntu.com/ubuntu focal/main amd64 Packages
 *** 1.7.2-1ubuntu1 100
        100 /var/lib/dpkg/status
libharfbuzz-gobject0:
  Installed: 1.7.2-1ubuntu1
  Candidate: 2.6.4-1ubuntu4
  Version table:
     2.6.4-1ubuntu4 500
        500 http://archive.ubuntu.com/ubuntu focal/main amd64 Packages
 *** 1.7.2-1ubuntu1 100
        100 /var/lib/dpkg/status
libicu-le-hb0:
  Installed: 1.0.3+git161113-4
  Candidate: 1.0.3+git180724-3build2
  Version table:
     1.0.3+git180724-3build2 500
        500 http://archive.ubuntu.com/ubuntu focal/universe amd64 Packages
 *** 1.0.3+git161113-4 100
        100 /var/lib/dpkg/status
libicu-le-hb-dev:
  Installed: 1.0.3+git180724-3build2
  Candidate: 1.0.3+git180724-3build2
  Version table:
 *** 1.0.3+git180724-3build2 500
        500 http://archive.ubuntu.com/ubuntu focal/universe amd64 Packages
        100 /var/lib/dpkg/status
libldb2:
  Installed: (none)
  Candidate: 2:2.0.10-0ubuntu0.20.04.2
  Version table:
     2:2.0.10-0ubuntu0.20.04.2 500
        500 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 Packages
     2:2.0.8-2 500
        500 http://archive.ubuntu.com/ubuntu focal/main amd64 Packages
libncurses6:
  Installed: (none)
  Candidate: 6.2-0ubuntu2
  Version table:
     6.2-0ubuntu2 500
        500 http://archive.ubuntu.com/ubuntu focal/main amd64 Packages
libpython3.8-minimal:
  Installed: (none)
  Candidate: 3.8.5-1~20.04
  Version table:
     3.8.5-1~20.04 500
        500 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 Packages
     3.8.2-1ubuntu1 500
        500 http://archive.ubuntu.com/ubuntu focal/main amd64 Packages
libpython3.8-stdlib:
  Installed: 3.8.5-1~20.04
  Candidate: 3.8.5-1~20.04
  Version table:
 *** 3.8.5-1~20.04 500
        500 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 Packages
        100 /var/lib/dpkg/status
     3.8.2-1ubuntu1 500
        500 http://archive.ubuntu.com/ubuntu focal/main amd64 Packages
libwayland-bin:
  Installed: 1.16.0-1ubuntu1.1~18.04.3
  Candidate: 1.18.0-1
  Version table:
     1.18.0-1 500
        500 http://archive.ubuntu.com/ubuntu focal/main amd64 Packages
 *** 1.16.0-1ubuntu1.1~18.04.3 100
        100 /var/lib/dpkg/status
libwayland-client0:
  Installed: 1.16.0-1ubuntu1.1~18.04.3
  Candidate: 1.18.0-1
  Version table:
     1.18.0-1 500
        500 http://archive.ubuntu.com/ubuntu focal/main amd64 Packages
 *** 1.16.0-1ubuntu1.1~18.04.3 100
        100 /var/lib/dpkg/status
libwayland-dev:
  Installed: 1.18.0-1
  Candidate: 1.18.0-1
  Version table:
 *** 1.18.0-1 500
        500 http://archive.ubuntu.com/ubuntu focal/main amd64 Packages
        100 /var/lib/dpkg/status
libwayland-egl1:
  Installed: 1.16.0-1ubuntu1.1~18.04.3
  Candidate: 1.18.0-1
  Version table:
     1.18.0-1 500
        500 http://archive.ubuntu.com/ubuntu focal/main amd64 Packages
 *** 1.16.0-1ubuntu1.1~18.04.3 100
        100 /var/lib/dpkg/status
python3:
  Installed: 3.6.7-1~18.04
  Candidate: 3.8.2-0ubuntu2
  Version table:
     3.8.2-0ubuntu2 500
        500 http://archive.ubuntu.com/ubuntu focal/main amd64 Packages
 *** 3.6.7-1~18.04 100
        100 /var/lib/dpkg/status
python3-samba:
  Installed: (none)
  Candidate: 2:4.11.6+dfsg-0ubuntu1.6
  Version table:
     2:4.11.6+dfsg-0ubuntu1.6 500
        500 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 Packages
     2:4.11.6+dfsg-0ubuntu1 500
        500 http://archive.ubuntu.com/ubuntu focal/main amd64 Packages
python3-talloc:
  Installed: 2.3.0-3ubuntu1
  Candidate: 2.3.0-3ubuntu1
  Version table:
 *** 2.3.0-3ubuntu1 500
        500 http://archive.ubuntu.com/ubuntu focal/main amd64 Packages
        100 /var/lib/dpkg/status
samba-common-bin:
  Installed: 2:4.11.6+dfsg-0ubuntu1.6
  Candidate: 2:4.11.6+dfsg-0ubuntu1.6
  Version table:
 *** 2:4.11.6+dfsg-0ubuntu1.6 500
        500 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 Packages
        100 /var/lib/dpkg/status
     2:4.11.6+dfsg-0ubuntu1 500
        500 http://archive.ubuntu.com/ubuntu focal/main amd64 Packages
samba-libs:
  Installed: 2:4.11.6+dfsg-0ubuntu1.6
  Candidate: 2:4.11.6+dfsg-0ubuntu1.6
  Version table:
 *** 2:4.11.6+dfsg-0ubuntu1.6 500
        500 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 Packages
        100 /var/lib/dpkg/status
     2:4.11.6+dfsg-0ubuntu1 500
        500 http://archive.ubuntu.com/ubuntu focal/main amd64 Packages
N: Unable to locate package ibharfbuzz-dev
➜ ~

Manfred Hampl (m-hampl) said : #3

i do not see anything wrong.

What is the output of the command

apt --simulate install gir1.2-harfbuzz-0.0 libharfbuzz-dev libharfbuzz0b libharfbuzz-gobject0 libicu-le-hb0 libicu-le-hb-dev libldb2 libncurses6 libpython3.8-minimal libpython3.8-stdlib libwayland-bin libwayland-client0 libwayland-dev libwayland-egl1 python3 python3-samba python3-talloc samba-common-bin samba-libs -f

arun (arunwebber) said : #4

Desktop apt --simulate install gir1.2-harfbuzz-0.0 libharfbuzz-dev libharfbuzz0b libharfbuzz-gobject0 libicu-le-hb0 libicu-le-hb-dev libldb2 libncurses6 libpython3.8-minimal libpython3.8-stdlib libwayland-bin libwayland-client0 libwayland-dev libwayland-egl1 python3 python3-samba python3-talloc samba-common-bin samba-libs -f
NOTE: This is only a simulation!
      apt needs root privileges for real execution.
      Keep also in mind that locking is deactivated,
      so don't depend on the relevance to the real current situation!
Reading package lists... Done
Building dependency tree
Reading state information... Done
libharfbuzz-dev is already the newest version (2.6.4-1ubuntu4).
libwayland-dev is already the newest version (1.18.0-1).
libwayland-dev set to manually installed.
python3-talloc is already the newest version (2.3.0-3ubuntu1).
python3-talloc set to manually installed.
libicu-le-hb-dev is already the newest version (1.0.3+git180724-3build2).
libpython3.8-stdlib is already the newest version (3.8.5-1~20.04).
libpython3.8-stdlib set to manually installed.
samba-common-bin is already the newest version (2:4.11.6+dfsg-0ubuntu1.6).
samba-libs is already the newest version (2:4.11.6+dfsg-0ubuntu1.6).
You might want to run 'apt --fix-broken install' to correct these.
The following packages have unmet dependencies:
 hplip : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is to be installed
 onboard : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is to be installed
 python3 : PreDepends: python3-minimal (= 3.8.2-0ubuntu2) but 3.6.7-1~18.04 is to be installed
           Depends: python3.8 (>= 3.8.2-1~) but it is not going to be installed
           Depends: libpython3-stdlib (= 3.8.2-0ubuntu2) but 3.6.7-1~18.04 is to be installed
 python3-apt : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is to be installed
 python3-brlapi : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is to be installed
 python3-cairo : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is to be installed
 python3-cffi-backend : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is to be installed
 python3-crypto : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is to be installed
 python3-cups : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is to be installed
 python3-dbus : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is to be installed
 python3-dbus.mainloop.pyqt5 : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is to be installed
 python3-dbus.mainloop.qt : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is to be installed
 python3-gi : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is to be installed
 python3-gi-cairo : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is to be installed
 python3-hunspell : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is to be installed
 python3-lxml : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is to be installed
 python3-markupsafe : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is to be installed
 python3-nacl : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is to be installed
 python3-netifaces : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is to be installed
 python3-pil : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is to be installed
 python3-protobuf : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is to be installed
 python3-pycurl : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is to be installed
 python3-pyqt4 : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is to be installed
 python3-pyqt5 : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is to be installed
 python3-pyqt5.qtsvg : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is to be installed
 python3-pyqt5.qtwebkit : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is to be installed
 python3-renderpm : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is to be installed
 python3-reportlab-accel : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is to be installed
 python3-samba : Depends: python3-ldb (>= 2:2.0.7) but it is not going to be installed
                 Depends: python3-tdb but it is not going to be installed
                 Recommends: python3-gpg but it is not going to be installed
 python3-simplejson : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is to be installed
 python3-sip : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is to be installed
 python3-systemd : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is to be installed
 python3-uno : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is to be installed
 python3-xapian : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is to be installed
 python3-yaml : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is to be installed
 python3-zope.interface : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is to be installed
 rhythmbox-plugins : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is to be installed
 virtualbox : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is to be installed
E: Unmet dependencies. Try 'apt --fix-broken install' with no packages (or specify a solution).

Manfred Hampl (m-hampl) said : #5

Ok, the root cause seems to be with python.

What is the output of the commands

apt-cache policy python3 python3-minimal python3.8 python3-apt hplip

apt list --upgradable

arun (arunwebber) said : #6

Desktop apt-cache policy python3 python3-minimal python3.8 python3-apt hplip
python3:
  Installed: 3.6.7-1~18.04
  Candidate: 3.8.2-0ubuntu2
  Version table:
     3.8.2-0ubuntu2 500
        500 http://archive.ubuntu.com/ubuntu focal/main amd64 Packages
 *** 3.6.7-1~18.04 100
        100 /var/lib/dpkg/status
python3-minimal:
  Installed: 3.6.7-1~18.04
  Candidate: 3.8.2-0ubuntu2
  Version table:
     3.8.2-0ubuntu2 500
        500 http://archive.ubuntu.com/ubuntu focal/main amd64 Packages
 *** 3.6.7-1~18.04 100
        100 /var/lib/dpkg/status
python3.8:
  Installed: (none)
  Candidate: 3.8.5-1~20.04
  Version table:
     3.8.5-1~20.04 500
        500 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 Packages
     3.8.2-1ubuntu1 500
        500 http://archive.ubuntu.com/ubuntu focal/main amd64 Packages
python3-apt:
  Installed: 1.6.5ubuntu0.5
  Candidate: 2.0.0ubuntu0.20.04.4
  Version table:
     2.0.0ubuntu0.20.04.4 500
        500 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 Packages
     2.0.0 500
        500 http://archive.ubuntu.com/ubuntu focal/main amd64 Packages
 *** 1.6.5ubuntu0.5 100
        100 /var/lib/dpkg/status
hplip:
  Installed: 3.17.10+repack0-5
  Candidate: 3.20.3+dfsg0-2
  Version table:
     3.20.3+dfsg0-2 500
        500 http://archive.ubuntu.com/ubuntu focal/main amd64 Packages
 *** 3.17.10+repack0-5 100
        100 /var/lib/dpkg/status
➜ Desktop Desktop apt list --upgradable
Listing... Done
accountsservice/focal-updates 0.6.55-0ubuntu12~20.04.4 amd64 [upgradable from: 0.6.45-1ubuntu1.3]
ack/focal,focal 3.3.1-1 all [upgradable from: 2.22-1]
acpi-support/focal 0.143 amd64 [upgradable from: 0.142]
acpid/focal 1:2.0.32-1ubuntu1 amd64 [upgradable from: 1:2.0.28-1ubuntu1]
activity-log-manager/focal 0.9.7-0ubuntu27 amd64 [upgradable from: 0.9.7-0ubuntu26]
activity-log-manager-control-center/focal,focal 0.9.7-0ubuntu27 all [upgradable from: 0.9.7-0ubuntu26]
adduser/focal,focal 3.118ubuntu2 all [upgradable from: 3.116ubuntu1]
adwaita-icon-theme/focal-updates,focal-updates 3.36.1-2ubuntu0.20.04.2 all [upgradable from: 3.28.0-1ubuntu1]
aisleriot/focal 1:3.22.9-1 amd64 [upgradable from: 1:3.22.5-1]
akonadi-backend-mysql/focal,focal 4:19.12.3-0ubuntu2 all [upgradable from: 4:17.12.3-0ubuntu3]
akonadi-server/focal 4:19.12.3-0ubuntu2 amd64 [upgradable from: 4:17.12.3-0ubuntu3]
alsa-utils/focal-updates 1.2.2-1ubuntu2 amd64 [upgradable from: 1.1.3-1ubuntu1]
amd64-microcode/focal 3.20191218.1ubuntu1 amd64 [upgradable from: 3.20191021.1+really3.20181128.1~ubuntu0.18.04.1]
anacron/focal 2.3-29 amd64 [upgradable from: 2.3-24]
antiword/focal 0.37-16 amd64 [upgradable from: 0.37-11build1]
apache2/focal-updates 2.4.41-4ubuntu3.1 amd64 [upgradable from: 2.4.29-1ubuntu4.14]
apache2-bin/focal-updates 2.4.41-4ubuntu3.1 amd64 [upgradable from: 2.4.29-1ubuntu4.14]
apache2-data/focal-updates,focal-updates 2.4.41-4ubuntu3.1 all [upgradable from: 2.4.29-1ubuntu4.14]
apache2-utils/focal-updates 2.4.41-4ubuntu3.1 amd64 [upgradable from: 2.4.29-1ubuntu4.14]
app-install-data-partner/focal,focal 19.04 all [upgradable from: 16.04]
apparmor/focal-updates 2.13.3-7ubuntu5.1 amd64 [upgradable from: 2.12-4ubuntu5.1]
apport/focal-updates,focal-updates 2.20.11-0ubuntu27.16 all [upgradable from: 2.20.9-0ubuntu7.23]
apport-gtk/focal-updates,focal-updates 2.20.11-0ubuntu27.16 all [upgradable from: 2.20.9-0ubuntu7.23]
apport-kde/focal-updates,focal-updates 2.20.11-0ubuntu27.16 all [upgradable from: 2.20.9-0ubuntu7.23]
apport-symptoms/focal,focal 0.23 all [upgradable from: 0.20]
appstream/focal 0.12.10-2 amd64 [upgradable from: 0.12.0-3ubuntu1]
apt/focal-updates 2.0.4 amd64 [upgradable from: 1.6.12ubuntu0.2]
apt-config-icons/focal,focal 0.12.10-2 all [upgradable from: 0.12.0-3ubuntu1]
apt-config-icons-hidpi/focal,focal 0.12.10-2 all [upgradable from: 0.12.0-3ubuntu1]
apt-config-icons-large/focal,focal 0.12.10-2 all [upgradable from: 0.12.0-3ubuntu1]
apt-config-icons-large-hidpi/focal,focal 0.12.10-2 all [upgradable from: 0.12.0-3ubuntu1]
apt-file/focal,focal 3.2.2 all [upgradable from: 3.1.5]
apt-transport-https/focal-updates,focal-updates 2.0.4 all [upgradable from: 1.6.12ubuntu0.2]
apt-utils/focal-updates 2.0.4 amd64 [upgradable from: 1.6.12ubuntu0.2]
apt-xapian-index/focal,focal 0.51ubuntu1 all [upgradable from: 0.47ubuntu13]
aptdaemon/focal-updates,focal-updates 1.1.1+bzr982-0ubuntu32.3 all [upgradable from: 1.1.1+bzr982-0ubuntu19.5]
aptdaemon-data/focal-updates,focal-updates 1.1.1+bzr982-0ubuntu32.3 all [upgradable from: 1.1.1+bzr982-0ubuntu19.5]
apturl/focal 0.5.2ubuntu19 amd64 [upgradable from: 0.5.2ubuntu14.2]
apturl-common/focal 0.5.2ubuntu19 amd64 [upgradable from: 0.5.2ubuntu14.2]
ardour/focal 1:5.12.0-3ubuntu4 amd64 [upgradable from: 1:5.12.0-3]
ardour-data/focal,focal 1:5.12.0-3ubuntu4 all [upgradable from: 1:5.12.0-3]
ardour-video-timeline/focal,focal 1:5.12.0-3ubuntu4 all [upgradable from: 1:5.12.0-3]
argyll/focal 2.0.1+repack-1 amd64 [upgradable from: 2.0.0+repack-1build1]
argyll-ref/focal,focal 2.0.1+repack-1 all [upgradable from: 2.0.0+repack-1build1]
ark/focal-updates 4:19.12.3-0ubuntu1.2 amd64 [upgradable from: 4:17.12.3-0ubuntu1.2]
aspell/focal 0.60.8-1build1 amd64 [upgradable from: 0.60.7~20110707-4ubuntu0.1]
aspell-en/focal,focal 2018.04.16-0-1 all [upgradable from: 2017.08.24-0-0.1]
at-spi2-core/focal 2.36.0-2 amd64 [upgradable from: 2.28.0-1]
audacity/focal 2.3.3-1build1 amd64 [upgradable from: 2.2.1-1]
audacity-data/focal,focal 2.3.3-1build1 all [upgradable from: 2.2.1-1]
aufs-tools/focal 1:4.14+20190211-1ubuntu1 amd64 [upgradable from: 1:4.9+20170918-1ubuntu1]
autoconf/focal,focal 2.69-11.1 all [upgradable from: 2.69-11]
automake/focal,focal 1:1.16.1-4ubuntu6 all [upgradable from: 1:1.15.1-3ubuntu2]
autopoint/focal,focal 0.19.8.1-10build1 all [upgradable from: 0.19.8.1-6ubuntu0.3]
avahi-autoipd/focal 0.7-4ubuntu7 amd64 [upgradable from: 0.7-3.1ubuntu1.2]
avahi-daemon/focal 0.7-4ubuntu7 amd64 [upgradable from: 0.7-3.1ubuntu1.2]
avahi-utils/focal 0.7-4ubuntu7 amd64 [upgradable from: 0.7-3.1ubuntu1.2]
axel/focal 2.17.5-1ubuntu1 amd64 [upgradable from: 2.16.1-1build1]
baloo-kf5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
bamfdaemon/focal 0.5.3+18.04.20180207.2-0ubuntu2 amd64 [upgradable from: 0.5.3+18.04.20180207.2-0ubuntu1]
baobab/focal 3.34.0-1 amd64 [upgradable from: 3.28.0-1]
base-passwd/focal 3.5.47 amd64 [upgradable from: 3.5.44]
bash-completion/focal,focal 1:2.10-1ubuntu1 all [upgradable from: 1:2.8-1ubuntu1]
bbswitch-dkms/focal-updates 0.8-8ubuntu0.20.04.1 amd64 [upgradable from: 0.8-4ubuntu1]
bc/focal 1.07.1-2build1 amd64 [upgradable from: 1.07.1-2]
bind9-host/focal-updates 1:9.16.1-0ubuntu2.4 amd64 [upgradable from: 1:9.11.3+dfsg-1ubuntu1.13]
binfmt-support/focal 2.2.0-2 amd64 [upgradable from: 2.1.8-2]
binutils/focal 2.34-6ubuntu1 amd64 [upgradable from: 2.30-21ubuntu1~18.04.4]
binutils-common/focal 2.34-6ubuntu1 amd64 [upgradable from: 2.30-21ubuntu1~18.04.4]
binutils-x86-64-linux-gnu/focal 2.34-6ubuntu1 amd64 [upgradable from: 2.30-21ubuntu1~18.04.4]
bluedevil/focal 4:5.18.4.1-0ubuntu1 amd64 [upgradable from: 4:5.12.8-0ubuntu0.1]
bluez/focal 5.53-0ubuntu3 amd64 [upgradable from: 5.48-0ubuntu3.4]
bluez-cups/focal 5.53-0ubuntu3 amd64 [upgradable from: 5.48-0ubuntu3.4]
bluez-obexd/focal 5.53-0ubuntu3 amd64 [upgradable from: 5.48-0ubuntu3.4]
bolt/focal-updates 0.8-4ubuntu1 amd64 [upgradable from: 0.5-0ubuntu0.18.04.1]
breeze/focal 4:5.18.4.1-0ubuntu1 amd64 [upgradable from: 4:5.12.8-0ubuntu0.1]
breeze-cursor-theme/focal,focal 4:5.18.4.1-0ubuntu1 all [upgradable from: 4:5.12.8-0ubuntu0.1]
breeze-gtk-theme/focal 5.18.4.1-0ubuntu1 amd64 [upgradable from: 5.12.8-0ubuntu0.1]
breeze-icon-theme/focal,focal 4:5.68.0-0ubuntu1 all [upgradable from: 4:5.44.0-0ubuntu1]
brltty/focal 6.0+dfsg-4ubuntu6 amd64 [upgradable from: 5.5-4ubuntu2.0.1]
bubblewrap/focal 0.4.0-1ubuntu4 amd64 [upgradable from: 0.2.1-1ubuntu0.1]
build-essential/focal-updates 12.8ubuntu1.1 amd64 [upgradable from: 12.4ubuntu1]
busybox-initramfs/focal-updates 1:1.30.1-4ubuntu6.3 amd64 [upgradable from: 1:1.27.2-2ubuntu3.3]
busybox-static/focal-updates 1:1.30.1-4ubuntu6.3 amd64 [upgradable from: 1:1.27.2-2ubuntu3.3]
ca-certificates/focal-updates,focal-updates 20210119~20.04.1 all [upgradable from: 20210119~18.04.1]
ca-certificates-java/focal,focal 20190405ubuntu1 all [upgradable from: 20180516ubuntu1~18.04.1]
ca-certificates-mono/focal,focal 6.8.0.105+dfsg-2 all [upgradable from: 4.6.2.7+dfsg-1ubuntu1]
cabextract/focal 1.9-3 amd64 [upgradable from: 1.6-1.1]
cdrdao/focal 1:1.2.4-1build1 amd64 [upgradable from: 1:1.2.3-4]
cdrskin/focal 1.5.2-1 amd64 [upgradable from: 1.4.8-1]
checkinstall/focal 1.6.2+git20170426.d24a630-2ubuntu1 amd64 [upgradable from: 1.6.2-4ubuntu2]
cheese/focal-updates 3.34.0-1ubuntu1 amd64 [upgradable from: 3.28.0-1ubuntu1]
cheese-common/focal-updates,focal-updates 3.34.0-1ubuntu1 all [upgradable from: 3.28.0-1ubuntu1]
chromium-browser/focal-updates 1:85.0.4183.83-0ubuntu0.20.04.2 amd64 [upgradable from: 87.0.4280.66-0ubuntu0.18.04.1]
chromium-browser-l10n/focal-updates,focal-updates 1:85.0.4183.83-0ubuntu0.20.04.2 all [upgradable from: 87.0.4280.66-0ubuntu0.18.04.1]
chromium-codecs-ffmpeg-extra/focal-updates 1:85.0.4183.83-0ubuntu0.20.04.2 amd64 [upgradable from: 87.0.4280.66-0ubuntu0.18.04.1]
cli-common/focal,focal 0.10 all [upgradable from: 0.9+nmu1]
cloud-guest-utils/focal,focal 0.31-7-gd99b2d76-0ubuntu1 all [upgradable from: 0.30-0ubuntu5]
colord/focal 1.4.4-2 amd64 [upgradable from: 1.3.3-2build1]
colord-data/focal,focal 1.4.4-2 all [upgradable from: 1.3.3-2build1]
colord-kde/focal 0.5.0-4 amd64 [upgradable from: 0.5.0-2]
command-not-found/focal-updates,focal-updates 20.04.4 all [upgradable from: 18.04.5]
compiz/focal,focal 1:0.9.14.1+20.04.20200211-0ubuntu1 all [upgradable from: 1:0.9.13.1+18.04.20180302-0ubuntu1]
compiz-core/focal 1:0.9.14.1+20.04.20200211-0ubuntu1 amd64 [upgradable from: 1:0.9.13.1+18.04.20180302-0ubuntu1]
compiz-gnome/focal 1:0.9.14.1+20.04.20200211-0ubuntu1 amd64 [upgradable from: 1:0.9.13.1+18.04.20180302-0ubuntu1]
compiz-plugins-default/focal 1:0.9.14.1+20.04.20200211-0ubuntu1 amd64 [upgradable from: 1:0.9.13.1+18.04.20180302-0ubuntu1]
console-setup/focal,focal 1.194ubuntu3 all [upgradable from: 1.178ubuntu2.9]
console-setup-linux/focal,focal 1.194ubuntu3 all [upgradable from: 1.178ubuntu2.9]
cpio/focal 2.13+dfsg-2 amd64 [upgradable from: 2.12+dfsg-6ubuntu0.18.04.1]
cpp/focal 4:9.3.0-1ubuntu2 amd64 [upgradable from: 4:7.4.0-1ubuntu2.3]
cpp-7/focal 7.5.0-6ubuntu2 amd64 [upgradable from: 7.5.0-3ubuntu1~18.04]
cracklib-runtime/focal 2.9.6-3.2 amd64 [upgradable from: 2.9.2-5build1]
cron/focal 3.0pl1-136ubuntu1 amd64 [upgradable from: 3.0pl1-128.1ubuntu1]
cryptsetup/focal-updates 2:2.2.2-3ubuntu2.3 amd64 [upgradable from: 2:2.0.2-1ubuntu1.2]
cryptsetup-bin/focal-updates 2:2.2.2-3ubuntu2.3 amd64 [upgradable from: 2:2.0.2-1ubuntu1.2]
cups/focal-updates 2.3.1-9ubuntu1.1 amd64 [upgradable from: 2.2.7-1ubuntu2.8]
cups-browsed/focal 1.27.4-1 amd64 [upgradable from: 1.20.2-0ubuntu3.1]
cups-bsd/focal-updates 2.3.1-9ubuntu1.1 amd64 [upgradable from: 2.2.7-1ubuntu2.8]
cups-client/focal-updates 2.3.1-9ubuntu1.1 amd64 [upgradable from: 2.2.7-1ubuntu2.8]
cups-common/focal-updates,focal-updates 2.3.1-9ubuntu1.1 all [upgradable from: 2.2.7-1ubuntu2.8]
cups-core-drivers/focal-updates 2.3.1-9ubuntu1.1 amd64 [upgradable from: 2.2.7-1ubuntu2.8]
cups-daemon/focal-updates 2.3.1-9ubuntu1.1 amd64 [upgradable from: 2.2.7-1ubuntu2.8]
cups-filters/focal 1.27.4-1 amd64 [upgradable from: 1.20.2-0ubuntu3.1]
cups-filters-core-drivers/focal 1.27.4-1 amd64 [upgradable from: 1.20.2-0ubuntu3.1]
cups-ipp-utils/focal-updates 2.3.1-9ubuntu1.1 amd64 [upgradable from: 2.2.7-1ubuntu2.8]
cups-pk-helper/focal 0.2.6-1ubuntu3 amd64 [upgradable from: 0.2.6-1ubuntu1.2]
cups-ppdc/focal-updates 2.3.1-9ubuntu1.1 amd64 [upgradable from: 2.2.7-1ubuntu2.8]
cups-server-common/focal-updates,focal-updates 2.3.1-9ubuntu1.1 all [upgradable from: 2.2.7-1ubuntu2.8]
curl/focal-updates 7.68.0-1ubuntu2.4 amd64 [upgradable from: 7.58.0-2ubuntu3.12]
dash/focal 0.5.10.2-6 amd64 [upgradable from: 0.5.8-2.10]
dbconfig-common/focal,focal 2.0.13 all [upgradable from: 2.0.9]
dbconfig-no-thanks/focal,focal 2.0.13 all [upgradable from: 2.0.9]
dbus/focal-updates 1.12.16-2ubuntu2.1 amd64 [upgradable from: 1.12.2-1ubuntu1.2]
dbus-user-session/focal-updates 1.12.16-2ubuntu2.1 amd64 [upgradable from: 1.12.2-1ubuntu1.2]
dbus-x11/focal-updates 1.12.16-2ubuntu2.1 amd64 [upgradable from: 1.12.2-1ubuntu1.2]
dc/focal 1.07.1-2build1 amd64 [upgradable from: 1.07.1-2]
dconf-cli/focal 0.36.0-1 amd64 [upgradable from: 0.26.0-2ubuntu3]
dconf-gsettings-backend/focal 0.36.0-1 amd64 [upgradable from: 0.26.0-2ubuntu3]
dconf-service/focal 0.36.0-1 amd64 [upgradable from: 0.26.0-2ubuntu3]
debconf/focal,focal 1.5.73 all [upgradable from: 1.5.66ubuntu1]
debconf-i18n/focal,focal 1.5.73 all [upgradable from: 1.5.66ubuntu1]
debconf-kde-data/focal,focal 1.0.3-3 all [upgradable from: 1.0.3-0ubuntu1]
debhelper/focal,focal 12.10ubuntu1 all [upgradable from: 11.1.6ubuntu2]
default-jre/focal 2:1.11-72 amd64 [upgradable from: 2:1.11-68ubuntu1~18.04.1]
default-jre-headless/focal 2:1.11-72 amd64 [upgradable from: 2:1.11-68ubuntu1~18.04.1]
deja-dup/focal-updates 40.7-0ubuntu1 amd64 [upgradable from: 37.1-2fakesync1ubuntu0.1]
desktop-file-utils/focal-updates 0.24-1ubuntu3 amd64 [upgradable from: 0.23-1ubuntu3.18.04.2]
dh-autoreconf/focal,focal 19 all [upgradable from: 17]
dh-php/focal,focal 0.35 all [upgradable from: 0.29]
dh-python/focal,focal 4.20191017ubuntu7 all [upgradable from: 3.20180325ubuntu2]
dh-strip-nondeterminism/focal,focal 1.7.0-1 all [upgradable from: 0.040-1.1~build1]
dialog/focal 1.3-20190808-1 amd64 [upgradable from: 1.3-20171209-1]
dictionaries-common/focal,focal 1.28.1 all [upgradable from: 1.27.2]
diffstat/focal 1.63-1 amd64 [upgradable from: 1.61-1build1]
diffutils/focal 1:3.7-3 amd64 [upgradable from: 1:3.6-1]
dirmngr/focal-updates 2.2.19-3ubuntu2.1 amd64 [upgradable from: 2.2.4-1ubuntu1.3]
distro-info-data/focal-updates,focal-updates 0.43ubuntu1.4 all [upgradable from: 0.37ubuntu0.9]
dkms/focal,focal 2.8.1-5ubuntu1 all [upgradable from: 2.3-3ubuntu9.7]
dmeventd/focal 2:1.02.167-1ubuntu1 amd64 [upgradable from: 2:1.02.145-4.1ubuntu3.18.04.3]
dmidecode/focal 3.2-3 amd64 [upgradable from: 3.1-1ubuntu0.1]
dmsetup/focal 2:1.02.167-1ubuntu1 amd64 [upgradable from: 2:1.02.145-4.1ubuntu3.18.04.3]
dns-root-data/focal,focal 2019052802 all [upgradable from: 2018013001]
dnsmasq-base/focal-updates 2.80-1.1ubuntu1.2 amd64 [upgradable from: 2.79-1ubuntu0.2]
dnsutils/focal-updates,focal-updates 1:9.16.1-0ubuntu2.4 amd64 [upgradable from: 1:9.11.3+dfsg-1ubuntu1.13]
doc-base/focal,focal 0.10.9 all [upgradable from: 0.10.8]
docbook-xml/focal,focal 4.5-9 all [upgradable from: 4.5-8]
docker/focal,focal 1.5-2 amd64 [upgradable from: 1.5-1build1]
dolphin/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
dosfstools/focal 4.1-2 amd64 [upgradable from: 4.1-1]
dpkg/focal 1.19.7ubuntu3 amd64 [upgradable from: 1.19.0.5ubuntu2.3]
dpkg-dev/focal,focal 1.19.7ubuntu3 all [upgradable from: 1.19.0.5ubuntu2.3]
dragonplayer/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
drkonqi/focal-updates 5.18.5-0ubuntu0.1 amd64 [upgradable from: 5.12.8-0ubuntu0.1]
dvd+rw-tools/focal 7.1-14build1 amd64 [upgradable from: 7.1-12]
dvdauthor/focal 0.7.2-1build1 amd64 [upgradable from: 0.7.0-2build1]
dvgrab/focal 3.5+git20160707.1.e46042e-1build1 amd64 [upgradable from: 3.5+git20160707.1.e46042e-1]
e2fslibs/focal 1.45.5-2ubuntu1 amd64 [upgradable from: 1.44.1-1ubuntu1.3]
e2fsprogs/focal 1.45.5-2ubuntu1 amd64 [upgradable from: 1.44.1-1ubuntu1.3]
e2fsprogs-l10n/focal,focal 1.45.5-2ubuntu1 all [upgradable from: 1.44.1-1ubuntu1.3]
ed/focal 1.16-1 amd64 [upgradable from: 1.10-2.1]
eject/focal 2.1.5+deb1+cvs20081104-14 amd64 [upgradable from: 2.1.5+deb1+cvs20081104-13.2]
emacsen-common/focal,focal 3.0.4 all [upgradable from: 2.0.8]
empathy/focal 3.25.90+really3.12.14-1ubuntu1 amd64 [upgradable from: 3.25.90+really3.12.14-0ubuntu1]
empathy-common/focal,focal 3.25.90+really3.12.14-1ubuntu1 all [upgradable from: 3.25.90+really3.12.14-0ubuntu1]
enchant/focal 1.6.0-11.3build1 amd64 [upgradable from: 1.6.0-11.1]
eog/focal-updates 3.36.3-0ubuntu1 amd64 [upgradable from: 3.28.1-1]
espeak-ng-data/focal 1.50+dfsg-6 amd64 [upgradable from: 1.49.2+dfsg-1]
ethtool/focal 1:5.4-1 amd64 [upgradable from: 1:4.15-0ubuntu1]
evince/focal-updates 3.36.7-0ubuntu1 amd64 [upgradable from: 3.28.4-0ubuntu1.2]
evince-common/focal-updates,focal-updates 3.36.7-0ubuntu1 all [upgradable from: 3.28.4-0ubuntu1.2]
evolution-data-server/focal-updates 3.36.4-0ubuntu1 amd64 [upgradable from: 3.28.5-0ubuntu0.18.04.3]
evolution-data-server-common/focal-updates,focal-updates 3.36.4-0ubuntu1 all [upgradable from: 3.28.5-0ubuntu0.18.04.3]
exactimage/focal 1.0.2-7ubuntu2 amd64 [upgradable from: 1.0.1-1]
example-content/focal,focal 51 all [upgradable from: 50]
exfat-fuse/focal 1.3.0-1 amd64 [upgradable from: 1.2.8-1]
exfat-utils/focal 1.3.0-1 amd64 [upgradable from: 1.2.8-1]
fakeroot/focal 1.24-1 amd64 [upgradable from: 1.22-2ubuntu1]
fdisk/focal-updates 2.34-0.1ubuntu9.1 amd64 [upgradable from: 2.31.1-0.4ubuntu3.7]
ffmpeg/focal-updates 7:4.2.4-1ubuntu0.1 amd64 [upgradable from: 7:3.4.8-0ubuntu0.2]
ffmpegthumbs/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
file/focal 1:5.38-4 amd64 [upgradable from: 1:5.32-2ubuntu0.4]
file-roller/focal-updates 3.36.3-0ubuntu1 amd64 [upgradable from: 3.28.0-1ubuntu1.2]
filezilla/focal 3.46.3-1build1 amd64 [upgradable from: 3.28.0-1]
filezilla-common/focal,focal 3.46.3-1build1 all [upgradable from: 3.28.0-1]
findutils/focal 4.7.0-1ubuntu1 amd64 [upgradable from: 4.6.0+git+20170828-2]
firefox/focal-updates 85.0.1+build1-0ubuntu0.20.04.1 amd64 [upgradable from: 85.0.1+build1-0ubuntu0.18.04.1]
firefox-locale-en/focal-updates 85.0.1+build1-0ubuntu0.20.04.1 amd64 [upgradable from: 85.0.1+build1-0ubuntu0.18.04.1]
folks-common/focal,focal 0.13.2-1 all [upgradable from: 0.11.4-1ubuntu1]
fontconfig/focal 2.13.1-2ubuntu3 amd64 [upgradable from: 2.12.6-0ubuntu2]
fontconfig-config/focal,focal 2.13.1-2ubuntu3 all [upgradable from: 2.12.6-0ubuntu2]
fonts-beng-extra/focal,focal 1.0-7 all [upgradable from: 1.0-6ubuntu0.1]
fonts-deva-extra/focal,focal 3.0-5 all [upgradable from: 3.0-4ubuntu0.1]
fonts-freefont-ttf/focal,focal 20120503-10 all [upgradable from: 20120503-7]
fonts-gujr/focal,focal 2:1.3 all [upgradable from: 2:1.2]
fonts-gujr-extra/focal,focal 1.0.1-1 all [upgradable from: 1.0-6ubuntu0.1]
fonts-guru-extra/focal,focal 2.0-5 all [upgradable from: 2.0-4ubuntu0.1]
fonts-hack/focal,focal 3.003-3 all [upgradable from: 3.003-1]
fonts-hack-ttf/focal,focal 3.003-3 all [upgradable from: 3.003-1]
fonts-indic/focal,focal 2:1.3 all [upgradable from: 2:1.2]
fonts-kacst-one/focal,focal 5.0+svn11846-10 all [upgradable from: 5.0+svn11846-9]
fonts-kalapi/focal,focal 1.0-3 all [upgradable from: 1.0-2]
fonts-liberation/focal,focal 1:1.07.4-11 all [upgradable from: 1:1.07.4-7~18.04.1]
fonts-liberation2/focal,focal 2.1.0-1 all [upgradable from: 2.00.1-7~18.04.2]
fonts-lohit-deva/focal,focal 2.95.4-4 all [upgradable from: 2.95.4-2]
fonts-lohit-gujr/focal,focal 2.92.4-4 all [upgradable from: 2.92.4-2]
fonts-lohit-knda/focal,focal 2.5.4-2 all [upgradable from: 2.5.4-1]
fonts-lyx/focal,focal 2.3.4.2-2 all [upgradable from: 2.2.4-0ubuntu0.18.04.1]
fonts-nanum/focal,focal 20180306-3 all [upgradable from: 20170925-1]
fonts-noto/focal-updates,focal-updates 20200323-1build1~ubuntu20.04.1 all [upgradable from: 20171026-2]
fonts-noto-cjk/focal,focal 1:20190410+repack1-2 all [upgradable from: 1:20190409+repack1-0ubuntu0.18.04]
fonts-noto-color-emoji/focal,focal 0~20200408-1 all [upgradable from: 0~20180810-0ubuntu1]
fonts-noto-hinted/focal-updates,focal-updates 20200323-1build1~ubuntu20.04.1 all [upgradable from: 20171026-2]
fonts-noto-mono/focal-updates,focal-updates 20200323-1build1~ubuntu20.04.1 all [upgradable from: 20171026-2]
fonts-noto-unhinted/focal-updates,focal-updates 20200323-1build1~ubuntu20.04.1 all [upgradable from: 20171026-2]
fonts-opensymbol/focal-updates,focal-updates 2:102.11+LibO6.4.6-0ubuntu0.20.04.1 all [upgradable from: 2:102.10+LibO6.0.7-0ubuntu0.18.04.10]
fonts-orya-extra/focal,focal 2.0-6 all [upgradable from: 2.0-5ubuntu0.1]
fonts-sil-abyssinica/focal,focal 2.000-1 all [upgradable from: 1.500-1]
fonts-sil-padauk/focal,focal 4.000-1 all [upgradable from: 3.003-1]
fonts-smc/focal,focal 1:7.1 all [upgradable from: 1:7.0]
fonts-smc-anjalioldlipi/focal,focal 7.1.2-1 all [upgradable from: 7.0-2]
fonts-smc-chilanka/focal,focal 1.400-1 all [upgradable from: 1.2.0-2]
fonts-smc-dyuthi/focal,focal 3.0.2-1 all [upgradable from: 2.0-1]
fonts-smc-karumbi/focal,focal 1.1.2-1 all [upgradable from: 1.0-1]
fonts-smc-keraleeyam/focal,focal 3.0.2-1 all [upgradable from: 2.0-1]
fonts-smc-manjari/focal,focal 1.710-1 all [upgradable from: 1.5.1-1]
fonts-smc-meera/focal,focal 7.0.3-1 all [upgradable from: 7.0-2]
fonts-smc-rachana/focal,focal 7.0.2-1 all [upgradable from: 7.0-2]
fonts-smc-raghumalayalamsans/focal,focal 2.2.1-1 all [upgradable from: 2.1.1-2]
fonts-smc-suruma/focal,focal 3.2.3-1 all [upgradable from: 3.2.1-1]
fonts-smc-uroob/focal,focal 2.0.2-1 all [upgradable from: 2.0-1]
fonts-takao-pgothic/focal,focal 00303.01-3ubuntu1 all [upgradable from: 00303.01-2ubuntu1]
fonts-thai-tlwg/focal,focal 1:0.7.1-3 all [upgradable from: 1:0.6.4-2]
fonts-tlwg-garuda/focal,focal 1:0.7.1-3 all [upgradable from: 1:0.6.4-2]
fonts-tlwg-garuda-ttf/focal,focal 1:0.7.1-3 all [upgradable from: 1:0.6.4-2]
fonts-tlwg-kinnari/focal,focal 1:0.7.1-3 all [upgradable from: 1:0.6.4-2]
fonts-tlwg-kinnari-ttf/focal,focal 1:0.7.1-3 all [upgradable from: 1:0.6.4-2]
fonts-tlwg-laksaman/focal,focal 1:0.7.1-3 all [upgradable from: 1:0.6.4-2]
fonts-tlwg-laksaman-ttf/focal,focal 1:0.7.1-3 all [upgradable from: 1:0.6.4-2]
fonts-tlwg-loma/focal,focal 1:0.7.1-3 all [upgradable from: 1:0.6.4-2]
fonts-tlwg-loma-ttf/focal,focal 1:0.7.1-3 all [upgradable from: 1:0.6.4-2]
fonts-tlwg-mono/focal,focal 1:0.7.1-3 all [upgradable from: 1:0.6.4-2]
fonts-tlwg-mono-ttf/focal,focal 1:0.7.1-3 all [upgradable from: 1:0.6.4-2]
fonts-tlwg-norasi/focal,focal 1:0.7.1-3 all [upgradable from: 1:0.6.4-2]
fonts-tlwg-norasi-ttf/focal,focal 1:0.7.1-3 all [upgradable from: 1:0.6.4-2]
fonts-tlwg-purisa/focal,focal 1:0.7.1-3 all [upgradable from: 1:0.6.4-2]
fonts-tlwg-purisa-ttf/focal,focal 1:0.7.1-3 all [upgradable from: 1:0.6.4-2]
fonts-tlwg-sawasdee/focal,focal 1:0.7.1-3 all [upgradable from: 1:0.6.4-2]
fonts-tlwg-sawasdee-ttf/focal,focal 1:0.7.1-3 all [upgradable from: 1:0.6.4-2]
fonts-tlwg-typewriter/focal,focal 1:0.7.1-3 all [upgradable from: 1:0.6.4-2]
fonts-tlwg-typewriter-ttf/focal,focal 1:0.7.1-3 all [upgradable from: 1:0.6.4-2]
fonts-tlwg-typist/focal,focal 1:0.7.1-3 all [upgradable from: 1:0.6.4-2]
fonts-tlwg-typist-ttf/focal,focal 1:0.7.1-3 all [upgradable from: 1:0.6.4-2]
fonts-tlwg-typo/focal,focal 1:0.7.1-3 all [upgradable from: 1:0.6.4-2]
fonts-tlwg-typo-ttf/focal,focal 1:0.7.1-3 all [upgradable from: 1:0.6.4-2]
fonts-tlwg-umpush/focal,focal 1:0.7.1-3 all [upgradable from: 1:0.6.4-2]
fonts-tlwg-umpush-ttf/focal,focal 1:0.7.1-3 all [upgradable from: 1:0.6.4-2]
fonts-tlwg-waree/focal,focal 1:0.7.1-3 all [upgradable from: 1:0.6.4-2]
fonts-tlwg-waree-ttf/focal,focal 1:0.7.1-3 all [upgradable from: 1:0.6.4-2]
fonts-ubuntu/focal,focal 0.83-4ubuntu1 all [upgradable from: 0.83-2]
foomatic-db-compressed-ppds/focal,focal 20200401-1 all [upgradable from: 20180306-1]
frameworkintegration/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
frei0r-plugins/focal 1.7.0-1build1 amd64 [upgradable from: 1.6.1-2]
friendly-recovery/focal-updates,focal-updates 0.2.41ubuntu0.20.04.1 all [upgradable from: 0.2.38ubuntu1.2]
ftp/focal 0.17-34.1 amd64 [upgradable from: 0.17-34]
fuse/focal 2.9.9-3 amd64 [upgradable from: 2.9.7-1ubuntu1]
fwupd/focal-updates 1.3.11-1~focal1 amd64 [upgradable from: 1.2.10-1ubuntu2~ubuntu18.04.5]
fwupd-signed/focal-updates 1.27.1ubuntu2+1.3.11-1~focal1 amd64 [upgradable from: 1.10~ubuntu18.04.4+1.2.10-1ubuntu2~ubuntu18.04.5]
fwupdate/focal 12-7 amd64 [upgradable from: 12-7~ubuntu18.04.3]
g++/focal 4:9.3.0-1ubuntu2 amd64 [upgradable from: 4:7.4.0-1ubuntu2.3]
g++-7/focal 7.5.0-6ubuntu2 amd64 [upgradable from: 7.5.0-3ubuntu1~18.04]
gawk/focal 1:5.0.1+dfsg-1 amd64 [upgradable from: 1:4.1.4+dfsg-1build1]
gcc/focal 4:9.3.0-1ubuntu2 amd64 [upgradable from: 4:7.4.0-1ubuntu2.3]
gcc-7/focal 7.5.0-6ubuntu2 amd64 [upgradable from: 7.5.0-3ubuntu1~18.04]
gcc-7-base/focal 7.5.0-6ubuntu2 amd64 [upgradable from: 7.5.0-3ubuntu1~18.04]
gcc-7-multilib/focal 7.5.0-6ubuntu2 amd64 [upgradable from: 7.5.0-3ubuntu1~18.04]
gcc-8-base/focal 8.4.0-3ubuntu2 amd64 [upgradable from: 8.4.0-1ubuntu1~18.04]
gcc-9-base/focal-updates 9.3.0-17ubuntu1~20.04 amd64 [upgradable from: 9.3.0-11ubuntu0~14.04]
gcc-multilib/focal 4:9.3.0-1ubuntu2 amd64 [upgradable from: 4:7.4.0-1ubuntu2.3]
gconf-service/focal 3.2.6-6ubuntu1 amd64 [upgradable from: 3.2.6-4ubuntu1]
gconf-service-backend/focal 3.2.6-6ubuntu1 amd64 [upgradable from: 3.2.6-4ubuntu1]
gconf2/focal 3.2.6-6ubuntu1 amd64 [upgradable from: 3.2.6-4ubuntu1]
gconf2-common/focal,focal 3.2.6-6ubuntu1 all [upgradable from: 3.2.6-4ubuntu1]
gcr/focal 3.36.0-2build1 amd64 [upgradable from: 3.28.0-1]
gdal-data/focal,focal 3.0.4+dfsg-1build3 all [upgradable from: 2.2.3+dfsg-2]
gdb/focal-updates 9.2-0ubuntu1~20.04 amd64 [upgradable from: 8.1.1-0ubuntu1]
gdbserver/focal-updates 9.2-0ubuntu1~20.04 amd64 [upgradable from: 8.1.1-0ubuntu1]
gdebi/focal,focal 0.9.5.7+nmu3 all [upgradable from: 0.9.5.7+nmu2]
gdebi-core/focal,focal 0.9.5.7+nmu3 all [upgradable from: 0.9.5.7+nmu2]
gdisk/focal 1.0.5-1 amd64 [upgradable from: 1.0.3-1]
gdm3/focal-updates 3.36.3-0ubuntu0.20.04.3 amd64 [upgradable from: 3.28.3-0ubuntu18.04.6]
gedit/focal-updates 3.36.2-0ubuntu1 amd64 [upgradable from: 3.28.1-1ubuntu1.2]
gedit-common/focal-updates,focal-updates 3.36.2-0ubuntu1 all [upgradable from: 3.28.1-1ubuntu1.2]
genisoimage/focal 9:1.1.11-3.1ubuntu1 amd64 [upgradable from: 9:1.1.11-3ubuntu2]
geoclue-2.0/focal 2.5.6-0ubuntu1 amd64 [upgradable from: 2.4.7-1ubuntu1]
geoip-database/focal,focal 20191224-2 all [upgradable from: 20180315-1]
gettext/focal 0.19.8.1-10build1 amd64 [upgradable from: 0.19.8.1-6ubuntu0.3]
gettext-base/focal 0.19.8.1-10build1 amd64 [upgradable from: 0.19.8.1-6ubuntu0.3]
ghostscript/focal-updates 9.50~dfsg-5ubuntu4.2 amd64 [upgradable from: 9.26~dfsg+0-0ubuntu0.18.04.14]
ghostscript-x/focal-updates 9.50~dfsg-5ubuntu4.2 amd64 [upgradable from: 9.26~dfsg+0-0ubuntu0.18.04.14]
gimp/focal 2.10.18-1 amd64 [upgradable from: 2.8.22-1]
gimp-data/focal,focal 2.10.18-1 all [upgradable from: 2.8.22-1]
gir1.2-accounts-1.0/focal 1.23+17.04.20161104-0ubuntu3 amd64 [upgradable from: 1.23+17.04.20161104-0ubuntu1]
gir1.2-accountsservice-1.0/focal-updates 0.6.55-0ubuntu12~20.04.4 amd64 [upgradable from: 0.6.45-1ubuntu1.3]
gir1.2-appindicator3-0.1/focal 12.10.1+20.04.20200408.1-0ubuntu1 amd64 [upgradable from: 12.10.1+18.04.20200408.1-0ubuntu1]
gir1.2-atk-1.0/focal 2.35.1-1ubuntu2 amd64 [upgradable from: 2.28.1-1]
gir1.2-atspi-2.0/focal 2.36.0-2 amd64 [upgradable from: 2.28.0-1]
gir1.2-dbusmenu-glib-0.4/focal 16.04.1+18.10.20180917-0ubuntu6 amd64 [upgradable from: 16.04.1+18.04.20171206-0ubuntu2]
gir1.2-dee-1.0/focal 1.2.7+17.10.20170616-4ubuntu6 amd64 [upgradable from: 1.2.7+17.10.20170616-0ubuntu4]
gir1.2-freedesktop/focal-updates 1.64.1-1~ubuntu20.04.1 amd64 [upgradable from: 1.56.1-1]
gir1.2-gck-1/focal 3.36.0-2build1 amd64 [upgradable from: 3.28.0-1]
gir1.2-gcr-3/focal 3.36.0-2build1 amd64 [upgradable from: 3.28.0-1]
gir1.2-gdata-0.0/focal 0.17.12-1 amd64 [upgradable from: 0.17.9-2]
gir1.2-gdesktopenums-3.0/focal 3.36.0-1ubuntu1 amd64 [upgradable from: 3.28.0-1ubuntu1]
gir1.2-gdkpixbuf-2.0/focal-updates 2.40.0+dfsg-3ubuntu0.1 amd64 [upgradable from: 2.36.11-2]
gir1.2-gdm-1.0/focal-updates 3.36.3-0ubuntu0.20.04.3 amd64 [upgradable from: 3.28.3-0ubuntu18.04.6]
gir1.2-geoclue-2.0/focal 2.5.6-0ubuntu1 amd64 [upgradable from: 2.4.7-1ubuntu1]
gir1.2-glib-2.0/focal-updates 1.64.1-1~ubuntu20.04.1 amd64 [upgradable from: 1.56.1-1]
gir1.2-gmenu-3.0/focal 3.36.0-1ubuntu1 amd64 [upgradable from: 3.13.3-11ubuntu1.1]
gir1.2-gnomebluetooth-1.0/focal-updates 3.34.3-0ubuntu1 amd64 [upgradable from: 3.28.0-2ubuntu0.2]
gir1.2-gnomedesktop-3.0/focal-updates 3.36.8-0ubuntu1 amd64 [upgradable from: 3.28.2-0ubuntu1.5]
gir1.2-goa-1.0/focal 3.36.0-1ubuntu1 amd64 [upgradable from: 3.28.0-0ubuntu2.1]
gir1.2-gst-plugins-base-1.0/focal 1.16.2-4 amd64 [upgradable from: 1.14.5-0ubuntu1~18.04.1]
gir1.2-gstreamer-1.0/focal 1.16.2-2 amd64 [upgradable from: 1.14.5-0ubuntu1~18.04.1]
gir1.2-gtk-3.0/focal-updates 3.24.20-0ubuntu1 amd64 [upgradable from: 3.22.30-1ubuntu4]
gir1.2-gtksource-3.0/focal 3.24.11-2 amd64 [upgradable from: 3.24.7-1]
gir1.2-gudev-1.0/focal 1:233-1 amd64 [upgradable from: 1:232-2]
gir1.2-gweather-3.0/focal-updates 3.36.1-1~ubuntu20.04.1 amd64 [upgradable from: 3.28.2-1~ubuntu18.04.1]
gir1.2-harfbuzz-0.0/focal 2.6.4-1ubuntu4 amd64 [upgradable from: 1.7.2-1ubuntu1]
gir1.2-ibus-1.0/focal-updates 1.5.22-2ubuntu2.1 amd64 [upgradable from: 1.5.17-3ubuntu5.3]
gir1.2-javascriptcoregtk-4.0/focal-updates 2.30.3-0ubuntu0.20.04.1 amd64 [upgradable from: 2.30.3-0ubuntu0.18.04.1]
gir1.2-json-1.0/focal 1.4.4-2ubuntu2 amd64 [upgradable from: 1.4.2-3ubuntu0.18.04.1]
gir1.2-keybinder-3.0/focal 0.3.2-1ubuntu1 amd64 [upgradable from: 0.3.2-1]
gir1.2-nm-1.0/focal-updates 1.22.10-1ubuntu2.2 amd64 [upgradable from: 1.10.6-2ubuntu1.4]
gir1.2-nma-1.0/focal-updates 1.8.24-1ubuntu3 amd64 [upgradable from: 1.8.10-2ubuntu3]
gir1.2-notify-0.7/focal 0.7.9-1ubuntu2 amd64 [upgradable from: 0.7.7-3]
gir1.2-packagekitglib-1.0/focal-updates 1.1.13-2ubuntu1.1 amd64 [upgradable from: 1.1.9-1ubuntu2.18.04.6]
gir1.2-pango-1.0/focal 1.44.7-2ubuntu4 amd64 [upgradable from: 1.40.14-1ubuntu0.1]
gir1.2-peas-1.0/focal 1.26.0-2 amd64 [upgradable from: 1.22.0-2]
gir1.2-polkit-1.0/focal 0.105-26ubuntu1 amd64 [upgradable from: 0.105-20ubuntu0.18.04.5]
gir1.2-rb-3.0/focal 3.4.4-1ubuntu2 amd64 [upgradable from: 3.4.2-4ubuntu1]
gir1.2-rsvg-2.0/focal-updates 2.48.9-1ubuntu0.20.04.1 amd64 [upgradable from: 2.40.20-2ubuntu0.2]
gir1.2-secret-1/focal-updates 0.20.3-0ubuntu1 amd64 [upgradable from: 0.18.6-1]
gir1.2-signon-1.0/focal 1.14+17.04.20161117-0ubuntu5 amd64 [upgradable from: 1.14+17.04.20161117-0ubuntu1]
gir1.2-snapd-1/focal-updates 1.58-0ubuntu0.20.04.0 amd64 [upgradable from: 1.49-0ubuntu0.18.04.2]
gir1.2-soup-2.4/focal 2.70.0-1 amd64 [upgradable from: 2.62.1-1ubuntu0.4]
gir1.2-totem-1.0/focal 3.34.1-2ubuntu2 amd64 [upgradable from: 3.26.0-0ubuntu6.2]
gir1.2-totemplparser-1.0/focal 3.26.5-1ubuntu1 amd64 [upgradable from: 3.26.0-1ubuntu2]
gir1.2-udisks-2.0/focal 2.8.4-1ubuntu1 amd64 [upgradable from: 2.7.6-3ubuntu0.2]
gir1.2-unity-5.0/focal 7.1.4+19.04.20190319-0ubuntu3 amd64 [upgradable from: 7.1.4+18.04.20180209.1-0ubuntu2]
gir1.2-upowerglib-1.0/focal 0.99.11-1build2 amd64 [upgradable from: 0.99.7-2ubuntu0.18.04.1]
gir1.2-vte-2.91/focal-updates 0.60.3-0ubuntu1~20.04 amd64 [upgradable from: 0.52.2-1ubuntu1~18.04.2]
gir1.2-webkit2-4.0/focal-updates 2.30.3-0ubuntu0.20.04.1 amd64 [upgradable from: 2.30.3-0ubuntu0.18.04.1]
gir1.2-wnck-3.0/focal 3.36.0-1 amd64 [upgradable from: 3.24.1-2]
gjs/focal-updates 1.64.3-1~ubuntu20.04.1 amd64 [upgradable from: 1.52.5-0ubuntu18.04.1]
gkbd-capplet/focal 3.26.1-1 amd64 [upgradable from: 3.26.0-3ubuntu0.18.04.1]
glib-networking/focal-updates 2.64.2-1ubuntu0.1 amd64 [upgradable from: 2.56.0-1ubuntu0.1]
glib-networking-common/focal-updates,focal-updates 2.64.2-1ubuntu0.1 all [upgradable from: 2.56.0-1ubuntu0.1]
glib-networking-services/focal-updates 2.64.2-1ubuntu0.1 amd64 [upgradable from: 2.56.0-1ubuntu0.1]
gmtp/focal 1.3.11-2 amd64 [upgradable from: 1.3.10-1]
gnome-bluetooth/focal-updates 3.34.3-0ubuntu1 amd64 [upgradable from: 3.28.0-2ubuntu0.2]
gnome-calculator/focal 1:3.36.0-1ubuntu1 amd64 [upgradable from: 1:3.28.2-1~ubuntu18.04.3]
gnome-calendar/focal-updates 3.36.2-0ubuntu1 amd64 [upgradable from: 3.28.2-0ubuntu0.18.04.1]
gnome-color-manager/focal 3.36.0-1 amd64 [upgradable from: 3.28.0-1]
gnome-contacts/focal 3.36.1-1 amd64 [upgradable from: 3.28.1-0ubuntu1]
gnome-control-center/focal-updates 1:3.36.5-0ubuntu1 amd64 [upgradable from: 1:3.28.2-0ubuntu0.18.04.6]
gnome-control-center-data/focal-updates,focal-updates 1:3.36.5-0ubuntu1 all [upgradable from: 1:3.28.2-0ubuntu0.18.04.6]
gnome-control-center-faces/focal-updates,focal-updates 1:3.36.5-0ubuntu1 all [upgradable from: 1:3.28.2-0ubuntu0.18.04.6]
gnome-desktop3-data/focal-updates,focal-updates 3.36.8-0ubuntu1 all [upgradable from: 3.28.2-0ubuntu1.5]
gnome-disk-utility/focal 3.36.1-1ubuntu1 amd64 [upgradable from: 3.28.3-0ubuntu1~18.04.1]
gnome-font-viewer/focal 3.34.0-2 amd64 [upgradable from: 3.28.0-1]
gnome-getting-started-docs/focal-updates,focal-updates 3.36.2-0ubuntu0.1 all [upgradable from: 3.28.2-0ubuntu0.1]
gnome-initial-setup/focal-updates 3.36.2-0ubuntu2 amd64 [upgradable from: 3.28.0-2ubuntu6.16.04.6]
gnome-keyring/focal 3.36.0-1ubuntu1 amd64 [upgradable from: 3.28.0.2-1ubuntu1.18.04.1]
gnome-keyring-pkcs11/focal 3.36.0-1ubuntu1 amd64 [upgradable from: 3.28.0.2-1ubuntu1.18.04.1]
gnome-mahjongg/focal 1:3.36.1-1 amd64 [upgradable from: 1:3.22.0-3]
gnome-menus/focal 3.36.0-1ubuntu1 amd64 [upgradable from: 3.13.3-11ubuntu1.1]
gnome-mines/focal 1:3.36.0-1 amd64 [upgradable from: 1:3.28.0-1ubuntu1]
gnome-online-accounts/focal 3.36.0-1ubuntu1 amd64 [upgradable from: 3.28.0-0ubuntu2.1]
gnome-power-manager/focal 3.32.0-2 amd64 [upgradable from: 3.26.0-1]
gnome-screensaver/focal 3.6.1-11ubuntu4 amd64 [upgradable from: 3.6.1-8ubuntu3]
gnome-screenshot/focal 3.36.0-1ubuntu1 amd64 [upgradable from: 3.25.0-0ubuntu2]
gnome-session-bin/focal 3.36.0-2ubuntu1 amd64 [upgradable from: 3.28.1-0ubuntu3]
gnome-session-canberra/focal 0.30-7ubuntu1 amd64 [upgradable from: 0.30-5ubuntu1]
gnome-session-common/focal,focal 3.36.0-2ubuntu1 all [upgradable from: 3.28.1-0ubuntu3]
gnome-settings-daemon/focal-updates 3.36.1-0ubuntu1 amd64 [upgradable from: 3.28.1-0ubuntu1.3]
gnome-shell/focal-updates 3.36.4-1ubuntu1~20.04.2 amd64 [upgradable from: 3.28.4-0ubuntu18.04.3]
gnome-shell-common/focal-updates,focal-updates 3.36.4-1ubuntu1~20.04.2 all [upgradable from: 3.28.4-0ubuntu18.04.3]
gnome-shell-extension-appindicator/focal-updates,focal-updates 33.1-0ubuntu0.20.04.1 all [upgradable from: 18.04.1]
gnome-shell-extension-ubuntu-dock/focal-updates,focal-updates 68ubuntu1~20.04.1 all [upgradable from: 0.9.1ubuntu18.04.3]
gnome-software/focal-updates 3.36.1-0ubuntu0.20.04.0 amd64 [upgradable from: 3.28.1-0ubuntu4.18.04.15]
gnome-software-common/focal-updates,focal-updates 3.36.1-0ubuntu0.20.04.0 all [upgradable from: 3.28.1-0ubuntu4.18.04.15]
gnome-software-plugin-snap/focal-updates 3.36.1-0ubuntu0.20.04.0 amd64 [upgradable from: 3.28.1-0ubuntu4.18.04.15]
gnome-startup-applications/focal 3.36.0-2ubuntu1 amd64 [upgradable from: 3.28.1-0ubuntu3]
gnome-sudoku/focal 1:3.36.0-1 amd64 [upgradable from: 1:3.28.0-1]
gnome-system-log/focal 3.9.90-8 amd64 [upgradable from: 3.9.90-5]
gnome-terminal/focal-updates 3.36.2-1ubuntu1~20.04 amd64 [upgradable from: 3.28.2-1ubuntu1~18.04.1]
gnome-terminal-data/focal-updates,focal-updates 3.36.2-1ubuntu1~20.04 all [upgradable from: 3.28.2-1ubuntu1~18.04.1]
gnome-todo/focal 3.28.1-5 amd64 [upgradable from: 3.28.1-1]
gnome-todo-common/focal,focal 3.28.1-5 all [upgradable from: 3.28.1-1]
gnome-user-docs/focal-updates,focal-updates 3.36.2+git20200704-0ubuntu0.1 all [upgradable from: 3.28.2+git20180715-0ubuntu0.1]
gnome-user-guide/focal-updates,focal-updates 3.36.2+git20200704-0ubuntu0.1 all [upgradable from: 3.28.2+git20180715-0ubuntu0.1]
gnome-video-effects/focal,focal 0.5.0-1ubuntu1 all [upgradable from: 0.4.3-1ubuntu1]
gnupg/focal-updates,focal-updates 2.2.19-3ubuntu2.1 amd64 [upgradable from: 2.2.4-1ubuntu1.3]
gnupg-agent/focal-updates,focal-updates 2.2.19-3ubuntu2.1 all [upgradable from: 2.2.4-1ubuntu1.3]
gnupg-l10n/focal-updates,focal-updates 2.2.19-3ubuntu2.1 all [upgradable from: 2.2.4-1ubuntu1.3]
gnupg-utils/focal-updates 2.2.19-3ubuntu2.1 amd64 [upgradable from: 2.2.4-1ubuntu1.3]
gnupg2/focal-updates,focal-updates 2.2.19-3ubuntu2.1 all [upgradable from: 2.2.4-1ubuntu1.3]
gpart/focal 1:0.3-8 amd64 [upgradable from: 1:0.3-3]
gparted/focal 1.0.0-0.1build1 amd64 [upgradable from: 0.30.0-3ubuntu2]
gpg/focal-updates 2.2.19-3ubuntu2.1 amd64 [upgradable from: 2.2.4-1ubuntu1.3]
gpg-agent/focal-updates 2.2.19-3ubuntu2.1 amd64 [upgradable from: 2.2.4-1ubuntu1.3]
gpg-wks-client/focal-updates 2.2.19-3ubuntu2.1 amd64 [upgradable from: 2.2.4-1ubuntu1.3]
gpg-wks-server/focal-updates 2.2.19-3ubuntu2.1 amd64 [upgradable from: 2.2.4-1ubuntu1.3]
gpgconf/focal-updates 2.2.19-3ubuntu2.1 amd64 [upgradable from: 2.2.4-1ubuntu1.3]
gpgsm/focal-updates 2.2.19-3ubuntu2.1 amd64 [upgradable from: 2.2.4-1ubuntu1.3]
gpgv/focal-updates 2.2.19-3ubuntu2.1 amd64 [upgradable from: 2.2.4-1ubuntu1.3]
gphoto2/focal 2.5.23-1.1 amd64 [upgradable from: 2.5.15-2]
graphicsmagick/focal 1.4+really1.3.35-1 amd64 [upgradable from: 1.3.30+hg15796-1+ubuntu14.04.1+deb.sury.org+2]
grep/focal 3.4-1 amd64 [upgradable from: 3.1-2build1]
grilo-plugins-0.3-base/focal 0.3.11-1ubuntu1 amd64 [upgradable from: 0.3.5-1ubuntu1]
groff-base/focal 1.22.4-4build1 amd64 [upgradable from: 1.22.3-10]
growisofs/focal 7.1-14build1 amd64 [upgradable from: 7.1-12]
grub-common/focal-updates 2.04-1ubuntu26.8 amd64 [upgradable from: 2.02-2ubuntu8.21]
grub-pc/focal-updates 2.04-1ubuntu26.8 amd64 [upgradable from: 2.02-2ubuntu8.21]
grub-pc-bin/focal-updates 2.04-1ubuntu26.8 amd64 [upgradable from: 2.02-2ubuntu8.21]
grub2-common/focal-updates 2.04-1ubuntu26.8 amd64 [upgradable from: 2.02-2ubuntu8.21]
gsettings-desktop-schemas/focal,focal 3.36.0-1ubuntu1 all [upgradable from: 3.28.0-1ubuntu1]
gstreamer-qapt/focal 3.0.5-1ubuntu1 amd64 [upgradable from: 3.0.4-0ubuntu1]
gstreamer1.0-alsa/focal 1.16.2-4 amd64 [upgradable from: 1.14.5-0ubuntu1~18.04.1]
gstreamer1.0-clutter-3.0/focal 3.0.27-1 amd64 [upgradable from: 3.0.26-1]
gstreamer1.0-gl/focal 1.16.2-4 amd64 [upgradable from: 1.14.5-0ubuntu1~18.04.1]
gstreamer1.0-gtk3/focal 1.16.2-1ubuntu2 amd64 [upgradable from: 1.14.5-0ubuntu1~18.04.1]
gstreamer1.0-libav/focal 1.16.2-2 amd64 [upgradable from: 1.14.5-0ubuntu1~18.04.1]
gstreamer1.0-nice/focal 0.1.16-1 amd64 [upgradable from: 0.1.14-1]
gstreamer1.0-packagekit/focal-updates 1.1.13-2ubuntu1.1 amd64 [upgradable from: 1.1.9-1ubuntu2.18.04.6]
gstreamer1.0-plugins-bad/focal 1.16.2-2.1ubuntu1 amd64 [upgradable from: 1.14.5-0ubuntu1~18.04.1]
gstreamer1.0-plugins-base/focal 1.16.2-4 amd64 [upgradable from: 1.14.5-0ubuntu1~18.04.1]
gstreamer1.0-plugins-base-apps/focal 1.16.2-4 amd64 [upgradable from: 1.14.5-0ubuntu1~18.04.1]
gstreamer1.0-plugins-good/focal 1.16.2-1ubuntu2 amd64 [upgradable from: 1.14.5-0ubuntu1~18.04.1]
gstreamer1.0-plugins-ugly/focal 1.16.2-2build1 amd64 [upgradable from: 1.14.5-0ubuntu1~18.04.1]
gstreamer1.0-pulseaudio/focal 1.16.2-1ubuntu2 amd64 [upgradable from: 1.14.5-0ubuntu1~18.04.1]
gstreamer1.0-tools/focal 1.16.2-2 amd64 [upgradable from: 1.14.5-0ubuntu1~18.04.1]
gstreamer1.0-vaapi/focal 1.16.2-2 amd64 [upgradable from: 1.14.5-0ubuntu1~ubuntu18.04.1]
gstreamer1.0-x/focal 1.16.2-4 amd64 [upgradable from: 1.14.5-0ubuntu1~18.04.1]
gtk-update-icon-cache/focal-updates 3.24.20-0ubuntu1 amd64 [upgradable from: 3.22.30-1ubuntu4]
gtk2-engines-murrine/focal 0.98.2-3 amd64 [upgradable from: 0.98.2-2ubuntu1]
gtk2-engines-oxygen/focal 1.4.6-1.1build1 amd64 [upgradable from: 1.4.6-1ubuntu1]
gtk2-engines-pixbuf/focal 2.24.32-4ubuntu4 amd64 [upgradable from: 2.24.32-1ubuntu1]
gucharmap/focal 1:13.0.1-1 amd64 [upgradable from: 1:10.0.4-1]
guile-2.0-libs/focal 2.0.13+1-5.4 amd64 [upgradable from: 2.0.13+1-5ubuntu0.1]
gvfs/focal 1.44.1-1ubuntu1 amd64 [upgradable from: 1.36.1-0ubuntu1.3.3]
gvfs-backends/focal 1.44.1-1ubuntu1 amd64 [upgradable from: 1.36.1-0ubuntu1.3.3]
gvfs-bin/focal 1.44.1-1ubuntu1 amd64 [upgradable from: 1.36.1-0ubuntu1.3.3]
gvfs-common/focal,focal 1.44.1-1ubuntu1 all [upgradable from: 1.36.1-0ubuntu1.3.3]
gvfs-daemons/focal 1.44.1-1ubuntu1 amd64 [upgradable from: 1.36.1-0ubuntu1.3.3]
gvfs-fuse/focal 1.44.1-1ubuntu1 amd64 [upgradable from: 1.36.1-0ubuntu1.3.3]
gvfs-libs/focal 1.44.1-1ubuntu1 amd64 [upgradable from: 1.36.1-0ubuntu1.3.3]
gwenview/focal 4:19.12.3-0ubuntu2 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
gzip/focal 1.10-0ubuntu4 amd64 [upgradable from: 1.6-5ubuntu1]
harvid/focal 0.8.3-1 amd64 [upgradable from: 0.8.2-1]
hdparm/focal 9.58+ds-4 amd64 [upgradable from: 9.54+ds-1]
hostname/focal 3.23 amd64 [upgradable from: 3.20]
hplip/focal 3.20.3+dfsg0-2 amd64 [upgradable from: 3.17.10+repack0-5]
hplip-data/focal,focal 3.20.3+dfsg0-2 all [upgradable from: 3.17.10+repack0-5]
html2text/focal 1.3.2a-25 amd64 [upgradable from: 1.3.2a-21]
hud/focal 14.10+17.10.20170619-0ubuntu3.1 amd64 [upgradable from: 14.10+17.10.20170619-0ubuntu2]
hunspell-en-gb/focal,focal 1:6.4.3-1 all [upgradable from: 1:6.0.3-3]
hunspell-en-us/focal,focal 1:2018.04.16-1 all [upgradable from: 1:2017.08.24]
i965-va-driver/focal 2.4.0-0ubuntu1 amd64 [upgradable from: 2.1.0-0ubuntu1]
ibus/focal-updates 1.5.22-2ubuntu2.1 amd64 [upgradable from: 1.5.17-3ubuntu5.3]
ibus-gtk/focal-updates 1.5.22-2ubuntu2.1 amd64 [upgradable from: 1.5.17-3ubuntu5.3]
ibus-gtk3/focal-updates 1.5.22-2ubuntu2.1 amd64 [upgradable from: 1.5.17-3ubuntu5.3]
ibus-pinyin/focal 1.5.0-6build2 amd64 [upgradable from: 1.5.0-4]
ibus-table/focal,focal 1.9.25-1 all [upgradable from: 1.9.14-3]
icoutils/focal 0.32.3-3 amd64 [upgradable from: 0.32.3-1]
ieee-data/focal,focal 20180805.1 all [upgradable from: 20180204.1]
ifupdown/focal 0.8.35ubuntu1 amd64 [upgradable from: 0.8.17ubuntu1.1]
iio-sensor-proxy/focal 2.8-1 amd64 [upgradable from: 2.4-2]
im-config/focal-updates,focal-updates 0.44-1ubuntu1.3 all [upgradable from: 0.34-1ubuntu1.3]
imagemagick/focal-updates 8:6.9.10.23+dfsg-2.1ubuntu11.2 amd64 [upgradable from: 8:6.9.7.4+dfsg-16ubuntu6.9]
imagemagick-6-common/focal-updates,focal-updates 8:6.9.10.23+dfsg-2.1ubuntu11.2 all [upgradable from: 8:6.9.7.4+dfsg-16ubuntu6.9]
imagemagick-6.q16/focal-updates 8:6.9.10.23+dfsg-2.1ubuntu11.2 amd64 [upgradable from: 8:6.9.7.4+dfsg-16ubuntu6.9]
imagemagick-common/focal-updates,focal-updates 8:6.9.10.23+dfsg-2.1ubuntu11.2 all [upgradable from: 8:6.9.7.4+dfsg-16ubuntu6.9]
indicator-application/focal 12.10.1+19.04.20190308.1-0ubuntu3 amd64 [upgradable from: 12.10.1+18.04.20190308.1-0ubuntu1]
indicator-appmenu/focal 15.02.0+16.10.20160927-0ubuntu5 amd64 [upgradable from: 15.02.0+16.10.20160927-0ubuntu3]
indicator-common/focal,focal 16.10.0+18.04.20180321.1-0ubuntu4 all [upgradable from: 16.10.0+18.04.20180321.1-0ubuntu1]
indicator-datetime/focal 15.10+20.04.20200217-0ubuntu1 amd64 [upgradable from: 15.10+17.10.20170829.2-0ubuntu4]
indicator-keyboard/focal 0.0.0+19.10.20190716-0ubuntu3 amd64 [upgradable from: 0.0.0+18.04.20180216-0ubuntu1]
indicator-messages/focal 13.10.1+18.10.20180918-0ubuntu2 amd64 [upgradable from: 13.10.1+17.04.20170120-0ubuntu2]
indicator-power/focal 12.10.6+17.10.20170829.1-0ubuntu5 amd64 [upgradable from: 12.10.6+17.10.20170829.1-0ubuntu4]
indicator-printers/focal 0.1.7+17.10.20171101-0ubuntu2 amd64 [upgradable from: 0.1.7+17.10.20171101-0ubuntu1]
indicator-session/focal 17.3.20+19.10.20190921-0ubuntu1 amd64 [upgradable from: 17.3.20+17.10.20171006-0ubuntu1]
indicator-sound/focal 12.10.2+18.10.20180612-0ubuntu1 amd64 [upgradable from: 12.10.2+18.04.20180420.3-0ubuntu1]
info/focal 6.7.0.dfsg.2-5 amd64 [upgradable from: 6.5.0.dfsg.1-2]
init/focal 1.57 amd64 [upgradable from: 1.51]
init-system-helpers/focal,focal 1.57 all [upgradable from: 1.51]
initramfs-tools/focal-updates,focal-updates 0.136ubuntu6.3 all [upgradable from: 0.130ubuntu3.11]
initramfs-tools-bin/focal-updates 0.136ubuntu6.3 amd64 [upgradable from: 0.130ubuntu3.11]
initramfs-tools-core/focal-updates,focal-updates 0.136ubuntu6.3 all [upgradable from: 0.130ubuntu3.11]
inputattach/focal 1:1.7.0-1 amd64 [upgradable from: 1:1.6.0-2]
intel-gpu-tools/focal 1.25-2 amd64 [upgradable from: 1.22-1]
intel-microcode/focal-updates 3.20201110.0ubuntu0.20.04.2 amd64 [upgradable from: 3.20201110.0ubuntu0.18.04.2]
intltool-debian/focal,focal 0.35.0+20060710.5 all [upgradable from: 0.35.0+20060710.4]
inxi/focal,focal 3.0.38-1-0ubuntu1 all [upgradable from: 2.3.56-1]
ippusbxd/focal 1.34-2ubuntu1 amd64 [upgradable from: 1.32-2]
iproute2/focal 5.5.0-1ubuntu1 amd64 [upgradable from: 4.15.0-2ubuntu1.2]
iptables/focal 1.8.4-3ubuntu2 amd64 [upgradable from: 1.6.1-2ubuntu2]
iputils-arping/focal 3:20190709-3 amd64 [upgradable from: 3:20161105-1ubuntu3]
iputils-ping/focal 3:20190709-3 amd64 [upgradable from: 3:20161105-1ubuntu3]
iputils-tracepath/focal 3:20190709-3 amd64 [upgradable from: 3:20161105-1ubuntu3]
irqbalance/focal 1.6.0-3ubuntu1 amd64 [upgradable from: 1.3.0-0.1ubuntu0.18.04.1]
isc-dhcp-client/focal 4.4.1-2.1ubuntu5 amd64 [upgradable from: 4.3.5-3ubuntu7.1]
isc-dhcp-common/focal 4.4.1-2.1ubuntu5 amd64 [upgradable from: 4.3.5-3ubuntu7.1]
iso-codes/focal,focal 4.4-1 all [upgradable from: 3.79-1]
iw/focal 5.4-1 amd64 [upgradable from: 4.14-0.1]
jackd/focal,focal 5+nmu1 all [upgradable from: 5]
jackd2/focal 1.9.12~dfsg-2ubuntu2 amd64 [upgradable from: 1.9.12~dfsg-2]
jackd2-firewire/focal 1.9.12~dfsg-2ubuntu2 amd64 [upgradable from: 1.9.12~dfsg-2]
java-common/focal,focal 0.72 all [upgradable from: 0.68ubuntu1~18.04.1]
jq/focal-updates 1.6-1ubuntu0.20.04.1 amd64 [upgradable from: 1.5+dfsg-2]
k3b/focal 19.12.3-0ubuntu1 amd64 [upgradable from: 17.12.3-0ubuntu3]
k3b-data/focal,focal 19.12.3-0ubuntu1 all [upgradable from: 17.12.3-0ubuntu3]
k3b-i18n/focal,focal 19.12.3-0ubuntu1 all [upgradable from: 17.12.3-0ubuntu3]
kaccounts-integration/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
kaccounts-providers/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
kactivities-bin/focal 5.68.0-0ubuntu2 amd64 [upgradable from: 5.44.0-0ubuntu1]
kactivitymanagerd/focal 5.18.4.1-0ubuntu1 amd64 [upgradable from: 5.12.8-0ubuntu0.1]
kamera/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
kate/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
kate5-data/focal,focal 4:19.12.3-0ubuntu1 all [upgradable from: 4:17.12.3-0ubuntu1]
kazam/focal-updates,focal-updates 1.4.5-3ubuntu0.1 all [upgradable from: 1.4.5-2]
kbd/focal 2.0.4-4ubuntu2 amd64 [upgradable from: 2.0.4-2ubuntu1]
kcalc/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
kde-cli-tools/focal 4:5.18.4.1-0ubuntu1 amd64 [upgradable from: 4:5.12.8-0ubuntu0.1]
kde-cli-tools-data/focal,focal 4:5.18.4.1-0ubuntu1 all [upgradable from: 4:5.12.8-0ubuntu0.1]
kde-config-gtk-style/focal 4:5.18.4.1-0ubuntu1 amd64 [upgradable from: 4:5.12.8-0ubuntu0.1]
kde-config-mailtransport/focal 19.12.3-0ubuntu1 amd64 [upgradable from: 17.12.3-0ubuntu4]
kde-config-screenlocker/focal 5.18.4.1-0ubuntu1 amd64 [upgradable from: 5.12.8-0ubuntu0.1]
kde-config-sddm/focal 4:5.18.4.1-0ubuntu1 amd64 [upgradable from: 4:5.12.7-0ubuntu0.1]
kde-config-tablet/focal 3.2.0-3build1 amd64 [upgradable from: 2.0-2]
kde-config-telepathy-accounts/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
kde-style-breeze/focal 4:5.18.4.1-0ubuntu1 amd64 [upgradable from: 4:5.12.8-0ubuntu0.1]
kde-style-oxygen-qt5/focal 4:5.18.4.1-0ubuntu1 amd64 [upgradable from: 4:5.12.8-0ubuntu0.1]
kde-telepathy-approver/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
kde-telepathy-auth-handler/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
kde-telepathy-contact-list/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
kde-telepathy-data/focal,focal 4:19.12.3-0ubuntu1 all [upgradable from: 4:17.12.3-0ubuntu1]
kde-telepathy-desktop-applets/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
kde-telepathy-filetransfer-handler/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
kde-telepathy-integration-module/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
kde-telepathy-kaccounts/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
kde-telepathy-kpeople/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
kde-telepathy-send-file/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
kde-telepathy-text-ui/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
kde-zeroconf/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
kdeconnect/focal 1.4-0ubuntu5 amd64 [upgradable from: 1.3.3-0ubuntu0.18.04.1]
kded5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
kdegraphics-thumbnailers/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
kdenetwork-filesharing/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
kdenlive/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
kdenlive-data/focal,focal 4:19.12.3-0ubuntu1 all [upgradable from: 4:17.12.3-0ubuntu1]
kdepim-addons/focal 19.12.3-0ubuntu1 amd64 [upgradable from: 17.12.3-0ubuntu2]
kdepim-runtime/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu2]
kdepim-themeeditors/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
kdeplasma-addons-data/focal,focal 4:5.18.4.1-0ubuntu2 all [upgradable from: 4:5.12.9-0ubuntu0.1]
kdoctools5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
keyboard-configuration/focal,focal 1.194ubuntu3 all [upgradable from: 1.178ubuntu2.9]
kf5-kdepim-apps-libs-data/focal,focal 4:19.12.3-0ubuntu1 all [upgradable from: 4:17.12.3-0ubuntu1]
kf5-messagelib-data/focal,focal 4:19.12.3-0ubuntu1 all [upgradable from: 4:17.12.3-0ubuntu3]
kgamma5/focal 4:5.18.4.1-0ubuntu1 amd64 [upgradable from: 4:5.12.6-0ubuntu0.1]
khelpcenter/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
khotkeys/focal 4:5.18.4.1-0ubuntu1 amd64 [upgradable from: 4:5.12.8-0ubuntu0.1]
khotkeys-data/focal,focal 4:5.18.4.1-0ubuntu1 all [upgradable from: 4:5.12.8-0ubuntu0.1]
kinfocenter/focal-updates 4:5.18.5-0ubuntu0.1 amd64 [upgradable from: 4:5.12.8-0ubuntu0.1]
kinit/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
kio/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
kio-audiocd/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
kio-extras/focal 4:19.12.3a-0ubuntu2 amd64 [upgradable from: 4:17.12.3-0ubuntu2]
kio-extras-data/focal,focal 4:19.12.3a-0ubuntu2 all [upgradable from: 4:17.12.3-0ubuntu2]
kio-ldap/focal 19.12.3-0ubuntu1 amd64 [upgradable from: 17.12.3-0ubuntu1]
kio-sieve/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
klibc-utils/focal 2.0.7-1ubuntu5 amd64 [upgradable from: 2.0.4-9ubuntu2]
kmag/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu2]
kmail/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
kmenuedit/focal 4:5.18.4.1-0ubuntu1 amd64 [upgradable from: 4:5.12.8-0ubuntu0.1]
kmix/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
kmod/focal 27-1ubuntu2 amd64 [upgradable from: 24-1ubuntu3.5]
kmousetool/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu2]
konsole/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-1ubuntu1]
konsole-kpart/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-1ubuntu1]
kpackagelauncherqml/focal 5.68.0-0ubuntu2 amd64 [upgradable from: 5.44.0-0ubuntu3]
kpackagetool5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
krb5-locales/focal-updates,focal-updates 1.17-6ubuntu4.1 all [upgradable from: 1.16-2ubuntu0.2]
krdc/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu2]
kross/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
kscreen/focal 4:5.18.4.1-0ubuntu1 amd64 [upgradable from: 4:5.12.8-0ubuntu0.1]
ksshaskpass/focal 4:5.18.4.1-0ubuntu1 amd64 [upgradable from: 4:5.12.8-0ubuntu0.1]
ksysguard/focal 4:5.18.4.1-0ubuntu1 amd64 [upgradable from: 4:5.12.9-0ubuntu0.1]
ksysguard-data/focal,focal 4:5.18.4.1-0ubuntu1 all [upgradable from: 4:5.12.9-0ubuntu0.1]
ksysguardd/focal 4:5.18.4.1-0ubuntu1 amd64 [upgradable from: 4:5.12.9-0ubuntu0.1]
ksystemlog/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
ktexteditor-data/focal,focal 5.68.0-0ubuntu1 all [upgradable from: 5.44.0-0ubuntu2]
ktexteditor-katepart/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu2]
ktnef/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
ktorrent/focal 5.1.2-1build1 amd64 [upgradable from: 5.1.0-2]
ktorrent-data/focal,focal 5.1.2-1build1 all [upgradable from: 5.1.0-2]
kubuntu-docs/focal,focal 15.04ubuntu4 all [upgradable from: 15.04ubuntu2]
kubuntu-notification-helper/focal 19.10ubuntu2 amd64 [upgradable from: 18.04ubuntu1]
kubuntu-settings-desktop/focal,focal 1:20.04.9 all [upgradable from: 1:18.04ubuntu11]
kwalletmanager/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
kwayland-data/focal,focal 4:5.68.0-0ubuntu1 all [upgradable from: 4:5.44.0-0ubuntu1]
kwayland-integration/focal 4:5.18.4.1-0ubuntu1 amd64 [upgradable from: 4:5.12.4-0ubuntu1]
kwin/focal-updates,focal-updates 4:5.18.5-0ubuntu0.1 all [upgradable from: 4:5.12.9.1-0ubuntu0.1]
kwin-common/focal-updates 4:5.18.5-0ubuntu0.1 amd64 [upgradable from: 4:5.12.9.1-0ubuntu0.1]
kwin-data/focal-updates,focal-updates 4:5.18.5-0ubuntu0.1 all [upgradable from: 4:5.12.9.1-0ubuntu0.1]
kwin-style-breeze/focal 4:5.18.4.1-0ubuntu1 amd64 [upgradable from: 4:5.12.8-0ubuntu0.1]
kwin-x11/focal-updates 4:5.18.5-0ubuntu0.1 amd64 [upgradable from: 4:5.12.9.1-0ubuntu0.1]
kwrited/focal 4:5.18.4.1-0ubuntu1 amd64 [upgradable from: 4:5.12.8-0ubuntu0.1]
language-pack-en/focal-updates,focal-updates 1:20.04+20210121 all [upgradable from: 1:18.04+20190718]
language-pack-en-base/focal-updates,focal-updates 1:20.04+20210121 all [upgradable from: 1:18.04+20180712]
language-pack-kde-en/focal,focal 1:19.10.0ubuntu1 all [upgradable from: 1:14.04+20140305.0ubuntu1]
language-selector-common/focal-updates,focal-updates 0.204.2 all [upgradable from: 0.188.3]
language-selector-gnome/focal-updates,focal-updates 0.204.2 all [upgradable from: 0.188.3]
less/focal-updates 551-1ubuntu0.1 amd64 [upgradable from: 487-0.1]
lib32asan4/focal 7.5.0-6ubuntu2 amd64 [upgradable from: 7.5.0-3ubuntu1~18.04]
lib32atomic1/focal-updates 10.2.0-5ubuntu1~20.04 amd64 [upgradable from: 9.3.0-11ubuntu0~14.04]
lib32cilkrts5/focal 7.5.0-6ubuntu2 amd64 [upgradable from: 7.5.0-3ubuntu1~18.04]
lib32gcc-7-dev/focal 7.5.0-6ubuntu2 amd64 [upgradable from: 7.5.0-3ubuntu1~18.04]
lib32gcc1/focal-updates 1:10.2.0-5ubuntu1~20.04 amd64 [upgradable from: 1:9.3.0-11ubuntu0~14.04]
lib32gomp1/focal-updates 10.2.0-5ubuntu1~20.04 amd64 [upgradable from: 9.3.0-11ubuntu0~14.04]
lib32itm1/focal-updates 10.2.0-5ubuntu1~20.04 amd64 [upgradable from: 9.3.0-11ubuntu0~14.04]
lib32mpx2/focal 8.4.0-3ubuntu2 amd64 [upgradable from: 8.4.0-1ubuntu1~18.04]
lib32quadmath0/focal-updates 10.2.0-5ubuntu1~20.04 amd64 [upgradable from: 9.3.0-11ubuntu0~14.04]
lib32stdc++6/focal-updates 10.2.0-5ubuntu1~20.04 amd64 [upgradable from: 9.3.0-11ubuntu0~14.04]
lib32ubsan0/focal 7.5.0-6ubuntu2 amd64 [upgradable from: 7.5.0-3ubuntu1~18.04]
liba52-0.7.4/focal 0.7.4-20 amd64 [upgradable from: 0.7.4-19]
libaa1/focal 1.4p5-46 amd64 [upgradable from: 1.4p5-44build2]
libaacs0/focal 0.9.0-2 amd64 [upgradable from: 0.9.0-1]
libabw-0.1-1/focal 0.1.3-1build1 amd64 [upgradable from: 0.1.2-1ubuntu1]
libaccounts-glib0/focal 1.23+17.04.20161104-0ubuntu3 amd64 [upgradable from: 1.23+17.04.20161104-0ubuntu1]
libaccounts-qt5-1/focal 1.15+17.04.20161104.1-0ubuntu3 amd64 [upgradable from: 1.15+17.04.20161104.1-0ubuntu1]
libaccountsservice0/focal-updates 0.6.55-0ubuntu12~20.04.4 amd64 [upgradable from: 0.6.45-1ubuntu1.3]
libaec0/focal 1.0.4-1 amd64 [upgradable from: 0.3.2-2]
libaio1/focal 0.3.112-5 amd64 [upgradable from: 0.3.110-5ubuntu0.1]
libalgorithm-diff-perl/focal,focal 1.19.03-2 all [upgradable from: 1.19.03-1]
libalgorithm-diff-xs-perl/focal 0.04-6 amd64 [upgradable from: 0.04-5]
libamd2/focal 1:5.7.1+dfsg-2 amd64 [upgradable from: 1:5.1.2-2]
libapparmor-perl/focal-updates 2.13.3-7ubuntu5.1 amd64 [upgradable from: 2.12-4ubuntu5.1]
libapparmor1/focal-updates 2.13.3-7ubuntu5.1 amd64 [upgradable from: 2.12-4ubuntu5.1]
libappindicator1/focal 12.10.1+20.04.20200408.1-0ubuntu1 amd64 [upgradable from: 12.10.1+18.04.20200408.1-0ubuntu1]
libappindicator3-1/focal 12.10.1+20.04.20200408.1-0ubuntu1 amd64 [upgradable from: 12.10.1+18.04.20200408.1-0ubuntu1]
libappstream-glib8/focal 0.7.16-1ubuntu1 amd64 [upgradable from: 0.7.7-2]
libappstream4/focal 0.12.10-2 amd64 [upgradable from: 0.12.0-3ubuntu1]
libappstreamqt2/focal 0.12.10-2 amd64 [upgradable from: 0.12.0-3ubuntu1]
libapr1/focal 1.6.5-1ubuntu1 amd64 [upgradable from: 1.6.3-2]
libaprutil1/focal 1.6.1-4ubuntu2 amd64 [upgradable from: 1.6.1-2]
libaprutil1-dbd-sqlite3/focal 1.6.1-4ubuntu2 amd64 [upgradable from: 1.6.1-2]
libaprutil1-ldap/focal 1.6.1-4ubuntu2 amd64 [upgradable from: 1.6.1-2]
libapt-pkg-perl/focal 0.1.36build3 amd64 [upgradable from: 0.1.33build1]
libarchive-extract-perl/focal,focal 0.86-1 all [upgradable from: 0.80-1]
libarchive-zip-perl/focal,focal 1.67-2 all [upgradable from: 1.60-1ubuntu0.1]
libarchive13/focal 3.4.0-2ubuntu1 amd64 [upgradable from: 3.2.2-3.1ubuntu0.6]
libargon2-0/focal 0~20171227-0.2 amd64 [upgradable from: 0~20161029-1.1]
libaribb24-0/focal 1.0.3-2 amd64 [upgradable from: 1.0.3-1]
libarpack2/focal 3.7.0-3 amd64 [upgradable from: 3.5.0+real-2]
libart-2.0-2/focal 2.3.21-4 amd64 [upgradable from: 2.3.21-3]
libasan4/focal 7.5.0-6ubuntu2 amd64 [upgradable from: 7.5.0-3ubuntu1~18.04]
libasn1-8-heimdal/focal 7.7.0+dfsg-1ubuntu1 amd64 [upgradable from: 7.5.0+dfsg-1]
libasound2/focal-updates 1.2.2-2.1ubuntu2.3 amd64 [upgradable from: 1.1.3-5ubuntu0.5]
libasound2-data/focal-updates,focal-updates 1.2.2-2.1ubuntu2.3 all [upgradable from: 1.1.3-5ubuntu0.5]
libasound2-plugins/focal 1.2.2-1ubuntu1 amd64 [upgradable from: 1.1.1-1ubuntu1]
libaspell15/focal 0.60.8-1build1 amd64 [upgradable from: 0.60.7~20110707-4ubuntu0.1]
libasprintf-dev/focal 0.19.8.1-10build1 amd64 [upgradable from: 0.19.8.1-6ubuntu0.3]
libasprintf0v5/focal 0.19.8.1-10build1 amd64 [upgradable from: 0.19.8.1-6ubuntu0.3]
libass9/focal 1:0.14.0-2 amd64 [upgradable from: 1:0.14.0-1]
libassuan0/focal 2.5.3-7ubuntu2 amd64 [upgradable from: 2.5.1-2]
libatasmart4/focal 0.19-5 amd64 [upgradable from: 0.19-4]
libatk-adaptor/focal-updates 2.34.2-0ubuntu2~20.04.1 amd64 [upgradable from: 2.26.2-1]
libatk-bridge2.0-0/focal-updates 2.34.2-0ubuntu2~20.04.1 amd64 [upgradable from: 2.26.2-1]
libatk-wrapper-java/focal,focal 0.37.1-1 all [upgradable from: 0.33.3-20ubuntu0.1]
libatk-wrapper-java-jni/focal 0.37.1-1 amd64 [upgradable from: 0.33.3-20ubuntu0.1]
libatk1.0-0/focal 2.35.1-1ubuntu2 amd64 [upgradable from: 2.28.1-1]
libatk1.0-data/focal,focal 2.35.1-1ubuntu2 all [upgradable from: 2.28.1-1]
libatkmm-1.6-1v5/focal 2.28.0-2build1 amd64 [upgradable from: 2.24.2-3]
libatlas3-base/focal 3.10.3-8ubuntu7 amd64 [upgradable from: 3.10.3-5]
libatomic1/focal-updates 10.2.0-5ubuntu1~20.04 amd64 [upgradable from: 9.3.0-11ubuntu0~14.04]
libatspi2.0-0/focal 2.36.0-2 amd64 [upgradable from: 2.28.0-1]
libattr1/focal 1:2.4.48-5 amd64 [upgradable from: 1:2.4.47-2build1]
libaubio5/focal 0.4.9-4build1 amd64 [upgradable from: 0.4.5-1build1]
libaudio2/focal 1.9.4-6build1 amd64 [upgradable from: 1.9.4-6]
libavahi-client3/focal 0.7-4ubuntu7 amd64 [upgradable from: 0.7-3.1ubuntu1.2]
libavahi-common-data/focal 0.7-4ubuntu7 amd64 [upgradable from: 0.7-3.1ubuntu1.2]
libavahi-common3/focal 0.7-4ubuntu7 amd64 [upgradable from: 0.7-3.1ubuntu1.2]
libavahi-core7/focal 0.7-4ubuntu7 amd64 [upgradable from: 0.7-3.1ubuntu1.2]
libavahi-glib1/focal 0.7-4ubuntu7 amd64 [upgradable from: 0.7-3.1ubuntu1.2]
libavahi-gobject0/focal 0.7-4ubuntu7 amd64 [upgradable from: 0.7-3.1ubuntu1.2]
libavahi-ui-gtk3-0/focal 0.7-4ubuntu7 amd64 [upgradable from: 0.7-3.1ubuntu1.2]
libavc1394-0/focal 0.5.4-5 amd64 [upgradable from: 0.5.4-4build1]
libb-hooks-op-check-perl/focal 0.22-1build2 amd64 [upgradable from: 0.22-1]
libbabeltrace1/focal 1.5.8-1build1 amd64 [upgradable from: 1.5.5-1]
libbabl-0.1-0/focal 0.1.74-1 amd64 [upgradable from: 0.1.44-1]
libbamf3-2/focal 0.5.3+18.04.20180207.2-0ubuntu2 amd64 [upgradable from: 0.5.3+18.04.20180207.2-0ubuntu1]
libbasicusageenvironment1/focal 2020.01.19-1build1 amd64 [upgradable from: 2018.02.18-1]
libbdplus0/focal 0.1.2-3 amd64 [upgradable from: 0.1.2-2]
libbinutils/focal 2.34-6ubuntu1 amd64 [upgradable from: 2.30-21ubuntu1~18.04.4]
libblas-dev/focal 3.9.0-1build1 amd64 [upgradable from: 3.7.1-4ubuntu1]
libblas3/focal 3.9.0-1build1 amd64 [upgradable from: 3.7.1-4ubuntu1]
libblkid1/focal-updates 2.34-0.1ubuntu9.1 amd64 [upgradable from: 2.31.1-0.4ubuntu3.7]
libblockdev-crypto2/focal 2.23-2ubuntu3 amd64 [upgradable from: 2.16-2]
libblockdev-fs2/focal 2.23-2ubuntu3 amd64 [upgradable from: 2.16-2]
libblockdev-loop2/focal 2.23-2ubuntu3 amd64 [upgradable from: 2.16-2]
libblockdev-part-err2/focal 2.23-2ubuntu3 amd64 [upgradable from: 2.16-2]
libblockdev-part2/focal 2.23-2ubuntu3 amd64 [upgradable from: 2.16-2]
libblockdev-swap2/focal 2.23-2ubuntu3 amd64 [upgradable from: 2.16-2]
libblockdev-utils2/focal 2.23-2ubuntu3 amd64 [upgradable from: 2.16-2]
libblockdev2/focal 2.23-2ubuntu3 amd64 [upgradable from: 2.16-2]
libblosc1/focal 1.17.1+ds1-1 amd64 [upgradable from: 1.14.2+ds1-1]
libbluetooth3/focal 5.53-0ubuntu3 amd64 [upgradable from: 5.48-0ubuntu3.4]
libbluray2/focal 1:1.2.0-1 amd64 [upgradable from: 1:1.0.2-3]
libbrotli1/focal-updates 1.0.7-6ubuntu0.1 amd64 [upgradable from: 1.0.3-1ubuntu1.3]
libbs2b0/focal 3.1.0+dfsg-2.2build1 amd64 [upgradable from: 3.1.0+dfsg-2.2]
libbsh-java/focal,focal 2.0b4-20 all [upgradable from: 2.0b4-19]
libburn4/focal 1.5.2-1 amd64 [upgradable from: 1.4.8-1]
libc-ares2/focal 1.15.0-1build1 amd64 [upgradable from: 1.14.0-1]
libcaca0/focal 0.99.beta19-2.1ubuntu1 amd64 [upgradable from: 0.99.beta19-2ubuntu0.18.04.1]
libcairo-gobject-perl/focal 1.005-2 amd64 [upgradable from: 1.004-2build3]
libcairo-gobject2/focal 1.16.0-4ubuntu1 amd64 [upgradable from: 1.15.10-2ubuntu0.1]
libcairo-perl/focal 1.107-1 amd64 [upgradable from: 1.106-2build2]
libcairo2/focal 1.16.0-4ubuntu1 amd64 [upgradable from: 1.15.10-2ubuntu0.1]
libcairomm-1.0-1v5/focal 1.12.2-4build1 amd64 [upgradable from: 1.12.2-3]
libcamd2/focal 1:5.7.1+dfsg-2 amd64 [upgradable from: 1:5.1.2-2]
libcanberra-gtk3-0/focal 0.30-7ubuntu1 amd64 [upgradable from: 0.30-5ubuntu1]
libcanberra-gtk3-module/focal 0.30-7ubuntu1 amd64 [upgradable from: 0.30-5ubuntu1]
libcanberra-pulse/focal 0.30-7ubuntu1 amd64 [upgradable from: 0.30-5ubuntu1]
libcanberra0/focal 0.30-7ubuntu1 amd64 [upgradable from: 0.30-5ubuntu1]
libcap2/focal 1:2.32-1 amd64 [upgradable from: 1:2.25-1.2]
libcap2-bin/focal 1:2.32-1 amd64 [upgradable from: 1:2.25-1.2]
libcc1-0/focal-updates 10.2.0-5ubuntu1~20.04 amd64 [upgradable from: 9.3.0-11ubuntu0~14.04]
libccolamd2/focal 1:5.7.1+dfsg-2 amd64 [upgradable from: 1:5.1.2-2]
libcddb2/focal 1.3.2-6fakesync1 amd64 [upgradable from: 1.3.2-5fakesync1]
libcdio-cdda2/focal 10.2+2.0.0-1 amd64 [upgradable from: 10.2+0.94+2-2build1]
libcdio-paranoia2/focal 10.2+2.0.0-1 amd64 [upgradable from: 10.2+0.94+2-2build1]
libcdr-0.1-1/focal 0.1.6-1build2 amd64 [upgradable from: 0.1.4-1build1]
libcgi-fast-perl/focal,focal 1:2.15-1 all [upgradable from: 1:2.13-1]
libcgi-pm-perl/focal,focal 4.46-1 all [upgradable from: 4.38-1]
libchamplain-0.12-0/focal 0.12.20-1 amd64 [upgradable from: 0.12.16-2]
libchamplain-gtk-0.12-0/focal 0.12.20-1 amd64 [upgradable from: 0.12.16-2]
libcheese-gtk25/focal-updates 3.34.0-1ubuntu1 amd64 [upgradable from: 3.28.0-1ubuntu1]
libcheese8/focal-updates 3.34.0-1ubuntu1 amd64 [upgradable from: 3.28.0-1ubuntu1]
libchm1/focal 2:0.40a-5 amd64 [upgradable from: 2:0.40a-4]
libcholmod3/focal 1:5.7.1+dfsg-2 amd64 [upgradable from: 1:5.1.2-2]
libchromaprint1/focal 1.4.3-3build1 amd64 [upgradable from: 1.4.3-1]
libcilkrts5/focal 7.5.0-6ubuntu2 amd64 [upgradable from: 7.5.0-3ubuntu1~18.04]
libclass-data-inheritable-perl/focal,focal 0.08-3 all [upgradable from: 0.08-2]
libclass-method-modifiers-perl/focal,focal 2.13-1 all [upgradable from: 2.12-1]
libcln6/focal 1.3.6-4build1 amd64 [upgradable from: 1.3.4-2]
libclone-perl/focal 0.43-2 amd64 [upgradable from: 0.39-1]
libclucene-contribs1v5/focal 2.3.3.4+dfsg-1build1 amd64 [upgradable from: 2.3.3.4+dfsg-1]
libclucene-core1v5/focal 2.3.3.4+dfsg-1build1 amd64 [upgradable from: 2.3.3.4+dfsg-1]
libclutter-1.0-0/focal 1.26.4+dfsg-1 amd64 [upgradable from: 1.26.2+dfsg-4]
libclutter-1.0-common/focal,focal 1.26.4+dfsg-1 all [upgradable from: 1.26.2+dfsg-4]
libclutter-gst-3.0-0/focal 3.0.27-1 amd64 [upgradable from: 3.0.26-1]
libclutter-gtk-1.0-0/focal 1.8.4-4 amd64 [upgradable from: 1.8.4-3]
libcmis-0.5-5v5/focal 0.5.2-1ubuntu1 amd64 [upgradable from: 0.5.1+git20160603-3build2]
libcogl-common/focal,focal 1.22.6-1 all [upgradable from: 1.22.2-3ubuntu1]
libcogl-pango20/focal 1.22.6-1 amd64 [upgradable from: 1.22.2-3ubuntu1]
libcogl-path20/focal 1.22.6-1 amd64 [upgradable from: 1.22.2-3ubuntu1]
libcogl20/focal 1.22.6-1 amd64 [upgradable from: 1.22.2-3ubuntu1]
libcolamd2/focal 1:5.7.1+dfsg-2 amd64 [upgradable from: 1:5.1.2-2]
libcolorcorrect5/focal-updates 4:5.18.5-0ubuntu0.1 amd64 [upgradable from: 4:5.12.9-0ubuntu0.1]
libcolord-gtk1/focal 0.2.0-0ubuntu1 amd64 [upgradable from: 0.1.26-2]
libcolord2/focal 1.4.4-2 amd64 [upgradable from: 1.3.3-2build1]
libcolorhug2/focal 1.4.4-2 amd64 [upgradable from: 1.3.3-2build1]
libcolumbus1-common/focal,focal 1.1.0+15.10.20150806-0ubuntu21 all [upgradable from: 1.1.0+15.10.20150806-0ubuntu12]
libcolumbus1v5/focal 1.1.0+15.10.20150806-0ubuntu21 amd64 [upgradable from: 1.1.0+15.10.20150806-0ubuntu12]
libcom-err2/focal 1.45.5-2ubuntu1 amd64 [upgradable from: 1.44.1-1ubuntu1.3]
libcomerr2/focal 1.45.5-2ubuntu1 amd64 [upgradable from: 1.44.1-1ubuntu1.3]
libcommon-sense-perl/focal 3.74-2build6 amd64 [upgradable from: 3.74-2build2]
libcompizconfig0/focal 1:0.9.14.1+20.04.20200211-0ubuntu1 amd64 [upgradable from: 1:0.9.13.1+18.04.20180302-0ubuntu1]
libconfig++9v5/focal 1.5-0.4build1 amd64 [upgradable from: 1.5-0.4]
libcrack2/focal 2.9.6-3.2 amd64 [upgradable from: 2.9.2-5build1]
libcroco3/focal 0.6.13-1 amd64 [upgradable from: 0.6.12-2]
libcrypt-openssl-bignum-perl/focal 0.09-1build3 amd64 [upgradable from: 0.09-1build1]
libcrypt-openssl-rsa-perl/focal 0.31-1build1 amd64 [upgradable from: 0.28-5build2]
libcrypt-passwdmd5-perl/focal,focal 1.40-1 all [upgradable from: 1.3-10]
libcryptsetup12/focal-updates 2:2.2.2-3ubuntu2.3 amd64 [upgradable from: 2:2.0.2-1ubuntu1.2]
libcrystalhd3/focal 1:0.0~git20110715.fdd2f19-13build1 amd64 [upgradable from: 1:0.0~git20110715.fdd2f19-12]
libcups2/focal-updates 2.3.1-9ubuntu1.1 amd64 [upgradable from: 2.2.7-1ubuntu2.8]
libcupsfilters1/focal 1.27.4-1 amd64 [upgradable from: 1.20.2-0ubuntu3.1]
libcupsimage2/focal-updates 2.3.1-9ubuntu1.1 amd64 [upgradable from: 2.2.7-1ubuntu2.8]
libcurl3-gnutls/focal-updates 7.68.0-1ubuntu2.4 amd64 [upgradable from: 7.58.0-2ubuntu3.12]
libcurl4/focal-updates 7.68.0-1ubuntu2.4 amd64 [upgradable from: 7.58.0-2ubuntu3.12]
libcwiid1/focal 0.6.00+svn201-5 amd64 [upgradable from: 0.6.00+svn201-4]
libdaemon0/focal 0.14-7 amd64 [upgradable from: 0.14-6]
libdap25/focal 3.20.5-1 amd64 [upgradable from: 3.19.1-2build1]
libdapclient6v5/focal 3.20.5-1 amd64 [upgradable from: 3.19.1-2build1]
libdata-random-perl/focal,focal 0.13-1 all [upgradable from: 0.12-1]
libdatrie1/focal 0.2.12-3 amd64 [upgradable from: 0.2.10-7]
libdazzle-1.0-0/focal 3.36.0-1 amd64 [upgradable from: 3.28.1-1]
libdbus-1-3/focal-updates 1.12.16-2ubuntu2.1 amd64 [upgradable from: 1.12.2-1ubuntu1.2]
libdbus-1-dev/focal-updates 1.12.16-2ubuntu2.1 amd64 [upgradable from: 1.12.2-1ubuntu1.2]
libdbus-glib-1-2/focal 0.110-5fakssync1 amd64 [upgradable from: 0.110-2]
libdbusmenu-glib4/focal 16.04.1+18.10.20180917-0ubuntu6 amd64 [upgradable from: 16.04.1+18.04.20171206-0ubuntu2]
libdbusmenu-gtk3-4/focal 16.04.1+18.10.20180917-0ubuntu6 amd64 [upgradable from: 16.04.1+18.04.20171206-0ubuntu2]
libdbusmenu-gtk4/focal 16.04.1+18.10.20180917-0ubuntu6 amd64 [upgradable from: 16.04.1+18.04.20171206-0ubuntu2]
libdbusmenu-qt5-2/focal 0.9.3+16.04.20160218-2build1 amd64 [upgradable from: 0.9.3+16.04.20160218-1ubuntu1]
libdc1394-22/focal 2.2.5-2.1 amd64 [upgradable from: 2.2.5-1]
libdca0/focal 0.0.6-1 amd64 [upgradable from: 0.0.5-10]
libdconf1/focal 0.36.0-1 amd64 [upgradable from: 0.26.0-2ubuntu3]
libde265-0/focal 1.0.4-1build1 amd64 [upgradable from: 1.0.2-2build1]
libdebconf-kde1/focal 1.0.3-3 amd64 [upgradable from: 1.0.3-0ubuntu1]
libdebconfclient0/focal 0.251ubuntu1 amd64 [upgradable from: 0.213ubuntu1]
libdecoration0/focal 1:0.9.14.1+20.04.20200211-0ubuntu1 amd64 [upgradable from: 1:0.9.13.1+18.04.20180302-0ubuntu1]
libdee-1.0-4/focal 1.2.7+17.10.20170616-4ubuntu6 amd64 [upgradable from: 1.2.7+17.10.20170616-0ubuntu4]
libdevel-callchecker-perl/focal 0.008-1ubuntu1 amd64 [upgradable from: 0.007-2build1]
libdevmapper-event1.02.1/focal 2:1.02.167-1ubuntu1 amd64 [upgradable from: 2:1.02.145-4.1ubuntu3.18.04.3]
libdevmapper1.02.1/focal 2:1.02.167-1ubuntu1 amd64 [upgradable from: 2:1.02.145-4.1ubuntu3.18.04.3]
libdigest-hmac-perl/focal,focal 1.03+dfsg-2 all [upgradable from: 1.03+dfsg-1]
libdirectfb-1.7-7/focal 1.7.7-9build1 amd64 [upgradable from: 1.7.7-8]
libdjvulibre-text/focal,focal 3.5.27.1-14build1 all [upgradable from: 3.5.27.1-8ubuntu0.2]
libdjvulibre21/focal 3.5.27.1-14build1 amd64 [upgradable from: 3.5.27.1-8ubuntu0.2]
libdlrestrictions1/focal 0.15.32ubuntu1 amd64 [upgradable from: 0.15.28ubuntu1]
libdmapsharing-3.0-2/focal 2.9.39-6 amd64 [upgradable from: 2.9.39-2]
libdolphinvcs5/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
libdpkg-perl/focal,focal 1.19.7ubuntu3 all [upgradable from: 1.19.0.5ubuntu2.3]
libdsdp-5.8gf/focal 5.8-9.4build1 amd64 [upgradable from: 5.8-9.4]
libdv4/focal 1.0.0-12 amd64 [upgradable from: 1.0.0-11]
libdvbpsi10/focal 1.3.3-1 amd64 [upgradable from: 1.3.2-1]
libdvdnav4/focal 6.0.1-1build1 amd64 [upgradable from: 6.0.0-1]
libdw1/focal 0.176-1.1build1 amd64 [upgradable from: 0.170-0.4ubuntu0.1]
libe-book-0.1-1/focal 0.1.3-1build3 amd64 [upgradable from: 0.1.3-1]
libebackend-1.2-10/focal-updates 3.36.4-0ubuntu1 amd64 [upgradable from: 3.28.5-0ubuntu0.18.04.3]
libebml4v5/focal 1.3.10-1build1 amd64 [upgradable from: 1.3.5-2ubuntu0.1]
libebur128-1/focal 1.2.4-2 amd64 [upgradable from: 1.2.4-1]
libedataserverui-1.2-2/focal-updates 3.36.4-0ubuntu1 amd64 [upgradable from: 3.28.5-0ubuntu0.18.04.3]
libedit2/focal 3.1-20191231-1 amd64 [upgradable from: 3.1-20170329-1]
libeet1/focal 1.23.3-8 amd64 [upgradable from: 1.8.6-2.5build1]
libefiboot1/focal-updates 37-2ubuntu2.2 amd64 [upgradable from: 34-1]
libefivar1/focal-updates 37-2ubuntu2.2 amd64 [upgradable from: 34-1]
libegl-mesa0/focal-updates 20.2.6-0ubuntu0.20.04.1 amd64 [upgradable from: 20.0.8-0ubuntu1~18.04.1]
libegl1/focal-updates 1.3.2-1~ubuntu0.20.04.1 amd64 [upgradable from: 1.0.0-2ubuntu2.3]
libegl1-mesa/focal-updates 20.2.6-0ubuntu0.20.04.1 amd64 [upgradable from: 20.0.8-0ubuntu1~18.04.1]
libegl1-mesa-dev/focal-updates 20.2.6-0ubuntu0.20.04.1 amd64 [upgradable from: 20.0.8-0ubuntu1~18.04.1]
libel-api-java/focal,focal 3.0.0-2 all [upgradable from: 3.0.0-2~18.04]
libelf1/focal 0.176-1.1build1 amd64 [upgradable from: 0.170-0.4ubuntu0.1]
libenchant1c2a/focal 1.6.0-11.3build1 amd64 [upgradable from: 1.6.0-11.1]
libepoxy0/focal 1.5.4-1 amd64 [upgradable from: 1.4.3-1]
libepsilon1/focal 0.9.2+dfsg-4 amd64 [upgradable from: 0.9.2+dfsg-2]
libepub0/focal 0.2.2-4ubuntu2 amd64 [upgradable from: 0.2.2-4ubuntu1]
libepubgen-0.1-1/focal 0.1.1-1ubuntu2 amd64 [upgradable from: 0.1.0-2ubuntu1]
liberror-perl/focal,focal 0.17029-1 all [upgradable from: 0.17025-1]
libespeak-ng1/focal 1.50+dfsg-6 amd64 [upgradable from: 1.49.2+dfsg-1]
libetonyek-0.1-1/focal 0.1.9-3 amd64 [upgradable from: 0.1.7-3]
libevas-loaders/focal 1.23.3-8 amd64 [upgradable from: 1.8.1-2build3]
libevas1/focal 1.23.3-8 amd64 [upgradable from: 1.8.6-2.5build1]
libevas1-engines-x/focal 1.23.3-8 amd64 [upgradable from: 1.8.6-2.5build1]
libevdev2/focal-updates 1.9.0+dfsg-1ubuntu0.1 amd64 [upgradable from: 1.5.8+dfsg-1ubuntu0.1]
libevdocument3-4/focal-updates 3.36.7-0ubuntu1 amd64 [upgradable from: 3.28.4-0ubuntu1.2]
libevview3-3/focal-updates 3.36.7-0ubuntu1 amd64 [upgradable from: 3.28.4-0ubuntu1.2]
libexif12/focal-updates 0.6.21-6ubuntu0.4 amd64 [upgradable from: 0.6.21-4ubuntu0.6]
libexporter-tiny-perl/focal,focal 1.002001-1 all [upgradable from: 1.000000-2]
libext2fs2/focal 1.45.5-2ubuntu1 amd64 [upgradable from: 1.44.1-1ubuntu1.3]
libfaac0/focal 1.30-1 amd64 [upgradable from: 1.29.7.7-1]
libfaad2/focal 2.9.1-1 amd64 [upgradable from: 2.8.8-1]
libfakekey0/focal 0.1-10 amd64 [upgradable from: 0.1-9]
libfakeroot/focal 1.24-1 amd64 [upgradable from: 1.22-2ubuntu1]
libfam0/focal 2.7.0-17.3build2 amd64 [upgradable from: 2.7.0-17.2]
libfarstream-0.2-5/focal 0.2.8-5 amd64 [upgradable from: 0.2.8-4.1~build1]
libfcgi-perl/focal 0.79-1 amd64 [upgradable from: 0.78-2build1]
libfcitx-config4/focal 1:4.2.9.7-3 amd64 [upgradable from: 1:4.2.9.6-1]
libfcitx-gclient1/focal 1:4.2.9.7-3 amd64 [upgradable from: 1:4.2.9.6-1]
libfcitx-utils0/focal 1:4.2.9.7-3 amd64 [upgradable from: 1:4.2.9.6-1]
libfdisk1/focal-updates 2.34-0.1ubuntu9.1 amd64 [upgradable from: 2.31.1-0.4ubuntu3.7]
libffado2/focal 2.4.2-1build1 amd64 [upgradable from: 2.3.0-5.1]
libfftw3-double3/focal 3.3.8-2ubuntu1 amd64 [upgradable from: 3.3.7-1]
libfftw3-single3/focal 3.3.8-2ubuntu1 amd64 [upgradable from: 3.3.7-1]
libfile-basedir-perl/focal,focal 0.08-1 all [upgradable from: 0.07-1]
libfile-copy-recursive-perl/focal,focal 0.45-1 all [upgradable from: 0.40-1]
libfile-fcntllock-perl/focal 0.22-3build4 amd64 [upgradable from: 0.22-3build2]
libfile-mimeinfo-perl/focal,focal 0.29-1 all [upgradable from: 0.28-1]
libfile-next-perl/focal,focal 1.18-1 all [upgradable from: 1.16-2]
libfile-stripnondeterminism-perl/focal,focal 1.7.0-1 all [upgradable from: 0.040-1.1~build1]
libfile-which-perl/focal,focal 1.23-1 all [upgradable from: 1.21-1]
libfilezilla0/focal 0.19.3-1build1 amd64 [upgradable from: 0.11.0-1]
libflac++6v5/focal 1.3.3-1build1 amd64 [upgradable from: 1.3.2-1]
libflac8/focal 1.3.3-1build1 amd64 [upgradable from: 1.3.2-1]
libflite1/focal 2.1-release-3 amd64 [upgradable from: 2.1-release-1]
libfolks-eds25/focal 0.13.2-1 amd64 [upgradable from: 0.11.4-1ubuntu1]
libfolks-telepathy25/focal 0.13.2-1 amd64 [upgradable from: 0.11.4-1ubuntu1]
libfolks25/focal 0.13.2-1 amd64 [upgradable from: 0.11.4-1ubuntu1]
libfontconfig1/focal 2.13.1-2ubuntu3 amd64 [upgradable from: 2.12.6-0ubuntu2]
libfontembed1/focal 1.27.4-1 amd64 [upgradable from: 1.20.2-0ubuntu3.1]
libfontenc1/focal 1:1.1.4-0ubuntu1 amd64 [upgradable from: 1:1.1.3-1]
libframe6/focal 2.5.0daily13.06.05+16.10.20160809-0ubuntu2 amd64 [upgradable from: 2.5.0daily13.06.05+16.10.20160809-0ubuntu1]
libfreehand-0.1-1/focal 0.1.2-2ubuntu1 amd64 [upgradable from: 0.1.2-2]
libfreerdp-client2-2/focal-updates 2.2.0+dfsg1-0ubuntu0.20.04.1 amd64 [upgradable from: 2.2.0+dfsg1-0ubuntu0.18.04.1]
libfreerdp2-2/focal-updates 2.2.0+dfsg1-0ubuntu0.20.04.1 amd64 [upgradable from: 2.2.0+dfsg1-0ubuntu0.18.04.1]
libfreexl1/focal 1.0.5-3 amd64 [upgradable from: 1.0.5-1]
libfribidi0/focal 1.0.8-2 amd64 [upgradable from: 0.19.7-2]
libfuse2/focal 2.9.9-3 amd64 [upgradable from: 2.9.7-1ubuntu1]
libfwupd2/focal-updates 1.3.11-1~focal1 amd64 [upgradable from: 1.2.10-1ubuntu2~ubuntu18.04.5]
libfyba0/focal 4.1.1-6build1 amd64 [upgradable from: 4.1.1-3]
libgadu3/focal 1:1.12.2-4 amd64 [upgradable from: 1:1.12.2-3]
libgail-3-0/focal-updates 3.24.20-0ubuntu1 amd64 [upgradable from: 3.22.30-1ubuntu4]
libgail-common/focal 2.24.32-4ubuntu4 amd64 [upgradable from: 2.24.32-1ubuntu1]
libgail18/focal 2.24.32-4ubuntu4 amd64 [upgradable from: 2.24.32-1ubuntu1]
libgbm1/focal-updates 20.2.6-0ubuntu0.20.04.1 amd64 [upgradable from: 20.0.8-0ubuntu1~18.04.1]
libgc1c2/focal 1:7.6.4-0.4ubuntu1 amd64 [upgradable from: 1:7.4.2-8ubuntu1]
libgcab-1.0-0/focal 1.4-1 amd64 [upgradable from: 1.1-2]
libgcc-7-dev/focal 7.5.0-6ubuntu2 amd64 [upgradable from: 7.5.0-3ubuntu1~18.04]
libgcc1/focal-updates 1:10.2.0-5ubuntu1~20.04 amd64 [upgradable from: 1:9.3.0-11ubuntu0~14.04]
libgck-1-0/focal 3.36.0-2build1 amd64 [upgradable from: 3.28.0-1]
libgconf-2-4/focal 3.2.6-6ubuntu1 amd64 [upgradable from: 3.2.6-4ubuntu1]
libgcr-base-3-1/focal 3.36.0-2build1 amd64 [upgradable from: 3.28.0-1]
libgcr-ui-3-1/focal 3.36.0-2build1 amd64 [upgradable from: 3.28.0-1]
libgd-perl/focal 2.71-2build1 amd64 [upgradable from: 2.66-1build1]
libgd3/focal 2.2.5-5.2ubuntu2 amd64 [upgradable from: 2.2.5-4+ubuntu14.04.1+deb.sury.org+2]
libgdata-common/focal,focal 0.17.12-1 all [upgradable from: 0.17.9-2]
libgdata22/focal 0.17.12-1 amd64 [upgradable from: 0.17.9-2]
libgdbm-compat4/focal 1.18.1-5 amd64 [upgradable from: 1.14.1-6]
libgdk-pixbuf2.0-0/focal-updates 2.40.0+dfsg-3ubuntu0.1 amd64 [upgradable from: 2.36.11-2]
libgdk-pixbuf2.0-bin/focal-updates 2.40.0+dfsg-3ubuntu0.1 amd64 [upgradable from: 2.36.11-2]
libgdk-pixbuf2.0-common/focal-updates,focal-updates 2.40.0+dfsg-3ubuntu0.1 all [upgradable from: 2.36.11-2]
libgdm1/focal-updates 3.36.3-0ubuntu0.20.04.3 amd64 [upgradable from: 3.28.3-0ubuntu18.04.6]
libgee-0.8-2/focal 0.20.3-1 amd64 [upgradable from: 0.20.1-1]
libgeis1/focal 2.2.17+16.04.20160126-0ubuntu6 amd64 [upgradable from: 2.2.17+16.04.20160126-0ubuntu2]
libgeoclue-2-0/focal 2.5.6-0ubuntu1 amd64 [upgradable from: 2.4.7-1ubuntu1]
libgeocode-glib0/focal 3.26.2-2 amd64 [upgradable from: 3.25.4.1-4ubuntu0.18.04.1]
libgeoip1/focal 1.6.12-6build1 amd64 [upgradable from: 1.6.12-1]
libgeonames-common/focal,focal 0.2+17.04.20170220-0ubuntu3 all [upgradable from: 0.2+17.04.20170220-0ubuntu1]
libgeonames0/focal 0.2+17.04.20170220-0ubuntu3 amd64 [upgradable from: 0.2+17.04.20170220-0ubuntu1]
libgeos-c1v5/focal 3.8.0-1build1 amd64 [upgradable from: 3.6.2-1build2]
libgettextpo-dev/focal 0.19.8.1-10build1 amd64 [upgradable from: 0.19.8.1-6ubuntu0.3]
libgettextpo0/focal 0.19.8.1-10build1 amd64 [upgradable from: 0.19.8.1-6ubuntu0.3]
libgexiv2-2/focal 0.12.0-2 amd64 [upgradable from: 0.10.8-1]
libgfortran4/focal 7.5.0-6ubuntu2 amd64 [upgradable from: 7.5.0-3ubuntu1~18.04]
libgif7/focal 5.1.9-1 amd64 [upgradable from: 5.1.4-2ubuntu0.1]
libgimp2.0/focal 2.10.18-1 amd64 [upgradable from: 2.8.22-1]
libgirepository-1.0-1/focal-updates 1.64.1-1~ubuntu20.04.1 amd64 [upgradable from: 1.56.1-1]
libgjs0g/focal-updates 1.64.3-1~ubuntu20.04.1 amd64 [upgradable from: 1.52.5-0ubuntu18.04.1]
libgl1/focal-updates 1.3.2-1~ubuntu0.20.04.1 amd64 [upgradable from: 1.0.0-2ubuntu2.3]
libgl1-mesa-dev/focal-updates 20.2.6-0ubuntu0.20.04.1 amd64 [upgradable from: 20.0.8-0ubuntu1~18.04.1]
libgl1-mesa-dri/focal-updates 20.2.6-0ubuntu0.20.04.1 amd64 [upgradable from: 20.0.8-0ubuntu1~18.04.1]
libgl1-mesa-glx/focal-updates 20.2.6-0ubuntu0.20.04.1 amd64 [upgradable from: 20.0.8-0ubuntu1~18.04.1]
libglade2-0/focal 1:2.6.4-2ubuntu2 amd64 [upgradable from: 1:2.6.4-2]
libglapi-mesa/focal-updates 20.2.6-0ubuntu0.20.04.1 amd64 [upgradable from: 20.0.8-0ubuntu1~18.04.1]
libgles1/focal-updates 1.3.2-1~ubuntu0.20.04.1 amd64 [upgradable from: 1.0.0-2ubuntu2.3]
libgles2/focal-updates 1.3.2-1~ubuntu0.20.04.1 amd64 [upgradable from: 1.0.0-2ubuntu2.3]
libgles2-mesa/focal-updates 20.2.6-0ubuntu0.20.04.1 amd64 [upgradable from: 20.0.8-0ubuntu1~18.04.1]
libgles2-mesa-dev/focal-updates 20.2.6-0ubuntu0.20.04.1 amd64 [upgradable from: 20.0.8-0ubuntu1~18.04.1]
libglewmx1.13/focal 1.13.0-4ubuntu3 amd64 [upgradable from: 1.13.0-4ubuntu0.18.04.1]
libglib-object-introspection-perl/focal 0.048-2build1 amd64 [upgradable from: 0.044-2]
libglib-perl/focal 3:1.329.2-1 amd64 [upgradable from: 3:1.326-1build1]
libglib2.0-0/focal-updates 2.64.6-1~ubuntu20.04.1 amd64 [upgradable from: 2.56.4-0ubuntu0.18.04.6]
libglib2.0-bin/focal-updates 2.64.6-1~ubuntu20.04.1 amd64 [upgradable from: 2.56.4-0ubuntu0.18.04.6]
libglib2.0-cil/focal 2.12.40-3 amd64 [upgradable from: 2.12.40-2]
libglib2.0-data/focal-updates,focal-updates 2.64.6-1~ubuntu20.04.1 all [upgradable from: 2.56.4-0ubuntu0.18.04.6]
libglib2.0-dev/focal-updates 2.64.6-1~ubuntu20.04.1 amd64 [upgradable from: 2.56.4-0ubuntu0.18.04.6]
libglib2.0-dev-bin/focal-updates 2.64.6-1~ubuntu20.04.1 amd64 [upgradable from: 2.56.4-0ubuntu0.18.04.6]
libglib2.0-doc/focal-updates,focal-updates 2.64.6-1~ubuntu20.04.1 all [upgradable from: 2.56.4-0ubuntu0.18.04.6]
libglibmm-2.4-1v5/focal 2.64.2-1 amd64 [upgradable from: 2.56.0-1]
libglpk40/focal 4.65-2 amd64 [upgradable from: 4.65-1]
libglu1-mesa/focal 9.0.1-1build1 amd64 [upgradable from: 9.0.0-2.1build1]
libglu1-mesa-dev/focal 9.0.1-1build1 amd64 [upgradable from: 9.0.0-2.1build1]
libglvnd-core-dev/focal-updates 1.3.2-1~ubuntu0.20.04.1 amd64 [upgradable from: 1.0.0-2ubuntu2.3]
libglvnd-dev/focal-updates 1.3.2-1~ubuntu0.20.04.1 amd64 [upgradable from: 1.0.0-2ubuntu2.3]
libglvnd0/focal-updates 1.3.2-1~ubuntu0.20.04.1 amd64 [upgradable from: 1.0.0-2ubuntu2.3]
libglx-mesa0/focal-updates 20.2.6-0ubuntu0.20.04.1 amd64 [upgradable from: 20.0.8-0ubuntu1~18.04.1]
libglx0/focal-updates 1.3.2-1~ubuntu0.20.04.1 amd64 [upgradable from: 1.0.0-2ubuntu2.3]
libgme0/focal 0.6.2-1build1 amd64 [upgradable from: 0.6.2-1]
libgmime-3.0-0/focal 3.2.7-1 amd64 [upgradable from: 3.2.0-1]
libgnome-autoar-0-0/focal-updates 0.2.3-2ubuntu0.1 amd64 [upgradable from: 0.2.3-1ubuntu0.1]
libgnome-bluetooth13/focal-updates 3.34.3-0ubuntu1 amd64 [upgradable from: 3.28.0-2ubuntu0.2]
libgnome-games-support-1-3/focal 1.6.1-1 amd64 [upgradable from: 1.4.1-1]
libgnome-games-support-common/focal,focal 1.6.1-1 all [upgradable from: 1.4.1-1]
libgnome-menu-3-0/focal 3.36.0-1ubuntu1 amd64 [upgradable from: 3.13.3-11ubuntu1.1]
libgnome-todo/focal 3.28.1-5 amd64 [upgradable from: 3.28.1-1]
libgnomecanvas2-0/focal 2.30.3-4 amd64 [upgradable from: 2.30.3-3]
libgnomecanvas2-common/focal,focal 2.30.3-4 all [upgradable from: 2.30.3-3]
libgnomekbd-common/focal,focal 3.26.1-1 all [upgradable from: 3.26.0-3ubuntu0.18.04.1]
libgnomekbd8/focal 3.26.1-1 amd64 [upgradable from: 3.26.0-3ubuntu0.18.04.1]
libgoa-1.0-0b/focal 3.36.0-1ubuntu1 amd64 [upgradable from: 3.28.0-0ubuntu2.1]
libgoa-1.0-common/focal,focal 3.36.0-1ubuntu1 all [upgradable from: 3.28.0-0ubuntu2.1]
libgoa-backend-1.0-1/focal 3.36.0-1ubuntu1 amd64 [upgradable from: 3.28.0-0ubuntu2.1]
libgom-1.0-0/focal 0.4-1 amd64 [upgradable from: 0.3.3-4]
libgomp1/focal-updates 10.2.0-5ubuntu1~20.04 amd64 [upgradable from: 9.3.0-11ubuntu0~14.04]
libgpgme11/focal 1.13.1-7ubuntu2 amd64 [upgradable from: 1.10.0-1ubuntu2]
libgpgmepp6/focal 1.13.1-7ubuntu2 amd64 [upgradable from: 1.10.0-1ubuntu2]
libgphoto2-6/focal-updates 2.5.25-0ubuntu0.1 amd64 [upgradable from: 2.5.16-2]
libgphoto2-l10n/focal-updates,focal-updates 2.5.25-0ubuntu0.1 all [upgradable from: 2.5.16-2]
libgphoto2-port12/focal-updates 2.5.25-0ubuntu0.1 amd64 [upgradable from: 2.5.16-2]
libgpod-common/focal 0.8.3-15 amd64 [upgradable from: 0.8.3-11]
libgpod4/focal 0.8.3-15 amd64 [upgradable from: 0.8.3-11]
libgrail6/focal 3.1.1-2build1 amd64 [upgradable from: 3.1.0+16.04.20160125-0ubuntu2]
libgrantlee-templates5/focal 5.2.0-0ubuntu2 amd64 [upgradable from: 5.1.0-2]
libgrantlee-textdocument5/focal 5.2.0-0ubuntu2 amd64 [upgradable from: 5.1.0-2]
libgraphene-1.0-0/focal 1.10.0-1build2 amd64 [upgradable from: 1.8.0-1]
libgraphicsmagick-q16-3/focal 1.4+really1.3.35-1 amd64 [upgradable from: 1.3.30+hg15796-1+ubuntu14.04.1+deb.sury.org+2]
libgraphite2-3/focal 1.3.13-11build1 amd64 [upgradable from: 1.3.11-2]
libgraphite2-dev/focal 1.3.13-11build1 amd64 [upgradable from: 1.3.11-2]
libgrilo-0.3-0/focal 0.3.12-1 amd64 [upgradable from: 0.3.4-1]
libgroupsock8/focal 2020.01.19-1build1 amd64 [upgradable from: 2018.02.18-1]
libgs9/focal-updates 9.50~dfsg-5ubuntu4.2 amd64 [upgradable from: 9.26~dfsg+0-0ubuntu0.18.04.14]
libgs9-common/focal-updates,focal-updates 9.50~dfsg-5ubuntu4.2 all [upgradable from: 9.26~dfsg+0-0ubuntu0.18.04.14]
libgsettings-qt1/focal 0.2-1 amd64 [upgradable from: 0.1+17.10.20170824-2fakesync1build2]
libgsf-1-114/focal 1.14.46-1 amd64 [upgradable from: 1.14.41-2]
libgsf-1-common/focal,focal 1.14.46-1 all [upgradable from: 1.14.41-2]
libgsl23/focal 2.5+dfsg-6build1 amd64 [upgradable from: 2.4+dfsg-6]
libgslcblas0/focal 2.5+dfsg-6build1 amd64 [upgradable from: 2.4+dfsg-6]
libgsm1/focal 1.0.18-2 amd64 [upgradable from: 1.0.13-4build1]
libgspell-1-common/focal,focal 1.8.3-1 all [upgradable from: 1.6.1-1]
libgssapi3-heimdal/focal 7.7.0+dfsg-1ubuntu1 amd64 [upgradable from: 7.5.0+dfsg-1]
libgstreamer-gl1.0-0/focal 1.16.2-4 amd64 [upgradable from: 1.14.5-0ubuntu1~18.04.1]
libgstreamer-plugins-bad1.0-0/focal 1.16.2-2.1ubuntu1 amd64 [upgradable from: 1.14.5-0ubuntu1~18.04.1]
libgstreamer-plugins-base1.0-0/focal 1.16.2-4 amd64 [upgradable from: 1.14.5-0ubuntu1~18.04.1]
libgstreamer-plugins-good1.0-0/focal 1.16.2-1ubuntu2 amd64 [upgradable from: 1.14.5-0ubuntu1~18.04.1]
libgstreamer1.0-0/focal 1.16.2-2 amd64 [upgradable from: 1.14.5-0ubuntu1~18.04.1]
libgtk-3-0/focal-updates 3.24.20-0ubuntu1 amd64 [upgradable from: 3.22.30-1ubuntu4]
libgtk-3-bin/focal-updates 3.24.20-0ubuntu1 amd64 [upgradable from: 3.22.30-1ubuntu4]
libgtk-3-common/focal-updates,focal-updates 3.24.20-0ubuntu1 all [upgradable from: 3.22.30-1ubuntu4]
libgtk2-perl/focal 2:1.24993-1ubuntu2 amd64 [upgradable from: 2:1.24992-1build1]
libgtk2.0-0/focal 2.24.32-4ubuntu4 amd64 [upgradable from: 2.24.32-1ubuntu1]
libgtk2.0-bin/focal 2.24.32-4ubuntu4 amd64 [upgradable from: 2.24.32-1ubuntu1]
libgtk2.0-common/focal,focal 2.24.32-4ubuntu4 all [upgradable from: 2.24.32-1ubuntu1]
libgtk3-perl/focal,focal 0.037-1 all [upgradable from: 0.032-1]
libgtkmm-2.4-1v5/focal 1:2.24.5-4ubuntu2 amd64 [upgradable from: 1:2.24.5-2]
libgtkmm-3.0-1v5/focal 3.24.2-1build1 amd64 [upgradable from: 3.22.2-2]
libgtksourceview-3.0-1/focal 3.24.11-2 amd64 [upgradable from: 3.24.7-1]
libgtksourceview-3.0-common/focal,focal 3.24.11-2 all [upgradable from: 3.24.7-1]
libgtkspell0/focal 2.0.16-1.3 amd64 [upgradable from: 2.0.16-1.2]
libgtop-2.0-11/focal 2.40.0-2 amd64 [upgradable from: 2.38.0-2ubuntu0.18.04.1]
libgtop2-common/focal,focal 2.40.0-2 all [upgradable from: 2.38.0-2ubuntu0.18.04.1]
libgucharmap-2-90-7/focal 1:13.0.1-1 amd64 [upgradable from: 1:10.0.4-1]
libgudev-1.0-0/focal 1:233-1 amd64 [upgradable from: 1:232-2]
libgupnp-igd-1.0-4/focal 0.2.5-5 amd64 [upgradable from: 0.2.5-1]
libgusb2/focal 0.3.4-0.1 amd64 [upgradable from: 0.2.11-1]
libgweather-common/focal-updates,focal-updates 3.36.1-1~ubuntu20.04.1 all [upgradable from: 3.28.2-1~ubuntu18.04.1]
libgxps2/focal 0.3.1-1 amd64 [upgradable from: 0.3.0-2]
libharfbuzz-gobject0/focal 2.6.4-1ubuntu4 amd64 [upgradable from: 1.7.2-1ubuntu1]
libharfbuzz0b/focal 2.6.4-1ubuntu4 amd64 [upgradable from: 1.7.2-1ubuntu1]
libhcrypto4-heimdal/focal 7.7.0+dfsg-1ubuntu1 amd64 [upgradable from: 7.5.0+dfsg-1]
libhdf4-0-alt/focal 4.2.14-1ubuntu1 amd64 [upgradable from: 4.2.13-2]
libheimbase1-heimdal/focal 7.7.0+dfsg-1ubuntu1 amd64 [upgradable from: 7.5.0+dfsg-1]
libheimntlm0-heimdal/focal 7.7.0+dfsg-1ubuntu1 amd64 [upgradable from: 7.5.0+dfsg-1]
libhpmud0/focal 3.20.3+dfsg0-2 amd64 [upgradable from: 3.17.10+repack0-5]
libhsqldb1.8.0-java/focal,focal 1.8.0.10+dfsg-10 all [upgradable from: 1.8.0.10+dfsg-10~18.04]
libhtml-form-perl/focal,focal 6.07-1 all [upgradable from: 6.03-1]
libhtml-parser-perl/focal 3.72-5 amd64 [upgradable from: 3.72-3build1]
libhtml-tagset-perl/focal,focal 3.20-4 all [upgradable from: 3.20-3]
libhtml-tree-perl/focal,focal 5.07-2 all [upgradable from: 5.07-1]
libhttp-cookies-perl/focal,focal 6.08-1 all [upgradable from: 6.04-1]
libhttp-daemon-perl/focal,focal 6.06-1 all [upgradable from: 6.01-1]
libhttp-date-perl/focal,focal 6.05-1 all [upgradable from: 6.02-1]
libhttp-message-perl/focal,focal 6.22-1 all [upgradable from: 6.14-1]
libhttp-negotiate-perl/focal,focal 6.01-1 all [upgradable from: 6.00-2]
libhx509-5-heimdal/focal 7.7.0+dfsg-1ubuntu1 amd64 [upgradable from: 7.5.0+dfsg-1]
libhyphen0/focal 2.8.8-7 amd64 [upgradable from: 2.8.8-5]
libibus-1.0-5/focal-updates 1.5.22-2ubuntu2.1 amd64 [upgradable from: 1.5.17-3ubuntu5.3]
libical3/focal 3.0.8-1 amd64 [upgradable from: 3.0.1-5]
libice6/focal 2:1.0.10-0ubuntu1 amd64 [upgradable from: 2:1.0.9-2]
libicu-le-hb0/focal 1.0.3+git180724-3build2 amd64 [upgradable from: 1.0.3+git161113-4]
libid3tag0/focal 0.15.1b-14 amd64 [upgradable from: 0.15.1b-13]
libidn11/focal 1.33-2.2ubuntu2 amd64 [upgradable from: 1.33-2.1ubuntu1.2]
libido3-0.1-0/focal 13.10.0+17.04.20161028-0ubuntu2 amd64 [upgradable from: 13.10.0+17.04.20161028-0ubuntu1]
libiec61883-0/focal 1.2.0-3 amd64 [upgradable from: 1.2.0-2]
libieee1284-3/focal 0.2.11-13build1 amd64 [upgradable from: 0.2.11-13]
libijs-0.35/focal 0.35-15 amd64 [upgradable from: 0.35-13]
libimage-magick-perl/focal-updates,focal-updates 8:6.9.10.23+dfsg-2.1ubuntu11.2 all [upgradable from: 8:6.9.7.4+dfsg-16ubuntu6.9]
libimage-magick-q16-perl/focal-updates 8:6.9.10.23+dfsg-2.1ubuntu11.2 amd64 [upgradable from: 8:6.9.7.4+dfsg-16ubuntu6.9]
libimlib2/focal 1.6.1-1 amd64 [upgradable from: 1.4.10-1]
libimobiledevice6/focal 1.2.1~git20191129.9f79242-1build1 amd64 [upgradable from: 1.2.1~git20171128.5a854327+dfsg-0.1]
libindicator3-7/focal 16.10.0+18.04.20180321.1-0ubuntu4 amd64 [upgradable from: 16.10.0+18.04.20180321.1-0ubuntu1]
libindicator7/focal 16.10.0+18.04.20180321.1-0ubuntu4 amd64 [upgradable from: 16.10.0+18.04.20180321.1-0ubuntu1]
libinput-bin/focal-updates 1.15.5-1ubuntu0.2 amd64 [upgradable from: 1.10.4-1ubuntu0.18.04.2]
libinput10/focal-updates 1.15.5-1ubuntu0.2 amd64 [upgradable from: 1.10.4-1ubuntu0.18.04.2]
libio-pty-perl/focal 1:1.12-1 amd64 [upgradable from: 1:1.08-1.1build4]
libio-socket-ssl-perl/focal,focal 2.067-1 all [upgradable from: 2.060-3~ubuntu18.04.1]
libipc-run-perl/focal,focal 20180523.0-2 all [upgradable from: 0.96-1]
libipc-system-simple-perl/focal,focal 1.26-1 all [upgradable from: 1.25-4]
libiptc0/focal 1.8.4-3ubuntu2 amd64 [upgradable from: 1.6.1-2ubuntu2]
libitm1/focal-updates 10.2.0-5ubuntu1~20.04 amd64 [upgradable from: 9.3.0-11ubuntu0~14.04]
libiw30/focal 30~pre9-13ubuntu1 amd64 [upgradable from: 30~pre9-12ubuntu1]
libjack-jackd2-0/focal 1.9.12~dfsg-2ubuntu2 amd64 [upgradable from: 1.9.12~dfsg-2]
libjansson4/focal 2.12-1build1 amd64 [upgradable from: 2.11-1]
libjavascriptcoregtk-4.0-18/focal-updates 2.30.3-0ubuntu0.20.04.1 amd64 [upgradable from: 2.30.3-0ubuntu0.18.04.1]
libjbig2dec0/focal 0.18-1ubuntu1 amd64 [upgradable from: 0.13-6]
libjpeg-turbo8/focal-updates 2.0.3-0ubuntu1.20.04.1 amd64 [upgradable from: 1.5.2-0ubuntu5.18.04.4]
libjq1/focal-updates 1.6-1ubuntu0.20.04.1 amd64 [upgradable from: 1.5+dfsg-2]
libjs-jquery/focal,focal 3.3.1~dfsg-3 all [upgradable from: 3.2.1-1]
libjs-sphinxdoc/focal,focal 1.8.5-7ubuntu3 all [upgradable from: 1.6.7-1ubuntu1]
libjs-underscore/focal,focal 1.9.1~dfsg-1 all [upgradable from: 1.8.3~dfsg-1]
libjson-glib-1.0-0/focal 1.4.4-2ubuntu2 amd64 [upgradable from: 1.4.2-3ubuntu0.18.04.1]
libjson-glib-1.0-common/focal,focal 1.4.4-2ubuntu2 all [upgradable from: 1.4.2-3ubuntu0.18.04.1]
libjson-perl/focal,focal 4.02000-2 all [upgradable from: 2.97001-1]
libjson-xs-perl/focal 4.020-1build1 amd64 [upgradable from: 3.040-1]
libjsp-api-java/focal,focal 2.3.4-2 all [upgradable from: 2.3.4-2~18.04]
libk3b7/focal 19.12.3-0ubuntu1 amd64 [upgradable from: 17.12.3-0ubuntu3]
libk3b7-extracodecs/focal 19.12.3-0ubuntu1 amd64 [upgradable from: 17.12.3-0ubuntu3]
libkaccounts1/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
libkate1/focal 0.4.1-11build1 amd64 [upgradable from: 0.4.1-7build1]
libkdecorations2-5v5/focal 4:5.18.4.1-0ubuntu1 amd64 [upgradable from: 4:5.12.4-0ubuntu1]
libkeybinder-3.0-0/focal 0.3.2-1ubuntu1 amd64 [upgradable from: 0.3.2-1]
libkeyutils1/focal 1.6-6ubuntu1 amd64 [upgradable from: 1.5.9-9.2ubuntu2]
libkf5activities5/focal 5.68.0-0ubuntu2 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5activitiesstats1/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5akonadiagentbase5/focal 4:19.12.3-0ubuntu2 amd64 [upgradable from: 4:17.12.3-0ubuntu3]
libkf5akonadicalendar-data/focal,focal 4:19.12.3-0ubuntu1 all [upgradable from: 4:17.12.3-0ubuntu1]
libkf5akonadicalendar5abi2/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
libkf5akonadicontact-data/focal,focal 4:19.12.3-0ubuntu1 all [upgradable from: 4:17.12.3-0ubuntu1]
libkf5akonadicontact5abi1/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
libkf5akonadicore-bin/focal 4:19.12.3-0ubuntu2 amd64 [upgradable from: 4:17.12.3-0ubuntu3]
libkf5akonadimime-data/focal,focal 4:19.12.3-0ubuntu1 all [upgradable from: 4:17.12.3-0ubuntu1]
libkf5akonadimime5/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
libkf5akonadinotes-data/focal,focal 4:19.12.3-0ubuntu1 all [upgradable from: 4:17.12.3-0ubuntu1]
libkf5akonadinotes5/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
libkf5akonadisearch-bin/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
libkf5akonadisearch-data/focal,focal 4:19.12.3-0ubuntu1 all [upgradable from: 4:17.12.3-0ubuntu1]
libkf5akonadisearch-plugins/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
libkf5akonadisearchcore5/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
libkf5akonadisearchdebug5/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
libkf5akonadisearchpim5/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
libkf5akonadisearchxapian5/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
libkf5alarmcalendar-data/focal,focal 4:19.12.3-0ubuntu1 all [upgradable from: 4:17.12.3-0ubuntu1]
libkf5archive5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5attica5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5auth-data/focal,focal 5.68.0-0ubuntu1 all [upgradable from: 5.44.0-0ubuntu1]
libkf5auth5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5baloo5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5balooengine5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5baloowidgets-bin/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
libkf5baloowidgets-data/focal,focal 4:19.12.3-0ubuntu1 all [upgradable from: 4:17.12.3-0ubuntu1]
libkf5baloowidgets5/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
libkf5bluezqt-data/focal,focal 5.68.0-0ubuntu1 all [upgradable from: 5.44.0-0ubuntu1]
libkf5bluezqt6/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5bookmarks-data/focal,focal 5.68.0-0ubuntu1 all [upgradable from: 5.44.0-0ubuntu1]
libkf5bookmarks5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5calendarevents5/focal 5.68.0-0ubuntu2 amd64 [upgradable from: 5.44.0-0ubuntu3]
libkf5calendarsupport-data/focal,focal 4:19.12.3-0ubuntu1 all [upgradable from: 4:17.12.3-0ubuntu1]
libkf5calendarsupport5abi1/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
libkf5calendarutils-bin/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
libkf5calendarutils-data/focal,focal 4:19.12.3-0ubuntu1 all [upgradable from: 4:17.12.3-0ubuntu1]
libkf5calendarutils5abi1/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
libkf5cddb-data/focal,focal 4:19.12.3-0ubuntu1 all [upgradable from: 4:17.12.3-0ubuntu1]
libkf5cddb5/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
libkf5codecs-data/focal,focal 5.68.0-0ubuntu1 all [upgradable from: 5.44.0-0ubuntu1]
libkf5codecs5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5compactdisc-data/focal,focal 4:19.12.3-0ubuntu1 all [upgradable from: 4:17.12.3-0ubuntu1]
libkf5compactdisc5/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
libkf5completion-data/focal,focal 5.68.0-0ubuntu1 all [upgradable from: 5.44.0-0ubuntu1]
libkf5completion5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5config-bin/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1.1]
libkf5config-data/focal,focal 5.68.0-0ubuntu1 all [upgradable from: 5.44.0-0ubuntu1.1]
libkf5configcore5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1.1]
libkf5configgui5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1.1]
libkf5configwidgets-data/focal,focal 5.68.0-0ubuntu1 all [upgradable from: 5.44.0-0ubuntu1]
libkf5configwidgets5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5contacteditor-data/focal 4:19.12.3-0ubuntu1 all [upgradable from: 4:17.12.3-0ubuntu1]
libkf5contacteditor5/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
libkf5contacts-data/focal,focal 5:5.68.0-0ubuntu1 all [upgradable from: 4:17.12.3-0ubuntu1]
libkf5contacts5/focal 5:5.68.0-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
libkf5coreaddons-data/focal,focal 5.68.0-0ubuntu1 all [upgradable from: 5.44.0a-0ubuntu1]
libkf5coreaddons5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0a-0ubuntu1]
libkf5crash5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5dbusaddons-bin/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5dbusaddons-data/focal,focal 5.68.0-0ubuntu1 all [upgradable from: 5.44.0-0ubuntu1]
libkf5dbusaddons5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5declarative-data/focal,focal 5.68.0-0ubuntu2 all [upgradable from: 5.44.0-0ubuntu3]
libkf5declarative5/focal 5.68.0-0ubuntu2 amd64 [upgradable from: 5.44.0-0ubuntu3]
libkf5dnssd-data/focal,focal 5.68.0-0ubuntu1 all [upgradable from: 5.44.0-0ubuntu1]
libkf5dnssd5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5doctools5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5emoticons-bin/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5emoticons-data/focal,focal 5.68.0-0ubuntu1 all [upgradable from: 5.44.0-0ubuntu1]
libkf5emoticons5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5eventviews-data/focal,focal 4:19.12.3-0ubuntu1 all [upgradable from: 4:17.12.3-0ubuntu1]
libkf5filemetadata-bin/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5filemetadata-data/focal,focal 5.68.0-0ubuntu1 all [upgradable from: 5.44.0-0ubuntu1]
libkf5filemetadata3/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5followupreminder5/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
libkf5globalaccel-bin/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5globalaccel-data/focal,focal 5.68.0-0ubuntu1 all [upgradable from: 5.44.0-0ubuntu1]
libkf5globalaccel5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5globalaccelprivate5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5grantleetheme-data/focal,focal 19.12.3-0ubuntu1 all [upgradable from: 17.12.3-0ubuntu1]
libkf5grantleetheme-plugins/focal 19.12.3-0ubuntu1 amd64 [upgradable from: 17.12.3-0ubuntu1]
libkf5grantleetheme5/focal 19.12.3-0ubuntu1 amd64 [upgradable from: 17.12.3-0ubuntu1]
libkf5gravatar-data/focal,focal 4:19.12.3-0ubuntu1 all [upgradable from: 4:17.12.3-0ubuntu1]
libkf5guiaddons5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5holidays-data/focal,focal 1:5.68.0-0ubuntu1 all [upgradable from: 1:5.44.0-0ubuntu1]
libkf5holidays5/focal 1:5.68.0-0ubuntu1 amd64 [upgradable from: 1:5.44.0-0ubuntu1]
libkf5i18n-data/focal,focal 5.68.0-0ubuntu1 all [upgradable from: 5.44.0-0ubuntu1]
libkf5i18n5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5iconthemes-bin/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5iconthemes-data/focal,focal 5.68.0-0ubuntu1 all [upgradable from: 5.44.0-0ubuntu1]
libkf5iconthemes5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5identitymanagement-data/focal,focal 19.12.3-0ubuntu1 all [upgradable from: 17.12.3-0ubuntu1]
libkf5identitymanagement5abi1/focal 19.12.3-0ubuntu1 amd64 [upgradable from: 17.12.3-0ubuntu1]
libkf5idletime5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5imap-data/focal,focal 19.12.3-0ubuntu1 all [upgradable from: 17.12.3-0ubuntu1]
libkf5imap5/focal 19.12.3-0ubuntu1 amd64 [upgradable from: 17.12.3-0ubuntu1]
libkf5incidenceeditor-bin/focal 19.12.3-0ubuntu1 amd64 [upgradable from: 17.12.3-0ubuntu1]
libkf5incidenceeditor-data/focal,focal 19.12.3-0ubuntu1 all [upgradable from: 17.12.3-0ubuntu1]
libkf5incidenceeditor5abi2/focal 19.12.3-0ubuntu1 amd64 [upgradable from: 17.12.3-0ubuntu1]
libkf5itemmodels5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5itemviews-data/focal,focal 5.68.0-0ubuntu1 all [upgradable from: 5.44.0-0ubuntu1]
libkf5itemviews5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5jobwidgets-data/focal,focal 5.68.0-0ubuntu1 all [upgradable from: 5.44.0-0ubuntu1]
libkf5jobwidgets5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5js5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5jsapi5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5jsembed-data/focal,focal 5.68.0-0ubuntu1 all [upgradable from: 5.44.0-0ubuntu1]
libkf5jsembed5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5kaddressbookgrantlee5/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
libkf5kaddressbookimportexport5/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
libkf5kcmutils-data/focal,focal 5.68.0-0ubuntu1 all [upgradable from: 5.44.0-0ubuntu1]
libkf5kcmutils5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5kdcraw5/focal 19.12.3-0ubuntu1 amd64 [upgradable from: 17.12.3-0ubuntu1]
libkf5kdelibs4support-data/focal,focal 5.68.0-0ubuntu1 all [upgradable from: 5.44.0-0ubuntu3]
libkf5kdelibs4support5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu3]
libkf5kdelibs4support5-bin/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu3]
libkf5kdepimdbusinterfaces5/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
libkf5kexiv2-15.0.0/focal 19.12.3-0ubuntu1 amd64 [upgradable from: 17.12.3-0ubuntu1]
libkf5khtml-bin/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5khtml-data/focal,focal 5.68.0-0ubuntu1 all [upgradable from: 5.44.0-0ubuntu1]
libkf5khtml5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5kiocore5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5kiofilewidgets5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5kiogui5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5kiontlm5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5kiowidgets5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5kipi-data/focal,focal 4:19.12.3-0ubuntu1 all [upgradable from: 17.12.3-0ubuntu1]
libkf5kipi32.0.0/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 17.12.3-0ubuntu1]
libkf5kirigami2-5/focal 5.68.0-0ubuntu2 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5kmanagesieve5/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
libkf5kontactinterface-data/focal,focal 19.12.3-0ubuntu1 all [upgradable from: 17.12.3-0ubuntu1]
libkf5kontactinterface5/focal 19.12.3-0ubuntu1 amd64 [upgradable from: 17.12.3-0ubuntu1]
libkf5krosscore5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5krossui5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5ksieve-data/focal,focal 4:19.12.3-0ubuntu1 all [upgradable from: 4:17.12.3-0ubuntu1]
libkf5ksieve5/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
libkf5ksieveui5/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
libkf5ldap-data/focal,focal 19.12.3-0ubuntu1 all [upgradable from: 17.12.3-0ubuntu1]
libkf5libkdepim-data/focal,focal 4:19.12.3-0ubuntu1 all [upgradable from: 4:17.12.3-0ubuntu1]
libkf5libkdepim-plugins/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
libkf5libkdepim5abi2/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
libkf5libkdepimakonadi5/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
libkf5libkleo5abi1/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
libkf5mailcommon-plugins/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
libkf5mailcommon5abi4/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
libkf5mailimporter-data/focal,focal 4:19.12.3-0ubuntu1 all [upgradable from: 4:17.12.3-0ubuntu1]
libkf5mailimporter5abi1/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
libkf5mailimporterakonadi5/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
libkf5mailtransport-data/focal,focal 19.12.3-0ubuntu1 all [upgradable from: 17.12.3-0ubuntu4]
libkf5mailtransport5abi2/focal 19.12.3-0ubuntu1 amd64 [upgradable from: 17.12.3-0ubuntu4]
libkf5mailtransportakonadi5/focal 19.12.3-0ubuntu1 amd64 [upgradable from: 17.12.3-0ubuntu4]
libkf5mbox5/focal 19.12.3-0ubuntu1 amd64 [upgradable from: 17.12.3-0ubuntu1]
libkf5messagecomposer5abi2/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu3]
libkf5messagecore5abi2/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu3]
libkf5messagelist5abi1/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu3]
libkf5messageviewer-plugins/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu3]
libkf5mime-data/focal,focal 19.12.3-0ubuntu1 all [upgradable from: 17.12.3-0ubuntu1]
libkf5mime5abi2/focal 19.12.3-0ubuntu1 amd64 [upgradable from: 17.12.3-0ubuntu1]
libkf5modemmanagerqt6/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5networkmanagerqt6/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5newstuff-data/focal,focal 5.68.0-0ubuntu2 all [upgradable from: 5.44.0-0ubuntu1]
libkf5newstuff5/focal 5.68.0-0ubuntu2 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5newstuffcore5/focal 5.68.0-0ubuntu2 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5notifications-data/focal,focal 5.68.0-0ubuntu1 all [upgradable from: 5.44.0-0ubuntu1]
libkf5notifications5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5notifyconfig-data/focal,focal 5.68.0-0ubuntu1 all [upgradable from: 5.44.0-0ubuntu1]
libkf5notifyconfig5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5package-data/focal,focal 5.68.0-0ubuntu1 all [upgradable from: 5.44.0-0ubuntu1]
libkf5package5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5parts-data/focal,focal 5.68.0-0ubuntu1 all [upgradable from: 5.44.0-0ubuntu1]
libkf5parts-plugins/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5parts5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5people-data/focal,focal 5.68.0-0ubuntu1 all [upgradable from: 5.44.0-0ubuntu1]
libkf5people5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5peoplebackend5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5peoplewidgets5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5pimcommon-plugins/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
libkf5pimcommon5abi3/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
libkf5pimcommonakonadi5/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
libkf5pimtextedit-data/focal,focal 19.12.3-0ubuntu1 all [upgradable from: 17.12.3-0ubuntu1]
libkf5plasma5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu3]
libkf5plasmaquick5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu3]
libkf5plotting5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5prison5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5pty-data/focal,focal 5.68.0-0ubuntu1 all [upgradable from: 5.44.0-0ubuntu1]
libkf5pty5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5purpose-bin/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5purpose5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5quickaddons5/focal 5.68.0-0ubuntu2 amd64 [upgradable from: 5.44.0-0ubuntu3]
libkf5runner5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5sane-data/focal,focal 19.12.3-0ubuntu1 all [upgradable from: 17.12.3-0ubuntu1]
libkf5sane5/focal 19.12.3-0ubuntu1 amd64 [upgradable from: 17.12.3-0ubuntu1]
libkf5screen-bin/focal 4:5.18.4.1-0ubuntu1 amd64 [upgradable from: 4:5.12.8-0ubuntu0.1]
libkf5screen7/focal 4:5.18.4.1-0ubuntu1 amd64 [upgradable from: 4:5.12.8-0ubuntu0.1]
libkf5sendlater5/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
libkf5service-bin/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5service-data/focal,focal 5.68.0-0ubuntu1 all [upgradable from: 5.44.0-0ubuntu1]
libkf5service5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5solid5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5solid5-data/focal,focal 5.68.0-0ubuntu1 all [upgradable from: 5.44.0-0ubuntu1]
libkf5sonnet5-data/focal,focal 5.68.0-0ubuntu1 all [upgradable from: 5.44.0-0ubuntu1]
libkf5sonnetcore5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5sonnetui5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5style5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5su-bin/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5su-data/focal,focal 5.68.0-0ubuntu1 all [upgradable from: 5.44.0-0ubuntu1]
libkf5su5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5syntaxhighlighting-data/focal,focal 5.68.0-0ubuntu1 all [upgradable from: 5.44.0-0ubuntu1]
libkf5syntaxhighlighting5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5sysguard-bin/focal 4:5.18.4.1-0ubuntu1 amd64 [upgradable from: 4:5.12.8-0ubuntu0.1]
libkf5sysguard-data/focal,focal 4:5.18.4.1-0ubuntu1 all [upgradable from: 4:5.12.8-0ubuntu0.1]
libkf5templateparser5abi2/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu3]
libkf5texteditor5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu2]
libkf5texteditor5-libjs-underscore/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu2]
libkf5textwidgets-data/focal,focal 5.68.0-0ubuntu1 all [upgradable from: 5.44.0-0ubuntu1]
libkf5textwidgets5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5threadweaver5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5tnef-data/focal,focal 4:19.12.3-0ubuntu1 all [upgradable from: 4:17.12.3-0ubuntu1]
libkf5tnef5/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
libkf5wallet-bin/focal 5.68.0-0ubuntu2 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5wallet-data/focal,focal 5.68.0-0ubuntu2 all [upgradable from: 5.44.0-0ubuntu1]
libkf5wallet5/focal 5.68.0-0ubuntu2 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5waylandclient5/focal 4:5.68.0-0ubuntu1 amd64 [upgradable from: 4:5.44.0-0ubuntu1]
libkf5waylandserver5/focal 4:5.68.0-0ubuntu1 amd64 [upgradable from: 4:5.44.0-0ubuntu1]
libkf5webengineviewer5abi3/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu3]
libkf5webkit5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5widgetsaddons-data/focal,focal 5.68.0-0ubuntu1 all [upgradable from: 5.44.0-0ubuntu1]
libkf5widgetsaddons5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5windowsystem-data/focal,focal 5.68.0-0ubuntu1 all [upgradable from: 5.44.0-0ubuntu1]
libkf5windowsystem5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkf5xmlgui-bin/focal 5.68.0-0ubuntu2 amd64 [upgradable from: 5.44.0-0ubuntu2]
libkf5xmlgui-data/focal,focal 5.68.0-0ubuntu2 all [upgradable from: 5.44.0-0ubuntu2]
libkf5xmlgui5/focal 5.68.0-0ubuntu2 amd64 [upgradable from: 5.44.0-0ubuntu2]
libkf5xmlrpcclient-data/focal,focal 5.68.0-0ubuntu1 all [upgradable from: 5.44.0-0ubuntu1]
libkf5xmlrpcclient5/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkfontinst5/focal-updates 4:5.18.5-0ubuntu0.1 amd64 [upgradable from: 4:5.12.9.1-0ubuntu0.1]
libkfontinstui5/focal-updates 4:5.18.5-0ubuntu0.1 amd64 [upgradable from: 4:5.12.9.1-0ubuntu0.1]
libkgantt2/focal 2.6.3-1 amd64 [upgradable from: 2.6.0-2]
libkgantt2-l10n/focal,focal 2.6.3-1 all [upgradable from: 2.6.0-2]
libklibc/focal 2.0.7-1ubuntu5 amd64 [upgradable from: 2.0.4-9ubuntu2]
libkmlbase1/focal 1.3.0-8build1 amd64 [upgradable from: 1.3.0-5]
libkmldom1/focal 1.3.0-8build1 amd64 [upgradable from: 1.3.0-5]
libkmlengine1/focal 1.3.0-8build1 amd64 [upgradable from: 1.3.0-5]
libkmod2/focal 27-1ubuntu2 amd64 [upgradable from: 24-1ubuntu3.5]
libkolabxml1v5/focal 1.1.6-6ubuntu1 amd64 [upgradable from: 1.1.6-2ubuntu1]
libkpathsea6/focal 2019.20190605.51237-3build2 amd64 [upgradable from: 2017.20170613.44572-8ubuntu0.1]
libkpimgapi-data/focal,focal 19.12.3-0ubuntu1 all [upgradable from: 17.12.3-0ubuntu1]
libkpimgapicalendar5/focal 19.12.3-0ubuntu1 amd64 [upgradable from: 17.12.3-0ubuntu1]
libkpimgapicontacts5/focal 19.12.3-0ubuntu1 amd64 [upgradable from: 17.12.3-0ubuntu1]
libkpimgapitasks5/focal 19.12.3-0ubuntu1 amd64 [upgradable from: 17.12.3-0ubuntu1]
libkpimimportwizard5/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 17.12.3-0ubuntu2]
libkpimkdav-data/focal,focal 19.12.3-0ubuntu1 all [upgradable from: 17.12.3-0ubuntu1]
libkrb5-26-heimdal/focal 7.7.0+dfsg-1ubuntu1 amd64 [upgradable from: 7.5.0+dfsg-1]
libkscreenlocker5/focal 5.18.4.1-0ubuntu1 amd64 [upgradable from: 5.12.8-0ubuntu0.1]
libksgrd7/focal 4:5.18.4.1-0ubuntu1 amd64 [upgradable from: 4:5.12.8-0ubuntu0.1]
libksignalplotter7/focal 4:5.18.4.1-0ubuntu1 amd64 [upgradable from: 4:5.12.8-0ubuntu0.1]
libktorrent-l10n/focal,focal 2.1.1-2ubuntu2 all [upgradable from: 2.1.0-0ubuntu1]
libktpcommoninternals9/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
libktplogger9/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
libktpmodels9/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
libktpotr9/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
libktpwidgets9/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
libkubuntu1/focal 18.04ubuntu2 amd64 [upgradable from: 15.04ubuntu2]
libkwalletbackend5-5/focal 5.68.0-0ubuntu2 amd64 [upgradable from: 5.44.0-0ubuntu1]
libkwin4-effect-builtins1/focal-updates 4:5.18.5-0ubuntu0.1 amd64 [upgradable from: 4:5.12.9.1-0ubuntu0.1]
libkworkspace5-5/focal-updates 4:5.18.5-0ubuntu0.1 amd64 [upgradable from: 4:5.12.9-0ubuntu0.1]
liblangtag-common/focal,focal 0.6.3-1 all [upgradable from: 0.6.2-1]
liblangtag1/focal 0.6.3-1 amd64 [upgradable from: 0.6.2-1]
liblapack3/focal 3.9.0-1build1 amd64 [upgradable from: 3.7.1-4ubuntu1]
liblcms2-2/focal 2.9-4 amd64 [upgradable from: 2.9-1ubuntu0.1]
liblcms2-utils/focal 2.9-4 amd64 [upgradable from: 2.9-1ubuntu0.1]
libldap-2.4-2/focal-updates 2.4.49+dfsg-2ubuntu1.6 amd64 [upgradable from: 2.4.45+dfsg-1ubuntu1.9]
libldap-common/focal-updates,focal-updates 2.4.49+dfsg-2ubuntu1.6 all [upgradable from: 2.4.45+dfsg-1ubuntu1.9]
liblept5/focal 1.79.0-1 amd64 [upgradable from: 1.75.3-3]
liblightdm-gobject-1-0/focal 1.30.0-0ubuntu3.1 amd64 [upgradable from: 1.26.0-0ubuntu1]
liblilv-0-0/focal-updates 0.24.6-1ubuntu0.1 amd64 [upgradable from: 0.24.2~dfsg0-1]
liblirc-client0/focal-updates 0.10.1-6.1ubuntu1.1 amd64 [upgradable from: 0.10.0-2]
liblist-moreutils-perl/focal 0.416-1build5 amd64 [upgradable from: 0.416-1build3]
libllvm10/focal 1:10.0.0-4ubuntu1 amd64 [upgradable from: 1:10.0.0-4ubuntu1~18.04.2]
liblmdb0/focal 0.9.24-1 amd64 [upgradable from: 0.9.21-1ubuntu0.1]
liblo7/focal 0.30-3 amd64 [upgradable from: 0.29-1]
liblocale-gettext-perl/focal 1.07-4 amd64 [upgradable from: 1.07-3build2]
liblockfile-bin/focal 1.16-1.1 amd64 [upgradable from: 1.14-1.1]
liblockfile1/focal 1.16-1.1 amd64 [upgradable from: 1.14-1.1]
libloudmouth1-0/focal 1.5.3-5 amd64 [upgradable from: 1.5.3-3]
liblouis-data/focal,focal 3.12.0-3 all [upgradable from: 3.5.0-1ubuntu0.3]
liblouisutdml-bin/focal 2.8.0-3 amd64 [upgradable from: 2.7.0-1]
liblouisutdml-data/focal,focal 2.8.0-3 all [upgradable from: 2.7.0-1]
liblrdf0/focal 0.6.1-2 amd64 [upgradable from: 0.6.1-1]
liblsan0/focal-updates 10.2.0-5ubuntu1~20.04 amd64 [upgradable from: 9.3.0-11ubuntu0~14.04]
libltc11/focal 1.3.1-1 amd64 [upgradable from: 1.3.0-1]
libltdl-dev/focal 2.4.6-14 amd64 [upgradable from: 2.4.6-2]
libltdl7/focal 2.4.6-14 amd64 [upgradable from: 2.4.6-2]
liblua5.1-0/focal 5.1.5-8.1build4 amd64 [upgradable from: 5.1.5-8.1build2]
liblua5.2-0/focal 5.2.4-1.1build3 amd64 [upgradable from: 5.2.4-1.1build1]
liblua5.3-0/focal 5.3.3-1.1ubuntu2 amd64 [upgradable from: 5.3.3-1ubuntu0.18.04.1]
liblwp-mediatypes-perl/focal,focal 6.04-1 all [upgradable from: 6.02-1]
liblwp-protocol-https-perl/focal,focal 6.07-2ubuntu2 all [upgradable from: 6.07-2]
liblzo2-2/focal 2.10-2 amd64 [upgradable from: 2.08-1.2]
libmad0/focal 0.15.1b-10ubuntu1 amd64 [upgradable from: 0.15.1b-9ubuntu18.04.1]
libmagic-mgc/focal 1:5.38-4 amd64 [upgradable from: 1:5.32-2ubuntu0.4]
libmagic1/focal 1:5.38-4 amd64 [upgradable from: 1:5.32-2ubuntu0.4]
libmailtools-perl/focal,focal 2.21-1 all [upgradable from: 2.18-1]
libmarkdown2/focal 2.2.6-1 amd64 [upgradable from: 2.2.3b8-2]
libmatroska6v5/focal 1.5.2-3build1 amd64 [upgradable from: 1.4.8-1.1]
libmbim-glib4/focal 1.22.0-2 amd64 [upgradable from: 1.18.0-1~ubuntu18.04.1]
libmbim-proxy/focal 1.22.0-2 amd64 [upgradable from: 1.18.0-1~ubuntu18.04.1]
libmcrypt4/focal 2.5.8-3.4 amd64 [upgradable from: 2.5.8-3.3]
libmediaart-2.0-0/focal 1.9.4-2 amd64 [upgradable from: 1.9.4-1]
libmessaging-menu0/focal 13.10.1+18.10.20180918-0ubuntu2 amd64 [upgradable from: 13.10.1+17.04.20170120-0ubuntu2]
libmetacity1/focal 1:3.36.1-1 amd64 [upgradable from: 1:3.28.0-1ubuntu0.1]
libmhash2/focal 0.9.9.9-8 amd64 [upgradable from: 0.9.9.9-7]
libmission-control-plugins0/focal 1:5.16.5-1ubuntu1 amd64 [upgradable from: 1:5.16.4-2ubuntu1]
libmjpegutils-2.1-0/focal 1:2.1.0+debian-6build1 amd64 [upgradable from: 1:2.1.0+debian-5]
libmlt++3/focal 6.20.0-2 amd64 [upgradable from: 6.6.0-1build1]
libmlt-data/focal,focal 6.20.0-2 all [upgradable from: 6.6.0-1build1]
libmlt6/focal 6.20.0-2 amd64 [upgradable from: 6.6.0-1build1]
libmm-glib0/focal 1.12.8-1 amd64 [upgradable from: 1.10.0-1~ubuntu18.04.2]
libmms0/focal 0.6.4-3 amd64 [upgradable from: 0.6.4-2]
libmng2/focal 2.0.3+dfsg-3 amd64 [upgradable from: 2.0.2-0ubuntu3]
libmodplug1/focal 1:0.8.9.0-2build1 amd64 [upgradable from: 1:0.8.9.0-1]
libmono-corlib4.5-cil/focal,focal 6.8.0.105+dfsg-2 all [upgradable from: 4.6.2.7+dfsg-1ubuntu1]
libmono-i18n-west4.0-cil/focal,focal 6.8.0.105+dfsg-2 all [upgradable from: 4.6.2.7+dfsg-1ubuntu1]
libmono-i18n4.0-cil/focal,focal 6.8.0.105+dfsg-2 all [upgradable from: 4.6.2.7+dfsg-1ubuntu1]
libmono-security4.0-cil/focal,focal 6.8.0.105+dfsg-2 all [upgradable from: 4.6.2.7+dfsg-1ubuntu1]
libmono-system-configuration4.0-cil/focal,focal 6.8.0.105+dfsg-2 all [upgradable from: 4.6.2.7+dfsg-1ubuntu1]
libmono-system-security4.0-cil/focal,focal 6.8.0.105+dfsg-2 all [upgradable from: 4.6.2.7+dfsg-1ubuntu1]
libmono-system-xml4.0-cil/focal,focal 6.8.0.105+dfsg-2 all [upgradable from: 4.6.2.7+dfsg-1ubuntu1]
libmono-system4.0-cil/focal,focal 6.8.0.105+dfsg-2 all [upgradable from: 4.6.2.7+dfsg-1ubuntu1]
libmount1/focal-updates 2.34-0.1ubuntu9.1 amd64 [upgradable from: 2.31.1-0.4ubuntu3.7]
libmouse-perl/focal 2.5.9-1 amd64 [upgradable from: 2.5.2-1]
libmovit8/focal 1.6.3-5build1 amd64 [upgradable from: 1.6.1-1]
libmozjs-52-0/focal 52.9.1-1ubuntu3 amd64 [upgradable from: 52.9.1-0ubuntu0.18.04.1]
libmp3lame0/focal 3.100-3 amd64 [upgradable from: 3.100-2]
libmpcdec6/focal 2:0.1~r495-2 amd64 [upgradable from: 2:0.1~r495-1]
libmpeg2-4/focal 0.5.1-9 amd64 [upgradable from: 0.5.1-8]
libmpeg2encpp-2.1-0/focal 1:2.1.0+debian-6build1 amd64 [upgradable from: 1:2.1.0+debian-5]
libmpfr6/focal 4.0.2-1 amd64 [upgradable from: 4.0.1-1]
libmpg123-0/focal 1.25.13-1 amd64 [upgradable from: 1.25.10-1]
libmplex2-2.1-0/focal 1:2.1.0+debian-6build1 amd64 [upgradable from: 1:2.1.0+debian-5]
libmpx2/focal 8.4.0-3ubuntu2 amd64 [upgradable from: 8.4.0-1ubuntu1~18.04]
libmspack0/focal 0.10.1-2 amd64 [upgradable from: 0.6-3ubuntu0.3]
libmspub-0.1-1/focal 0.1.4-1build3 amd64 [upgradable from: 0.1.4-1]
libmtdev1/focal 1.1.5-1.1 amd64 [upgradable from: 1.1.5-1ubuntu3]
libmtp-common/focal,focal 1.1.17-3 all [upgradable from: 1.1.13-1]
libmtp-runtime/focal 1.1.17-3 amd64 [upgradable from: 1.1.13-1]
libmtp9/focal 1.1.17-3 amd64 [upgradable from: 1.1.13-1]
libmusicbrainz5cc2v5/focal 5.1.0+git20150707-9build1 amd64 [upgradable from: 5.1.0+git20150707-7]
libmwaw-0.3-3/focal 0.3.15-2build1 amd64 [upgradable from: 0.3.13-1]
libmysqlclient-dev/focal-updates 8.0.23-0ubuntu0.20.04.1 amd64 [upgradable from: 5.7.33-0ubuntu0.18.04.1]
libmythes-1.2-0/focal 2:1.2.4-3build1 amd64 [upgradable from: 2:1.2.4-3]
libnatpmp1/focal 20150609-7build1 amd64 [upgradable from: 20150609-2]
libnautilus-extension1a/focal-updates 1:3.36.3-0ubuntu1 amd64 [upgradable from: 1:3.26.4-0~ubuntu18.04.5]
libncurses5/focal 6.2-0ubuntu2 amd64 [upgradable from: 6.1-1ubuntu1.18.04]
libncursesw5/focal 6.2-0ubuntu2 amd64 [upgradable from: 6.1-1ubuntu1.18.04]
libndp0/focal 1.7-0ubuntu1 amd64 [upgradable from: 1.6-1]
libneon27-gnutls/focal 0.30.2-4 amd64 [upgradable from: 0.30.2-3~ubuntu18.04.1]
libnet-dbus-perl/focal 1.2.0-1 amd64 [upgradable from: 1.1.0-4build2]
libnet-dns-perl/focal,focal 1.22-1 all [upgradable from: 1.10-2]
libnet-http-perl/focal,focal 6.19-1 all [upgradable from: 6.17-1]
libnet-ip-perl/focal,focal 1.26-2 all [upgradable from: 1.26-1]
libnet-oauth-perl/focal,focal 0.28-3 all [upgradable from: 0.28-2]
libnet-ssleay-perl/focal 1.88-2ubuntu1 amd64 [upgradable from: 1.84-1ubuntu0.2]
libnetfilter-conntrack3/focal 1.0.7-2 amd64 [upgradable from: 1.0.6-2]
libnetplan0/focal-updates 0.101-0ubuntu3~20.04.2 amd64 [upgradable from: 0.99-0ubuntu3~18.04.4]
libnewt0.52/focal 0.52.21-4ubuntu2 amd64 [upgradable from: 0.52.20-1ubuntu1]
libnfnetlink0/focal 1.0.1-3build1 amd64 [upgradable from: 1.0.1-3]
libnghttp2-14/focal 1.40.0-1build1 amd64 [upgradable from: 1.30.0-1ubuntu1]
libnice10/focal 0.1.16-1 amd64 [upgradable from: 0.1.14-1]
libnl-3-200/focal 3.4.0-1 amd64 [upgradable from: 3.2.29-0ubuntu3]
libnl-genl-3-200/focal 3.4.0-1 amd64 [upgradable from: 3.2.29-0ubuntu3]
libnl-route-3-200/focal 3.4.0-1 amd64 [upgradable from: 3.2.29-0ubuntu3]
libnm0/focal-updates 1.22.10-1ubuntu2.2 amd64 [upgradable from: 1.10.6-2ubuntu1.4]
libnma0/focal-updates 1.8.24-1ubuntu3 amd64 [upgradable from: 1.8.10-2ubuntu3]
libnorm1/focal 1.5.8+dfsg2-2build1 amd64 [upgradable from: 1.5r6+dfsg1-6]
libnotify-bin/focal 0.7.9-1ubuntu2 amd64 [upgradable from: 0.7.7-3]
libnotify4/focal 0.7.9-1ubuntu2 amd64 [upgradable from: 0.7.7-3]
libnpth0/focal 1.6-1 amd64 [upgradable from: 1.5-3]
libnspr4/focal 2:4.25-1 amd64 [upgradable from: 2:4.18-1ubuntu1]
libnss-mdns/focal 0.14.1-1ubuntu1 amd64 [upgradable from: 0.10-8ubuntu1]
libnss-myhostname/focal-updates 245.4-4ubuntu3.4 amd64 [upgradable from: 237-3ubuntu10.44]
libnss-systemd/focal-updates 245.4-4ubuntu3.4 amd64 [upgradable from: 237-3ubuntu10.44]
libnss3/focal-updates 2:3.49.1-1ubuntu1.5 amd64 [upgradable from: 2:3.35-2ubuntu2.12]
libnuma1/focal 2.0.12-1 amd64 [upgradable from: 2.0.11-2.1ubuntu0.1]
libnux-4.0-0/focal 4.0.8+18.10.20180623-0ubuntu1 amd64 [upgradable from: 4.0.8+18.04.20180622.2-0ubuntu1]
libnux-4.0-common/focal,focal 4.0.8+18.10.20180623-0ubuntu1 all [upgradable from: 4.0.8+18.04.20180622.2-0ubuntu1]
liboath0/focal 2.6.1-1.3 amd64 [upgradable from: 2.6.1-1]
liboauth0/focal 1.0.3-4 amd64 [upgradable from: 1.0.3-1]
libodbc1/focal 2.3.6-0.1build1 amd64 [upgradable from: 2.3.4-1.1ubuntu3]
libodfgen-0.1-1/focal 0.1.7-1ubuntu2 amd64 [upgradable from: 0.1.6-2]
libofa0/focal 0.9.3-21 amd64 [upgradable from: 0.9.3-15]
libogg0/focal 1.3.4-0ubuntu1 amd64 [upgradable from: 1.3.2-1]
libopenal-data/focal,focal 1:1.19.1-1 all [upgradable from: 1:1.18.2-2]
libopenal1/focal 1:1.19.1-1 amd64 [upgradable from: 1:1.18.2-2]
libopenconnect5/focal 8.05-1 amd64 [upgradable from: 7.08-3ubuntu0.18.04.2]
libopencore-amrnb0/focal 0.1.5-1 amd64 [upgradable from: 0.1.3-2.1]
libopencore-amrwb0/focal 0.1.5-1 amd64 [upgradable from: 0.1.3-2.1]
libopengl0/focal-updates 1.3.2-1~ubuntu0.20.04.1 amd64 [upgradable from: 1.0.0-2ubuntu2.3]
libopenjp2-7/focal-updates 2.3.1-1ubuntu4.20.04.1 amd64 [upgradable from: 2.3.0-2build0.18.04.1]
libopenmpt-modplug1/focal 0.4.11-1build1 amd64 [upgradable from: 0.3.6-1]
libopenmpt0/focal 0.4.11-1build1 amd64 [upgradable from: 0.3.6-1]
libopus0/focal 1.3.1-0ubuntu1 amd64 [upgradable from: 1.1.2-1ubuntu1]
liborc-0.4-0/focal 1:0.4.31-1 amd64 [upgradable from: 1:0.4.28-1]
libossp-uuid16/focal 1.6.2-1.5build7 amd64 [upgradable from: 1.6.2-1.5build4]
libotr5/focal 4.1.1-3ubuntu1 amd64 [upgradable from: 4.1.1-2]
liboxygenstyle5-5/focal 4:5.18.4.1-0ubuntu1 amd64 [upgradable from: 4:5.12.8-0ubuntu0.1]
liboxygenstyleconfig5-5/focal 4:5.18.4.1-0ubuntu1 amd64 [upgradable from: 4:5.12.8-0ubuntu0.1]
libpackagekit-glib2-18/focal-updates 1.1.13-2ubuntu1.1 amd64 [upgradable from: 1.1.9-1ubuntu2.18.04.6]
libpackagekitqt5-1/focal 1.0.2-1 amd64 [upgradable from: 1.0.1-1]
libpagemaker-0.0-0/focal 0.0.4-1build1 amd64 [upgradable from: 0.0.4-1]
libpam-cap/focal 1:2.32-1 amd64 [upgradable from: 1:2.25-1.2]
libpam-gnome-keyring/focal 3.36.0-1ubuntu1 amd64 [upgradable from: 3.28.0.2-1ubuntu1.18.04.1]
libpam-kwallet-common/focal,focal 4:5.18.4.1-0ubuntu1 all [upgradable from: 4:5.12.8-0ubuntu0.1]
libpam-kwallet5/focal 4:5.18.4.1-0ubuntu1 amd64 [upgradable from: 4:5.12.8-0ubuntu0.1]
libpam-modules/focal-updates 1.3.1-5ubuntu4.1 amd64 [upgradable from: 1.1.8-3.6ubuntu2.18.04.2]
libpam-modules-bin/focal-updates 1.3.1-5ubuntu4.1 amd64 [upgradable from: 1.1.8-3.6ubuntu2.18.04.2]
libpam-runtime/focal-updates,focal-updates 1.3.1-5ubuntu4.1 all [upgradable from: 1.1.8-3.6ubuntu2.18.04.2]
libpam-systemd/focal-updates 245.4-4ubuntu3.4 amd64 [upgradable from: 237-3ubuntu10.44]
libpam0g/focal-updates 1.3.1-5ubuntu4.1 amd64 [upgradable from: 1.1.8-3.6ubuntu2.18.04.2]
libpango-1.0-0/focal 1.44.7-2ubuntu4 amd64 [upgradable from: 1.40.14-1ubuntu0.1]
libpango-perl/focal 1.227-3build1 amd64 [upgradable from: 1.227-2build1]
libpangocairo-1.0-0/focal 1.44.7-2ubuntu4 amd64 [upgradable from: 1.40.14-1ubuntu0.1]
libpangoft2-1.0-0/focal 1.44.7-2ubuntu4 amd64 [upgradable from: 1.40.14-1ubuntu0.1]
libpangomm-1.4-1v5/focal 2.42.0-2build1 amd64 [upgradable from: 2.40.1-4]
libpangox-1.0-0/focal,focal-updates 0.0.2-5ubuntu1 amd64 [upgradable from: 0.0.2-5]
libpangoxft-1.0-0/focal 1.44.7-2ubuntu4 amd64 [upgradable from: 1.40.14-1ubuntu0.1]
libpaper-utils/focal 1.1.28 amd64 [upgradable from: 1.1.24+nmu5ubuntu1]
libpaper1/focal 1.1.28 amd64 [upgradable from: 1.1.24+nmu5ubuntu1]
libparams-classify-perl/focal 0.015-1build2 amd64 [upgradable from: 0.015-1]
libparse-debianchangelog-perl/focal,focal 1.2.0-13 all [upgradable from: 1.2.0-12]
libparted-fs-resize0/focal-updates 3.3-4ubuntu0.20.04.1 amd64 [upgradable from: 3.2-20ubuntu0.2]
libparted2/focal-updates 3.3-4ubuntu0.20.04.1 amd64 [upgradable from: 3.2-20ubuntu0.2]
libpcap0.8/focal 1.9.1-3 amd64 [upgradable from: 1.8.1-6ubuntu1.18.04.2]
libpcaudio0/focal 1.1-4 amd64 [upgradable from: 1.0-1]
libpci3/focal 1:3.6.4-1 amd64 [upgradable from: 1:3.5.2-1ubuntu1.1]
libpcsclite1/focal 1.8.26-3 amd64 [upgradable from: 1.8.23-1]
libpeas-1.0-0/focal 1.26.0-2 amd64 [upgradable from: 1.22.0-2]
libpeas-common/focal,focal 1.26.0-2 all [upgradable from: 1.22.0-2]
libperl4-corelibs-perl/focal,focal 0.004-2 all [upgradable from: 0.004-1]
libperlio-gzip-perl/focal 0.19-1build5 amd64 [upgradable from: 0.19-1build3]
libpgm-5.2-0/focal 5.2.122~dfsg-3ubuntu1 amd64 [upgradable from: 5.2.122~dfsg-2]
libphonenumber7/focal 7.1.0-5ubuntu11 amd64 [upgradable from: 7.1.0-5ubuntu5]
libphonon4qt5-4/focal 4:4.11.1-3build1 amd64 [upgradable from: 4:4.10.0-2]
libpipeline1/focal 1.5.2-2build1 amd64 [upgradable from: 1.5.0-1]
libpixman-1-0/focal 0.38.4-0ubuntu1 amd64 [upgradable from: 0.34.0-2]
libpkcs11-helper1/focal 1.26-1 amd64 [upgradable from: 1.22-4]
libplasma-geolocation-interface5/focal-updates 4:5.18.5-0ubuntu0.1 amd64 [upgradable from: 4:5.12.9-0ubuntu0.1]
libplist3/focal 2.1.0-4build2 amd64 [upgradable from: 2.0.0-2ubuntu1]
libpolkit-agent-1-0/focal 0.105-26ubuntu1 amd64 [upgradable from: 0.105-20ubuntu0.18.04.5]
libpolkit-gobject-1-0/focal 0.105-26ubuntu1 amd64 [upgradable from: 0.105-20ubuntu0.18.04.5]
libpolkit-qt5-1-1/focal 0.113.0-0ubuntu2 amd64 [upgradable from: 0.112.0-5]
libpoppler-glib8/focal 0.86.1-0ubuntu1 amd64 [upgradable from: 0.62.0-2ubuntu2.12]
libpoppler-qt5-1/focal 0.86.1-0ubuntu1 amd64 [upgradable from: 0.62.0-2ubuntu2.12]
libpopt0/focal 1.16-14 amd64 [upgradable from: 1.16-11]
libportaudio2/focal 19.6.0-1build1 amd64 [upgradable from: 19.6.0-1]
libportsmf0v5/focal 0.1~svn20101010-5ubuntu2 amd64 [upgradable from: 0.1~svn20101010-5ubuntu1]
libpowerdevilcore2/focal 4:5.18.4.1-0ubuntu1 amd64 [upgradable from: 4:5.12.8-0ubuntu0.1]
libpowerdevilui5/focal 4:5.18.4.1-0ubuntu1 amd64 [upgradable from: 4:5.12.8-0ubuntu0.1]
libpq5/focal-updates 12.6-0ubuntu0.20.04.1 amd64 [upgradable from: 10.15-0ubuntu0.18.04.1]
libproc-processtable-perl/focal 0.59-2 amd64 [upgradable from: 0.55-1]
libprocesscore7/focal 4:5.18.4.1-0ubuntu1 amd64 [upgradable from: 4:5.12.8-0ubuntu0.1]
libprocessui7/focal 4:5.18.4.1-0ubuntu1 amd64 [upgradable from: 4:5.12.8-0ubuntu0.1]
libprotobuf-c1/focal 1.3.3-1 amd64 [upgradable from: 1.2.1-2]
libproxy-tools/focal-updates 0.4.15-10ubuntu1.2 amd64 [upgradable from: 0.4.15-1ubuntu0.2]
libproxy1-plugin-gsettings/focal-updates 0.4.15-10ubuntu1.2 amd64 [upgradable from: 0.4.15-1ubuntu0.2]
libproxy1-plugin-networkmanager/focal-updates 0.4.15-10ubuntu1.2 amd64 [upgradable from: 0.4.15-1ubuntu0.2]
libproxy1v5/focal-updates 0.4.15-10ubuntu1.2 amd64 [upgradable from: 0.4.15-1ubuntu0.2]
libpsl5/focal 0.21.0-1ubuntu1 amd64 [upgradable from: 0.19.1-5build1]
libpth20/focal 2.0.7-22 amd64 [upgradable from: 2.0.7-20]
libpthread-stubs0-dev/focal 0.4-1 amd64 [upgradable from: 0.3-4]
libpugixml1v5/focal 1.10-1 amd64 [upgradable from: 1.8.1-7]
libpulse-mainloop-glib0/focal-updates 1:13.99.1-1ubuntu3.10 amd64 [upgradable from: 1:11.1-1ubuntu7.11]
libpulse0/focal-updates 1:13.99.1-1ubuntu3.10 amd64 [upgradable from: 1:11.1-1ubuntu7.11]
libpulsedsp/focal-updates 1:13.99.1-1ubuntu3.10 amd64 [upgradable from: 1:11.1-1ubuntu7.11]
libpurple-bin/focal,focal 1:2.13.0-2.2ubuntu4 all [upgradable from: 1:2.12.0-1ubuntu4]
libpurple0/focal 1:2.13.0-2.2ubuntu4 amd64 [upgradable from: 1:2.12.0-1ubuntu4]
libpwquality-common/focal,focal 1.4.2-1build1 all [upgradable from: 1.4.0-2]
libpwquality1/focal 1.4.2-1build1 amd64 [upgradable from: 1.4.0-2]
libpython-all-dev/focal 2.7.17-2ubuntu4 amd64 [upgradable from: 2.7.15~rc1-1]
libpython2.7/focal-updates 2.7.18-1~20.04 amd64 [upgradable from: 2.7.17-1~18.04ubuntu1.2]
libpython2.7-dev/focal-updates 2.7.18-1~20.04 amd64 [upgradable from: 2.7.17-1~18.04ubuntu1.2]
libpython2.7-minimal/focal-updates 2.7.18-1~20.04 amd64 [upgradable from: 2.7.17-1~18.04ubuntu1.2]
libpython2.7-stdlib/focal-updates 2.7.18-1~20.04 amd64 [upgradable from: 2.7.17-1~18.04ubuntu1.2]
libpython3-stdlib/focal 3.8.2-0ubuntu2 amd64 [upgradable from: 3.6.7-1~18.04]
libpyzy-1.0-0v5/focal 1.0.1-6ubuntu1 amd64 [upgradable from: 1.0.1-5]
libqapt3/focal 3.0.5-1ubuntu1 amd64 [upgradable from: 3.0.4-0ubuntu1]
libqapt3-runtime/focal 3.0.5-1ubuntu1 amd64 [upgradable from: 3.0.4-0ubuntu1]
libqca-qt5-2/focal 2.2.1-2build1 amd64 [upgradable from: 2.1.3-2ubuntu2]
libqca-qt5-2-plugins/focal 2.2.1-2build1 amd64 [upgradable from: 2.1.3-2ubuntu2]
libqgpgme7/focal 1.13.1-7ubuntu2 amd64 [upgradable from: 1.10.0-1ubuntu2]
libqm-dsp0/focal 1.7.1-4build1 amd64 [upgradable from: 1.7.1-4]
libqmi-glib5/focal 1.24.8-1 amd64 [upgradable from: 1.22.0-1.2~ubuntu18.04.1]
libqmi-proxy/focal 1.24.8-1 amd64 [upgradable from: 1.22.0-1.2~ubuntu18.04.1]
libqmobipocket2/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
libqqwing2v5/focal 1.3.4-1.1build1 amd64 [upgradable from: 1.3.4-1.1]
libqt5concurrent5/focal 5.12.8+dfsg-0ubuntu1 amd64 [upgradable from: 5.9.5+dfsg-0ubuntu2.5]
libqt5core5a/focal 5.12.8+dfsg-0ubuntu1 amd64 [upgradable from: 5.9.5+dfsg-0ubuntu2.5]
libqt5dbus5/focal 5.12.8+dfsg-0ubuntu1 amd64 [upgradable from: 5.9.5+dfsg-0ubuntu2.5]
libqt5designer5/focal 5.12.8-0ubuntu1 amd64 [upgradable from: 5.9.5-0ubuntu1]
libqt5gui5/focal 5.12.8+dfsg-0ubuntu1 amd64 [upgradable from: 5.9.5+dfsg-0ubuntu2.5]
libqt5help5/focal 5.12.8-0ubuntu1 amd64 [upgradable from: 5.9.5-0ubuntu1]
libqt5multimedia5/focal 5.12.8-0ubuntu1 amd64 [upgradable from: 5.9.5-0ubuntu1]
libqt5multimedia5-plugins/focal 5.12.8-0ubuntu1 amd64 [upgradable from: 5.9.5-0ubuntu1]
libqt5multimediawidgets5/focal 5.12.8-0ubuntu1 amd64 [upgradable from: 5.9.5-0ubuntu1]
libqt5network5/focal 5.12.8+dfsg-0ubuntu1 amd64 [upgradable from: 5.9.5+dfsg-0ubuntu2.5]
libqt5opengl5/focal 5.12.8+dfsg-0ubuntu1 amd64 [upgradable from: 5.9.5+dfsg-0ubuntu2.5]
libqt5opengl5-dev/focal 5.12.8+dfsg-0ubuntu1 amd64 [upgradable from: 5.9.5+dfsg-0ubuntu2.5]
libqt5positioning5/focal 5.12.8+dfsg-0ubuntu1 amd64 [upgradable from: 5.9.5+dfsg-0ubuntu2]
libqt5printsupport5/focal 5.12.8+dfsg-0ubuntu1 amd64 [upgradable from: 5.9.5+dfsg-0ubuntu2.5]
libqt5qml5/focal 5.12.8-0ubuntu1 amd64 [upgradable from: 5.9.5-0ubuntu1.1]
libqt5quick5/focal 5.12.8-0ubuntu1 amd64 [upgradable from: 5.9.5-0ubuntu1.1]
libqt5quickcontrols2-5/focal 5.12.8+dfsg-0ubuntu1 amd64 [upgradable from: 5.9.5-0ubuntu2]
libqt5quicktemplates2-5/focal 5.12.8+dfsg-0ubuntu1 amd64 [upgradable from: 5.9.5-0ubuntu2]
libqt5quicktest5/focal 5.12.8-0ubuntu1 amd64 [upgradable from: 5.9.5-0ubuntu1.1]
libqt5quickwidgets5/focal 5.12.8-0ubuntu1 amd64 [upgradable from: 5.9.5-0ubuntu1.1]
libqt5script5/focal 5.12.8+dfsg-0ubuntu1 amd64 [upgradable from: 5.9.5+dfsg-0ubuntu1]
libqt5sensors5/focal 5.12.8-0ubuntu1 amd64 [upgradable from: 5.9.5-0ubuntu1]
libqt5sql5/focal 5.12.8+dfsg-0ubuntu1 amd64 [upgradable from: 5.9.5+dfsg-0ubuntu2.5]
libqt5sql5-mysql/focal 5.12.8+dfsg-0ubuntu1 amd64 [upgradable from: 5.9.5+dfsg-0ubuntu2.5]
libqt5sql5-sqlite/focal 5.12.8+dfsg-0ubuntu1 amd64 [upgradable from: 5.9.5+dfsg-0ubuntu2.5]
libqt5svg5/focal 5.12.8-0ubuntu1 amd64 [upgradable from: 5.9.5-0ubuntu1]
libqt5test5/focal 5.12.8+dfsg-0ubuntu1 amd64 [upgradable from: 5.9.5+dfsg-0ubuntu2.5]
libqt5texttospeech5/focal 5.12.8-0ubuntu1 amd64 [upgradable from: 5.9.5-0ubuntu1]
libqt5waylandclient5/focal 5.12.8-0ubuntu1 amd64 [upgradable from: 5.9.5-0ubuntu1]
libqt5waylandcompositor5/focal 5.12.8-0ubuntu1 amd64 [upgradable from: 5.9.5-0ubuntu1]
libqt5webchannel5/focal 5.12.8-0ubuntu1 amd64 [upgradable from: 5.9.5-0ubuntu1]
libqt5webengine-data/focal-updates,focal-updates 5.12.8+dfsg-0ubuntu1.1 all [upgradable from: 5.9.5+dfsg-0ubuntu2]
libqt5webengine5/focal-updates 5.12.8+dfsg-0ubuntu1.1 amd64 [upgradable from: 5.9.5+dfsg-0ubuntu2]
libqt5webenginecore5/focal-updates 5.12.8+dfsg-0ubuntu1.1 amd64 [upgradable from: 5.9.5+dfsg-0ubuntu2]
libqt5webenginewidgets5/focal-updates 5.12.8+dfsg-0ubuntu1.1 amd64 [upgradable from: 5.9.5+dfsg-0ubuntu2]
libqt5webkit5/focal 5.212.0~alpha4-1ubuntu2 amd64 [upgradable from: 5.212.0~alpha2-7ubuntu1]
libqt5widgets5/focal 5.12.8+dfsg-0ubuntu1 amd64 [upgradable from: 5.9.5+dfsg-0ubuntu2.5]
libqt5x11extras5/focal 5.12.8-0ubuntu1 amd64 [upgradable from: 5.9.5-0ubuntu1]
libqt5xml5/focal 5.12.8+dfsg-0ubuntu1 amd64 [upgradable from: 5.9.5+dfsg-0ubuntu2.5]
libqt5xmlpatterns5/focal 5.12.8-0ubuntu1 amd64 [upgradable from: 5.9.5-0ubuntu1]
libquadmath0/focal-updates 10.2.0-5ubuntu1~20.04 amd64 [upgradable from: 9.3.0-11ubuntu0~14.04]
libquicktime2/focal 2:1.2.4-12build2 amd64 [upgradable from: 2:1.2.4-11build1]
libraptor2-0/focal-updates 2.0.15-0ubuntu1.20.04.1 amd64 [upgradable from: 2.0.14-1ubuntu0.18.04.1]
librasqal3/focal 0.9.33-0.1 amd64 [upgradable from: 0.9.32-1build1]
librdf0/focal 1.0.17-1.1ubuntu1 amd64 [upgradable from: 1.0.17-1.1]
libreadline5/focal 5.2+dfsg-3build3 amd64 [upgradable from: 5.2+dfsg-3build1]
libreoffice/focal-updates 1:6.4.6-0ubuntu0.20.04.1 amd64 [upgradable from: 1:6.0.7-0ubuntu0.18.04.10]
libreoffice-avmedia-backend-gstreamer/focal-updates 1:6.4.6-0ubuntu0.20.04.1 amd64 [upgradable from: 1:6.0.7-0ubuntu0.18.04.10]
libreoffice-base/focal-updates 1:6.4.6-0ubuntu0.20.04.1 amd64 [upgradable from: 1:6.0.7-0ubuntu0.18.04.10]
libreoffice-base-core/focal-updates 1:6.4.6-0ubuntu0.20.04.1 amd64 [upgradable from: 1:6.0.7-0ubuntu0.18.04.10]
libreoffice-base-drivers/focal-updates 1:6.4.6-0ubuntu0.20.04.1 amd64 [upgradable from: 1:6.0.7-0ubuntu0.18.04.10]
libreoffice-calc/focal-updates 1:6.4.6-0ubuntu0.20.04.1 amd64 [upgradable from: 1:6.0.7-0ubuntu0.18.04.10]
libreoffice-common/focal-updates,focal-updates 1:6.4.6-0ubuntu0.20.04.1 all [upgradable from: 1:6.0.7-0ubuntu0.18.04.10]
libreoffice-core/focal-updates 1:6.4.6-0ubuntu0.20.04.1 amd64 [upgradable from: 1:6.0.7-0ubuntu0.18.04.10]
libreoffice-draw/focal-updates 1:6.4.6-0ubuntu0.20.04.1 amd64 [upgradable from: 1:6.0.7-0ubuntu0.18.04.10]
libreoffice-gnome/focal-updates 1:6.4.6-0ubuntu0.20.04.1 amd64 [upgradable from: 1:6.0.7-0ubuntu0.18.04.10]
libreoffice-gtk3/focal-updates 1:6.4.6-0ubuntu0.20.04.1 amd64 [upgradable from: 1:6.0.7-0ubuntu0.18.04.10]
libreoffice-impress/focal-updates 1:6.4.6-0ubuntu0.20.04.1 amd64 [upgradable from: 1:6.0.7-0ubuntu0.18.04.10]
libreoffice-java-common/focal-updates,focal-updates 1:6.4.6-0ubuntu0.20.04.1 all [upgradable from: 1:6.0.7-0ubuntu0.18.04.10]
libreoffice-librelogo/focal-updates,focal-updates 1:6.4.6-0ubuntu0.20.04.1 all [upgradable from: 1:6.0.7-0ubuntu0.18.04.10]
libreoffice-math/focal-updates 1:6.4.6-0ubuntu0.20.04.1 amd64 [upgradable from: 1:6.0.7-0ubuntu0.18.04.10]
libreoffice-nlpsolver/focal-updates,focal-updates 0.9+LibO6.4.6-0ubuntu0.20.04.1 all [upgradable from: 0.9+LibO6.0.7-0ubuntu0.18.04.10]
libreoffice-ogltrans/focal-updates,focal-updates 1:6.4.6-0ubuntu0.20.04.1 amd64 [upgradable from: 1:6.0.7-0ubuntu0.18.04.10]
libreoffice-pdfimport/focal-updates,focal-updates 1:6.4.6-0ubuntu0.20.04.1 all [upgradable from: 1:6.0.7-0ubuntu0.18.04.10]
libreoffice-report-builder/focal-updates,focal-updates 1:6.4.6-0ubuntu0.20.04.1 all [upgradable from: 1:6.0.7-0ubuntu0.18.04.10]
libreoffice-report-builder-bin/focal-updates 1:6.4.6-0ubuntu0.20.04.1 amd64 [upgradable from: 1:6.0.7-0ubuntu0.18.04.10]
libreoffice-script-provider-bsh/focal-updates,focal-updates 1:6.4.6-0ubuntu0.20.04.1 all [upgradable from: 1:6.0.7-0ubuntu0.18.04.10]
libreoffice-script-provider-js/focal-updates,focal-updates 1:6.4.6-0ubuntu0.20.04.1 all [upgradable from: 1:6.0.7-0ubuntu0.18.04.10]
libreoffice-script-provider-python/focal-updates,focal-updates 1:6.4.6-0ubuntu0.20.04.1 all [upgradable from: 1:6.0.7-0ubuntu0.18.04.10]
libreoffice-sdbc-hsqldb/focal-updates 1:6.4.6-0ubuntu0.20.04.1 amd64 [upgradable from: 1:6.0.7-0ubuntu0.18.04.10]
libreoffice-sdbc-postgresql/focal-updates 1:6.4.6-0ubuntu0.20.04.1 amd64 [upgradable from: 1:6.0.7-0ubuntu0.18.04.10]
libreoffice-style-breeze/focal-updates,focal-updates 1:6.4.6-0ubuntu0.20.04.1 all [upgradable from: 1:6.0.7-0ubuntu0.18.04.10]
libreoffice-style-galaxy/focal-updates,focal-updates 1:6.4.6-0ubuntu0.20.04.1 all [upgradable from: 1:6.0.7-0ubuntu0.18.04.10]
libreoffice-style-oxygen/focal-updates,focal-updates 1:6.4.6-0ubuntu0.20.04.1 all [upgradable from: 1:6.0.7-0ubuntu0.18.04.10]
libreoffice-style-tango/focal-updates,focal-updates 1:6.4.6-0ubuntu0.20.04.1 all [upgradable from: 1:6.0.7-0ubuntu0.18.04.10]
libreoffice-wiki-publisher/focal-updates,focal-updates 1.2.0+LibO6.4.6-0ubuntu0.20.04.1 all [upgradable from: 1.2.0+LibO6.0.7-0ubuntu0.18.04.10]
libreoffice-writer/focal-updates 1:6.4.6-0ubuntu0.20.04.1 amd64 [upgradable from: 1:6.0.7-0ubuntu0.18.04.10]
libresid-builder0c2a/focal 2.1.1-15ubuntu2 amd64 [upgradable from: 2.1.1-15ubuntu1]
librest-0.7-0/focal 0.8.1-1 amd64 [upgradable from: 0.8.0-2]
librevenge-0.0-0/focal 0.0.4-6ubuntu5 amd64 [upgradable from: 0.0.4-6ubuntu2]
librhythmbox-core10/focal 3.4.4-1ubuntu2 amd64 [upgradable from: 3.4.2-4ubuntu1]
libroken18-heimdal/focal 7.7.0+dfsg-1ubuntu1 amd64 [upgradable from: 7.5.0+dfsg-1]
librsvg2-2/focal-updates 2.48.9-1ubuntu0.20.04.1 amd64 [upgradable from: 2.40.20-2ubuntu0.2]
librsvg2-common/focal-updates 2.48.9-1ubuntu0.20.04.1 amd64 [upgradable from: 2.40.20-2ubuntu0.2]
librtaudio6/focal 5.0.0~ds-3build1 amd64 [upgradable from: 5.0.0~ds-2]
librtmp1/focal 2.4+20151223.gitfa8646d.1-2build1 amd64 [upgradable from: 2.4+20151223.gitfa8646d.1-1]
librubberband2/focal 1.8.2-1build1 amd64 [upgradable from: 1.8.1-7ubuntu2]
libsamplerate0/focal 0.1.9-2 amd64 [upgradable from: 0.1.9-1]
libsane-common/focal-updates,focal-updates 1.0.29-0ubuntu5.2 all [upgradable from: 1.0.27-1~experimental3ubuntu2.4]
libsane-hpaio/focal 3.20.3+dfsg0-2 amd64 [upgradable from: 3.17.10+repack0-5]
libsane1/focal-updates 1.0.29-0ubuntu5.2 amd64 [upgradable from: 1.0.27-1~experimental3ubuntu2.4]
libsasl2-2/focal 2.1.27+dfsg-2 amd64 [upgradable from: 2.1.27~101-g0780600+dfsg-3ubuntu2.3]
libsasl2-modules/focal 2.1.27+dfsg-2 amd64 [upgradable from: 2.1.27~101-g0780600+dfsg-3ubuntu2.3]
libsasl2-modules-db/focal 2.1.27+dfsg-2 amd64 [upgradable from: 2.1.27~101-g0780600+dfsg-3ubuntu2.3]
libsbc1/focal 1.4-1 amd64 [upgradable from: 1.3-2]
libscim8v5/focal 1.4.18-2.2build1 amd64 [upgradable from: 1.4.18-2]
libsdl-image1.2/focal 1.2.12-12 amd64 [upgradable from: 1.2.12-8ubuntu0.1]
libsdl1.2debian/focal 1.2.15+dfsg2-5 amd64 [upgradable from: 1.2.15+dfsg2-0.1ubuntu0.1]
libsdl2-2.0-0/focal 2.0.10+dfsg1-3 amd64 [upgradable from: 2.0.8+dfsg1-1ubuntu1.18.04.4]
libseccomp2/focal-updates 2.4.3-1ubuntu3.20.04.3 amd64 [upgradable from: 2.4.3-1ubuntu3.18.04.3]
libsecret-1-0/focal-updates 0.20.3-0ubuntu1 amd64 [upgradable from: 0.18.6-1]
libsecret-common/focal-updates,focal-updates 0.20.3-0ubuntu1 all [upgradable from: 0.18.6-1]
libselinux1/focal 3.0-1build2 amd64 [upgradable from: 2.7-2build2]
libsemanage-common/focal,focal 3.0-1build2 all [upgradable from: 2.7-2build2]
libsemanage1/focal 3.0-1build2 amd64 [upgradable from: 2.7-2build2]
libsepol1/focal 3.0-1 amd64 [upgradable from: 2.7-1]
libserd-0-0/focal 0.30.2-1 amd64 [upgradable from: 0.28.0~dfsg0-1]
libserf-1-1/focal 1.3.9-8build1 amd64 [upgradable from: 1.3.9-6]
libservlet-api-java/focal,focal 4.0.1-2 all [upgradable from: 4.0.1-2~18.04]
libservlet3.1-java/focal,focal 1:4.0.1-2 all [upgradable from: 1:4.0.1-2~18.04]
libsgutils2-2/focal 1.44-1ubuntu2 amd64 [upgradable from: 1.42-2ubuntu1.18.04.2]
libshine3/focal 3.1.1-2 amd64 [upgradable from: 3.1.1-1]
libshout3/focal 2.4.3-1 amd64 [upgradable from: 2.4.1-2build1]
libsidplay1v5/focal 1.36.59-11build1 amd64 [upgradable from: 1.36.59-11]
libsidplay2/focal 2.1.1-15ubuntu2 amd64 [upgradable from: 2.1.1-15ubuntu1]
libsigc++-2.0-0v5/focal 2.10.2-1build1 amd64 [upgradable from: 2.10.0-2]
libsignon-extension1/focal-updates 8.59+17.10.20170606-0ubuntu2.20.04.1 amd64 [upgradable from: 8.59+17.10.20170606-0ubuntu1]
libsignon-glib1/focal 1.14+17.04.20161117-0ubuntu5 amd64 [upgradable from: 1.14+17.04.20161117-0ubuntu1]
libsignon-plugins-common1/focal-updates 8.59+17.10.20170606-0ubuntu2.20.04.1 amd64 [upgradable from: 8.59+17.10.20170606-0ubuntu1]
libsignon-qt5-1/focal-updates 8.59+17.10.20170606-0ubuntu2.20.04.1 amd64 [upgradable from: 8.59+17.10.20170606-0ubuntu1]
libsigsegv2/focal 2.12-2 amd64 [upgradable from: 2.12-1]
libslang2/focal 2.3.2-4 amd64 [upgradable from: 2.3.1a-3ubuntu1]
libsm6/focal 2:1.2.3-1 amd64 [upgradable from: 2:1.2.2-1]
libsmartcols1/focal-updates 2.34-0.1ubuntu9.1 amd64 [upgradable from: 2.31.1-0.4ubuntu3.7]
libsmbios-c2/focal 2.4.3-1 amd64 [upgradable from: 2.4.1-1]
libsnapd-glib1/focal-updates 1.58-0ubuntu0.20.04.0 amd64 [upgradable from: 1.49-0ubuntu0.18.04.2]
libsnappy1v5/focal 1.1.8-1build1 amd64 [upgradable from: 1.1.7-1]
libsndfile1/focal 1.0.28-7 amd64 [upgradable from: 1.0.28-4ubuntu0.18.04.1]
libsnmp-base/focal-updates,focal-updates 5.8+dfsg-2ubuntu2.3 all [upgradable from: 5.7.3+dfsg-1.8ubuntu3.6]
libsocket++1/focal 1.12.13-10build1 amd64 [upgradable from: 1.12.13-9]
libsocket6-perl/focal 0.29-1build1 amd64 [upgradable from: 0.27-1build2]
libsodium23/focal 1.0.18-1 amd64 [upgradable from: 1.0.16-2+ubuntu14.04.1+deb.sury.org+3]
libsonic0/focal 0.2.0-8 amd64 [upgradable from: 0.2.0-6]
libsord-0-0/focal 0.16.4-1 amd64 [upgradable from: 0.16.0~dfsg0-1]
libsoundtouch1/focal 2.1.2+ds1-1build1 amd64 [upgradable from: 1.9.2-3]
libsoup-gnome2.4-1/focal 2.70.0-1 amd64 [upgradable from: 2.62.1-1ubuntu0.4]
libsoup2.4-1/focal 2.70.0-1 amd64 [upgradable from: 2.62.1-1ubuntu0.4]
libsox-fmt-alsa/focal 14.4.2+git20190427-2 amd64 [upgradable from: 14.4.2-3ubuntu0.18.04.1]
libsox-fmt-base/focal 14.4.2+git20190427-2 amd64 [upgradable from: 14.4.2-3ubuntu0.18.04.1]
libsox3/focal 14.4.2+git20190427-2 amd64 [upgradable from: 14.4.2-3ubuntu0.18.04.1]
libsoxr0/focal 0.1.3-2build1 amd64 [upgradable from: 0.1.2-3]
libspandsp2/focal 0.0.6+dfsg-2 amd64 [upgradable from: 0.0.6+dfsg-0.1]
libspatialite7/focal 4.3.0a-6build1 amd64 [upgradable from: 4.3.0a-5build1]
libspectre1/focal 0.2.8-2 amd64 [upgradable from: 0.2.8-1]
libspeechd2/focal 0.9.1-4 amd64 [upgradable from: 0.8.8-1ubuntu1]
libspeex1/focal 1.2~rc1.2-1.1ubuntu1 amd64 [upgradable from: 1.2~rc1.2-1ubuntu2]
libspeexdsp1/focal 1.2~rc1.2-1.1ubuntu1 amd64 [upgradable from: 1.2~rc1.2-1ubuntu2]
libspice-server1/focal-updates 0.14.2-4ubuntu3.1 amd64 [upgradable from: 0.14.0-1ubuntu2.5]
libsratom-0-0/focal 0.6.4-1 amd64 [upgradable from: 0.6.0~dfsg0-1]
libsrtp2-1/focal 2.3.0-2 amd64 [upgradable from: 2.1.0-1]
libss2/focal 1.45.5-2ubuntu1 amd64 [upgradable from: 1.44.1-1ubuntu1.3]
libssh-4/focal-updates 0.9.3-2ubuntu2.1 amd64 [upgradable from: 0.8.0~20170825.94fa1e38-1ubuntu0.7]
libssh-gcrypt-4/focal-updates 0.9.3-2ubuntu2.1 amd64 [upgradable from: 0.8.0~20170825.94fa1e38-1ubuntu0.7]
libssh2-1/focal 1.8.0-2.1build1 amd64 [upgradable from: 1.8.0-1]
libssl-dev/focal-updates 1.1.1f-1ubuntu2.1 amd64 [upgradable from: 1.1.1-1ubuntu2.1~18.04.7]
libssl1.1/focal-updates 1.1.1f-1ubuntu2.1 amd64 [upgradable from: 1.1.1-1ubuntu2.1~18.04.7]
libstartup-notification0/focal 0.12-6 amd64 [upgradable from: 0.12-5]
libstdc++-7-dev/focal 7.5.0-6ubuntu2 amd64 [upgradable from: 7.5.0-3ubuntu1~18.04]
libstemmer0d/focal 0+svn585-2 amd64 [upgradable from: 0+svn585-1build1]
libsub-identify-perl/focal 0.14-1build2 amd64 [upgradable from: 0.14-1]
libsub-name-perl/focal 0.26-1 amd64 [upgradable from: 0.21-1build1]
libsuil-0-0/focal 0.10.6-1 amd64 [upgradable from: 0.10.0~dfsg0-1]
libsuitesparseconfig5/focal 1:5.7.1+dfsg-2 amd64 [upgradable from: 1:5.1.2-2]
libsuperlu5/focal 5.2.1+dfsg1-4 amd64 [upgradable from: 5.2.1+dfsg1-3]
libsvn1/focal 1.13.0-3 amd64 [upgradable from: 1.9.7-4ubuntu1]
libsysmetrics1/focal 1.6.1 amd64 [upgradable from: 1.3.2]
libsystemd0/focal-updates 245.4-4ubuntu3.4 amd64 [upgradable from: 237-3ubuntu10.44]
libsz2/focal 1.0.4-1 amd64 [upgradable from: 0.3.2-2]
libtag-extras1/focal 1.0.1-3.1build1 amd64 [upgradable from: 1.0.1-3.1]
libtag1v5/focal 1.11.1+dfsg.1-0.3ubuntu2 amd64 [upgradable from: 1.11.1+dfsg.1-0.2build2]
libtag1v5-vanilla/focal 1.11.1+dfsg.1-0.3ubuntu2 amd64 [upgradable from: 1.11.1+dfsg.1-0.2build2]
libtaskmanager6/focal-updates 4:5.18.5-0ubuntu0.1 amd64 [upgradable from: 4:5.12.9-0ubuntu0.1]
libtbb2/focal 2020.1-2 amd64 [upgradable from: 2017~U7-8]
libtcl8.6/focal 8.6.10+dfsg-1 amd64 [upgradable from: 8.6.8+dfsg-3]
libteamdctl0/focal 1.30-1 amd64 [upgradable from: 1.26-1]
libtelepathy-glib0/focal 0.24.1-2ubuntu1 amd64 [upgradable from: 0.24.1-2]
libtelepathy-logger-qt5/focal 17.08.0-4build1 amd64 [upgradable from: 17.08.0-1]
libtelepathy-logger3/focal 0.8.2-4 amd64 [upgradable from: 0.8.2-3]
libtelepathy-qt5-0/focal 0.9.8+ds-2build1 amd64 [upgradable from: 0.9.7-0ubuntu2]
libtesseract4/focal 4.1.1-2build2 amd64 [upgradable from: 4.00~git2288-10f4998a-2]
libtext-charwidth-perl/focal 0.04-10 amd64 [upgradable from: 0.04-7.1]
libtext-iconv-perl/focal 1.7-7 amd64 [upgradable from: 1.7-5build6]
libtext-soundex-perl/focal 3.4-1build7 amd64 [upgradable from: 3.4-1build5]
libtext-wrapi18n-perl/focal,focal 0.06-9 all [upgradable from: 0.06-7.1]
libthai-data/focal,focal 0.1.28-3 all [upgradable from: 0.1.27-2]
libthai0/focal 0.1.28-3 amd64 [upgradable from: 0.1.27-2]
libtheora0/focal 1.1.1+dfsg.1-15ubuntu2 amd64 [upgradable from: 1.1.1+dfsg.1-14]
libtiff5/focal 4.1.0+git191117-2build1 amd64 [upgradable from: 4.0.9-5ubuntu0.3]
libtimedate-perl/focal,focal 2.3200-1 all [upgradable from: 2.3000-2]
libtimezonemap-data/focal,focal 0.4.6-2 all [upgradable from: 0.4.5]
libtimezonemap1/focal 0.4.6-2 amd64 [upgradable from: 0.4.5]
libtinfo5/focal 6.2-0ubuntu2 amd64 [upgradable from: 6.1-1ubuntu1.18.04]
libtk8.6/focal 8.6.10-1 amd64 [upgradable from: 8.6.8-4]
libtomcrypt1/focal 1.18.2-3 amd64 [upgradable from: 1.18.1-1ubuntu0.1]
libtommath1/focal 1.2.0-3 amd64 [upgradable from: 1.0.1-1]
libtool/focal,focal 2.4.6-14 all [upgradable from: 2.4.6-2]
libtotem-plparser-common/focal,focal 3.26.5-1ubuntu1 all [upgradable from: 3.26.0-1ubuntu2]
libtotem-plparser18/focal 3.26.5-1ubuntu1 amd64 [upgradable from: 3.26.0-1ubuntu2]
libtotem0/focal 3.34.1-2ubuntu2 amd64 [upgradable from: 3.26.0-0ubuntu6.2]
libtracker-sparql-2.0-0/focal-updates 2.3.6-0ubuntu1 amd64 [upgradable from: 2.0.3-1ubuntu4]
libtsan0/focal-updates 10.2.0-5ubuntu1~20.04 amd64 [upgradable from: 9.3.0-11ubuntu0~14.04]
libtwolame0/focal 0.4.0-2 amd64 [upgradable from: 0.3.13-3]
libu2f-udev/focal,focal 1.1.10-1 all [upgradable from: 1.1.4-1ubuntu0.1]
libubsan0/focal 7.5.0-6ubuntu2 amd64 [upgradable from: 7.5.0-3ubuntu1~18.04]
libudev1/focal-updates 245.4-4ubuntu3.4 amd64 [upgradable from: 237-3ubuntu10.44]
libudisks2-0/focal 2.8.4-1ubuntu1 amd64 [upgradable from: 2.7.6-3ubuntu0.2]
libumfpack5/focal 1:5.7.1+dfsg-2 amd64 [upgradable from: 1:5.1.2-2]
libunity-control-center1/focal 15.04.0+19.10.20190921-0ubuntu3 amd64 [upgradable from: 15.04.0+18.04.20180216-0ubuntu1]
libunity-core-6.0-9/focal 7.5.0+20.04.20200312-0ubuntu1 amd64 [upgradable from: 7.5.0+18.04.20190304-0ubuntu1]
libunity-gtk2-parser0/focal 0.0.0+18.04.20171202-0ubuntu2 amd64 [upgradable from: 0.0.0+18.04.20171202-0ubuntu1]
libunity-gtk3-parser0/focal 0.0.0+18.04.20171202-0ubuntu2 amd64 [upgradable from: 0.0.0+18.04.20171202-0ubuntu1]
libunity-misc4/focal 4.0.5+14.04.20140115-0ubuntu3 amd64 [upgradable from: 4.0.5+14.04.20140115-0ubuntu1]
libunity-protocol-private0/focal 7.1.4+19.04.20190319-0ubuntu3 amd64 [upgradable from: 7.1.4+18.04.20180209.1-0ubuntu2]
libunity-scopes-json-def-desktop/focal,focal 7.1.4+19.04.20190319-0ubuntu3 all [upgradable from: 7.1.4+18.04.20180209.1-0ubuntu2]
libunity-settings-daemon1/focal 15.04.1+20.04.20200325-0ubuntu1 amd64 [upgradable from: 15.04.1+18.04.20180413-0ubuntu1.2]
libunity9/focal 7.1.4+19.04.20190319-0ubuntu3 amd64 [upgradable from: 7.1.4+18.04.20180209.1-0ubuntu2]
libunwind8/focal 1.2.1-9build1 amd64 [upgradable from: 1.2.1-8]
libupower-glib3/focal 0.99.11-1build2 amd64 [upgradable from: 0.99.7-2ubuntu0.18.04.1]
liburi-perl/focal,focal 1.76-2 all [upgradable from: 1.73-1]
liburiparser1/focal 0.9.3-2 amd64 [upgradable from: 0.8.4-1]
libusageenvironment3/focal 2020.01.19-1build1 amd64 [upgradable from: 2018.02.18-1]
libusb-0.1-4/focal 2:0.1.12-32 amd64 [upgradable from: 2:0.1.12-31]
libusb-1.0-0/focal 2:1.0.23-2build1 amd64 [upgradable from: 2:1.0.21-2]
libutempter0/focal 1.1.6-4 amd64 [upgradable from: 1.1.6-3]
libuuid-perl/focal 0.28-1build1 amd64 [upgradable from: 0.27-1build1]
libuv1/focal-updates 1.34.2-1ubuntu1.1 amd64 [upgradable from: 1.18.0-3]
libv4l-0/focal 1.18.0-2build1 amd64 [upgradable from: 1.14.2-1]
libv4lconvert0/focal 1.18.0-2build1 amd64 [upgradable from: 1.14.2-1]
libva-drm2/focal 2.7.0-2 amd64 [upgradable from: 2.1.0-3]
libva-wayland2/focal 2.7.0-2 amd64 [upgradable from: 2.1.0-3]
libva-x11-2/focal 2.7.0-2 amd64 [upgradable from: 2.1.0-3]
libva2/focal 2.7.0-2 amd64 [upgradable from: 2.1.0-3]
libvamp-hostsdk3v5/focal 2.9.0-1build1 amd64 [upgradable from: 2.7.1~repack0-1]
libvamp-sdk2v5/focal 2.9.0-1build1 amd64 [upgradable from: 2.7.1~repack0-1]
libvcdinfo0/focal 2.0.1+dfsg-3 amd64 [upgradable from: 0.7.24+dfsg-1]
libvdpau1/focal 1.3-1ubuntu2 amd64 [upgradable from: 1.1.1-3ubuntu1]
libvisio-0.1-1/focal 0.1.7-1build2 amd64 [upgradable from: 0.1.6-1build1]
libvisual-0.4-0/focal 0.4.0-17 amd64 [upgradable from: 0.4.0-11]
libvisual-0.4-plugins/focal 1:0.4.0+dfsg1-14 amd64 [upgradable from: 1:0.4.0+dfsg1-11]
libvlc-bin/focal 3.0.9.2-1 amd64 [upgradable from: 3.0.8-0ubuntu18.04.1]
libvlc5/focal 3.0.9.2-1 amd64 [upgradable from: 3.0.8-0ubuntu18.04.1]
libvlccore9/focal 3.0.9.2-1 amd64 [upgradable from: 3.0.8-0ubuntu18.04.1]
libvncclient1/focal-updates 0.9.12+dfsg-9ubuntu0.3 amd64 [upgradable from: 0.9.11+dfsg-1ubuntu1.4]
libvncserver1/focal-updates 0.9.12+dfsg-9ubuntu0.3 amd64 [upgradable from: 0.9.11+dfsg-1ubuntu1.4]
libvo-aacenc0/focal 0.1.3-2 amd64 [upgradable from: 0.1.3-1]
libvo-amrwbenc0/focal 0.1.3-2 amd64 [upgradable from: 0.1.3-1]
libvoikko1/focal 4.3-1build1 amd64 [upgradable from: 4.1.1-1.1]
libvolume-key1/focal 0.3.12-3.1 amd64 [upgradable from: 0.3.9-4]
libvorbis0a/focal 1.3.6-2ubuntu1 amd64 [upgradable from: 1.3.5-4.2]
libvorbisenc2/focal 1.3.6-2ubuntu1 amd64 [upgradable from: 1.3.5-4.2]
libvorbisfile3/focal 1.3.6-2ubuntu1 amd64 [upgradable from: 1.3.5-4.2]
libvorbisidec1/focal 1.2.1+git20180316-3 amd64 [upgradable from: 1.0.2+svn18153-1+deb9u1build0.18.04.1]
libvte-2.91-0/focal-updates 0.60.3-0ubuntu1~20.04 amd64 [upgradable from: 0.52.2-1ubuntu1~18.04.2]
libvte-2.91-common/focal-updates 0.60.3-0ubuntu1~20.04 all [upgradable from: 0.52.2-1ubuntu1~18.04.2]
libvulkan1/focal 1.2.131.2-1 amd64 [upgradable from: 1.1.70+dfsg1-1ubuntu0.18.04.1]
libwacom-bin/focal 1.3-2ubuntu1 amd64 [upgradable from: 0.29-1]
libwacom-common/focal,focal 1.3-2ubuntu1 all [upgradable from: 0.29-1]
libwacom2/focal 1.3-2ubuntu1 amd64 [upgradable from: 0.29-1]
libwavpack1/focal-updates 5.2.0-1ubuntu0.1 amd64 [upgradable from: 5.1.0-2ubuntu1.5]
libwayland-bin/focal 1.18.0-1 amd64 [upgradable from: 1.16.0-1ubuntu1.1~18.04.3]
libwayland-client0/focal 1.18.0-1 amd64 [upgradable from: 1.16.0-1ubuntu1.1~18.04.3]
libwayland-egl1/focal 1.18.0-1 amd64 [upgradable from: 1.16.0-1ubuntu1.1~18.04.3]
libwayland-egl1-mesa/focal-updates 20.2.6-0ubuntu0.20.04.1 amd64 [upgradable from: 20.0.8-0ubuntu1~18.04.1]
libweather-ion7/focal-updates 4:5.18.5-0ubuntu0.1 amd64 [upgradable from: 4:5.12.9-0ubuntu0.1]
libwebkit2gtk-4.0-37/focal-updates 2.30.3-0ubuntu0.20.04.1 amd64 [upgradable from: 2.30.3-0ubuntu0.18.04.1]
libwebrtc-audio-processing1/focal 0.3.1-0ubuntu3 amd64 [upgradable from: 0.3-1]
libwebsocket-api-java/focal,focal 1.1-1 all [upgradable from: 1.1-1~18.04]
libwhoopsie-preferences0/focal 22 amd64 [upgradable from: 0.19]
libwhoopsie0/focal-updates 0.2.69ubuntu0.2 amd64 [upgradable from: 0.2.62ubuntu0.6]
libwildmidi-config/focal,focal 0.4.3-1 all [upgradable from: 0.4.2-1]
libwildmidi2/focal 0.4.3-1 amd64 [upgradable from: 0.4.2-1]
libwind0-heimdal/focal 7.7.0+dfsg-1ubuntu1 amd64 [upgradable from: 7.5.0+dfsg-1]
libwinpr2-2/focal-updates 2.2.0+dfsg1-0ubuntu0.20.04.1 amd64 [upgradable from: 2.2.0+dfsg1-0ubuntu0.18.04.1]
libwmf0.2-7/focal 0.2.8.4-17ubuntu1 amd64 [upgradable from: 0.2.8.4-12]
libwmf0.2-7-gtk/focal 0.2.8.4-17ubuntu1 amd64 [upgradable from: 0.2.8.4-12]
libwnck-3-0/focal 3.36.0-1 amd64 [upgradable from: 3.24.1-2]
libwnck-3-common/focal,focal 3.36.0-1 all [upgradable from: 3.24.1-2]
libwoff1/focal 1.0.2-1build2 amd64 [upgradable from: 1.0.2-1build0.1]
libwpd-0.10-10/focal 0.10.3-1build1 amd64 [upgradable from: 0.10.2-2]
libwpg-0.3-3/focal 0.3.3-1build1 amd64 [upgradable from: 0.3.1-3]
libwps-0.4-4/focal 0.4.10-1build1 amd64 [upgradable from: 0.4.8-1]
libwrap0/focal 7.6.q-30 amd64 [upgradable from: 7.6.q-27]
libwww-mechanize-perl/focal,focal 1.96-1 all [upgradable from: 1.86-1]
libwww-perl/focal,focal 6.43-1 all [upgradable from: 6.31-1ubuntu0.1]
libwww-robotrules-perl/focal,focal 6.02-1 all [upgradable from: 6.01-1]
libwxbase3.0-0v5/focal 3.0.4+dfsg-15build1 amd64 [upgradable from: 3.0.4+dfsg-3]
libwxsqlite3-3.0-0/focal 3.4.1~dfsg-5build1 amd64 [upgradable from: 3.4.1~dfsg-1]
libx11-6/focal-updates 2:1.6.9-2ubuntu1.1 amd64 [upgradable from: 2:1.6.4-3ubuntu0.3]
libx11-data/focal-updates,focal-updates 2:1.6.9-2ubuntu1.1 all [upgradable from: 2:1.6.4-3ubuntu0.3]
libx11-dev/focal-updates 2:1.6.9-2ubuntu1.1 amd64 [upgradable from: 2:1.6.4-3ubuntu0.3]
libx11-doc/focal-updates,focal-updates 2:1.6.9-2ubuntu1.1 all [upgradable from: 2:1.6.4-3ubuntu0.3]
libx11-protocol-other-perl/focal,focal 31-1 all [upgradable from: 30-1]
libx11-xcb-dev/focal-updates 2:1.6.9-2ubuntu1.1 amd64 [upgradable from: 2:1.6.4-3ubuntu0.3]
libx11-xcb1/focal-updates 2:1.6.9-2ubuntu1.1 amd64 [upgradable from: 2:1.6.4-3ubuntu0.3]
libx32asan4/focal 7.5.0-6ubuntu2 amd64 [upgradable from: 7.5.0-3ubuntu1~18.04]
libx32atomic1/focal-updates 10.2.0-5ubuntu1~20.04 amd64 [upgradable from: 9.3.0-11ubuntu0~14.04]
libx32cilkrts5/focal 7.5.0-6ubuntu2 amd64 [upgradable from: 7.5.0-3ubuntu1~18.04]
libx32gcc-7-dev/focal 7.5.0-6ubuntu2 amd64 [upgradable from: 7.5.0-3ubuntu1~18.04]
libx32gcc1/focal-updates 1:10.2.0-5ubuntu1~20.04 amd64 [upgradable from: 1:9.3.0-11ubuntu0~14.04]
libx32gomp1/focal-updates 10.2.0-5ubuntu1~20.04 amd64 [upgradable from: 9.3.0-11ubuntu0~14.04]
libx32itm1/focal-updates 10.2.0-5ubuntu1~20.04 amd64 [upgradable from: 9.3.0-11ubuntu0~14.04]
libx32quadmath0/focal-updates 10.2.0-5ubuntu1~20.04 amd64 [upgradable from: 9.3.0-11ubuntu0~14.04]
libx32stdc++6/focal-updates 10.2.0-5ubuntu1~20.04 amd64 [upgradable from: 9.3.0-11ubuntu0~14.04]
libx32ubsan0/focal 7.5.0-6ubuntu2 amd64 [upgradable from: 7.5.0-3ubuntu1~18.04]
libx86-1/focal 1.1+ds1-11 amd64 [upgradable from: 1.1+ds1-10.2]
libxapian30/focal 1.4.14-2 amd64 [upgradable from: 1.4.5-1ubuntu0.1]
libxatracker2/focal-updates 20.2.6-0ubuntu0.20.04.1 amd64 [upgradable from: 20.0.8-0ubuntu1~18.04.1]
libxau-dev/focal 1:1.0.9-0ubuntu1 amd64 [upgradable from: 1:1.0.8-1ubuntu1]
libxau6/focal 1:1.0.9-0ubuntu1 amd64 [upgradable from: 1:1.0.8-1ubuntu1]
libxcb-composite0/focal 1.14-2 amd64 [upgradable from: 1.13-2~ubuntu18.04]
libxcb-damage0/focal 1.14-2 amd64 [upgradable from: 1.13-2~ubuntu18.04]
libxcb-dpms0/focal 1.14-2 amd64 [upgradable from: 1.13-2~ubuntu18.04]
libxcb-dri2-0/focal 1.14-2 amd64 [upgradable from: 1.13-2~ubuntu18.04]
libxcb-dri2-0-dev/focal 1.14-2 amd64 [upgradable from: 1.13-2~ubuntu18.04]
libxcb-dri3-0/focal 1.14-2 amd64 [upgradable from: 1.13-2~ubuntu18.04]
libxcb-dri3-dev/focal 1.14-2 amd64 [upgradable from: 1.13-2~ubuntu18.04]
libxcb-glx0/focal 1.14-2 amd64 [upgradable from: 1.13-2~ubuntu18.04]
libxcb-glx0-dev/focal 1.14-2 amd64 [upgradable from: 1.13-2~ubuntu18.04]
libxcb-icccm4/focal 0.4.1-1.1 amd64 [upgradable from: 0.4.1-1ubuntu1]
libxcb-keysyms1/focal 0.4.0-1build1 amd64 [upgradable from: 0.4.0-1]
libxcb-present-dev/focal 1.14-2 amd64 [upgradable from: 1.13-2~ubuntu18.04]
libxcb-present0/focal 1.14-2 amd64 [upgradable from: 1.13-2~ubuntu18.04]
libxcb-randr0/focal 1.14-2 amd64 [upgradable from: 1.13-2~ubuntu18.04]
libxcb-randr0-dev/focal 1.14-2 amd64 [upgradable from: 1.13-2~ubuntu18.04]
libxcb-record0/focal 1.14-2 amd64 [upgradable from: 1.13-2~ubuntu18.04]
libxcb-render-util0/focal 0.3.9-1build1 amd64 [upgradable from: 0.3.9-1]
libxcb-render0/focal 1.14-2 amd64 [upgradable from: 1.13-2~ubuntu18.04]
libxcb-render0-dev/focal 1.14-2 amd64 [upgradable from: 1.13-2~ubuntu18.04]
libxcb-res0/focal 1.14-2 amd64 [upgradable from: 1.13-2~ubuntu18.04]
libxcb-shape0/focal 1.14-2 amd64 [upgradable from: 1.13-2~ubuntu18.04]
libxcb-shape0-dev/focal 1.14-2 amd64 [upgradable from: 1.13-2~ubuntu18.04]
libxcb-shm0/focal 1.14-2 amd64 [upgradable from: 1.13-2~ubuntu18.04]
libxcb-sync-dev/focal 1.14-2 amd64 [upgradable from: 1.13-2~ubuntu18.04]
libxcb-sync1/focal 1.14-2 amd64 [upgradable from: 1.13-2~ubuntu18.04]
libxcb-xfixes0/focal 1.14-2 amd64 [upgradable from: 1.13-2~ubuntu18.04]
libxcb-xfixes0-dev/focal 1.14-2 amd64 [upgradable from: 1.13-2~ubuntu18.04]
libxcb-xinerama0/focal 1.14-2 amd64 [upgradable from: 1.13-2~ubuntu18.04]
libxcb-xkb1/focal 1.14-2 amd64 [upgradable from: 1.13-2~ubuntu18.04]
libxcb-xtest0/focal 1.14-2 amd64 [upgradable from: 1.13-2~ubuntu18.04]
libxcb-xv0/focal 1.14-2 amd64 [upgradable from: 1.13-2~ubuntu18.04]
libxcb1/focal 1.14-2 amd64 [upgradable from: 1.13-2~ubuntu18.04]
libxcb1-dev/focal 1.14-2 amd64 [upgradable from: 1.13-2~ubuntu18.04]
libxcomposite1/focal 1:0.4.5-1 amd64 [upgradable from: 1:0.4.4-2]
libxcursor1/focal 1:1.2.0-2 amd64 [upgradable from: 1:1.1.15-1]
libxdamage-dev/focal 1:1.1.5-2 amd64 [upgradable from: 1:1.1.4-3]
libxdamage1/focal 1:1.1.5-2 amd64 [upgradable from: 1:1.1.4-3]
libxdmcp-dev/focal 1:1.1.3-0ubuntu1 amd64 [upgradable from: 1:1.1.2-3]
libxdmcp6/focal 1:1.1.3-0ubuntu1 amd64 [upgradable from: 1:1.1.2-3]
libxerces-c3.2/focal 3.2.2+debian-1build3 amd64 [upgradable from: 3.2.0+debian-2]
libxext-dev/focal 2:1.3.4-0ubuntu1 amd64 [upgradable from: 2:1.3.3-1]
libxext6/focal 2:1.3.4-0ubuntu1 amd64 [upgradable from: 2:1.3.3-1]
libxfixes-dev/focal 1:5.0.3-2 amd64 [upgradable from: 1:5.0.3-1]
libxfixes3/focal 1:5.0.3-2 amd64 [upgradable from: 1:5.0.3-1]
libxft2/focal 2.3.3-0ubuntu1 amd64 [upgradable from: 2.3.2-1]
libxi6/focal 2:1.7.10-0ubuntu1 amd64 [upgradable from: 2:1.7.9-1]
libxinerama1/focal 2:1.1.4-2 amd64 [upgradable from: 2:1.1.3-1]
libxkbcommon-x11-0/focal 0.10.0-1 amd64 [upgradable from: 0.8.2-1~ubuntu18.04.1]
libxkbcommon0/focal 0.10.0-1 amd64 [upgradable from: 0.8.2-1~ubuntu18.04.1]
libxkbfile1/focal 1:1.1.0-1 amd64 [upgradable from: 1:1.0.9-2]
libxklavier16/focal 5.4-4 amd64 [upgradable from: 5.4-3]
libxml++2.6-2v5/focal 2.40.1-3build1 amd64 [upgradable from: 2.40.1-2]
libxml-parser-perl/focal 2.46-1 amd64 [upgradable from: 2.44-2build3]
libxml-sax-expat-perl/focal,focal 0.51-1 all [upgradable from: 0.40-2]
libxml-sax-perl/focal,focal 1.02+dfsg-1 all [upgradable from: 0.99+dfsg-2ubuntu1]
libxml-simple-perl/focal,focal 2.25-1 all [upgradable from: 2.24-1]
libxml-twig-perl/focal,focal 1:3.50-2 all [upgradable from: 1:3.50-1]
libxml2/focal 2.9.10+dfsg-5 amd64 [upgradable from: 2.9.4+dfsg1-6.1ubuntu1.3]
libxml2-dev/focal 2.9.10+dfsg-5 amd64 [upgradable from: 2.9.4+dfsg1-6.1ubuntu1.3]
libxml2-doc/focal,focal 2.9.10+dfsg-5 all [upgradable from: 2.9.4+dfsg1-6.1ubuntu1.3]
libxml2-utils/focal 2.9.10+dfsg-5 amd64 [upgradable from: 2.9.4+dfsg1-6.1ubuntu1.3]
libxmlb1/focal 0.1.15-2 amd64 [upgradable from: 0.1.8-1~ubuntu18.04.2]
libxmlsec1/focal 1.2.28-2 amd64 [upgradable from: 1.2.25-1build1]
libxmlsec1-nss/focal 1.2.28-2 amd64 [upgradable from: 1.2.25-1build1]
libxmu6/focal 2:1.1.3-0ubuntu1 amd64 [upgradable from: 2:1.1.2-2]
libxmuu1/focal 2:1.1.3-0ubuntu1 amd64 [upgradable from: 2:1.1.2-2]
libxnvctrl0/focal-updates 440.82-0ubuntu0.20.04.1 amd64 [upgradable from: 440.82-0ubuntu0.18.04.1]
libxrandr2/focal 2:1.5.2-0ubuntu1 amd64 [upgradable from: 2:1.5.1-1]
libxres1/focal 2:1.2.0-4 amd64 [upgradable from: 2:1.2.0-2]
libxslt1.1/focal 1.1.34-4 amd64 [upgradable from: 1.1.29-5ubuntu0.2]
libxss1/focal 1:1.2.3-1 amd64 [upgradable from: 1:1.2.2-1]
libxtables12/focal 1.8.4-3ubuntu2 amd64 [upgradable from: 1.6.1-2ubuntu2]
libxvidcore4/focal 2:1.3.7-1 amd64 [upgradable from: 2:1.3.5-1]
libxvmc1/focal 2:1.0.12-2 amd64 [upgradable from: 2:1.0.10-1]
libxxf86dga1/focal 2:1.1.5-0ubuntu1 amd64 [upgradable from: 2:1.1.4-1]
libxxf86vm-dev/focal 1:1.1.4-1build1 amd64 [upgradable from: 1:1.1.4-1]
libxxf86vm1/focal 1:1.1.4-1build1 amd64 [upgradable from: 1:1.1.4-1]
libyajl2/focal 2.1.0-3 amd64 [upgradable from: 2.1.0-2+deb.sury.org~trusty+1]
libyaml-0-2/focal 0.2.2-1 amd64 [upgradable from: 0.1.7-2ubuntu3]
libyaml-libyaml-perl/focal 0.81+repack-1 amd64 [upgradable from: 0.69+repack-1]
libyaml-tiny-perl/focal,focal 1.73-1 all [upgradable from: 1.70-1]
libyelp0/focal 3.36.0-1 amd64 [upgradable from: 3.26.0-1ubuntu2]
libzbar0/focal 0.23-1.3 amd64 [upgradable from: 0.10+doc-10.1build2]
libzeitgeist-2.0-0/focal 1.0.2-3ubuntu2 amd64 [upgradable from: 1.0-0.1ubuntu1]
libzephyr4/focal 3.1.2-1build3 amd64 [upgradable from: 3.1.2-1build2]
libzmq5/focal 4.3.2-2ubuntu1 amd64 [upgradable from: 4.2.5-1ubuntu0.2]
libzstd1/focal 1.4.4+dfsg-3 amd64 [upgradable from: 1.3.3+dfsg-2ubuntu1.1]
libzvbi-common/focal,focal 0.2.35-17 all [upgradable from: 0.2.35-13]
libzvbi0/focal 0.2.35-17 amd64 [upgradable from: 0.2.35-13]
light-themes/focal,focal 19.04-0ubuntu3 all [upgradable from: 16.10+18.04.20181005-0ubuntu1]
lightdm/focal 1.30.0-0ubuntu3.1 amd64 [upgradable from: 1.26.0-0ubuntu1]
lintian/focal,focal 2.62.0 all [upgradable from: 2.5.81ubuntu1]
linux-base/focal-updates,focal-updates 4.5ubuntu3.1 all [upgradable from: 4.5ubuntu1.2]
linux-firmware/focal-updates,focal-updates 1.187.9 all [upgradable from: 1.173.19]
linux-generic/focal-updates 5.4.0.65.68 amd64 [upgradable from: 4.15.0.135.122]
linux-headers-generic/focal-updates 5.4.0.65.68 amd64 [upgradable from: 4.15.0.135.122]
linux-image-generic/focal-updates 5.4.0.65.68 amd64 [upgradable from: 4.15.0.135.122]
linux-libc-dev/focal-updates 5.4.0-65.73 amd64 [upgradable from: 4.15.0-135.139]
lm-sensors/focal 1:3.6.0-2ubuntu1 amd64 [upgradable from: 1:3.4.0-4]
lockfile-progs/focal 0.1.18 amd64 [upgradable from: 0.1.17build1]
login/focal-updates 1:4.8.1-1ubuntu5.20.04 amd64 [upgradable from: 1:4.5-1ubuntu2]
logrotate/focal 3.14.0-4ubuntu3 amd64 [upgradable from: 3.11.0-0.1ubuntu1]
lsb-base/focal,focal 11.1.0ubuntu2 all [upgradable from: 9.20170808ubuntu1]
lsb-release/focal,focal 11.1.0ubuntu2 all [upgradable from: 9.20170808ubuntu1]
lshw/focal-updates 02.18.85-0.3ubuntu2.20.04.1 amd64 [upgradable from: 02.18-0.1ubuntu6.18.04.2]
lsof/focal-updates 4.93.2+dfsg-1ubuntu0.20.04.1 amd64 [upgradable from: 4.89+dfsg-0.1]
ltrace/focal 0.7.3-6.1ubuntu1 amd64 [upgradable from: 0.7.3-6ubuntu1]
lvm2/focal 2.03.07-1ubuntu1 amd64 [upgradable from: 2.02.176-4.1ubuntu3.18.04.3]
lynx/focal 2.9.0dev.5-1 amd64 [upgradable from: 2.8.9dev16-3]
lynx-common/focal,focal 2.9.0dev.5-1 all [upgradable from: 2.8.9dev16-3]
m4/focal 1.4.18-4 amd64 [upgradable from: 1.4.18-1]
make/focal 4.2.1-1.2 amd64 [upgradable from: 4.1-9.1ubuntu1]
makedev/focal,focal 2.3.1-94 all [upgradable from: 2.3.1-93ubuntu2]
man-db/focal 2.9.1-1 amd64 [upgradable from: 2.8.3-2ubuntu0.1]
manpages/focal,focal 5.05-1 all [upgradable from: 4.15-1]
mawk/focal 1.3.4.20200120-2 amd64 [upgradable from: 1.3.3-17ubuntu3]
mbox-importer/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 17.12.3-0ubuntu1]
media-player-info/focal,focal 24-2 all [upgradable from: 23-1]
melt/focal 6.20.0-2 amd64 [upgradable from: 6.6.0-1build1]
memtest86+/focal-updates 5.01-3.1ubuntu2.1 amd64 [upgradable from: 5.01-3ubuntu2]
mencoder/focal 2:1.3.0-8build5 amd64 [upgradable from: 2:1.3.0-7build2]
mesa-common-dev/focal-updates 20.2.6-0ubuntu0.20.04.1 amd64 [upgradable from: 20.0.8-0ubuntu1~18.04.1]
mesa-utils/focal 8.4.0-1build1 amd64 [upgradable from: 8.4.0-1]
mesa-va-drivers/focal-updates 20.2.6-0ubuntu0.20.04.1 amd64 [upgradable from: 20.0.8-0ubuntu1~18.04.1]
mesa-vdpau-drivers/focal-updates 20.2.6-0ubuntu0.20.04.1 amd64 [upgradable from: 20.0.8-0ubuntu1~18.04.1]
metacity-common/focal,focal 1:3.36.1-1 all [upgradable from: 1:3.28.0-1ubuntu0.1]
milou/focal-updates 4:5.18.5-0ubuntu0.1 amd64 [upgradable from: 4:5.12.9-0ubuntu0.1]
mkvtoolnix/focal 45.0.0-2 amd64 [upgradable from: 19.0.0-1]
mkvtoolnix-gui/focal 45.0.0-2 amd64 [upgradable from: 19.0.0-1]
mlocate/focal 0.26-3ubuntu3 amd64 [upgradable from: 0.26-2ubuntu3.1]
mobile-broadband-provider-info/focal,focal 20190618-3 all [upgradable from: 20170903-1]
modemmanager/focal 1.12.8-1 amd64 [upgradable from: 1.10.0-1~ubuntu18.04.2]
mono-4.0-gac/focal,focal 6.8.0.105+dfsg-2 all [upgradable from: 4.6.2.7+dfsg-1ubuntu1]
mono-gac/focal,focal 6.8.0.105+dfsg-2 all [upgradable from: 4.6.2.7+dfsg-1ubuntu1]
mono-runtime/focal 6.8.0.105+dfsg-2 amd64 [upgradable from: 4.6.2.7+dfsg-1ubuntu1]
mono-runtime-common/focal 6.8.0.105+dfsg-2 amd64 [upgradable from: 4.6.2.7+dfsg-1ubuntu1]
mono-runtime-sgen/focal 6.8.0.105+dfsg-2 amd64 [upgradable from: 4.6.2.7+dfsg-1ubuntu1]
mount/focal-updates 2.34-0.1ubuntu9.1 amd64 [upgradable from: 2.31.1-0.4ubuntu3.7]
mousetweaks/focal 3.32.0-2 amd64 [upgradable from: 3.12.0-4]
mplayer/focal 2:1.3.0-8build5 amd64 [upgradable from: 2:1.3.0-7build2]
mscompress/focal 0.4-7 amd64 [upgradable from: 0.4-3build1]
mtools/focal 4.0.24-1 amd64 [upgradable from: 4.0.18-2ubuntu1]
mtp-tools/focal 1.1.17-3 amd64 [upgradable from: 1.1.13-1]
mtr-tiny/focal 0.93-1 amd64 [upgradable from: 0.92-1]
mutter/focal-updates 3.36.7+git20201123-0.20.04.1 amd64 [upgradable from: 3.28.4+git20200505-0ubuntu18.04.2]
mutter-common/focal-updates,focal-updates 3.36.7+git20201123-0.20.04.1 all [upgradable from: 3.28.4+git20200505-0ubuntu18.04.2]
mysql-client/focal-updates,focal-updates 8.0.23-0ubuntu0.20.04.1 all [upgradable from: 5.7.33-0ubuntu0.18.04.1]
mysql-common/focal,focal 5.8+1.0.5ubuntu2 all [upgradable from: 5.8+1.0.4]
mysql-server/focal-updates,focal-updates 8.0.23-0ubuntu0.20.04.1 all [upgradable from: 5.7.33-0ubuntu0.18.04.1]
nano/focal 4.8-1ubuntu1 amd64 [upgradable from: 2.9.3-2]
nautilus/focal-updates 1:3.36.3-0ubuntu1 amd64 [upgradable from: 1:3.26.4-0~ubuntu18.04.5]
nautilus-data/focal-updates,focal-updates 1:3.36.3-0ubuntu1 all [upgradable from: 1:3.26.4-0~ubuntu18.04.5]
nautilus-extension-gnome-terminal/focal-updates 3.36.2-1ubuntu1~20.04 amd64 [upgradable from: 3.28.2-1ubuntu1~18.04.1]
nautilus-sendto/focal-updates 3.8.6-3ubuntu0.20.04.1 amd64 [upgradable from: 3.8.6-2]
ncurses-base/focal,focal 6.2-0ubuntu2 all [upgradable from: 6.1-1ubuntu1.18.04]
ncurses-bin/focal 6.2-0ubuntu2 amd64 [upgradable from: 6.1-1ubuntu1.18.04]
net-tools/focal 1.60+git20180626.aebd88e-1ubuntu1 amd64 [upgradable from: 1.60+git20161116.90da8a0-1ubuntu1]
netbase/focal,focal 6.1 all [upgradable from: 5.4]
netcat-openbsd/focal 1.206-1ubuntu1 amd64 [upgradable from: 1.187-1ubuntu0.1]
netdiscover/focal 0.5.1-4 amd64 [upgradable from: 0.3beta7~pre+svn118-5]
netplan.io/focal-updates 0.101-0ubuntu3~20.04.2 amd64 [upgradable from: 0.99-0ubuntu3~18.04.4]
network-manager/focal-updates 1.22.10-1ubuntu2.2 amd64 [upgradable from: 1.10.6-2ubuntu1.4]
network-manager-config-connectivity-ubuntu/focal-updates,focal-updates 1.22.10-1ubuntu2.2 all [upgradable from: 1.10.6-2ubuntu1.4]
network-manager-gnome/focal-updates 1.8.24-1ubuntu3 amd64 [upgradable from: 1.8.10-2ubuntu3]
network-manager-pptp/focal 1.2.8-2 amd64 [upgradable from: 1.2.6-1]
network-manager-pptp-gnome/focal 1.2.8-2 amd64 [upgradable from: 1.2.6-1]
networkd-dispatcher/focal,focal 2.0.1-1 all [upgradable from: 1.7-0ubuntu3.3]
nmap/focal 7.80+dfsg1-2build1 amd64 [upgradable from: 7.60-1ubuntu5]
nodejs/focal 10.19.0~dfsg-3ubuntu1 amd64 [upgradable from: 8.10.0~dfsg-2ubuntu0.4]
nodejs-doc/focal,focal 10.19.0~dfsg-3ubuntu1 all [upgradable from: 8.10.0~dfsg-2ubuntu0.4]
notify-osd/focal 0.9.35+20.04.20191129-0ubuntu1 amd64 [upgradable from: 0.9.35+16.04.20160415-0ubuntu2]
ntfs-3g/focal 1:2017.3.23AR.3-3ubuntu1 amd64 [upgradable from: 1:2017.3.23-2ubuntu0.18.04.2]
ntpdate/focal 1:4.2.8p12+dfsg-3ubuntu4 amd64 [upgradable from: 1:4.2.8p10+dfsg-5ubuntu7.3]
nux-tools/focal 4.0.8+18.10.20180623-0ubuntu1 amd64 [upgradable from: 4.0.8+18.04.20180622.2-0ubuntu1]
nvidia-prime/focal-updates,focal-updates 0.8.15.3~0.20.04.1 all [upgradable from: 0.8.8.2]
nvidia-settings/focal-updates 440.82-0ubuntu0.20.04.1 amd64 [upgradable from: 440.82-0ubuntu0.18.04.1]
odbcinst/focal 2.3.6-0.1build1 amd64 [upgradable from: 2.3.4-1.1ubuntu3]
odbcinst1debian2/focal 2.3.6-0.1build1 amd64 [upgradable from: 2.3.4-1.1ubuntu3]
okular/focal 4:19.12.3-2ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
okular-extra-backends/focal 4:19.12.3-2ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
onboard/focal 1.4.1-2ubuntu7 amd64 [upgradable from: 1.4.1-2ubuntu1]
onboard-common/focal,focal 1.4.1-2ubuntu7 all [upgradable from: 1.4.1-2ubuntu1]
onboard-data/focal,focal 1.4.1-2ubuntu7 all [upgradable from: 1.4.1-2ubuntu1]
openjdk-11-jre/focal-updates 11.0.10+9-0ubuntu1~20.04 amd64 [upgradable from: 11.0.10+9-0ubuntu1~18.04]
openjdk-11-jre-headless/focal-updates 11.0.10+9-0ubuntu1~20.04 amd64 [upgradable from: 11.0.10+9-0ubuntu1~18.04]
openjdk-8-jre/focal-updates 8u282-b08-0ubuntu1~20.04 amd64 [upgradable from: 8u282-b08-0ubuntu1~18.04]
openjdk-8-jre-headless/focal-updates 8u282-b08-0ubuntu1~20.04 amd64 [upgradable from: 8u282-b08-0ubuntu1~18.04]
openprinting-ppds/focal,focal 20200401-1 all [upgradable from: 20180306-1]
openssh-client/focal-updates 1:8.2p1-4ubuntu0.1 amd64 [upgradable from: 1:7.6p1-4ubuntu0.3]
openssl/focal-updates 1.1.1f-1ubuntu2.1 amd64 [upgradable from: 1.1.1-1ubuntu2.1~18.04.7]
openvpn/focal 2.4.7-1ubuntu2 amd64 [upgradable from: 2.4.4-2ubuntu1.3]
orca/focal-updates,focal-updates 3.36.2-1ubuntu1~20.04.1 all [upgradable from: 3.28.0-3ubuntu1]
os-prober/focal 1.74ubuntu2 amd64 [upgradable from: 1.74ubuntu1]
oxygen-icon-theme/focal,focal 5:5.68.0-0ubuntu1 all [upgradable from: 5:5.44.0-0ubuntu1]
oxygen-sounds/focal,focal 4:5.18.4.1-0ubuntu1 all [upgradable from: 4:5.12.8-0ubuntu0.1]
p11-kit/focal-updates 0.23.20-1ubuntu0.1 amd64 [upgradable from: 0.23.9-2ubuntu0.1]
p7zip/focal 16.02+dfsg-7build1 amd64 [upgradable from: 16.02+dfsg-6]
p7zip-full/focal 16.02+dfsg-7build1 amd64 [upgradable from: 16.02+dfsg-6]
packagekit/focal-updates 1.1.13-2ubuntu1.1 amd64 [upgradable from: 1.1.9-1ubuntu2.18.04.6]
packagekit-tools/focal-updates 1.1.13-2ubuntu1.1 amd64 [upgradable from: 1.1.9-1ubuntu2.18.04.6]
pacman/focal 10-18build1 amd64 [upgradable from: 10-17.2]
parted/focal-updates 3.3-4ubuntu0.20.04.1 amd64 [upgradable from: 3.2-20ubuntu0.2]
partitionmanager/focal 4.1.0-1 amd64 [upgradable from: 3.3.1-2]
passwd/focal-updates 1:4.8.1-1ubuntu5.20.04 amd64 [upgradable from: 1:4.5-1ubuntu2]
patch/focal 2.7.6-6 amd64 [upgradable from: 2.7.6-2ubuntu1.1]
pciutils/focal 1:3.6.4-1 amd64 [upgradable from: 1:3.5.2-1ubuntu1.1]
pcmciautils/focal 018-11 amd64 [upgradable from: 018-8build1]
pdftk/focal 2.02-5 amd64 [upgradable from: 2.02-4]
perl/focal-updates 5.30.0-9ubuntu0.2 amd64 [upgradable from: 5.26.1-6ubuntu0.5]
perl-base/focal-updates 5.30.0-9ubuntu0.2 amd64 [upgradable from: 5.26.1-6ubuntu0.5]
perl-openssl-defaults/focal 4 amd64 [upgradable from: 3build1]
phonon-backend-gstreamer-common/focal 4:4.10.0-1build1 amd64 [upgradable from: 4:4.9.0-1]
phonon4qt5/focal 4:4.11.1-3build1 amd64 [upgradable from: 4:4.10.0-2]
phonon4qt5-backend-vlc/focal 0.11.1-1build1 amd64 [upgradable from: 0.10.1-2]
php/focal,focal 2:7.4+75 all [upgradable from: 1:7.2+60+ubuntu14.04.1+deb.sury.org+1]
php-bz2/focal,focal 2:7.4+75 all [upgradable from: 1:7.2+60ubuntu1]
php-common/focal,focal 2:75 all [upgradable from: 1:60+ubuntu14.04.1+deb.sury.org+1]
php-curl/focal,focal 2:7.4+75 all [upgradable from: 2:7.2+69+ubuntu14.04.1+deb.sury.org+1]
php-gd/focal,focal 2:7.4+75 all [upgradable from: 2:7.2+68+ubuntu14.04.1+deb.sury.org+1]
php-imagick/focal 3.4.4-4 amd64 [upgradable from: 3.4.3-3+ubuntu14.04.1+deb.sury.org+1]
php-mbstring/focal,focal 2:7.4+75 all [upgradable from: 1:7.2+60+ubuntu14.04.1+deb.sury.org+1]
php-pear/focal-updates,focal-updates 1:1.10.9+submodules+notgz-1ubuntu0.20.04.2 all [upgradable from: 1:1.10.5+submodules+notgz-1+ubuntu14.04.1+deb.sury.org+1]
php-phpseclib/focal,focal 2.0.23-2 all [upgradable from: 2.0.9-1]
php-soap/focal,focal 2:7.4+75 all [upgradable from: 1:7.2+60ubuntu1]
php-tcpdf/focal,focal 6.3.5+dfsg1-1 all [upgradable from: 6.2.13+dfsg-1ubuntu1]
php-xml/focal,focal 2:7.4+75 all [upgradable from: 1:7.2+60+ubuntu14.04.1+deb.sury.org+1]
phpmyadmin/focal,focal 4:4.9.5+dfsg1-2 all [upgradable from: 4:4.6.6-5ubuntu0.5]
pidgin/focal 1:2.13.0-2.2ubuntu4 amd64 [upgradable from: 1:2.12.0-1ubuntu4]
pidgin-data/focal,focal 1:2.13.0-2.2ubuntu4 all [upgradable from: 1:2.12.0-1ubuntu4]
pim-data-exporter/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
pim-sieve-editor/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
pinentry-curses/focal 1.1.0-3build1 amd64 [upgradable from: 1.1.0-1]
pinentry-gnome3/focal 1.1.0-3build1 amd64 [upgradable from: 1.1.0-1]
pinentry-qt/focal 1.1.0-3build1 amd64 [upgradable from: 1.1.0-1]
pinentry-qt4/focal,focal 1.1.0-3build1 all [upgradable from: 1.1.0-1]
pkg-config/focal 0.29.1-0ubuntu4 amd64 [upgradable from: 0.29.1-0ubuntu2]
pkg-php-tools/focal,focal 1.38 all [upgradable from: 1.35ubuntu1]
plasma-dataengines-addons/focal 4:5.18.4.1-0ubuntu2 amd64 [upgradable from: 4:5.12.9-0ubuntu0.1]
plasma-desktop/focal-updates 4:5.18.5-0ubuntu0.1 amd64 [upgradable from: 4:5.12.9.1-0ubuntu0.1]
plasma-desktop-data/focal-updates,focal-updates 4:5.18.5-0ubuntu0.1 all [upgradable from: 4:5.12.9.1-0ubuntu0.1]
plasma-discover/focal-updates 5.18.5-0ubuntu0.1 amd64 [upgradable from: 5.12.8-0ubuntu0.1]
plasma-discover-common/focal-updates,focal-updates 5.18.5-0ubuntu0.1 all [upgradable from: 5.12.8-0ubuntu0.1]
plasma-framework/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu3]
plasma-integration/focal 5.18.4.1-0ubuntu2 amd64 [upgradable from: 5.12.7-0ubuntu0.1]
plasma-nm/focal-updates 4:5.18.4.1-0ubuntu1.1 amd64 [upgradable from: 4:5.12.8-0ubuntu0.1]
plasma-pa/focal-updates 4:5.18.5-0ubuntu0.1 amd64 [upgradable from: 4:5.12.8-0ubuntu0.1]
plasma-runner-telepathy-contact/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
plasma-workspace/focal-updates 4:5.18.5-0ubuntu0.1 amd64 [upgradable from: 4:5.12.9-0ubuntu0.1]
playonlinux/focal,focal 4.3.4-1ubuntu1 all [upgradable from: 4.3.4]
plymouth/focal-updates 0.9.4git20200323-0ubuntu6.2 amd64 [upgradable from: 0.9.3-1ubuntu7.18.04.2]
plymouth-label/focal-updates 0.9.4git20200323-0ubuntu6.2 amd64 [upgradable from: 0.9.3-1ubuntu7.18.04.2]
plymouth-theme-kubuntu-logo/focal,focal 1:20.04.9 all [upgradable from: 1:18.04ubuntu11]
plymouth-theme-kubuntu-text/focal,focal 1:20.04.9 all [upgradable from: 1:18.04ubuntu11]
plymouth-theme-ubuntu-logo/focal-updates 0.9.4git20200323-0ubuntu6.2 amd64 [upgradable from: 0.9.3-1ubuntu7.18.04.2]
plymouth-theme-ubuntu-text/focal-updates 0.9.4git20200323-0ubuntu6.2 amd64 [upgradable from: 0.9.3-1ubuntu7.18.04.2]
pm-utils/focal,focal 1.4.1-19 all [upgradable from: 1.4.1-17]
po-debconf/focal,focal 1.0.21 all [upgradable from: 1.0.20]
policykit-1/focal 0.105-26ubuntu1 amd64 [upgradable from: 0.105-20ubuntu0.18.04.5]
policykit-1-gnome/focal 0.105-7ubuntu2 amd64 [upgradable from: 0.105-6ubuntu2]
policykit-desktop-privileges/focal,focal 0.21 all [upgradable from: 0.20ubuntu18.04.1]
polkit-kde-1/focal,focal 4:5.18.4.1-0ubuntu1 all [upgradable from: 4:5.12.7-0ubuntu0.1]
polkit-kde-agent-1/focal 4:5.18.4.1-0ubuntu1 amd64 [upgradable from: 4:5.12.7-0ubuntu0.1]
poppler-data/focal,focal 0.4.9-2 all [upgradable from: 0.4.8-2]
poppler-utils/focal 0.86.1-0ubuntu1 amd64 [upgradable from: 0.62.0-2ubuntu2.12]
popularity-contest/focal,focal 1.69ubuntu1 all [upgradable from: 1.66ubuntu1]
postfix/focal-updates 3.4.13-0ubuntu1 amd64 [upgradable from: 3.3.0-1ubuntu0.3]
postgresql/focal-updates,focal-updates 12+214ubuntu0.1 all [upgradable from: 10+190ubuntu0.1]
postgresql-client-common/focal-updates,focal-updates 214ubuntu0.1 all [upgradable from: 190ubuntu0.1]
postgresql-common/focal-updates,focal-updates 214ubuntu0.1 all [upgradable from: 190ubuntu0.1]
postgresql-contrib/focal-updates,focal-updates 12+214ubuntu0.1 all [upgradable from: 10+190ubuntu0.1]
powerdevil/focal 4:5.18.4.1-0ubuntu1 amd64 [upgradable from: 4:5.12.8-0ubuntu0.1]
powerdevil-data/focal,focal 4:5.18.4.1-0ubuntu1 all [upgradable from: 4:5.12.8-0ubuntu0.1]
powermgmt-base/focal,focal 1.36 all [upgradable from: 1.33]
ppp/focal-updates 2.4.7-2+4.1ubuntu5.1 amd64 [upgradable from: 2.4.7-2+2ubuntu1.3]
pppconfig/focal,focal 2.3.24 all [upgradable from: 2.3.23]
pptp-linux/focal 1.10.0-1build1 amd64 [upgradable from: 1.9.0+ds-2]
print-manager/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
printer-driver-brlaser/focal 6-1build1 amd64 [upgradable from: 4-1]
printer-driver-c2esp/focal 27-6 amd64 [upgradable from: 27-4]
printer-driver-foo2zjs/focal 20171202dfsg0-4 amd64 [upgradable from: 20170320dfsg0-4]
printer-driver-foo2zjs-common/focal,focal 20171202dfsg0-4 all [upgradable from: 20170320dfsg0-4]
printer-driver-gutenprint/focal 5.3.3-4 amd64 [upgradable from: 5.2.13-2]
printer-driver-hpcups/focal 3.20.3+dfsg0-2 amd64 [upgradable from: 3.17.10+repack0-5]
printer-driver-m2300w/focal 0.51-14 amd64 [upgradable from: 0.51-13]
printer-driver-min12xxw/focal 0.0.9-11 amd64 [upgradable from: 0.0.9-10]
printer-driver-postscript-hp/focal 3.20.3+dfsg0-2 all [upgradable from: 3.17.10+repack0-5]
printer-driver-sag-gdi/focal,focal 0.1-7 all [upgradable from: 0.1-5]
printer-driver-splix/focal 2.0.0+svn315-7fakesync1build1 amd64 [upgradable from: 2.0.0+svn315-6fakesync1]
privoxy/focal 3.0.28-2 amd64 [upgradable from: 3.0.26-5]
procps/focal 2:3.3.16-1ubuntu2 amd64 [upgradable from: 2:3.3.12-3ubuntu1.2]
proj-bin/focal 6.3.1-1 amd64 [upgradable from: 4.9.3-2]
proj-data/focal,focal 6.3.1-1 all [upgradable from: 4.9.3-2]
psmisc/focal 23.3-1 amd64 [upgradable from: 23.1-1ubuntu0.1]
publicsuffix/focal,focal 20200303.0012-1 all [upgradable from: 20180223.1310-1]
pulseaudio/focal-updates 1:13.99.1-1ubuntu3.10 amd64 [upgradable from: 1:11.1-1ubuntu7.11]
pulseaudio-module-bluetooth/focal-updates 1:13.99.1-1ubuntu3.10 amd64 [upgradable from: 1:11.1-1ubuntu7.11]
pulseaudio-utils/focal-updates 1:13.99.1-1ubuntu3.10 amd64 [upgradable from: 1:11.1-1ubuntu7.11]
pyotherside/focal,focal 1.5.9-1build1 all [upgradable from: 1.4.0-2build1]
python-all/focal 2.7.17-2ubuntu4 amd64 [upgradable from: 2.7.15~rc1-1]
python-all-dev/focal 2.7.17-2ubuntu4 amd64 [upgradable from: 2.7.15~rc1-1]
python-apt/focal-updates 2.0.0ubuntu0.20.04.4 amd64 [upgradable from: 1.6.5ubuntu0.5]
python-apt-common/focal-updates,focal-updates 2.0.0ubuntu0.20.04.4 all [upgradable from: 1.6.5ubuntu0.5]
python-asn1crypto/focal,focal 0.24.0-1build1 all [upgradable from: 0.24.0-1]
python-attr/focal,focal 19.3.0-2 all [upgradable from: 17.4.0-2]
python-automat/focal,focal 0.8.0-1ubuntu1 all [upgradable from: 0.6.0-1]
python-backports.functools-lru-cache/focal,focal 1.5-3build1 all [upgradable from: 1.4-2]
python-blinker/focal,focal 1.4+dfsg1-0.3ubuntu1 all [upgradable from: 1.4+dfsg1-0.1]
python-bs4/focal,focal 4.8.2-1 all [upgradable from: 4.6.0-1]
python-cairo/focal 1.16.2-2ubuntu2 amd64 [upgradable from: 1.16.2-1]
python-cffi-backend/focal 1.14.0-1build1 amd64 [upgradable from: 1.11.5-1]
python-chardet/focal,focal 3.0.4-4build1 all [upgradable from: 3.0.4-1]
python-configparser/focal,focal 3.5.0b2-3build1 all [upgradable from: 3.5.0-1]
python-constantly/focal,focal 15.1.0-1build1 all [upgradable from: 15.1.0-1]
python-crypto/focal 2.6.1-13ubuntu2 amd64 [upgradable from: 2.6.1-8ubuntu2]
python-cryptography/focal-updates 2.8-3ubuntu0.1 amd64 [upgradable from: 2.1.4-1ubuntu1.4]
python-dateutil/focal,focal 2.7.3-3ubuntu1 all [upgradable from: 2.6.1-1]
python-dbus/focal 1.2.16-1build1 amd64 [upgradable from: 1.2.6-1]
python-dbus-dev/focal,focal 1.2.16-1build1 all [upgradable from: 1.2.6-1]
python-debian/focal,focal 0.1.36ubuntu1 all [upgradable from: 0.1.32]
python-decorator/focal,focal 4.4.2-0ubuntu1 all [upgradable from: 4.1.2-1]
python-enum34/focal,focal 1.1.6-2ubuntu1 all [upgradable from: 1.1.6-2]
python-funcsigs/focal,focal 1.0.2-4build1 all [upgradable from: 1.0.2-4]
python-gi/focal 3.36.0-1 amd64 [upgradable from: 3.26.1-2ubuntu1]
python-gi-cairo/focal 3.36.0-1 amd64 [upgradable from: 3.26.1-2ubuntu1]
python-gobject/focal,focal 3.34.0+2.28.6-14ubuntu1 all [upgradable from: 3.26.1-2ubuntu1]
python-gobject-2/focal 2.28.6-14ubuntu1 amd64 [upgradable from: 2.28.6-12ubuntu3]
python-html5lib/focal,focal 1.0.1-2 all [upgradable from: 0.999999999-1]
python-httplib2/focal,focal 0.14.0-1ubuntu1 all [upgradable from: 0.9.2+dfsg-1ubuntu0.2]
python-hyperlink/focal,focal 19.0.0-1 all [upgradable from: 17.3.1-2]
python-idna/focal,focal 2.8-1 all [upgradable from: 2.6-1]
python-ipaddress/focal,focal 1.0.17-1build1 all [upgradable from: 1.0.17-1]
python-ipython-genutils/focal,focal 0.2.0-1ubuntu1 all [upgradable from: 0.2.0-1]
python-keyring/focal,focal 18.0.1-2ubuntu1 all [upgradable from: 10.6.0-1]
python-lxml/focal-updates 4.5.0-1ubuntu0.2 amd64 [upgradable from: 4.2.1-1ubuntu0.3]
python-matplotlib-data/focal,focal 3.1.2-1ubuntu4 all [upgradable from: 2.1.1-2ubuntu3]
python-mock/focal,focal 3.0.5-1build1 all [upgradable from: 2.0.0-3]
python-nose/focal,focal 1.3.7-5 all [upgradable from: 1.3.7-3]
python-numpy/focal 1:1.16.5-2ubuntu7 amd64 [upgradable from: 1:1.13.3-2ubuntu1]
python-olefile/focal,focal 0.46-2 all [upgradable from: 0.45.1-1]
python-openssl/focal,focal 19.0.0-1build1 all [upgradable from: 17.5.0-1ubuntu1]
python-pam/focal 0.4.2-13.2ubuntu8 amd64 [upgradable from: 0.4.2-13.2ubuntu4]
python-pathlib2/focal,focal 2.3.5-1ubuntu1 all [upgradable from: 2.3.0-1]
python-pbr/focal,focal 5.4.5-0ubuntu1 all [upgradable from: 3.1.1-3ubuntu3]
python-pexpect/focal,focal 4.6.0-1build1 all [upgradable from: 4.2.1-1]
python-pil/focal 6.2.1-3 amd64 [upgradable from: 5.1.0-1ubuntu0.4]
python-pip-whl/focal-updates,focal-updates 20.0.2-5ubuntu1.1 all [upgradable from: 9.0.1-2.3~ubuntu1.18.04.4]
python-pkg-resources/focal,focal 44.0.0-2 all [upgradable from: 39.0.1-2]
python-pluggy/focal,focal 0.13.0-2 all [upgradable from: 0.6.0-1]
python-ptyprocess/focal,focal 0.6.0-1ubuntu1 all [upgradable from: 0.5.2-1]
python-py/focal,focal 1.8.1-1 all [upgradable from: 1.5.2-1]
python-pyasn1/focal,focal 0.4.2-3build1 all [upgradable from: 0.4.2-3]
python-pyasn1-modules/focal,focal 0.2.1-0.2build1 all [upgradable from: 0.2.1-0.2]
python-pycurl/focal 7.43.0.2-1ubuntu5 amd64 [upgradable from: 7.43.0.1-0.2]
python-pygments/focal,focal 2.3.1+dfsg-1ubuntu2 all [upgradable from: 2.2.0+dfsg-1]
python-pyparsing/focal,focal 2.4.6-1 all [upgradable from: 2.2.0+dfsg1-2]
python-pytest/focal,focal 4.6.9-1 all [upgradable from: 3.3.2-2]
python-scandir/focal 1.10.0-2ubuntu3 amd64 [upgradable from: 1.7-1]
python-service-identity/focal,focal 18.1.0-5build1 all [upgradable from: 16.0.0-2]
python-setuptools/focal,focal 44.0.0-2 all [upgradable from: 39.0.1-2]
python-simplejson/focal 3.16.0-2ubuntu2 amd64 [upgradable from: 3.13.2-1]
python-sip/focal 4.19.21+dfsg-1build1 amd64 [upgradable from: 4.19.7+dfsg-1ubuntu0.1]
python-six/focal,focal 1.14.0-2 all [upgradable from: 1.11.0-2]
python-subprocess32/focal 3.5.4-2 amd64 [upgradable from: 3.2.7-3]
python-tables-data/focal,focal 3.6.1-2build1 all [upgradable from: 3.4.2-4]
python-tk/focal 2.7.18-1 amd64 [upgradable from: 2.7.17-1~18.04]
python-tz/focal,focal 2019.3-1 all [upgradable from: 2018.3-2]
python-wcwidth/focal,focal 0.1.8+dfsg1-3 all [upgradable from: 0.1.7+dfsg1-1]
python-webencodings/focal,focal 0.5.1-1ubuntu1 all [upgradable from: 0.5-2]
python-wxversion/focal,focal 3.0.2.0+dfsg-8build1 all [upgradable from: 3.0.2.0+dfsg-7]
python-xapian/focal 1.4.14-1ubuntu2 amd64 [upgradable from: 1.4.5-1ubuntu3]
python-xdg/focal,focal 0.26-1ubuntu1 all [upgradable from: 0.25-4ubuntu1.1]
python-zope.interface/focal 4.7.1-1 amd64 [upgradable from: 4.3.2-1build2]
python2.7/focal-updates 2.7.18-1~20.04 amd64 [upgradable from: 2.7.17-1~18.04ubuntu1.2]
python2.7-dev/focal-updates 2.7.18-1~20.04 amd64 [upgradable from: 2.7.17-1~18.04ubuntu1.2]
python2.7-minimal/focal-updates 2.7.18-1~20.04 amd64 [upgradable from: 2.7.17-1~18.04ubuntu1.2]
python3/focal 3.8.2-0ubuntu2 amd64 [upgradable from: 3.6.7-1~18.04]
python3-apport/focal-updates,focal-updates 2.20.11-0ubuntu27.16 all [upgradable from: 2.20.9-0ubuntu7.23]
python3-apt/focal-updates 2.0.0ubuntu0.20.04.4 amd64 [upgradable from: 1.6.5ubuntu0.5]
python3-aptdaemon/focal-updates,focal-updates 1.1.1+bzr982-0ubuntu32.3 all [upgradable from: 1.1.1+bzr982-0ubuntu19.5]
python3-aptdaemon.gtk3widgets/focal-updates,focal-updates 1.1.1+bzr982-0ubuntu32.3 all [upgradable from: 1.1.1+bzr982-0ubuntu19.5]
python3-argcomplete/focal,focal 1.8.1-1.3ubuntu1 all [upgradable from: 1.8.1-1ubuntu1]
python3-asn1crypto/focal,focal 0.24.0-1build1 all [upgradable from: 0.24.0-1]
python3-blinker/focal,focal 1.4+dfsg1-0.3ubuntu1 all [upgradable from: 1.4+dfsg1-0.1]
python3-brlapi/focal 6.0+dfsg-4ubuntu6 amd64 [upgradable from: 5.5-4ubuntu2.0.1]
python3-bs4/focal,focal 4.8.2-1 all [upgradable from: 4.6.0-1]
python3-cairo/focal 1.16.2-2ubuntu2 amd64 [upgradable from: 1.16.2-1]
python3-certifi/focal,focal 2019.11.28-1 all [upgradable from: 2018.1.18-2]
python3-cffi-backend/focal 1.14.0-1build1 amd64 [upgradable from: 1.11.5-1]
python3-chardet/focal,focal 3.0.4-4build1 all [upgradable from: 3.0.4-1]
python3-commandnotfound/focal-updates,focal-updates 20.04.4 all [upgradable from: 18.04.5]
python3-crypto/focal 2.6.1-13ubuntu2 amd64 [upgradable from: 2.6.1-8ubuntu2]
python3-cryptography/focal-updates 2.8-3ubuntu0.1 amd64 [upgradable from: 2.1.4-1ubuntu1.4]
python3-cups/focal 1.9.73-3build1 amd64 [upgradable from: 1.9.73-2]
python3-cupshelpers/focal-updates,focal-updates 1.5.12-0ubuntu1.1 all [upgradable from: 1.5.11-1ubuntu2]
python3-dateutil/focal,focal 2.7.3-3ubuntu1 all [upgradable from: 2.6.1-1]
python3-dbus/focal 1.2.16-1build1 amd64 [upgradable from: 1.2.6-1]
python3-dbus.mainloop.pyqt5/focal 5.14.1+dfsg-3build1 amd64 [upgradable from: 5.10.1+dfsg-1ubuntu2]
python3-debconf/focal,focal 1.5.73 all [upgradable from: 1.5.66ubuntu1]
python3-debian/focal,focal 0.1.36ubuntu1 all [upgradable from: 0.1.32]
python3-defer/focal,focal 1.0.6-2.1 all [upgradable from: 1.0.6-2build1]
python3-distro-info/focal,focal 0.23ubuntu1 all [upgradable from: 0.18ubuntu0.18.04.1]
python3-distupgrade/focal-updates,focal-updates 1:20.04.30 all [upgradable from: 1:18.04.42]
python3-distutils/focal-updates,focal-updates 3.8.5-1~20.04.1 all [upgradable from: 3.6.9-1~18.04]
python3-feedparser/focal,focal 5.2.1-2 all [upgradable from: 5.2.1-1]
python3-gdbm/focal-updates 3.8.5-1~20.04.1 amd64 [upgradable from: 3.6.9-1~18.04]
python3-gi/focal 3.36.0-1 amd64 [upgradable from: 3.26.1-2ubuntu1]
python3-gi-cairo/focal 3.36.0-1 amd64 [upgradable from: 3.26.1-2ubuntu1]
python3-gnupg/focal,focal 0.4.5-2 all [upgradable from: 0.4.1-1ubuntu1.18.04.1]
python3-html5lib/focal,focal 1.0.1-2 all [upgradable from: 0.999999999-1]
python3-httplib2/focal,focal 0.14.0-1ubuntu1 all [upgradable from: 0.9.2+dfsg-1ubuntu0.2]
python3-hunspell/focal 0.5.5-2build2 amd64 [upgradable from: 0.4.1-1build3]
python3-idna/focal,focal 2.8-1 all [upgradable from: 2.6-1]
python3-jwt/focal,focal 1.7.1-2ubuntu2 all [upgradable from: 1.5.3+ds1-1]
python3-keyring/focal,focal 18.0.1-2ubuntu1 all [upgradable from: 10.6.0-1]
python3-keyrings.alt/focal,focal 3.4.0-1 all [upgradable from: 3.0-1]
python3-launchpadlib/focal,focal 1.10.13-1 all [upgradable from: 1.10.6-1]
python3-lazr.restfulclient/focal,focal 0.14.2-2build1 all [upgradable from: 0.13.5-1]
python3-lazr.uri/focal,focal 1.0.3-4build1 all [upgradable from: 1.0.3-2build1]
python3-lib2to3/focal-updates,focal-updates 3.8.5-1~20.04.1 all [upgradable from: 3.6.9-1~18.04]
python3-louis/focal,focal 3.12.0-3 all [upgradable from: 3.5.0-1ubuntu0.3]
python3-lxml/focal-updates 4.5.0-1ubuntu0.2 amd64 [upgradable from: 4.2.1-1ubuntu0.3]
python3-macaroonbakery/focal,focal 1.3.1-1 all [upgradable from: 1.1.3-1]
python3-mako/focal,focal 1.1.0+ds1-1ubuntu2 all [upgradable from: 1.0.7+ds1-1]
python3-markupsafe/focal 1.1.0-1build2 amd64 [upgradable from: 1.0-1build1]
python3-minimal/focal 3.8.2-0ubuntu2 amd64 [upgradable from: 3.6.7-1~18.04]
python3-nacl/focal 1.3.0-5 amd64 [upgradable from: 1.1.2-1build1]
python3-netifaces/focal 0.10.4-1ubuntu4 amd64 [upgradable from: 0.10.4-0.1build4]
python3-notify2/focal,focal 0.3-4 all [upgradable from: 0.3-3]
python3-oauth/focal,focal 1.0.1-6ubuntu1 all [upgradable from: 1.0.1-5]
python3-oauthlib/focal,focal 3.1.0-1ubuntu2 all [upgradable from: 2.0.6-1]
python3-olefile/focal,focal 0.46-2 all [upgradable from: 0.45.1-1]
python3-pexpect/focal,focal 4.6.0-1build1 all [upgradable from: 4.2.1-1]
python3-pil/focal-updates 7.0.0-4ubuntu0.2 amd64 [upgradable from: 5.1.0-1ubuntu0.4]
python3-pip/focal-updates,focal-updates 20.0.2-5ubuntu1.1 all [upgradable from: 9.0.1-2.3~ubuntu1.18.04.4]
python3-piston-mini-client/focal,focal 0.7.5-0ubuntu7 all [upgradable from: 0.7.5-0ubuntu3]
python3-pkg-resources/focal,focal 45.2.0-1 all [upgradable from: 39.0.1-2]
python3-problem-report/focal-updates,focal-updates 2.20.11-0ubuntu27.16 all [upgradable from: 2.20.9-0ubuntu7.23]
python3-progressbar/focal,focal 2.5-2 all [upgradable from: 2.3-4]
python3-protobuf/focal 3.6.1.3-2ubuntu5 amd64 [upgradable from: 3.0.0-9.1ubuntu1]
python3-ptyprocess/focal,focal 0.6.0-1ubuntu1 all [upgradable from: 0.5.2-1]
python3-pyatspi/focal,focal 2.36.0-1 all [upgradable from: 2.26.0+dfsg-1]
python3-pycurl/focal 7.43.0.2-1ubuntu5 amd64 [upgradable from: 7.43.0.1-0.2]
python3-pymacaroons/focal,focal 0.13.0-3 all [upgradable from: 0.13.0-1]
python3-pyqt5/focal 5.14.1+dfsg-3build1 amd64 [upgradable from: 5.10.1+dfsg-1ubuntu2]
python3-pyqt5.qtsvg/focal 5.14.1+dfsg-3build1 amd64 [upgradable from: 5.10.1+dfsg-1ubuntu2]
python3-pyqt5.qtwebkit/focal 5.14.1+dfsg-3build1 amd64 [upgradable from: 5.10.1+dfsg-1ubuntu2]
python3-renderpm/focal 3.5.34-1ubuntu1 amd64 [upgradable from: 3.4.0-3ubuntu0.1]
python3-reportlab/focal,focal 3.5.34-1ubuntu1 all [upgradable from: 3.4.0-3ubuntu0.1]
python3-reportlab-accel/focal 3.5.34-1ubuntu1 amd64 [upgradable from: 3.4.0-3ubuntu0.1]
python3-requests/focal,focal 2.22.0-2ubuntu1 all [upgradable from: 2.18.4-2ubuntu0.1]
python3-requests-unixsocket/focal,focal 0.2.0-2 all [upgradable from: 0.1.5-3]
python3-rfc3339/focal,focal 1.1-2 all [upgradable from: 1.0-4]
python3-secretstorage/focal,focal 2.3.1-2ubuntu1 all [upgradable from: 2.3.1-2]
python3-setuptools/focal,focal 45.2.0-1 all [upgradable from: 39.0.1-2]
python3-simplejson/focal 3.16.0-2ubuntu2 amd64 [upgradable from: 3.13.2-1]
python3-sip/focal 4.19.21+dfsg-1build1 amd64 [upgradable from: 4.19.7+dfsg-1ubuntu0.1]
python3-six/focal,focal 1.14.0-2 all [upgradable from: 1.11.0-2]
python3-software-properties/focal-updates,focal-updates 0.98.9.4 all [upgradable from: 0.96.24.32.14]
python3-speechd/focal,focal 0.9.1-4 all [upgradable from: 0.8.8-1ubuntu1]
python3-systemd/focal 234-3build2 amd64 [upgradable from: 234-1build1]
python3-tz/focal,focal 2019.3-1 all [upgradable from: 2018.3-2]
python3-uno/focal-updates 1:6.4.6-0ubuntu0.20.04.1 amd64 [upgradable from: 1:6.0.7-0ubuntu0.18.04.10]
python3-update-manager/focal-updates,focal-updates 1:20.04.10.5 all [upgradable from: 1:18.04.11.13]
python3-urllib3/focal-updates,focal-updates 1.25.8-2ubuntu0.1 all [upgradable from: 1.22-1ubuntu0.18.04.2]
python3-wadllib/focal,focal 1.3.3-3build1 all [upgradable from: 1.3.2-3ubuntu0.18.04.1]
python3-webencodings/focal,focal 0.5.1-1ubuntu1 all [upgradable from: 0.5-2]
python3-wheel/focal,focal 0.34.2-1 all [upgradable from: 0.30.0-0.2]
python3-xapian/focal 1.4.14-1ubuntu2 amd64 [upgradable from: 1.4.5-1ubuntu3]
python3-xdg/focal,focal 0.26-1ubuntu1 all [upgradable from: 0.25-4ubuntu1.1]
python3-xkit/focal,focal 0.5.0ubuntu4 all [upgradable from: 0.5.0ubuntu2]
python3-yaml/focal 5.3.1-1 amd64 [upgradable from: 3.12-1build2]
python3-zope.interface/focal 4.7.1-1 amd64 [upgradable from: 4.3.2-1build2]
qapt-batch/focal 3.0.5-1ubuntu1 amd64 [upgradable from: 3.0.4-0ubuntu1]
qapt-deb-installer/focal 3.0.5-1ubuntu1 amd64 [upgradable from: 3.0.4-0ubuntu1]
qdbus-qt5/focal 5.12.8-0ubuntu1 amd64 [upgradable from: 5.9.5-0ubuntu1]
qjackctl/focal 0.5.0-1ubuntu2 amd64 [upgradable from: 0.4.5-1ubuntu1]
qml-module-io-thp-pyotherside/focal 1.5.9-1build1 amd64 [upgradable from: 1.4.0-2build1]
qml-module-org-kde-activities/focal 5.68.0-0ubuntu2 amd64 [upgradable from: 5.44.0-0ubuntu1]
qml-module-org-kde-bluezqt/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
qml-module-org-kde-draganddrop/focal 5.68.0-0ubuntu2 amd64 [upgradable from: 5.44.0-0ubuntu3]
qml-module-org-kde-kcm/focal 5.68.0-0ubuntu2 amd64 [upgradable from: 5.44.0-0ubuntu3]
qml-module-org-kde-kconfig/focal 5.68.0-0ubuntu2 amd64 [upgradable from: 5.44.0-0ubuntu3]
qml-module-org-kde-kcoreaddons/focal 5.68.0-0ubuntu2 amd64 [upgradable from: 5.44.0-0ubuntu3]
qml-module-org-kde-kholidays/focal 1:5.68.0-0ubuntu1 amd64 [upgradable from: 1:5.44.0-0ubuntu1]
qml-module-org-kde-kio/focal 5.68.0-0ubuntu2 amd64 [upgradable from: 5.44.0-0ubuntu3]
qml-module-org-kde-kirigami2/focal 5.68.0-0ubuntu2 amd64 [upgradable from: 5.44.0-0ubuntu1]
qml-module-org-kde-kquickcontrols/focal 5.68.0-0ubuntu2 amd64 [upgradable from: 5.44.0-0ubuntu3]
qml-module-org-kde-kquickcontrolsaddons/focal 5.68.0-0ubuntu2 amd64 [upgradable from: 5.44.0-0ubuntu3]
qml-module-org-kde-kwindowsystem/focal 5.68.0-0ubuntu2 amd64 [upgradable from: 5.44.0-0ubuntu3]
qml-module-org-kde-newstuff/focal 5.68.0-0ubuntu2 amd64 [upgradable from: 5.44.0-0ubuntu1]
qml-module-org-kde-people/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
qml-module-org-kde-purpose/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
qml-module-org-kde-qqc2desktopstyle/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
qml-module-org-kde-runnermodel/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
qml-module-org-kde-solid/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
qml-module-org-kde-telepathy/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
qml-module-qt-labs-folderlistmodel/focal 5.12.8-0ubuntu1 amd64 [upgradable from: 5.9.5-0ubuntu1.1]
qml-module-qt-labs-settings/focal 5.12.8-0ubuntu1 amd64 [upgradable from: 5.9.5-0ubuntu1.1]
qml-module-qtgraphicaleffects/focal 5.12.8-0ubuntu1 amd64 [upgradable from: 5.9.5-0ubuntu1]
qml-module-qtmultimedia/focal 5.12.8-0ubuntu1 amd64 [upgradable from: 5.9.5-0ubuntu1]
qml-module-qtqml-models2/focal 5.12.8-0ubuntu1 amd64 [upgradable from: 5.9.5-0ubuntu1.1]
qml-module-qtquick-controls/focal 5.12.8-0ubuntu2 amd64 [upgradable from: 5.9.5-0ubuntu1]
qml-module-qtquick-controls2/focal 5.12.8+dfsg-0ubuntu1 amd64 [upgradable from: 5.9.5-0ubuntu2]
qml-module-qtquick-dialogs/focal 5.12.8-0ubuntu2 amd64 [upgradable from: 5.9.5-0ubuntu1]
qml-module-qtquick-layouts/focal 5.12.8-0ubuntu1 amd64 [upgradable from: 5.9.5-0ubuntu1.1]
qml-module-qtquick-privatewidgets/focal 5.12.8-0ubuntu2 amd64 [upgradable from: 5.9.5-0ubuntu1]
qml-module-qtquick-templates2/focal 5.12.8+dfsg-0ubuntu1 amd64 [upgradable from: 5.9.5-0ubuntu2]
qml-module-qtquick-virtualkeyboard/focal 5.12.8+dfsg-0ubuntu1 amd64 [upgradable from: 5.9.5+dfsg-0ubuntu1]
qml-module-qtquick-window2/focal 5.12.8-0ubuntu1 amd64 [upgradable from: 5.9.5-0ubuntu1.1]
qml-module-qtquick2/focal 5.12.8-0ubuntu1 amd64 [upgradable from: 5.9.5-0ubuntu1.1]
qml-module-qttest/focal 5.12.8-0ubuntu1 amd64 [upgradable from: 5.9.5-0ubuntu1.1]
qml-module-ubuntu-onlineaccounts/focal 0.6+17.04.20170405-0ubuntu4 amd64 [upgradable from: 0.6+17.04.20170405-0ubuntu1]
qmlscene/focal 5.12.8-0ubuntu1 amd64 [upgradable from: 5.9.5-0ubuntu1.1]
qpdf/focal 9.1.1-1build1 amd64 [upgradable from: 8.0.2-3]
qt5-default/focal 5.12.8+dfsg-0ubuntu1 amd64 [upgradable from: 5.9.5+dfsg-0ubuntu2.5]
qt5-gtk-platformtheme/focal 5.12.8+dfsg-0ubuntu1 amd64 [upgradable from: 5.9.5+dfsg-0ubuntu2.5]
qt5-image-formats-plugins/focal 5.12.8-0ubuntu1 amd64 [upgradable from: 5.9.5-0ubuntu1]
qt5-qmake/focal 5.12.8+dfsg-0ubuntu1 amd64 [upgradable from: 5.9.5+dfsg-0ubuntu2.5]
qt5-qmake-bin/focal 5.12.8+dfsg-0ubuntu1 amd64 [upgradable from: 5.9.5+dfsg-0ubuntu2.5]
qtbase5-dev/focal 5.12.8+dfsg-0ubuntu1 amd64 [upgradable from: 5.9.5+dfsg-0ubuntu2.5]
qtbase5-dev-tools/focal 5.12.8+dfsg-0ubuntu1 amd64 [upgradable from: 5.9.5+dfsg-0ubuntu2.5]
qtchooser/focal 66-2build1 amd64 [upgradable from: 64-ga1b6736-5]
qtdeclarative5-dev-tools/focal 5.12.8-0ubuntu1 amd64 [upgradable from: 5.9.5-0ubuntu1.1]
qtspeech5-flite-plugin/focal 5.12.8-0ubuntu1 amd64 [upgradable from: 5.9.5-0ubuntu1]
qttranslations5-l10n/focal,focal 5.12.8-0ubuntu1 all [upgradable from: 5.9.5-0ubuntu1]
qtvirtualkeyboard-plugin/focal 5.12.8+dfsg-0ubuntu1 amd64 [upgradable from: 5.9.5+dfsg-0ubuntu1]
qtwayland5/focal 5.12.8-0ubuntu1 amd64 [upgradable from: 5.9.5-0ubuntu1]
quassel/focal-updates 1:0.13.1-3ubuntu2.1 amd64 [upgradable from: 1:0.12.4-3ubuntu1.18.04.3]
quassel-data/focal-updates,focal-updates 1:0.13.1-3ubuntu2.1 all [upgradable from: 1:0.12.4-3ubuntu1.18.04.3]
rake/focal,focal 13.0.1-4 all [upgradable from: 12.3.1-1ubuntu0.1]
rar/focal 2:5.5.0-1build1 amd64 [upgradable from: 2:5.5.0-1]
recordmydesktop/focal 0.3.8.1+svn602-1.1ubuntu1 amd64 [upgradable from: 0.3.8.1+svn602-1ubuntu5]
remmina/focal 1.4.2+dfsg-1ubuntu1 amd64 [upgradable from: 1.2.0-rcgit.29+dfsg-1ubuntu1.2]
remmina-common/focal,focal 1.4.2+dfsg-1ubuntu1 all [upgradable from: 1.2.0-rcgit.29+dfsg-1ubuntu1.2]
remmina-plugin-rdp/focal 1.4.2+dfsg-1ubuntu1 amd64 [upgradable from: 1.2.0-rcgit.29+dfsg-1ubuntu1.2]
remmina-plugin-secret/focal 1.4.2+dfsg-1ubuntu1 amd64 [upgradable from: 1.2.0-rcgit.29+dfsg-1ubuntu1.2]
remmina-plugin-vnc/focal 1.4.2+dfsg-1ubuntu1 amd64 [upgradable from: 1.2.0-rcgit.29+dfsg-1ubuntu1.2]
resolvconf/focal,focal 1.82 all [upgradable from: 1.79ubuntu10.18.04.3]
rfkill/focal-updates 2.34-0.1ubuntu9.1 amd64 [upgradable from: 2.31.1-0.4ubuntu3.7]
rhythmbox/focal 3.4.4-1ubuntu2 amd64 [upgradable from: 3.4.2-4ubuntu1]
rhythmbox-data/focal,focal 3.4.4-1ubuntu2 all [upgradable from: 3.4.2-4ubuntu1]
rhythmbox-plugin-alternative-toolbar/focal-updates,focal-updates 0.19.3-1.1 all [upgradable from: 0.18.0-1]
rhythmbox-plugin-magnatune/focal,focal 3.4.4-1ubuntu2 all [upgradable from: 3.4.2-4ubuntu1]
rhythmbox-plugin-zeitgeist/focal,focal 3.4.4-1ubuntu2 all [upgradable from: 3.4.2-4ubuntu1]
rhythmbox-plugins/focal 3.4.4-1ubuntu2 amd64 [upgradable from: 3.4.2-4ubuntu1]
rsync/focal 3.1.3-8 amd64 [upgradable from: 3.1.2-2.1ubuntu1.1]
rsyslog/focal-updates 8.2001.0-1ubuntu1.1 amd64 [upgradable from: 8.32.0-1ubuntu4]
rtkit/focal 0.12-4 amd64 [upgradable from: 0.11-6]
rtmpdump/focal 2.4+20151223.gitfa8646d.1-2build1 amd64 [upgradable from: 2.4+20151223.gitfa8646d.1-1]
ruby/focal 1:2.7+1 amd64 [upgradable from: 1:2.5.1]
ruby-did-you-mean/focal,focal 1.2.1-1 all [upgradable from: 1.2.0-2]
ruby-minitest/focal,focal 5.13.0-1 all [upgradable from: 5.10.3-1]
ruby-power-assert/focal,focal 1.1.7-1 all [upgradable from: 0.3.0-1]
ruby-test-unit/focal,focal 3.3.5-1 all [upgradable from: 3.2.5-1]
rubygems-integration/focal,focal 1.16 all [upgradable from: 1.11]
sane-utils/focal-updates 1.0.29-0ubuntu5.2 amd64 [upgradable from: 1.0.27-1~experimental3ubuntu2.4]
sbsigntool/focal 0.9.2-2ubuntu1 amd64 [upgradable from: 0.6-3.2ubuntu2]
scdaemon/focal-updates 2.2.19-3ubuntu2.1 amd64 [upgradable from: 2.2.4-1ubuntu1.3]
screen-resolution-extra/focal,focal 0.18build1 all [upgradable from: 0.17.3]
seahorse/focal 3.36-1 amd64 [upgradable from: 3.20.0-5]
secureboot-db/focal 1.5 amd64 [upgradable from: 1.4~ubuntu0.18.04.1]
sed/focal 4.7-1 amd64 [upgradable from: 4.4-2]
session-migration/focal 0.3.5 amd64 [upgradable from: 0.3.3]
session-shortcuts/focal,focal 1.4 all [upgradable from: 1.3]
sgml-base/focal,focal 1.29.1 all [upgradable from: 1.29]
sgml-data/focal,focal 2.0.11 all [upgradable from: 2.0.10]
shared-mime-info/focal 1.15-1 amd64 [upgradable from: 1.9-2]
shotwell/focal-updates 0.30.10-0ubuntu0.1 amd64 [upgradable from: 0.28.4-0ubuntu2]
shotwell-common/focal-updates,focal-updates 0.30.10-0ubuntu0.1 all [upgradable from: 0.28.4-0ubuntu2]
shtool/focal,focal 2.0.8-10 all [upgradable from: 2.0.8-9]
signon-kwallet-extension/focal 4:19.12.3-0ubuntu1 amd64 [upgradable from: 4:17.12.3-0ubuntu1]
signon-plugin-oauth2/focal 0.24+16.10.20160818-0ubuntu2 amd64 [upgradable from: 0.24+16.10.20160818-0ubuntu1]
signon-plugin-password/focal-updates 8.59+17.10.20170606-0ubuntu2.20.04.1 amd64 [upgradable from: 8.59+17.10.20170606-0ubuntu1]
signon-ui-service/focal,focal 0.17+18.04.20171027+really20160406-0ubuntu2 all [upgradable from: 0.17+18.04.20171027+really20160406-0ubuntu1]
signon-ui-x11/focal 0.17+18.04.20171027+really20160406-0ubuntu2 amd64 [upgradable from: 0.17+18.04.20171027+really20160406-0ubuntu1]
signond/focal-updates 8.59+17.10.20170606-0ubuntu2.20.04.1 amd64 [upgradable from: 8.59+17.10.20170606-0ubuntu1]
simple-scan/focal-updates 3.36.3-0ubuntu0.20.04.0 amd64 [upgradable from: 3.28.0-0ubuntu1]
skanlite/focal 2.1.0.1-2 amd64 [upgradable from: 2.1.0.1-1]
snapd/focal-updates 2.48.3+20.04 amd64 [upgradable from: 2.48.3+18.04]
socat/focal 1.7.3.3-2 amd64 [upgradable from: 1.7.3.2-2ubuntu2]
software-properties-common/focal-updates,focal-updates 0.98.9.4 all [upgradable from: 0.96.24.32.14]
software-properties-gtk/focal-updates,focal-updates 0.98.9.4 all [upgradable from: 0.96.24.32.14]
sonnet-plugins/focal 5.68.0-0ubuntu1 amd64 [upgradable from: 5.44.0-0ubuntu1]
sound-icons/focal,focal 0.1-7 all [upgradable from: 0.1-6]
sox/focal 14.4.2+git20190427-2 amd64 [upgradable from: 14.4.2-3ubuntu0.18.04.1]
speech-dispatcher/focal 0.9.1-4 amd64 [upgradable from: 0.8.8-1ubuntu1]
speech-dispatcher-audio-plugins/focal 0.9.1-4 amd64 [upgradable from: 0.8.8-1ubuntu1]
speech-dispatcher-espeak-ng/focal 0.9.1-4 amd64 [upgradable from: 0.8.8-1ubuntu1]
spice-vdagent/focal-updates 0.19.0-2ubuntu0.2 amd64 [upgradable from: 0.17.0-1ubuntu2.2]
squashfs-tools/focal 1:4.4-1 amd64 [upgradable from: 1:4.3-6ubuntu0.18.04.1]
ssh-askpass-gnome/focal-updates 1:8.2p1-4ubuntu0.1 amd64 [upgradable from: 1:7.6p1-4ubuntu0.3]
sshfs/focal 3.6.0+repack+really2.10-0ubuntu1 amd64 [upgradable from: 2.8-1]
strace/focal-updates 5.5-3ubuntu1 amd64 [upgradable from: 4.21-1ubuntu1]
subversion/focal 1.13.0-3 amd64 [upgradable from: 1.9.7-4ubuntu1]
sudo/focal-updates 1.8.31-1ubuntu1.2 amd64 [upgradable from: 1.8.21p2-3ubuntu1.4]
syslinux/focal 3:6.04~git20190206.bf6db5b4+dfsg1-2 amd64 [upgradable from: 3:6.03+dfsg1-2]
syslinux-common/focal,focal 3:6.04~git20190206.bf6db5b4+dfsg1-2 all [upgradable from: 3:6.03+dfsg1-2]
sysstat/focal 12.2.0-2 amd64 [upgradable from: 11.6.1-1ubuntu0.1]
system-config-printer/focal-updates,focal-updates 1.5.12-0ubuntu1.1 all [upgradable from: 1.5.11-1ubuntu2]
system-config-printer-common/focal-updates,focal-updates 1.5.12-0ubuntu1.1 all [upgradable from: 1.5.11-1ubuntu2]
system-config-printer-gnome/focal-updates,focal-updates 1.5.12-0ubuntu1.1 all [upgradable from: 1.5.11-1ubuntu2]
system-config-printer-udev/focal-updates 1.5.12-0ubuntu1.1 amd64 [upgradable from: 1.5.11-1ubuntu2]
systemd/focal-updates 245.4-4ubuntu3.4 amd64 [upgradable from: 237-3ubuntu10.44]
systemd-sysv/focal-updates 245.4-4ubuntu3.4 amd64 [upgradable from: 237-3ubuntu10.44]
systemsettings/focal 4:5.18.4.1-0ubuntu1 amd64 [upgradable from: 4:5.12.8-0ubuntu0.1]
sysvinit-utils/focal 2.96-2.1ubuntu1 amd64 [upgradable from: 2.88dsf-59.10ubuntu1]
t1utils/focal 1.41-3 amd64 [upgradable from: 1.41-2]
tar/focal-updates 1.30+dfsg-7ubuntu0.20.04.1 amd64 [upgradable from: 1.29b-2ubuntu0.2]
tcl/focal 8.6.9+1 amd64 [upgradable from: 8.6.0+9]
tcl8.6/focal 8.6.10+dfsg-1 amd64 [upgradable from: 8.6.8+dfsg-3]
tcpd/focal 7.6.q-30 amd64 [upgradable from: 7.6.q-27]
tcpdump/focal 4.9.3-4 amd64 [upgradable from: 4.9.3-0ubuntu0.18.04.1]
telepathy-gabble/focal 0.18.4-2ubuntu1 amd64 [upgradable from: 0.18.4-1]
telepathy-idle/focal 0.2.0-2ubuntu1 amd64 [upgradable from: 0.2.0-2build1]
telepathy-logger/focal 0.8.2-4 amd64 [upgradable from: 0.8.2-3]
telepathy-mission-control-5/focal 1:5.16.5-1ubuntu1 amd64 [upgradable from: 1:5.16.4-2ubuntu1]
telnet/focal 0.17-41.2build1 amd64 [upgradable from: 0.17-41]
tesseract-ocr/focal 4.1.1-2build2 amd64 [upgradable from: 4.00~git2288-10f4998a-2]
tesseract-ocr-eng/focal,focal 1:4.00~git30-7274cfa-1 all [upgradable from: 4.00~git24-0e00fe6-1.2]
tesseract-ocr-osd/focal,focal 1:4.00~git30-7274cfa-1 all [upgradable from: 4.00~git24-0e00fe6-1.2]
thermald/focal-updates 1.9.1-1ubuntu0.3 amd64 [upgradable from: 1.7.0-5ubuntu5]
thunderbird/focal-updates 1:68.10.0+build1-0ubuntu0.20.04.1 amd64 [upgradable from: 1:68.10.0+build1-0ubuntu0.18.04.1]
thunderbird-gnome-support/focal-updates 1:68.10.0+build1-0ubuntu0.20.04.1 amd64 [upgradable from: 1:68.10.0+build1-0ubuntu0.18.04.1]
tk/focal 8.6.9+1 amd64 [upgradable from: 8.6.0+9]
tk8.6/focal 8.6.10-1 amd64 [upgradable from: 8.6.8-4]
tor/focal 0.4.2.7-1 amd64 [upgradable from: 0.3.2.10-1]
tor-geoipdb/focal,focal 0.4.2.7-1 all [upgradable from: 0.3.2.10-1]
torsocks/focal 2.3.0-2 amd64 [upgradable from: 2.2.0-2]
totem/focal 3.34.1-2ubuntu2 amd64 [upgradable from: 3.26.0-0ubuntu6.2]
totem-common/focal,focal 3.34.1-2ubuntu2 all [upgradable from: 3.26.0-0ubuntu6.2]
totem-plugins/focal 3.34.1-2ubuntu2 amd64 [upgradable from: 3.26.0-0ubuntu6.2]
transmission-common/focal,focal 2.94-2ubuntu3 all [upgradable from: 2.92-3ubuntu2]
transmission-gtk/focal 2.94-2ubuntu3 amd64 [upgradable from: 2.92-3ubuntu2]
tree/focal 1.8.0-1 amd64 [upgradable from: 1.7.0-5]
ttf-mscorefonts-installer/focal,focal 3.7ubuntu6 all [upgradable from: 3.6ubuntu2]
ttf-ubuntu-font-family/focal,focal 1:0.83-4ubuntu1 all [upgradable from: 1:0.83-2]
twolame/focal 0.4.0-2 amd64 [upgradable from: 0.3.13-3]
ubuntu-advantage-tools/focal 20.3 amd64 [upgradable from: 19.6~ubuntu14.04.4]
ubuntu-artwork/focal,focal 1:19.04-0ubuntu3 all [upgradable from: 1:16.10+18.04.20181005-0ubuntu1]
ubuntu-desktop/focal-updates 1.450.2 amd64 [upgradable from: 1.417.5]
ubuntu-docs/focal-updates,focal-updates 20.04.3 all [upgradable from: 18.04.4]
ubuntu-drivers-common/focal-updates 1:0.8.6.5~0.20.04.1 amd64 [upgradable from: 1:0.5.2.5]
ubuntu-keyring/focal,focal 2020.02.11.2 all [upgradable from: 2018.09.18.1~18.04.0]
ubuntu-make/focal,focal 18.09+disco1 all [upgradable from: 17.03~trusty1]
ubuntu-minimal/focal-updates 1.450.2 amd64 [upgradable from: 1.417.5]
ubuntu-mono/focal,focal 19.04-0ubuntu3 all [upgradable from: 16.10+18.04.20181005-0ubuntu1]
ubuntu-release-upgrader-core/focal-updates,focal-updates 1:20.04.30 all [upgradable from: 1:18.04.42]
ubuntu-release-upgrader-gtk/focal-updates,focal-updates 1:20.04.30 all [upgradable from: 1:18.04.42]
ubuntu-release-upgrader-qt/focal-updates,focal-updates 1:20.04.30 all [upgradable from: 1:18.04.42]
ubuntu-report/focal 1.6.1 amd64 [upgradable from: 1.3.2]
ubuntu-restricted-extras/focal 67 amd64 [upgradable from: 66]
ubuntu-session/focal,focal 3.36.0-2ubuntu1 amd64 [upgradable from: 3.28.1-0ubuntu3]
ubuntu-settings/focal,focal 20.04.5 all [upgradable from: 18.04.7]
ubuntu-software/focal-updates,focal-updates 3.36.1-0ubuntu0.20.04.0 all [upgradable from: 3.28.1-0ubuntu4.18.04.15]
ubuntu-sounds/focal,focal 0.14 all [upgradable from: 0.13]
ubuntu-standard/focal-updates 1.450.2 amd64 [upgradable from: 1.417.5]
ubuntu-system-service/focal,focal 0.7 all [upgradable from: 0.3.1]
ubuntu-wallpapers/focal,focal 20.04.2-0ubuntu1 all [upgradable from: 18.04.1-0ubuntu1]
ubuntu-wallpapers-bionic/focal,focal 20.04.2-0ubuntu1 all [upgradable from: 18.04.1-0ubuntu1]
ubuntu-wallpapers-trusty/focal,focal 20.04.2-0ubuntu1 all [upgradable from: 18.04.1-0ubuntu1]
ubuntu-wallpapers-xenial/focal,focal 20.04.2-0ubuntu1 all [upgradable from: 18.04.1-0ubuntu1]
udev/focal-updates 245.4-4ubuntu3.4 amd64 [upgradable from: 237-3ubuntu10.44]
udisks2/focal 2.8.4-1ubuntu1 amd64 [upgradable from: 2.7.6-3ubuntu0.2]
ufw/focal,focal 0.36-6 all [upgradable from: 0.36-0ubuntu0.18.04.1]
unattended-upgrades/focal-updates,focal-updates 2.3ubuntu0.1 all [upgradable from: 1.1ubuntu1.18.04.14]
unity/focal 7.5.0+20.04.20200312-0ubuntu1 amd64 [upgradable from: 7.5.0+18.04.20190304-0ubuntu1]
unity-control-center/focal 15.04.0+19.10.20190921-0ubuntu3 amd64 [upgradable from: 15.04.0+18.04.20180216-0ubuntu1]
unity-greeter/focal 18.04.0+20.04.20200312-0ubuntu2 amd64 [upgradable from: 18.04.0+18.04.20180314.1-0ubuntu2]
unity-gtk-module-common/focal,focal 0.0.0+18.04.20171202-0ubuntu2 all [upgradable from: 0.0.0+18.04.20171202-0ubuntu1]
unity-gtk2-module/focal 0.0.0+18.04.20171202-0ubuntu2 amd64 [upgradable from: 0.0.0+18.04.20171202-0ubuntu1]
unity-gtk3-module/focal 0.0.0+18.04.20171202-0ubuntu2 amd64 [upgradable from: 0.0.0+18.04.20171202-0ubuntu1]
unity-lens-applications/focal 7.1.0+16.10.20160927-0ubuntu5 amd64 [upgradable from: 7.1.0+16.10.20160927-0ubuntu3]
unity-lens-photos/focal,focal 1.0+17.10.20170605-0ubuntu4 all [upgradable from: 1.0+17.10.20170605-0ubuntu3]
unity-schemas/focal,focal 7.5.0+20.04.20200312-0ubuntu1 all [upgradable from: 7.5.0+18.04.20190304-0ubuntu1]
unity-scope-calculator/focal,focal 0.1+14.04.20140328-0ubuntu4 all [upgradable from: 0.1+14.04.20140328-0ubuntu3]
unity-scope-home/focal 6.8.2+19.04.20190412-0ubuntu2 amd64 [upgradable from: 6.8.2+16.04.20160212.1-0ubuntu3]
unity-scope-tomboy/focal,focal 0.1+13.10.20130723-0ubuntu2 all [upgradable from: 0.1+13.10.20130723-0ubuntu1]
unity-scope-virtualbox/focal,focal 0.1+13.10.20130723-0ubuntu2 all [upgradable from: 0.1+13.10.20130723-0ubuntu1]
unity-scope-zotero/focal,focal 0.1+13.10.20130723-0ubuntu2 all [upgradable from: 0.1+13.10.20130723-0ubuntu1]
unity-scopes-master-default/focal,focal 6.8.2+19.04.20190412-0ubuntu2 all [upgradable from: 6.8.2+16.04.20160212.1-0ubuntu3]
unity-scopes-runner/focal,focal 7.1.4+19.04.20190319-0ubuntu3 all [upgradable from: 7.1.4+18.04.20180209.1-0ubuntu2]
unity-services/focal 7.5.0+20.04.20200312-0ubuntu1 amd64 [upgradable from: 7.5.0+18.04.20190304-0ubuntu1]
unity-session/focal,focal 3.36.0-2ubuntu1 all [upgradable from: 3.28.1-0ubuntu3]
unity-settings-daemon/focal 15.04.1+20.04.20200325-0ubuntu1 amd64 [upgradable from: 15.04.1+18.04.20180413-0ubuntu1.2]
unrar/focal 1:5.6.6-2build1 amd64 [upgradable from: 1:5.5.8-1]
unrtf/focal 0.21.10-clean-1 amd64 [upgradable from: 0.21.9-clean-3]
unzip/focal 6.0-25ubuntu1 amd64 [upgradable from: 6.0-21ubuntu1.1]
update-inetd/focal,focal 4.50 all [upgradable from: 4.44]
update-manager/focal-updates,focal-updates 1:20.04.10.5 all [upgradable from: 1:18.04.11.13]
update-manager-core/focal-updates,focal-updates 1:20.04.10.5 all [upgradable from: 1:18.04.11.13]
update-motd/focal-updates,focal-updates 3.6-0ubuntu6.1 all [upgradable from: 3.6-0ubuntu1]
update-notifier/focal-updates 3.192.30.5 amd64 [upgradable from: 3.192.1.9]
update-notifier-common/focal-updates,focal-updates 3.192.30.5 all [upgradable from: 3.192.1.9]
upower/focal 0.99.11-1build2 amd64 [upgradable from: 0.99.7-2ubuntu0.18.04.1]
ure/focal-updates 1:6.4.6-0ubuntu0.20.04.1 amd64 [upgradable from: 6.0.7-0ubuntu0.18.04.10]
usb-creator-common/focal 0.3.7 amd64 [upgradable from: 0.3.5ubuntu18.04.2]
usb-creator-gtk/focal 0.3.7 amd64 [upgradable from: 0.3.5ubuntu18.04.2]
usb-creator-kde/focal 0.3.7 amd64 [upgradable from: 0.3.5ubuntu18.04.2]
usb-modeswitch/focal 2.5.2+repack0-2ubuntu3 amd64 [upgradable from: 2.5.2+repack0-2ubuntu1]
usb-modeswitch-data/focal,focal 20191128-3 all [upgradable from: 20170806-2]
usbmuxd/focal 1.1.1~git20191130.9af2b12-1 amd64 [upgradable from: 1.1.0-2ubuntu0.1]
usbutils/focal 1:012-2 amd64 [upgradable from: 1:007-4build1]
user-manager/focal 4:5.18.4.1-0ubuntu1 amd64 [upgradable from: 4:5.12.8-0ubuntu0.1]
util-linux/focal-updates 2.34-0.1ubuntu9.1 amd64 [upgradable from: 2.31.1-0.4ubuntu3.7]
uuid-runtime/focal-updates 2.34-0.1ubuntu9.1 amd64 [upgradable from: 2.31.1-0.4ubuntu3.7]
va-driver-all/focal 2.7.0-2 amd64 [upgradable from: 2.1.0-3]
vamp-plugin-sdk/focal 2.9.0-1build1 amd64 [upgradable from: 2.7.1~repack0-1]
vcdimager/focal 2.0.1+dfsg-3 amd64 [upgradable from: 0.7.24+dfsg-1]
vdpau-driver-all/focal 1.3-1ubuntu2 amd64 [upgradable from: 1.1.1-3ubuntu1]
vim/focal 2:8.1.2269-1ubuntu5 amd64 [upgradable from: 2:8.0.1453-1ubuntu1.4]
vim-common/focal,focal 2:8.1.2269-1ubuntu5 all [upgradable from: 2:8.0.1453-1ubuntu1.4]
vim-runtime/focal,focal 2:8.1.2269-1ubuntu5 all [upgradable from: 2:8.0.1453-1ubuntu1.4]
vim-tiny/focal 2:8.1.2269-1ubuntu5 amd64 [upgradable from: 2:8.0.1453-1ubuntu1.4]
vino/focal-updates 3.22.0-5ubuntu2.2 amd64 [upgradable from: 3.22.0-3ubuntu1.2]
virtualbox/focal-updates 6.1.16-dfsg-6~ubuntu1.20.04.1 amd64 [upgradable from: 5.2.42-dfsg-0~ubuntu1.18.04.1]
virtualbox-dkms/focal-updates 6.1.16-dfsg-6~ubuntu1.20.04.1 all [upgradable from: 5.2.42-dfsg-0~ubuntu1.18.04.1]
virtualbox-guest-additions-iso/focal-updates,focal-updates 6.1.16-1~ubuntu1.20.04.1 all [upgradable from: 5.2.42-1~ubuntu1.18.04.1]
virtualbox-qt/focal-updates 6.1.16-dfsg-6~ubuntu1.20.04.1 amd64 [upgradable from: 5.2.42-dfsg-0~ubuntu1.18.04.1]
vlc/focal 3.0.9.2-1 amd64 [upgradable from: 3.0.8-0ubuntu18.04.1]
vlc-bin/focal 3.0.9.2-1 amd64 [upgradable from: 3.0.8-0ubuntu18.04.1]
vlc-data/focal,focal 3.0.9.2-1 all [upgradable from: 3.0.8-0ubuntu18.04.1]
vlc-l10n/focal,focal 3.0.9.2-1 all [upgradable from: 3.0.8-0ubuntu18.04.1]
vlc-plugin-base/focal 3.0.9.2-1 amd64 [upgradable from: 3.0.8-0ubuntu18.04.1]
vlc-plugin-notify/focal 3.0.9.2-1 amd64 [upgradable from: 3.0.8-0ubuntu18.04.1]
vlc-plugin-qt/focal 3.0.9.2-1 amd64 [upgradable from: 3.0.8-0ubuntu18.04.1]
vlc-plugin-samba/focal 3.0.9.2-1 amd64 [upgradable from: 3.0.8-0ubuntu18.04.1]
vlc-plugin-skins2/focal 3.0.9.2-1 amd64 [upgradable from: 3.0.8-0ubuntu18.04.1]
vlc-plugin-video-output/focal 3.0.9.2-1 amd64 [upgradable from: 3.0.8-0ubuntu18.04.1]
vlc-plugin-video-splitter/focal 3.0.9.2-1 amd64 [upgradable from: 3.0.8-0ubuntu18.04.1]
vlc-plugin-visualization/focal 3.0.9.2-1 amd64 [upgradable from: 3.0.8-0ubuntu18.04.1]
wamerican/focal,focal 2018.04.16-1 all [upgradable from: 2017.08.24-1]
wget/focal 1.20.3-1ubuntu1 amd64 [upgradable from: 1.19.4-1ubuntu2.2]
whiptail/focal 0.52.21-4ubuntu2 amd64 [upgradable from: 0.52.20-1ubuntu1]
whoopsie/focal-updates 0.2.69ubuntu0.2 amd64 [upgradable from: 0.2.62ubuntu0.6]
whoopsie-preferences/focal 22 amd64 [upgradable from: 0.19]
wireless-regdb/focal-updates,focal-updates 2020.11.20-0ubuntu1~20.04.1 all [upgradable from: 2020.11.20-0ubuntu1~18.04.1]
wireless-tools/focal 30~pre9-13ubuntu1 amd64 [upgradable from: 30~pre9-12ubuntu1]
wodim/focal 9:1.1.11-3.1ubuntu1 amd64 [upgradable from: 9:1.1.11-3ubuntu2]
wpasupplicant/focal-updates 2:2.9-1ubuntu4.2 amd64 [upgradable from: 2:2.6-15ubuntu2.7]
x11-apps/focal 7.7+8 amd64 [upgradable from: 7.7+6ubuntu1]
x11-common/focal,focal 1:7.7+19ubuntu14 all [upgradable from: 1:7.7+19ubuntu7.1]
x11-session-utils/focal 7.7+4 amd64 [upgradable from: 7.7+2build1]
x11-utils/focal 7.7+5 amd64 [upgradable from: 7.7+3build1]
x11-xkb-utils/focal 7.7+5 amd64 [upgradable from: 7.7+3ubuntu0.18.04.1]
x11-xserver-utils/focal 7.7+8 amd64 [upgradable from: 7.7+7build1]
x11proto-core-dev/focal,focal 2019.2-1ubuntu1 all [upgradable from: 2018.4-4]
x11proto-damage-dev/focal,focal 1:2019.2-1ubuntu1 all [upgradable from: 1:2018.4-4]
x11proto-dev/focal,focal 2019.2-1ubuntu1 all [upgradable from: 2018.4-4]
x11proto-fixes-dev/focal,focal 1:2019.2-1ubuntu1 all [upgradable from: 1:2018.4-4]
x11proto-input-dev/focal,focal 2019.2-1ubuntu1 all [upgradable from: 2018.4-4]
x11proto-kb-dev/focal,focal 2019.2-1ubuntu1 all [upgradable from: 2018.4-4]
x11proto-xext-dev/focal,focal 2019.2-1ubuntu1 all [upgradable from: 2018.4-4]
x11proto-xf86vidmode-dev/focal,focal 2019.2-1ubuntu1 all [upgradable from: 2018.4-4]
xauth/focal 1:1.1-0ubuntu1 amd64 [upgradable from: 1:1.0.10-1]
xbrlapi/focal 6.0+dfsg-4ubuntu6 amd64 [upgradable from: 5.5-4ubuntu2.0.1]
xcursor-themes/focal,focal 1.0.6-0ubuntu1 all [upgradable from: 1.0.4-1]
xdg-desktop-portal/focal 1.6.0-1 amd64 [upgradable from: 1.0.3-0ubuntu0.2]
xdg-desktop-portal-gtk/focal 1.6.0-1build1 amd64 [upgradable from: 1.0.2-0ubuntu1.1]
xdg-user-dirs/focal 0.17-2ubuntu1 amd64 [upgradable from: 0.17-1ubuntu1]
xdg-user-dirs-gtk/focal 0.10-3 amd64 [upgradable from: 0.10-2]
xdg-utils/focal-updates,focal-updates 1.1.3-2ubuntu1.20.04.2 all [upgradable from: 1.1.2-1ubuntu2.5]
xdiagnose/focal,focal 3.8.9 all [upgradable from: 3.8.8]
xfonts-base/focal,focal 1:1.0.5 all [upgradable from: 1:1.0.4+nmu1]
xfonts-encodings/focal,focal 1:1.0.5-0ubuntu1 all [upgradable from: 1:1.0.4-2]
xfsprogs/focal 5.3.0-1ubuntu2 amd64 [upgradable from: 4.9.0+nmu1ubuntu2]
xinit/focal 1.4.1-0ubuntu2 amd64 [upgradable from: 1.3.4-3ubuntu3]
xinput/focal 1.6.3-1 amd64 [upgradable from: 1.6.2-1build1]
xjadeo/focal 0.8.7-2build1 amd64 [upgradable from: 0.8.7-2]
xkb-data/focal,focal 2.29-2 all [upgradable from: 2.23.1-1ubuntu1.18.04.1]
xml-core/focal,focal 0.18+nmu1 all [upgradable from: 0.18]
xml2/focal 0.5-3 amd64 [upgradable from: 0.5-1]
xorg/focal 1:7.7+19ubuntu14 amd64 [upgradable from: 1:7.7+19ubuntu7.1]
xserver-common/focal-updates,focal-updates 2:1.20.9-2ubuntu1.2~20.04.1 all [upgradable from: 2:1.19.6-1ubuntu4.8]
xserver-xephyr/focal-updates 2:1.20.9-2ubuntu1.2~20.04.1 amd64 [upgradable from: 2:1.19.6-1ubuntu4.8]
xserver-xorg/focal 1:7.7+19ubuntu14 amd64 [upgradable from: 1:7.7+19ubuntu7.1]
xserver-xorg-core/focal-updates 2:1.20.9-2ubuntu1.2~20.04.1 amd64 [upgradable from: 2:1.19.6-1ubuntu4.8]
xserver-xorg-input-all/focal 1:7.7+19ubuntu14 amd64 [upgradable from: 1:7.7+19ubuntu7.1]
xserver-xorg-input-evdev/focal 1:2.10.6-1 amd64 [upgradable from: 1:2.10.5-1ubuntu1]
xserver-xorg-input-libinput/focal 0.29.0-1 amd64 [upgradable from: 0.27.1-1]
xserver-xorg-input-synaptics/focal 1.9.1-1ubuntu3 amd64 [upgradable from: 1.9.0-1ubuntu1]
xserver-xorg-input-wacom/focal 1:0.39.0-0ubuntu1 amd64 [upgradable from: 1:0.36.1-0ubuntu1.1]
xserver-xorg-legacy/focal-updates 2:1.20.9-2ubuntu1.2~20.04.1 amd64 [upgradable from: 2:1.19.6-1ubuntu4.8]
xserver-xorg-video-all/focal 1:7.7+19ubuntu14 amd64 [upgradable from: 1:7.7+19ubuntu7.1]
xserver-xorg-video-amdgpu/focal 19.1.0-1 amd64 [upgradable from: 18.0.1-1]
xserver-xorg-video-ati/focal 1:19.1.0-1 amd64 [upgradable from: 1:18.0.1-1]
xserver-xorg-video-fbdev/focal 1:0.5.0-1ubuntu1 amd64 [upgradable from: 1:0.4.4-1build6]
xserver-xorg-video-intel/focal 2:2.99.917+git20200226-1 amd64 [upgradable from: 2:2.99.917+git20171229-1]
xserver-xorg-video-nouveau/focal 1:1.0.16-1 amd64 [upgradable from: 1:1.0.15-2]
xserver-xorg-video-qxl/focal 0.1.5+git20200331-1 amd64 [upgradable from: 0.1.5-2build1]
xserver-xorg-video-radeon/focal 1:19.1.0-1 amd64 [upgradable from: 1:18.0.1-1]
xserver-xorg-video-vesa/focal 1:2.4.0-2 amd64 [upgradable from: 1:2.3.4-1build3]
xserver-xorg-video-vmware/focal 1:13.3.0-3 amd64 [upgradable from: 1:13.2.1-1build1]
xterm/focal 353-1ubuntu1 amd64 [upgradable from: 330-1ubuntu2]
xtrans-dev/focal,focal 1.4.0-1 all [upgradable from: 1.3.5-1]
xwayland/focal-updates 2:1.20.9-2ubuntu1.2~20.04.1 amd64 [upgradable from: 2:1.19.6-1ubuntu4.8]
xxd/focal 2:8.1.2269-1ubuntu5 amd64 [upgradable from: 2:8.0.1453-1ubuntu1.4]
xz-utils/focal-updates 5.2.4-1ubuntu1 amd64 [upgradable from: 5.2.2-1.3]
yakuake/focal 19.12.3-0ubuntu1 amd64 [upgradable from: 3.0.5-1]
yelp/focal 3.36.0-1 amd64 [upgradable from: 3.26.0-1ubuntu2]
yelp-xsl/focal,focal 3.36.0-1 all [upgradable from: 3.20.1-4]
zeitgeist/focal,focal 1.0.2-3ubuntu2 all [upgradable from: 1.0-0.1ubuntu1]
zeitgeist-core/focal 1.0.2-3ubuntu2 amd64 [upgradable from: 1.0-0.1ubuntu1]
zeitgeist-datahub/focal 1.0.2-3ubuntu2 amd64 [upgradable from: 1.0-0.1ubuntu1]
zenity/focal 3.32.0-5 amd64 [upgradable from: 3.28.1-1]
zenity-common/focal,focal 3.32.0-5 all [upgradable from: 3.28.1-1]
zsh/focal 5.8-3ubuntu1 amd64 [upgradable from: 5.4.2-3ubuntu3.1]
zsh-common/focal,focal 5.8-3ubuntu1 all [upgradable from: 5.4.2-3ubuntu3.1]

Manfred Hampl (m-hampl) said : #7

What the heck has happened to your system?
Almost all packages seem to be on the version for Ubuntu 18.04 and not for 20.04.

How did you initiate the release upgrade?
Was there any problem during the upgrade?

arun (arunwebber) said : #8

sudo do-release-upgrade -d

This is the command i have done.

And it didnt took much time like the other upgrades took and it showed me a message upgrade completed after a while and it didnt asked me to do anything neiher it rebooted.

So i rebooted the system and this is where i am now.

Manfred Hampl (m-hampl) said : #9

I am not sure whether it will be possible to repair that system.
You should consider a new installation of Ubuntu 20.04, that might be quicker than a repair attempt.

In case that you want to continue trying, my first suggestion is to uninstall the broken packages (e.g. samba - I hope you no not need this package in the moment)

execute the commands

sudo dpkg --purge libharfbuzz-dev libicu-le-hb-dev libwayland-dev python3-talloc libsmbclient python3-talloc samba-common-bin samba-libs smbclient

sudo dpkg --audit

and copy/paste the output into this question document.

arun (arunwebber) said : #10

I am trying this question over here.

https://askubuntu.com/questions/1252680/ubuntu-upgrade-to-20-04-broken-by-sudden-restart-of-system

And the apt update exited like this

sudo apt-get upgrade
Reading package lists... Done
Building dependency tree
Reading state information... Done
You might want to run 'apt --fix-broken install' to correct these.
The following packages have unmet dependencies:
 compiz-gnome : Depends: compiz-plugins-default (= 1:0.9.14.1+20.04.20200211-0ubuntu1) but 1:0.9.13.1+18.04.20180302-0ubuntu1 is installed
                Recommends: gnome-system-monitor but it is not installed or
                            mate-system-monitor but it is not installed
 gdm3 : Depends: gir1.2-gdm-1.0 (= 3.36.3-0ubuntu0.20.04.3) but 3.28.3-0ubuntu18.04.6 is installed
        Recommends: libpam-fprintd (>= 0.8.0-2) but it is not installed
 gir1.2-gnomedesktop-3.0 : Depends: libgnome-desktop-3-19 (>= 3.34.2) but it is not installed
 gnome-session-bin : Depends: libgnome-desktop-3-19 (>= 3.18.0) but it is not installed
 gnome-settings-daemon : Depends: libcolord2 (>= 1.4.3) but 1.3.3-2build1 is installed
                         Depends: libgnome-desktop-3-19 (>= 3.34.2) but it is not installed
                         Depends: libgweather-3-16 (>= 3.10.0) but it is not installed
                         Depends: libupower-glib3 (>= 0.99.8) but 0.99.7-2ubuntu0.18.04.1 is installed
                         Depends: libwacom2 (>= 1.1) but 0.29-1 is installed
 gnome-shell : Depends: evolution-data-server (>= 3.33.1) but 3.28.5-0ubuntu0.18.04.3 is installed
               Depends: gir1.2-atspi-2.0 (>= 2.36) but 2.28.0-1 is installed
               Depends: gir1.2-ibus-1.0 (>= 1.5.22-2ubuntu2~) but 1.5.17-3ubuntu5.3 is installed
               Depends: gir1.2-mutter-6 (>= 3.36.0) but it is not installed
               Depends: gjs (>= 1.63.2) but 1.52.5-0ubuntu18.04.1 is installed
               Depends: gnome-shell-common (= 3.36.4-1ubuntu1~20.04.2) but 3.28.4-0ubuntu18.04.3 is installed
               Depends: libecal-2.0-1 (>= 3.33.4) but it is not installed
               Depends: libedataserver-1.2-24 (>= 3.33.1) but it is not installed
               Depends: libgjs0g (>= 1.63.90) but 1.52.5-0ubuntu18.04.1 is installed
               Depends: libglib2.0-0 (>= 2.57.2) but 2.56.4-0ubuntu0.18.04.6 is installed
               Depends: libgnome-desktop-3-19 (>= 3.35.90) but it is not installed
               Depends: libmutter-6-0 (>= 3.36.0) but it is not installed
               Recommends: gnome-control-center (>= 1:3.25.2) but it is not installed
               Recommends: switcheroo-control but it is not installed
 gnome-startup-applications : Depends: gnome-session-common (>= 3.36.0-2ubuntu1) but 3.28.1-0ubuntu3 is installed
 grub-pc : Depends: grub-common (= 2.04-1ubuntu26.8) but 2.02-2ubuntu8.21 is installed
           Depends: grub2-common (= 2.04-1ubuntu26.8) but 2.02-2ubuntu8.21 is installed
 grub-pc-bin : Depends: grub-common (= 2.04-1ubuntu26.8) but 2.02-2ubuntu8.21 is installed
 hud : Depends: libqt5core5a (>= 5.12.2) but 5.9.5+dfsg-0ubuntu2.5 is installed
 libkf5declarative5 : Depends: libqt5core5a (>= 5.12.2) but 5.9.5+dfsg-0ubuntu2.5 is installed
                      Depends: libqt5qml5 (>= 5.10.0) but 5.9.5-0ubuntu1.1 is installed
 libpango-1.0-0 : Depends: libglib2.0-0 (>= 2.59.2) but 2.56.4-0ubuntu0.18.04.6 is installed
 libpangocairo-1.0-0 : Depends: libglib2.0-0 (>= 2.59.2) but 2.56.4-0ubuntu0.18.04.6 is installed
 libpangoft2-1.0-0 : Depends: libglib2.0-0 (>= 2.59.2) but 2.56.4-0ubuntu0.18.04.6 is installed
 libpangoxft-1.0-0 : Depends: libglib2.0-0 (>= 2.59.2) but 2.56.4-0ubuntu0.18.04.6 is installed
 mutter : Depends: mutter-common (>= 3.36.7+git20201123-0.20.04.1) but 3.28.4+git20200505-0ubuntu18.04.2 is installed
          Depends: libglib2.0-0 (>= 2.61.1) but 2.56.4-0ubuntu0.18.04.6 is installed
          Depends: libmutter-6-0 (>= 3.29.4) but it is not installed
          Depends: libxcomposite1 (>= 1:0.4.5) but 1:0.4.4-2 is installed
 nautilus : Depends: libnautilus-extension1a (= 1:3.36.3-0ubuntu1) but 1:3.26.4-0~ubuntu18.04.5 is installed
            Depends: nautilus-data (= 1:3.36.3-0ubuntu1) but 1:3.26.4-0~ubuntu18.04.5 is installed
            Depends: tracker but it is not installed
            Depends: tracker-miner-fs but it is not installed
            Depends: tracker-extract but it is not installed
            Depends: libglib2.0-0 (>= 2.58.1) but 2.56.4-0ubuntu0.18.04.6 is installed
            Depends: libgnome-desktop-3-19 (>= 3.17.92) but it is not installed
            Recommends: gvfs-backends
 policykit-1 : Depends: libpolkit-agent-1-0 (= 0.105-26ubuntu1) but 0.105-20ubuntu0.18.04.5 is installed
               Depends: libpolkit-gobject-1-0 (= 0.105-26ubuntu1) but 0.105-20ubuntu0.18.04.5 is installed
 postgresql-common : Depends: postgresql-client-common (= 214ubuntu0.1) but 190ubuntu0.1 is installed
 systemd : Depends: libsystemd0 (= 245.4-4ubuntu3.4) but 237-3ubuntu10.44 is installed
 totem : Depends: libtotem0 (>= 3.34.1-2ubuntu2) but 3.26.0-0ubuntu6.2 is installed
         Depends: totem-common (>= 3.34.1-2ubuntu2) but 3.26.0-0ubuntu6.2 is installed
 totem-plugins : Depends: libtotem0 (>= 3.34.1-2ubuntu2) but 3.26.0-0ubuntu6.2 is installed
                 Depends: gir1.2-totem-1.0 (= 3.34.1-2ubuntu2) but 3.26.0-0ubuntu6.2 is installed
 ubuntu-session : Depends: gnome-session-common (= 3.36.0-2ubuntu1) but 3.28.1-0ubuntu3 is installed
                  Depends: yaru-theme-gnome-shell (>= 20.04.3~) but it is not installed
 unity : Depends: libunity-core-6.0-9 (= 7.5.0+20.04.20200312-0ubuntu1) but 7.5.0+18.04.20190304-0ubuntu1 is installed
         Depends: libunity-protocol-private0 (>= 7.1.4+19.04.20190319) but 7.1.4+18.04.20180209.1-0ubuntu2 is installed
         Depends: unity-settings-daemon-schemas (>= 15.04.1+19.10.20190921-0ubuntu3) but it is not installed
         Recommends: nemo but it is not installed
 unity-control-center : Depends: libcolord2 (>= 1.4.3) but 1.3.3-2build1 is installed
                        Depends: libgnome-desktop-3-19 (>= 3.27.3) but it is not installed
                        Depends: libwacom2 (>= 1.1) but 0.29-1 is installed
                        Depends: unity-settings-daemon-schemas (>= 15.04.1+19.10.20190921-0ubuntu3) but it is not installed
 unity-lens-applications : Depends: libunity-protocol-private0 (>= 7.1.4+19.04.20190319) but 7.1.4+18.04.20180209.1-0ubuntu2 is installed
                           Depends: libxapian30 (>= 1.4.14~) but 1.4.5-1ubuntu0.1 is installed
 unity-session : Depends: gnome-session-common (= 3.36.0-2ubuntu1) but 3.28.1-0ubuntu3 is installed
 unity-settings-daemon : Depends: libcolord2 (>= 1.4.3) but 1.3.3-2build1 is installed
                         Depends: libgnome-desktop-3-19 (>= 3.17.92) but it is not installed
                         Depends: libwacom2 (>= 1.1) but 0.29-1 is installed
                         Depends: unity-settings-daemon-schemas (>= 15.04.1+20.04.20200325-0ubuntu1) but it is not installed
                         Recommends: systemd-services but it is not installable
 xserver-xorg-core : Depends: xserver-common (>= 2:1.20.9-2ubuntu1.2~20.04.1) but 2:1.19.6-1ubuntu4.8 is installed
                     Depends: libepoxy0 (>= 1.5.4) but 1.4.3-1 is installed
 xserver-xorg-legacy : Depends: xserver-common (>= 2:1.20.9-2ubuntu1.2~20.04.1) but 2:1.19.6-1ubuntu4.8 is installed
 xserver-xorg-video-intel : Depends: libxvmc1 (>= 2:1.0.12) but 2:1.0.10-1 is installed
E: Unmet dependencies. Try 'apt --fix-broken install' with no packages (or specify a solution).

And the dist upgrade
Desktop sudo apt-get dist-upgrade
Reading package lists... Done
Building dependency tree
Reading state information... Done
You might want to run 'apt --fix-broken install' to correct these.
The following packages have unmet dependencies:
 compiz-gnome : Depends: compiz-plugins-default (= 1:0.9.14.1+20.04.20200211-0ubuntu1) but 1:0.9.13.1+18.04.20180302-0ubuntu1 is installed
                Recommends: gnome-system-monitor but it is not installed or
                            mate-system-monitor but it is not installed
 gdm3 : Depends: gir1.2-gdm-1.0 (= 3.36.3-0ubuntu0.20.04.3) but 3.28.3-0ubuntu18.04.6 is installed
        Recommends: libpam-fprintd (>= 0.8.0-2) but it is not installed
 gir1.2-gnomedesktop-3.0 : Depends: libgnome-desktop-3-19 (>= 3.34.2) but it is not installed
 gnome-session-bin : Depends: libgnome-desktop-3-19 (>= 3.18.0) but it is not installed
 gnome-settings-daemon : Depends: libcolord2 (>= 1.4.3) but 1.3.3-2build1 is installed
                         Depends: libgnome-desktop-3-19 (>= 3.34.2) but it is not installed
                         Depends: libgweather-3-16 (>= 3.10.0) but it is not installed
                         Depends: libupower-glib3 (>= 0.99.8) but 0.99.7-2ubuntu0.18.04.1 is installed
                         Depends: libwacom2 (>= 1.1) but 0.29-1 is installed
 gnome-shell : Depends: evolution-data-server (>= 3.33.1) but 3.28.5-0ubuntu0.18.04.3 is installed
               Depends: gir1.2-atspi-2.0 (>= 2.36) but 2.28.0-1 is installed
               Depends: gir1.2-ibus-1.0 (>= 1.5.22-2ubuntu2~) but 1.5.17-3ubuntu5.3 is installed
               Depends: gir1.2-mutter-6 (>= 3.36.0) but it is not installed
               Depends: gjs (>= 1.63.2) but 1.52.5-0ubuntu18.04.1 is installed
               Depends: gnome-shell-common (= 3.36.4-1ubuntu1~20.04.2) but 3.28.4-0ubuntu18.04.3 is installed
               Depends: libecal-2.0-1 (>= 3.33.4) but it is not installed
               Depends: libedataserver-1.2-24 (>= 3.33.1) but it is not installed
               Depends: libgjs0g (>= 1.63.90) but 1.52.5-0ubuntu18.04.1 is installed
               Depends: libglib2.0-0 (>= 2.57.2) but 2.56.4-0ubuntu0.18.04.6 is installed
               Depends: libgnome-desktop-3-19 (>= 3.35.90) but it is not installed
               Depends: libmutter-6-0 (>= 3.36.0) but it is not installed
               Recommends: gnome-control-center (>= 1:3.25.2) but it is not installed
               Recommends: switcheroo-control but it is not installed
 gnome-startup-applications : Depends: gnome-session-common (>= 3.36.0-2ubuntu1) but 3.28.1-0ubuntu3 is installed
 grub-pc : Depends: grub-common (= 2.04-1ubuntu26.8) but 2.02-2ubuntu8.21 is installed
           Depends: grub2-common (= 2.04-1ubuntu26.8) but 2.02-2ubuntu8.21 is installed
 grub-pc-bin : Depends: grub-common (= 2.04-1ubuntu26.8) but 2.02-2ubuntu8.21 is installed
 hud : Depends: libqt5core5a (>= 5.12.2) but 5.9.5+dfsg-0ubuntu2.5 is installed
 libkf5declarative5 : Depends: libqt5core5a (>= 5.12.2) but 5.9.5+dfsg-0ubuntu2.5 is installed
                      Depends: libqt5qml5 (>= 5.10.0) but 5.9.5-0ubuntu1.1 is installed
 libpango-1.0-0 : Depends: libglib2.0-0 (>= 2.59.2) but 2.56.4-0ubuntu0.18.04.6 is installed
 libpangocairo-1.0-0 : Depends: libglib2.0-0 (>= 2.59.2) but 2.56.4-0ubuntu0.18.04.6 is installed
 libpangoft2-1.0-0 : Depends: libglib2.0-0 (>= 2.59.2) but 2.56.4-0ubuntu0.18.04.6 is installed
 libpangoxft-1.0-0 : Depends: libglib2.0-0 (>= 2.59.2) but 2.56.4-0ubuntu0.18.04.6 is installed
 mutter : Depends: mutter-common (>= 3.36.7+git20201123-0.20.04.1) but 3.28.4+git20200505-0ubuntu18.04.2 is installed
          Depends: libglib2.0-0 (>= 2.61.1) but 2.56.4-0ubuntu0.18.04.6 is installed
          Depends: libmutter-6-0 (>= 3.29.4) but it is not installed
          Depends: libxcomposite1 (>= 1:0.4.5) but 1:0.4.4-2 is installed
 nautilus : Depends: libnautilus-extension1a (= 1:3.36.3-0ubuntu1) but 1:3.26.4-0~ubuntu18.04.5 is installed
            Depends: nautilus-data (= 1:3.36.3-0ubuntu1) but 1:3.26.4-0~ubuntu18.04.5 is installed
            Depends: tracker but it is not installed
            Depends: tracker-miner-fs but it is not installed
            Depends: tracker-extract but it is not installed
            Depends: libglib2.0-0 (>= 2.58.1) but 2.56.4-0ubuntu0.18.04.6 is installed
            Depends: libgnome-desktop-3-19 (>= 3.17.92) but it is not installed
            Recommends: gvfs-backends
 policykit-1 : Depends: libpolkit-agent-1-0 (= 0.105-26ubuntu1) but 0.105-20ubuntu0.18.04.5 is installed
               Depends: libpolkit-gobject-1-0 (= 0.105-26ubuntu1) but 0.105-20ubuntu0.18.04.5 is installed
 postgresql-common : Depends: postgresql-client-common (= 214ubuntu0.1) but 190ubuntu0.1 is installed
 systemd : Depends: libsystemd0 (= 245.4-4ubuntu3.4) but 237-3ubuntu10.44 is installed
 totem : Depends: libtotem0 (>= 3.34.1-2ubuntu2) but 3.26.0-0ubuntu6.2 is installed
         Depends: totem-common (>= 3.34.1-2ubuntu2) but 3.26.0-0ubuntu6.2 is installed
 totem-plugins : Depends: libtotem0 (>= 3.34.1-2ubuntu2) but 3.26.0-0ubuntu6.2 is installed
                 Depends: gir1.2-totem-1.0 (= 3.34.1-2ubuntu2) but 3.26.0-0ubuntu6.2 is installed
 ubuntu-session : Depends: gnome-session-common (= 3.36.0-2ubuntu1) but 3.28.1-0ubuntu3 is installed
                  Depends: yaru-theme-gnome-shell (>= 20.04.3~) but it is not installed
 unity : Depends: libunity-core-6.0-9 (= 7.5.0+20.04.20200312-0ubuntu1) but 7.5.0+18.04.20190304-0ubuntu1 is installed
         Depends: libunity-protocol-private0 (>= 7.1.4+19.04.20190319) but 7.1.4+18.04.20180209.1-0ubuntu2 is installed
         Depends: unity-settings-daemon-schemas (>= 15.04.1+19.10.20190921-0ubuntu3) but it is not installed
         Recommends: nemo but it is not installed
 unity-control-center : Depends: libcolord2 (>= 1.4.3) but 1.3.3-2build1 is installed
                        Depends: libgnome-desktop-3-19 (>= 3.27.3) but it is not installed
                        Depends: libwacom2 (>= 1.1) but 0.29-1 is installed
                        Depends: unity-settings-daemon-schemas (>= 15.04.1+19.10.20190921-0ubuntu3) but it is not installed
 unity-lens-applications : Depends: libunity-protocol-private0 (>= 7.1.4+19.04.20190319) but 7.1.4+18.04.20180209.1-0ubuntu2 is installed
                           Depends: libxapian30 (>= 1.4.14~) but 1.4.5-1ubuntu0.1 is installed
 unity-session : Depends: gnome-session-common (= 3.36.0-2ubuntu1) but 3.28.1-0ubuntu3 is installed
 unity-settings-daemon : Depends: libcolord2 (>= 1.4.3) but 1.3.3-2build1 is installed
                         Depends: libgnome-desktop-3-19 (>= 3.17.92) but it is not installed
                         Depends: libwacom2 (>= 1.1) but 0.29-1 is installed
                         Depends: unity-settings-daemon-schemas (>= 15.04.1+20.04.20200325-0ubuntu1) but it is not installed
                         Recommends: systemd-services but it is not installable
 xserver-xorg-core : Depends: xserver-common (>= 2:1.20.9-2ubuntu1.2~20.04.1) but 2:1.19.6-1ubuntu4.8 is installed
                     Depends: libepoxy0 (>= 1.5.4) but 1.4.3-1 is installed
 xserver-xorg-legacy : Depends: xserver-common (>= 2:1.20.9-2ubuntu1.2~20.04.1) but 2:1.19.6-1ubuntu4.8 is installed
 xserver-xorg-video-intel : Depends: libxvmc1 (>= 2:1.0.12) but 2:1.0.10-1 is installed
E: Unmet dependencies. Try 'apt --fix-broken install' with no packages (or specify a solution).

Manfred Hampl (m-hampl) said : #11

"apt upgrade" or "apt dist-upgrade" can work only, when the package management system is in a consistent state, which was not the case on your system.

What is the current output of the commands

sudo apt --fix-broken install
sudo dpkg --audit

arun (arunwebber) said : #12

It's all gone now just blank screen 😃 is there a way to repair the os
using a usb or a disk??

On Wed, 17 Feb, 2021, 6:25 PM Manfred Hampl, <
<email address hidden>> wrote:

> Your question #695590 on Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+question/695590
>
> Status: Open => Needs information
>
> Manfred Hampl requested more information:
> "apt upgrade" or "apt dist-upgrade" can work only, when the package
> management system is in a consistent state, which was not the case on
> your system.
>
> What is the current output of the commands
>
> sudo apt --fix-broken install
> sudo dpkg --audit
>
> --
> To answer this request for more information, you can either reply to
> this email or enter your reply at the following page:
> https://answers.launchpad.net/ubuntu/+question/695590
>
> You received this question notification because you asked the question.
>

Manfred Hampl (m-hampl) said : #13

I do not see a reason why the system suddenly would only show a blank screen.

What exactly happens when you try booting?

arun (arunwebber) said : #14

I tried a reboot it's not getting rebooted it is showing me a black screen
in which a cursor is blinking.

On Wed, 17 Feb, 2021, 7:20 PM Manfred Hampl, <
<email address hidden>> wrote:

> Your question #695590 on Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+question/695590
>
> Status: Open => Needs information
>
> Manfred Hampl requested more information:
> I do not see a reason why the system suddenly would only show a blank
> screen.
>
> What exactly happens when you try booting?
>
> --
> To answer this request for more information, you can either reply to
> this email or enter your reply at the following page:
> https://answers.launchpad.net/ubuntu/+question/695590
>
> You received this question notification because you asked the question.
>

Manfred Hampl (m-hampl) said : #15

Can activate the Grub menu and select recovery mode and choose to boot an older kernel?

arun (arunwebber) said : #16

I tried activating grub menu by pressing shift while it's getting booted
it's not getting booted into that menu.

On Wed, 17 Feb, 2021, 11:21 PM Manfred Hampl, <
<email address hidden>> wrote:

> Your question #695590 on Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+question/695590
>
> Status: Open => Needs information
>
> Manfred Hampl requested more information:
> Can activate the Grub menu and select recovery mode and choose to boot
> an older kernel?
>
> --
> To answer this request for more information, you can either reply to
> this email or enter your reply at the following page:
> https://answers.launchpad.net/ubuntu/+question/695590
>
> You received this question notification because you asked the question.
>

arun (arunwebber) said : #17

I have done a fresh installation of Ubuntu 20.04 that als showing the black
screen with no response.

On Wed, 17 Feb, 2021, 11:25 PM arun vm, <email address hidden> wrote:

> I tried activating grub menu by pressing shift while it's getting booted
> it's not getting booted into that menu.
>
> On Wed, 17 Feb, 2021, 11:21 PM Manfred Hampl, <
> <email address hidden>> wrote:
>
>> Your question #695590 on Ubuntu changed:
>> https://answers.launchpad.net/ubuntu/+question/695590
>>
>> Status: Open => Needs information
>>
>> Manfred Hampl requested more information:
>> Can activate the Grub menu and select recovery mode and choose to boot
>> an older kernel?
>>
>> --
>> To answer this request for more information, you can either reply to
>> this email or enter your reply at the following page:
>> https://answers.launchpad.net/ubuntu/+question/695590
>>
>> You received this question notification because you asked the question.
>>
>

Manfred Hampl (m-hampl) said : #18

Maybe adding the boot parameter nomodeset helps.
You need to bring up the grub menu for that.

arun (arunwebber) said : #19

 have booted to the new installation of the ubuntu 20.04 have instaled this along with the failing ubuntu is there a way to fix the failed one with this?

Manfred Hampl (m-hampl) said : #20

I assume that the far better solution is sticking to the new working installation and copying the data from the old one to the new one.

arun (arunwebber) said : #21

but is there a way to repair the old non working ubuntuas this partition has very less space and i will not be able to run virtual box and other thinks inside this.

Manfred Hampl (m-hampl) said : #22

There is the possibility to "chroot" into the broken system, see e.g. https://www.turnkeylinux.org/docs/chroot-to-repair-system for instructions. The list of broken packages, however, is so long that I doubt that it will be easy to repair the other system.

Can you help with this problem?

Provide an answer of your own, or ask arun for more information if necessary.

To post a message you must log in.