An upgrade from 'cosmic' to 'focal' is not supported with this tool

Asked by Michael Duffy on 2021-01-19

When I try to updgrade from Ubuntu 18.10 to 20.04.1 LTS I get the following error message:

An upgrade from 'cosmic' to 'focal' is not supported with this tool

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2021-01-19
Last reply:
2021-01-19
Bernard Stafford (bernard010) said : #1

All of the Ubuntu upgrades are from the LTS versions. In this case that would be 18.04 LTS.

Can you help with this problem?

Provide an answer of your own, or ask Michael Duffy for more information if necessary.

To post a message you must log in.