Can't unlock Default keyring

Asked by Frank Gilmurray on 2021-01-12

I'm using Ubuntu 20.04 and I can't unlock the Default keyring. Everything was working fine until my SSD went bad so I reformatted and restored a very recent Clonezilla image. Everything seems to work fine except now I can't unlock the Default keyring. I know the password I used before (it the same as my root password). So now I can't do anything that requires access to the Default keyring. I read all the answers for the similar problem but nothing I tried solved my problem. This is just a play system I use for learning Ubuntu so I guess I could just reinstall it from scratch but it's just the way I want it now (except for the keyring problem).

Any help world be most appreciated.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2021-01-12
Last reply:
2021-01-12

There is no root password in Ubuntu. Your first account isn't root. It's just a member of a group that allows it to use sudo.

If you restored your keyring file, did you change its ownership to the user who it belongs to, on the system?

Frank Gilmurray (fgilmurray) said : #2

There is only 1 user (me) and everything from ~/.local is owned by me. This includes ~/.local/share/keyrings.

Thanks for clearing up root.

Bernard Stafford (bernard010) said : #4

Activities -> Type: Password -> Open password & keys

Can you help with this problem?

Provide an answer of your own, or ask Frank Gilmurray for more information if necessary.

To post a message you must log in.