Failed to retrieve share list from server

Asked by David Millar on 2020-11-17

I live in Canada. Running Ubuntu 20.04 LTS, just upgraded from Ubuntu 18.04 LTS.

I have a Bell 3000 hub and attached to it are two USB hard drives, formatted to Fat 32. They contain movies and music.

When I was on Ubuntu 18.04 LTS I could connect to my Bell 3000 hub from naughtilus and then to either USB drive and then their contents.

But, after upgrading to 20.04 LTS I can’t make the connection using naughtilus . I get an error message “failed to retrieve share list from server”.

How do I fix this?

Thank you

David Millar

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2020-11-25
Last query:
2020-11-25
Last reply:
2020-11-25

This question was reopened

Can you ping the device's IP address?
Have you rebooted the hub recently?
Can other devices access the hub OK?

David Millar (canuckguy) said : #2

First, thank you for replying.

Yes I can ping the devices.
Yes other devices can access the hub. A PS3, PS4, Bell Tv receiver all connected with Ethernet.
With Wi-Fi a Wii , Apple TV, iPad, Samsung Android tablet, two laptops.
Yes rebooted hub.

David Millar

What technology does it use to share the data? Samba? FTP? SFTP?

David Millar (canuckguy) said : #4

UPnP server

What clients have you tried? VLC gets rave reviews

David Millar (canuckguy) said : #6

Thanks actionparsnip, that solved my question.