keypad on laptop turned off, can't type, How do I get back

Asked by Roxie Caldwell on 2020-10-26

tried text entry super plus shift key did nothing

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Roxie Caldwell
Solved:
2020-10-27
Last query:
2020-10-27
Last reply:
2020-10-27

Does the system have a make and model?
Which version of Ubuntu?

Bernard Stafford (bernard010) said : #2

Temporarily only, so you are able to type:
Click on Settings.
Click Accessibility in the sidebar to open the panel.
Switch on Screen Keyboard in the Typing section.
Use the mouse to type.

Roxie Caldwell (roxiecald) said : #3

Thanks Andrew & Bernard!! Been w Ubuntu 5 years so much better than Window!! I love it few problems!
Im using v. 16.04 on an Acer Aspire-E5-575G w/ Intel® Core™ i5-7200U CPU @ 2.50GHz × 4 , 64bit
The sys and Ubuuntu booted up OK to Login screen, but w/ no Key lights keys all dead, Mouse OK. I found an icon top tool bar let me open on screen pad, opened up OK w/ all programs working, Just the keyboard as dead for all of sunday. I tried, rebooting, and the text entry tab top toolbar said to use super+shift or super+shift+space to "switch to next source" ... but I think that only os for Text" and not the keyboard, so I pluged in a desk top keyboard which worked, just damn hard to use much bigger . I didnt see that there was any way to change keyboards under "universal access" but the "on screen keyboard " is there. Thanks for your help I'll check back tomorrow. Hopefully it is a confused system error, and not a Bug ! Have a Good Tuesday!

Did you try FN + F7 (the image seems to imply disable inputs). Check manual to verify

Does a USB keyboard work OK?

Roxie Caldwell (roxiecald) said : #5

Yes, the usb keyboard did work fine! just quite hard to type! LOL! and when I booted up leaving it in and then unplugged it either Ubuntu, or the hardware told it to use regular laptop keyboard again , Yea!! Thanks forr looking up the FN+F7 thing! What key is FN ? or 2 keys F and N ? is that the Super key?
BTW, today I'm thinking, that it is no bug or error, I think the operator (me) was in a hurry and closed the laptop to quick against the mouse which held down some of the wrong keys, and it thought this key combo means shut down keybord. LOL
Thanks guys for all your help and any other input! 5 STAR COOL !