amd Kaveri A10-7860k PCI CMI8738 no sound Ubuntu16.04

Asked by ornella vanon on 2020-10-21

My desktop pc: Processor amd 64 Kaveri A 10 7860-K 3600Mhz. Radeon R7 Motherboard ASRock FM2A68M-DG3+ The sound card is a PCI CMI 8738. My OS is Ubuntu 16.04. Don't know if some of that information is relevant; sorry if not. Unfortunately i've got no sound but scracht and (sometimes) the sound from miles away behind the scratching, and practically silent. I'm new with Ubuntu and Linux in general, and my theoretical resources are poor or directly don't exists. I've tried to discover some solution in forums but no one worked in this particular case. In adition my language is spanish, but i'm trying in english because i know there must be many more users between english speakers. I'll be grateful if someone could give me a solution, because i'm running out of options: buying new pc (no money) or return to window$ (which I would hate). I love music but now I've got to get along with my phone; considering I've got not less of 300 Gbytes of music files but can't listen to them, you can imagine that I'm not happy. Sorry for my horrible english. Please help! S.O.S. mayday!

Question information

Please follow this guide

Please give the output of step 3


You may want to wipe the ancient version of Ubuntu off of your system and install Focal (Ubuntu 20.04). This is also LTS. The newer packages and kernel may make your hardware work as expected. Why such an old release? Your motherboard was released in 2018 yet your OS Is released 2 years before that......

Can you help with this problem?

Provide an answer of your own, or ask ornella vanon for more information if necessary.

To post a message you must log in.