PC hangs when trying to install multimedia codecs on Ubuntu 20.04

Asked by Meurig Parri on 2020-10-15

Running Ubuntu 19.04 I had no problem. But to get Ubuntu 20.04 I had to reinstall it from scratch. Now I'm trying to install the required multimedia codecs to run videos from the terminal screen and there's no problem until the box asking for acceptance of Microsoft's terms for installation of fonts appears.
The PC then hangs. The acceptance box <OK> does not respond to any keyboard input. I've tried leaving it for an hour to see if anything moves forward, but it doesn't.
To escape I have to close the terminal window, which brings up the message that a procedure is running and will be terminated if I continue.
Can you help me get past this Microsoft permission box? I don't even want the Microsoft fonts!
Or is there another way of installing the codecs which doesn't need to include this Microsoft fonts loading step?
Thanks,
Meurig Parri

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2020-10-15
Last query:
2020-10-15
Last reply:
2020-10-15

The usual is TAB and ENTER. Does this work?

Meurig Parri (meurigp) said : #2

Action Parsnip is a genius! For a whole day I was battling with this problem and he/she solved it in an instant.
Many thanks!

Haha thanks. It's a really common ask. Just experience. You're a genius now and can help others in the same way :)