Problem with the screen after new xubuntu installation

Asked by mariana ferreyra on 2020-10-06

I have installed xubuntu 20.04 from an usb-stick and I experienced a problem during installation. I tried to click in the window of installation to access documentation and the screen blurred and I had to reinitiate the installation. I also experience the fringes in the screen when I invoked the help in the xubuntu-menu. Now I have a permanent scroll of the images in the screen as if the monitor were an old tv. Any help I would appreciate indeed.
 abo@labo-M68MT-S2P:~$ inxi -f
CPU:
  Topology: Dual Core model: AMD Phenom II X2 560 bits: 64 type: MCP
  L2 cache: 1024 KiB
  Speed: 2200 MHz min/max: 800/3300 MHz Core speeds (MHz): 1: 2200 2: 800
  Flags: 3dnow 3dnowext 3dnowprefetch abm apic clflush cmov cmp_legacy
  constant_tsc cpuid cr8_legacy cx16 cx8 de extapic extd_apicid fpu fxsr
  fxsr_opt ht hw_pstate ibs lahf_lm lbrv lm mca mce misalignsse mmx mmxext
  monitor msr mtrr nonstop_tsc nopl npt nrip_save nx osvw pae pat pdpe1gb
  pge pni popcnt pse pse36 rdtscp rep_good sep skinit sse sse2 sse4a svm
  svm_lock syscall tsc vme vmmcall wdt
$ inxi -D
Drives:
  Local Storage: total: 465.76 GiB used: 5.26 GiB (1.1%)
  ID-1: /dev/sda vendor: Western Digital model: WD5000AAKX-001CA0
  size: 465.76 GiB
$ inxi -G
Graphics:
  Device-1: NVIDIA C61 [GeForce 7025 / nForce 630a] driver: nouveau
  v: kernel
  Display: x11 server: X.Org 1.20.8 driver: nouveau
  unloaded: fbdev,modesetting,vesa resolution: 1440x900~60Hz
  OpenGL: renderer: NV4C v: 2.1 Mesa 20.0.4

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
mariana ferreyra
Solved:
2020-10-08
Last query:
2020-10-08
Last reply:
2020-10-06

If you use the boot option:

nouveau.nomodeset=1

Does it help?

https://help.ubuntu.com/community/BootOptions

mariana ferreyra (rotoara) said : #2

I am about to try it right now
I want to add the manufacturer of the monitor TCL, just in case it could be helpful.

mariana ferreyra (rotoara) said : #3

I have tried the option

nouveau.nomodeset=1

but it didn't work. Instead of the fringes, that are not an impediment to work but are annoying, I have an extra-big set of the screen that was locked to do any change. The resolution was fixed in 640×480 when the auto menu of the monitor is 1440x900.

I read the post on vesa and I see I have an old graphic hardware. But I can't try the options as this machine is not mine. I reinstalled the focal fossa with LVM. I guess I will still have some issues with the graphics and video configuration. I would like to see what is in github. Maybe I can learn a bit and who knows, make my personal contribution to the code.

Thanks.