installing proplem

Asked by Aiham sha on 2020-08-17

I want to install ubuntu and I flash it with rufus on my flashdrive with MBR but it dosent boot then I tried GPT also didnt work , I tried another OS but it worked.

the error which appires is:

[ 30.329325] ACPI Error: Aborting method \_SB.PCI0.LPCB.H_EC.ECMD due to previous error (AE_AML_LOOP_TIMEOUT) (20190816/psparse-529)

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2020-08-17
Last reply:
2020-08-17

This question was reopened

Try the boot option:

acpi=off

May help

Did you MD5 test the ISO you downloaded or did you use torrents to download the file?

Aiham sha (dante724233) said : #3

I didnt test the ISO file ,but I download it offically from the site

Aiham sha (dante724233) said : #4

Thanks actionparsnip, that solved my question.

Aiham sha (dante724233) said : #5

but I cant boot to ubuntu the boot menu dosent appear

Manfred Hampl (m-hampl) said : #6

"but I cant boot to ubuntu the boot menu dosent appear"

What happens if you try booting?

Then how do you know that the file you downloaded was complete and consistent?

Can you help with this problem?

Provide an answer of your own, or ask Aiham sha for more information if necessary.

To post a message you must log in.