Unable to solve rtw_pci failed to send h2c command issue on reboot

Asked by Abhinandan Das on 2020-07-29

While launching maestro, the interface failed to start
1. Sent the crash report to schrodinger desk. They said to upgrade graphics driver (Nvidia).
2. Did try to install and run Nvidia but was not successful. Went through all possible forums for solution and tried it but in vain. Some solution points could not understand. Had sent error report to both nvidia bugs mail as well as to schrodinger.
3. Next tried to install amd driver because nvidia-settings was not working.
4. Was getting delayed upon waiting for their reply, so meanwhile while trying to do work using pymol and vmd, both reported driver problem and could not open openGL interface.
5. But the problem was i do not have Nvidia Graphics card, so i deleted nvidia driver and made a reboot.
6. But since then my machine is not opening with the following lines popping up repeatedly in long queues.
rtw_pci failed to send h2c command.
Please help

Question information

Language:
English Edit question
Status:
Open
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2020-07-29
Last reply:

Can you help with this problem?

Provide an answer of your own, or ask Abhinandan Das for more information if necessary.

To post a message you must log in.