Can't install conky-manager on Kubuntu 20

Asked by John Volker on 2020-07-26

I'm trying to install conky-manager on Kubuntu 20 so I can add a clock to my desktop. (Glassy Cairo clock that I found on Gnome-Look.org) I had been using this on Opensuse with Cairo-Clock installed, but I've replaced Opensuse with Kubuntu. In the description of the clock it says that I can install the clock using Conky which would be better because I was having problems with the compositor (it needs compiz) and it really throttles up the CPU .
 I've installed Conky using the directions from https://vitux.com/how-to-install-conky-and-conky-manager-on-ubuntu/ and Conky installed fine, but I can't install the conky-manager john@john-Inspiron-3493:~$ sudo apt-get install conky-manager
[sudo] password for john:
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package conky-manager
john@john-Inspiron-3493:~$ sudo apt-get update
[sudo] password for john:
Hit:1 http://dl.google.com/linux/chrome/deb stable InRelease
Hit:2 http://us.archive.ubuntu.com/ubuntu focal InRelease
Hit:3 http://us.archive.ubuntu.com/ubuntu focal-updates InRelease
Hit:4 http://us.archive.ubuntu.com/ubuntu focal-backports InRelease
Ign:5 http://ppa.launchpad.net/mark-pcnetspec/conky-manager-pm9/ubuntu focal InRelease
Hit:6 http://security.ubuntu.com/ubuntu focal-security InRelease
Err:7 http://ppa.launchpad.net/mark-pcnetspec/conky-manager-pm9/ubuntu focal Release
  404 Not Found [IP: 2001:67c:1560:8008::15 80]
Reading package lists... Done
E: The repository 'http://ppa.launchpad.net/mark-pcnetspec/conky-manager-pm9/ubuntu focal Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
john@john-Inspiron-3493:~$ udo add-apt-repository ppa:mark-pcnetspec/conky-manager-pm9
 I'm pretty sure Ubuntu 20 doesn't support conky-manager or vice-versa.
Any help installing conky-manager would be greatly appreciated.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Manfred Hampl
Solved:
2020-07-26
Last query:
2020-07-26
Last reply:
2020-07-26
Best Manfred Hampl (m-hampl) said : #1

There is no Kubuntu 20, but there are two different versions 20.04 and 20.10 (the latter currently in development for publication in October).

The PPA https://launchpad.net/~mark-pcnetspec/+archive/ubuntu/conky-manager-pm9 does not contain conky-manager for Ubuntu 20.04 or 20.10

Maybe the PPA https://launchpad.net/~tomtomtom/+archive/ubuntu/conky-manager provides what you want (for Ubuntu 20.04)

John Volker (johnvolker) said : #2

Thanks a lot it worked! Sorry about the 20 it's 20.04. Thanks again!!!

John Volker (johnvolker) said : #3

Thanks Manfred Hampl, that solved my question.