can't install new programs from term

Asked by Dirk Ouellette on 2020-07-22

I have run apt --fix-broken install to no avail.

$ sudo apt install gdebi
Reading package lists... Done
Building dependency tree
Reading state information... Done
You might want to run 'apt --fix-broken install' to correct these.
The following packages have unmet dependencies:
 gdebi : Depends: gdebi-core (= 0.9.5.7+nmu3) but it is not going to be installed
         Depends: gir1.2-vte-2.91 but it is not going to be installed
         Depends: gnome-icon-theme but it is not going to be installed
         Recommends: libgtk2-perl but it is not going to be installed
         Recommends: lintian but it is not going to be installed
 lsp-plugins-lv2 : Depends: lsp-plugins-jack (= 1.1.24-1~ubuntu20.04.1) but 1.1.19-0ubuntu1~20.04.1 is to be installed
 lsp-plugins-vst : Depends: lsp-plugins-jack (= 1.1.24-1~ubuntu20.04.1) but 1.1.19-0ubuntu1~20.04.1 is to be installed
 ubuntustudio-installer : Depends: studio-controls but it is not going to be installed
E: Unmet dependencies. Try 'apt --fix-broken install' with no packages (or specify a solution).

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Dirk Ouellette
Solved:
2020-09-06
Last query:
2020-09-06
Last reply:
2020-07-25

What is the output of:

lsb_release -a; uname -a; apt-cache policy gdebi gdebi-core

Thanks

Dirk Ouellette (hapibeli) said : #2

lsb_release -a; uname -a; apt-cache policy gdebi gdebi-core
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 20.04 LTS
Release: 20.04
Codename: focal
Linux dirk-ThinkPad-T61 5.4.0-40-lowlatency #44-Ubuntu SMP PREEMPT Tue Jun 23 01:32:24 UTC 2020 x86_64 x86_64 x86_64 GNU/Linux
gdebi:
  Installed: (none)
  Candidate: 0.9.5.7+nmu3
  Version table:
     0.9.5.7+nmu3 500
        500 http://ca.archive.ubuntu.com/ubuntu focal/universe amd64 Packages
        500 http://ca.archive.ubuntu.com/ubuntu focal/universe i386 Packages
gdebi-core:
  Installed: (none)
  Candidate: 0.9.5.7+nmu3
  Version table:
     0.9.5.7+nmu3 500
        500 http://ca.archive.ubuntu.com/ubuntu focal/universe amd64 Packages
        500 http://ca.archive.ubuntu.com/ubuntu focal/universe i386 Packages

Dirk Ouellette (hapibeli) said : #3

I actually started this by trying to install Thunderbird. It is a bit different than our household machines, which are two laptops running Mint 19.3.

Manfred Hampl (m-hampl) said : #4

What is the output of the commands

sudo dpkg --audit
sudo apt install -f

(In case that the second command suggests removing lots of packages, please abort the command by answering "n")

Dirk Ouellette (hapibeli) said : #5

Thank you Andrew...

 sudo dpkg --audit
[sudo] password for dirk:
The following packages have been unpacked but not yet configured.
They must be configured using dpkg --configure or the configure
menu option in dselect for them to work:
 carla audio plugin host
 carla-data audio plugin host (common data)
 carla-lv2 audio plugin host (LV2 plugin)
 carla-vst audio plugin host (VST plugin)
 linux-generic Complete Generic Linux kernel and headers
 linux-headers-5.4.0-42 Header files related to Linux kernel version 5.4.0
 linux-headers-5.4.0-42-generic Linux kernel headers for version 5.4.0 on 64 bi
 linux-headers-5.4.0-42-lowlatency Linux kernel headers for version 5.4.0 on 64
 linux-headers-generic Generic Linux kernel headers
 linux-headers-lowlatency lowlatency Linux kernel headers
 linux-image-5.4.0-42-generic Signed kernel image generic
 linux-image-5.4.0-42-lowlatency Signed kernel image lowlatency
 linux-image-generic Generic Linux kernel image
 linux-image-lowlatency lowlatency Linux kernel image
 linux-libc-dev:amd64 Linux Kernel Headers for development
 linux-lowlatency Complete lowlatency Linux kernel
 linux-modules-5.4.0-42-generic Linux kernel extra modules for version 5.4.0 on
 linux-modules-5.4.0-42-lowlatency Linux kernel extra modules for version 5.4.0
 linux-modules-extra-5.4.0-42-generic Linux kernel extra modules for version 5.
 lsp-plugins LSP (Linux Studio Plugins) audio-plugins (metapackage)
 lsp-plugins-ladspa LSP (Linux Studio Plugins) audio-plugins (ladspa plugins)
 lsp-plugins-lv2 LSP (Linux Studio Plugins) audio-plugins (LV2 plugins)
 lsp-plugins-vst LSP (Linux Studio Plugins) audio-plugins (VST plugins)
 python3-alsaaudio Alsa bindings for Python 3
 ubuntustudio-installer Software Installer for Ubuntu Studio
 ubuntustudio-lowlatency-settings Adds lowlatency kernel as boot default if ava
 ubuntustudio-performance-tweaks Under-the-hood tweaks for Ubuntu Studio perfor

The following packages have been triggered, but the trigger processing
has not yet been done. Trigger processing can be requested using
dselect or dpkg --configure --pending (or dpkg --triggers-only):
 desktop-file-utils Utilities for .desktop files
 hicolor-icon-theme default fallback theme for FreeDesktop.org icon themes
 man-db tools for reading manual pages
 mime-support MIME files 'mime.types' & 'mailcap', and support programs
 shared-mime-info FreeDesktop.org shared MIME database and spec

sudo apt install -f
Reading package lists... Done
Building dependency tree
Reading state information... Done
Correcting dependencies... Done
The following packages were automatically installed and are no longer required:
  abgate ardour ardour-data ardour-video-timeline argyll argyll-ref audacity
  audacity-data autotalent avldrums.lv2 avldrums.lv2-data blender blender-data blop
  blt brasero brasero-cdrkit brasero-common calibre calibre-bin caps cm-super-minimal
  cm-super-x11 cmt csound csound-data cyclist darktable deken devede dgedit
  dpf-plugins dpf-plugins-common dpf-plugins-dssi dpf-plugins-ladspa dpf-plugins-lv2
  dpf-plugins-vst drumgizmo drumkv1 drumkv1-common dssi-host-jack dssi-utils
  dvd+rw-tools dvdauthor enchant entangle eq10q exo-utils ffado-dbus-server
  ffado-mixer-qt4 ffado-tools ffmpeg2theora fil-plugins fluidsynth-dssi font-manager
  font-manager-common font-viewer fontforge fontforge-common fonts-adf-accanthis
  fonts-adf-baskervald fonts-adf-berenis fonts-adf-gillius fonts-adf-ikarius
  fonts-adf-irianis fonts-adf-libris fonts-adf-mekanus fonts-adf-oldania
  fonts-adf-romande fonts-adf-switzera fonts-adf-tribun fonts-adf-universalis
  fonts-adf-verana fonts-alee fonts-ancient-scripts fonts-beteckna fonts-bpg-georgian
  fonts-breip fonts-cantarell fonts-dejavu fonts-dejavu-extra fonts-dkg-handwriting
  fonts-dustin fonts-ecolier-court fonts-ecolier-lignes-court fonts-essays1743
  fonts-f500 fonts-georgewilliams fonts-goudybookletter fonts-inconsolata
  fonts-isabella fonts-junicode fonts-jura fonts-larabie-deco fonts-larabie-straight
  fonts-larabie-uncommon fonts-linex fonts-linuxlibertine fonts-manchufont
  fonts-mathjax fonts-ocr-a fonts-oflb-euterpe fonts-okolaks fonts-opensymbol
  fonts-radisnoir fonts-roboto fonts-roboto-unhinted fonts-sil-andika fonts-sil-charis
  fonts-sil-doulos fonts-sil-gentium fonts-sil-gentium-basic fonts-tomsontalks
  fonts-tuffy foo-yc20 freeglut3 frei0r-plugins gdal-data gem gem-doc gem-extra
  gem-plugin-assimp gem-plugin-gmerlin gem-plugin-lqt gem-plugin-magick
  gem-plugin-v4l2 ghostess gimp-gap gimp-gmic gimp-plugin-registry gir1.2-ges-1.0
  gir1.2-gexiv2-0.10 gir1.2-gst-plugins-base-1.0 gir1.2-gstreamer-1.0 gir1.2-gudev-1.0
  gir1.2-poppler-0.18 gnustep-back-common gnustep-back0.27 gnustep-back0.27-cairo
  gnustep-gui-common gnustep-gui-runtime gpick growisofs gsfonts-other gstreamer1.0-gl
  gstreamer1.0-gtk3 gstreamer1.0-libav gtk2-engines harvid hexter hydrogen
  hydrogen-data hydrogen-doc hydrogen-drumkits ibverbs-providers icc-profiles-free
  invada-studio-plugins-ladspa invada-studio-plugins-lv2 ir.lv2 jack-capture
  jack-keyboard jamin jconvolver jconvolver-config-files kdenlive kdenlive-data
  kid3-core kid3-qt krita krita-data krita-gmic ladspa-sdk libaec0 libambix0
  libappindicator3-1 libarchive-zip-perl libarmadillo9 libarpack2 libart-2.0-2
  libassimp5 libaubio5 libavahi-gobject0 libblosc1 libboost-filesystem1.67.0
  libboost-filesystem1.71.0 libboost-iostreams1.71.0 libboost-locale1.71.0
  libboost-system1.67.0 libboost-thread1.71.0 libbrasero-media3-1 libburn4
  libcaf-openmpi-3 libcharls2 libcoarrays-openmpi-dev libcoin80c libcollada-dom2.4-dp0
  libcolord-gtk1 libcsound64-6.0 libdap25 libdapclient6v5 libdbus-c++-1-0v5
  libdc1394-25 libdcmtk14 libdee-1.0-4 libebur128-1 libecore1 libeina1a libenchant1c2a
  libepsilon1 libevent-core-2.1-7 libevent-dev libevent-extra-2.1-7
  libevent-openssl-2.1-7 libevent-pthreads-2.1-7 libexo-2-0 libexo-common
  libexo-helpers libfabric1 libflac++6v5 libflext-pd0 libfltk-images1.3 libfltk1.1
  libfltk1.3 libfontforge3 libfreehand-0.1-1 libfreexl1 libftgl2 libfyba0 libgavl1
  libgdal26 libgdcm3.0 libgdraw6 libgeos-3.8.0 libgeos-c1v5 libgeotiff5 libges-1.0-0
  libgig9 libgl2ps1.4 libglade2-0 libglew2.1 libglewmx1.13 libgmerlin-avdec1 libgmic1
  libgnomecanvas2-0 libgnomecanvas2-common libgnustep-gui0.27 libgraphene-1.0-0
  libgraphicsmagick++-q16-12 libgraphicsmagick-q16-3 libgssdp-1.2-0
  libgstreamer-gl1.0-0 libgstreamermm-1.0-1 libgupnp-1.2-0 libgupnp-igd-1.0-4
  libhdf4-0-alt libhdf5-103 libhdf5-openmpi-103 libhwloc-plugins libhwloc15
  libibverbs1 libicns1 libid3-3.8.3v5 libid3tag0 libimage-exiftool-perl libimlib2
  libiso9660-11 libisofs6 libjavascriptcoregtk-4.0-18 libjemalloc2 libjpeg-turbo-progs
  libjs-jquery-ui libjs-mathjax libjs-prototype libjs-scriptaculous libjs-sphinxdoc
  libjsoncpp1 libjte2 libkmlbase1 libkmldom1 libkmlengine1 liblensfun-data-v1
  liblensfun1 liblept5 libllvm9 liblrdf0 libltc11 liblua5.3-0 libluajit-5.1-2
  libluajit-5.1-common libmediainfo0v5 libmime-charset-perl libmjpegutils-2.1-0
  libmlt++3 libmlt-data libmlt6 libmms0 libmodplug1 libmovit8 libmpeg2encpp-2.1-0
  libmplex2-2.1-0 libmspub-0.1-1 libmxml1 libnautilus-extension1a libnetcdf-c++4
  libnetcdf15 libnice10 libnl-3-dev libnl-route-3-dev liboauth0 libobs0 libodbc1
  libofa0 libogdi4.1 liboggkate1 libopencolorio1v5 libopencv-calib3d4.2
  libopencv-contrib4.2 libopencv-core4.2 libopencv-dnn4.2 libopencv-features2d4.2
  libopencv-flann4.2 libopencv-highgui4.2 libopencv-imgcodecs4.2 libopencv-imgproc4.2
  libopencv-ml4.2 libopencv-objdetect4.2 libopencv-photo4.2 libopencv-shape4.2
  libopencv-stitching4.2 libopencv-superres4.2 libopencv-video4.2 libopencv-videoio4.2
  libopencv-videostab4.2 libopencv-viz4.2 libopengl0 libopenimageio2.1 libopenmpi3
  libopenscenegraph160 libopenshot-audio6 libopenshot16 libopenthreads21 libopenvdb6.2
  libosdcpu3.4.0 libosdgpu3.4.0 libosmgpsmap-1.0-1 libpagemaker-0.0-0 libpeas-1.0-0
  libpeas-common libpmix2 libpodofo0.9.6 libportmidi0 libportsmf0v5
  libposix-strptime-perl libpq5 libproj15 libprojectm2v5 libprotobuf17
  libpsm-infinipath1 libpsm2-2 libpugixml1v5 libpython2.7 libqhull7 libqm-dsp0
  libquazip5-1 libquicktime2 libqxp-0.0-0 libraptor2-0 libraw-bin librdmacm1
  librtaudio6 librtmidi4 librttr-core0.9.6 libsmf0 libsndobj2v5 libsocket++1
  libsombok3 libsoundio1 libsoundtouch1 libsox-fmt-alsa libsox-fmt-base libsox3
  libspandsp2 libspatialite7 libspiro1 libspnav0 libsquish0 libsrtp2-1 libstk-4.6.1
  libsubtitleeditor0 libsuil-0-0 libsuperlu5 libsynfig0a libsz2 libtbb2 libtesseract4
  libtiff-tools libtinyxml2.6.2v5 libtotem-plparser-common libtotem-plparser18
  libtracker-sparql-2.0-0 libunicode-linebreak-perl libuninameslist1
  libunity-protocol-private0 libunity-scopes-json-def-desktop libunity9 liburiparser1
  libusrsctp1 libvamp-hostsdk3v5 libvamp-sdk2v5 libvcdinfo0 libvtk6.3
  libwebkit2gtk-4.0-37 libwildmidi2 libwxbase3.0-0v5 libwxgtk3.0-gtk3-0v5
  libxerces-c3.2 libxfce4ui-2-0 libxfce4ui-common libxfce4util-bin libxfce4util-common
  libxfce4util7 libxfconf-0-3 libxnvctrl0 libyajl2 libyaml-cpp0.6 libyelp0 libzbar0
  libzen0v5 libzita-convolver3 libzmf-0.0-0 lmms lmms-common lsp-plugins
  lsp-plugins-common lsp-plugins-jack lsp-plugins-ladspa lsp-plugins-lv2
  lsp-plugins-vst lv2vocoder mcp-plugins mda-lv2 melt mencoder midisnoop mknfonts.tool
  mudita24 musescore3 musescore3-common mypaint mypaint-brushes mypaint-data
  mypaint-data-extras nautilus-extension-brasero node-html5shiv obs-plugins obs-studio
  odbcinst odbcinst1debian2 omins openmpi-bin openmpi-common openshot openshot-qt
  optipng oxygen-icon-theme pd-ableton-link pd-ambix pd-arraysize pd-autopreset
  pd-bassemu pd-beatpipe pd-boids pd-bsaylor pd-chaos pd-cmos pd-comport pd-creb
  pd-csound pd-cxc pd-cyclone pd-deken pd-deken-apt pd-earplug pd-ekext pd-ext13
  pd-extendedview pd-fftease pd-flext-dev pd-flext-doc pd-flite pd-freeverb pd-ggee
  pd-gil pd-hcs pd-hexloader pd-hid pd-iem pd-iemambi pd-iemguts pd-iemlib
  pd-iemmatrix pd-iemnet pd-iemutils pd-jmmmp pd-jsusfx pd-kollabs pd-lib-builder
  pd-libdir pd-list-abs pd-log pd-lua pd-lyonpotpourri pd-mapping pd-markex pd-maxlib
  pd-mediasettings pd-mjlib pd-moonlib pd-motex pd-mrpeach pd-mrpeach-net pd-nusmuk
  pd-osc pd-pan pd-pddp pd-pdogg pd-pdstring pd-pduino pd-plugin pd-purepd pd-zexy
  proj-data projectm-data puredata puredata-core puredata-dev puredata-doc
  puredata-extra puredata-gui puredata-utils python3-altgraph python3-appdirs
  python3-apsw python3-astor python3-bs4 python3-chm python3-colorama
  python3-css-parser python3-cssselect python3-cssutils python3-dateutil
  python3-easywebdav python3-feedparser python3-funcparserlib python3-future
  python3-gi-cairo python3-gnupg python3-html2text python3-html5-parser
  python3-html5lib python3-hy python3-ifaddr python3-lxml python3-macholib
  python3-mechanize python3-msgpack python3-nose python3-openshot python3-pefile
  python3-pyelftools python3-pyqt5.qtwebchannel python3-pyqt5.qtwebengine
  python3-pyqt5.qtwebkit python3-regex python3-repoze.lru python3-routes python3-rply
  python3-soupsieve python3-webencodings python3-zeroconf python3-zmq stk swh-plugins
  tasksel tasksel-data texlive-latex-base texlive-latex-recommended tk8.6-blt2.5
  ttf-sjfonts vamp-plugin-sdk vcdimager xdg-dbus-proxy xfconf xjadeo zynaddsubfx-data
Use 'sudo apt autoremove' to remove them.
The following additional packages will be installed
  lsp-plugins-jack studio-controls
The following packages will be REMOVED:
  ubuntustudio-controls
The following NEW packages will be installed:
  studio-controls
The following packages will be upgraded:
  lsp-plugins-jack
1 upgraded, 1 newly installed, 1 to remove and 5 not upgraded.
27 not fully installed or removed.
Need to get 0 B/1,025 kB of archives.
After this operation, 1,102 kB of additional disk space will be used.
Do you want to continue? [Y/n] y
(Reading database ... 346402 files and directories currently installed.)
Preparing to unpack .../lsp-plugins-jack_1.1.24-1~ubuntu20.04.1_amd64.deb ...
Unpacking lsp-plugins-jack (1.1.24-1~ubuntu20.04.1) over (1.1.19-0ubuntu1~20.04.1) ...
dpkg: error processing archive /var/cache/apt/archives/lsp-plugins-jack_1.1.24-1~ubuntu20.04.1_amd64.deb (--unpack):
 trying to overwrite '/usr/lib/lsp-plugins/lsp-plugins-r3d-glx.so', which is also in package lsp-plugins-common 1.1.19-0ubuntu1~20.04.1
Errors were encountered while processing:
 /var/cache/apt/archives/lsp-plugins-jack_1.1.24-1~ubuntu20.04.1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

Manfred Hampl (m-hampl) said : #6

ok, we have an error message that is usable:

dpkg: error processing archive /var/cache/apt/archives/lsp-plugins-jack_1.1.24-1~ubuntu20.04.1_amd64.deb (--unpack):
 trying to overwrite '/usr/lib/lsp-plugins/lsp-plugins-r3d-glx.so', which is also in package lsp-plugins-common 1.1.19-0ubuntu1~20.04.1

What is the output of the command:

apt-cache policy lsp-plugins-jack lsp-plugins-common

This seems to be a known problem with the solution already in progress, see https://launchpad.net/~ubuntustudio-ppa/+archive/ubuntu/backports/+sourcepub/11445021/+listing-archive-extra below the heading "Changelog"

You can either wait until the new packages are published (usually within minutes, but apparently taking longer), or you can try the following command as workaround:

sudo apt install lsp-plugins-common- lsp-plugins-jack -f

Dirk Ouellette (hapibeli) said : #7

apt-cache policy lsp-plugins-jack lsp-plugins-common
lsp-plugins-jack:
  Installed: 1.1.19-0ubuntu1~20.04.1
  Candidate: 1.1.24-1~ubuntu20.04.1
  Version table:
     1.1.24-1~ubuntu20.04.1 500
        500 http://ppa.launchpad.net/ubuntustudio-ppa/backports/ubuntu focal/main amd64 Packages
 *** 1.1.19-0ubuntu1~20.04.1 100
        100 /var/lib/dpkg/status
     1.1.13-0ubuntu2 500
        500 http://ca.archive.ubuntu.com/ubuntu focal/universe amd64 Packages
lsp-plugins-common:
  Installed: 1.1.19-0ubuntu1~20.04.1
  Candidate: 1.1.19-0ubuntu1~20.04.1
  Version table:
 *** 1.1.19-0ubuntu1~20.04.1 500
        500 http://ppa.launchpad.net/ubuntustudio-ppa/backports/ubuntu focal/main amd64 Packages
        100 /var/lib/dpkg/status

Manfred Hampl (m-hampl) said : #8

The new package (with version 1.1.24-1~ubuntu20.04.2) has been published, I suggest that you run the commands

sudo apt update
sudo apt install -f

At least the lsp-plugins-* problem should disappear; let us see whether are are still some other error messages shown.

Also what is the output of:

apt-cache policy gir1.2-vte-2.91

Thanks

Dirk Ouellette (hapibeli) said : #10

On my way from our little Island by ferry. Will answer tomorrow. Thank you Manfred and Andrew.

Dirk Ouellette (hapibeli) said : #12

apt-cache policy gir1.2-vte-2.91
gir1.2-vte-2.91:
  Installed: (none)
  Candidate: 0.60.3-0ubuntu1~20.04
  Version table:
     0.60.3-0ubuntu1~20.04 500
        500 http://ca.archive.ubuntu.com/ubuntu focal-updates/main amd64 Packages
     0.60.1-1ubuntu1 500
        500 http://ca.archive.ubuntu.com/ubuntu focal/main amd64 Packages

Manfred Hampl (m-hampl) said : #13

What is now the output of the commands

sudo apt update
sudo apt install -f
sudo apt install gdebi
apt --simulate install gir1.2-vte-2.91

Dirk Ouellette (hapibeli) said : #14

sudo apt install -f
[sudo] password for dirk:
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages were automatically installed and are no longer required:
  abgate ardour ardour-data ardour-video-timeline argyll argyll-ref audacity
  audacity-data autotalent avldrums.lv2 avldrums.lv2-data blender blender-data blop
  blt brasero brasero-cdrkit brasero-common calibre calibre-bin caps cm-super-minimal
  cm-super-x11 cmt csound csound-data cyclist darktable deken devede dgedit
  dpf-plugins dpf-plugins-common dpf-plugins-dssi dpf-plugins-ladspa dpf-plugins-lv2
  dpf-plugins-vst drumgizmo drumkv1 drumkv1-common dssi-host-jack dssi-utils
  dvd+rw-tools dvdauthor enchant entangle eq10q exo-utils ffado-dbus-server
  ffado-mixer-qt4 ffado-tools ffmpeg2theora fil-plugins fluidsynth-dssi font-manager
  font-manager-common font-viewer fontforge fontforge-common fonts-adf-accanthis
  fonts-adf-baskervald fonts-adf-berenis fonts-adf-gillius fonts-adf-ikarius
  fonts-adf-irianis fonts-adf-libris fonts-adf-mekanus fonts-adf-oldania
  fonts-adf-romande fonts-adf-switzera fonts-adf-tribun fonts-adf-universalis
  fonts-adf-verana fonts-alee fonts-ancient-scripts fonts-beteckna fonts-bpg-georgian
  fonts-breip fonts-cantarell fonts-dejavu fonts-dejavu-extra fonts-dkg-handwriting
  fonts-dustin fonts-ecolier-court fonts-ecolier-lignes-court fonts-essays1743
  fonts-f500 fonts-georgewilliams fonts-goudybookletter fonts-inconsolata
  fonts-isabella fonts-junicode fonts-jura fonts-larabie-deco fonts-larabie-straight
  fonts-larabie-uncommon fonts-linex fonts-linuxlibertine fonts-manchufont
  fonts-mathjax fonts-ocr-a fonts-oflb-euterpe fonts-okolaks fonts-opensymbol
  fonts-radisnoir fonts-roboto fonts-roboto-unhinted fonts-sil-andika fonts-sil-charis
  fonts-sil-doulos fonts-sil-gentium fonts-sil-gentium-basic fonts-tomsontalks
  fonts-tuffy foo-yc20 freeglut3 frei0r-plugins gdal-data gem gem-doc gem-extra
  gem-plugin-assimp gem-plugin-gmerlin gem-plugin-lqt gem-plugin-magick
  gem-plugin-v4l2 ghostess gimp-gap gimp-gmic gimp-plugin-registry gir1.2-ges-1.0
  gir1.2-gexiv2-0.10 gir1.2-gst-plugins-base-1.0 gir1.2-gstreamer-1.0 gir1.2-gudev-1.0
  gir1.2-poppler-0.18 gnustep-back-common gnustep-back0.27 gnustep-back0.27-cairo
  gnustep-gui-common gnustep-gui-runtime gpick growisofs gsfonts-other gstreamer1.0-gl
  gstreamer1.0-gtk3 gstreamer1.0-libav gtk2-engines harvid hexter hydrogen
  hydrogen-data hydrogen-doc hydrogen-drumkits ibverbs-providers icc-profiles-free
  invada-studio-plugins-ladspa invada-studio-plugins-lv2 ir.lv2 jack-capture
  jack-keyboard jamin jconvolver jconvolver-config-files kdenlive kdenlive-data
  kid3-core kid3-qt krita krita-data krita-gmic ladspa-sdk libaec0 libambix0
  libappindicator3-1 libarchive-zip-perl libarmadillo9 libarpack2 libart-2.0-2
  libassimp5 libaubio5 libavahi-gobject0 libblosc1 libboost-filesystem1.67.0
  libboost-filesystem1.71.0 libboost-iostreams1.71.0 libboost-locale1.71.0
  libboost-system1.67.0 libboost-thread1.71.0 libbrasero-media3-1 libburn4
  libcaf-openmpi-3 libcharls2 libcoarrays-openmpi-dev libcoin80c libcollada-dom2.4-dp0
  libcolord-gtk1 libcsound64-6.0 libdap25 libdapclient6v5 libdbus-c++-1-0v5
  libdc1394-25 libdcmtk14 libdee-1.0-4 libebur128-1 libecore1 libeina1a libenchant1c2a
  libepsilon1 libevent-core-2.1-7 libevent-dev libevent-extra-2.1-7
  libevent-openssl-2.1-7 libevent-pthreads-2.1-7 libexo-2-0 libexo-common
  libexo-helpers libfabric1 libflac++6v5 libflext-pd0 libfltk-images1.3 libfltk1.1
  libfltk1.3 libfontforge3 libfreehand-0.1-1 libfreexl1 libftgl2 libfyba0 libgavl1
  libgdal26 libgdcm3.0 libgdraw6 libgeos-3.8.0 libgeos-c1v5 libgeotiff5 libges-1.0-0
  libgig9 libgl2ps1.4 libglade2-0 libglew2.1 libglewmx1.13 libgmerlin-avdec1 libgmic1
  libgnomecanvas2-0 libgnomecanvas2-common libgnustep-gui0.27 libgraphene-1.0-0
  libgraphicsmagick++-q16-12 libgraphicsmagick-q16-3 libgssdp-1.2-0
  libgstreamer-gl1.0-0 libgstreamermm-1.0-1 libgupnp-1.2-0 libgupnp-igd-1.0-4
  libhdf4-0-alt libhdf5-103 libhdf5-openmpi-103 libhwloc-plugins libhwloc15
  libibverbs1 libicns1 libid3-3.8.3v5 libid3tag0 libimage-exiftool-perl libimlib2
  libiso9660-11 libisofs6 libjavascriptcoregtk-4.0-18 libjemalloc2 libjpeg-turbo-progs
  libjs-jquery-ui libjs-mathjax libjs-prototype libjs-scriptaculous libjs-sphinxdoc
  libjsoncpp1 libjte2 libkmlbase1 libkmldom1 libkmlengine1 liblensfun-data-v1
  liblensfun1 liblept5 libllvm9 liblrdf0 libltc11 liblua5.3-0 libluajit-5.1-2
  libluajit-5.1-common libmediainfo0v5 libmime-charset-perl libmjpegutils-2.1-0
  libmlt++3 libmlt-data libmlt6 libmms0 libmodplug1 libmovit8 libmpeg2encpp-2.1-0
  libmplex2-2.1-0 libmspub-0.1-1 libmxml1 libnautilus-extension1a libnetcdf-c++4
  libnetcdf15 libnice10 libnl-3-dev libnl-route-3-dev liboauth0 libobs0 libodbc1
  libofa0 libogdi4.1 liboggkate1 libopencolorio1v5 libopencv-calib3d4.2
  libopencv-contrib4.2 libopencv-core4.2 libopencv-dnn4.2 libopencv-features2d4.2
  libopencv-flann4.2 libopencv-highgui4.2 libopencv-imgcodecs4.2 libopencv-imgproc4.2
  libopencv-ml4.2 libopencv-objdetect4.2 libopencv-photo4.2 libopencv-shape4.2
  libopencv-stitching4.2 libopencv-superres4.2 libopencv-video4.2 libopencv-videoio4.2
  libopencv-videostab4.2 libopencv-viz4.2 libopengl0 libopenimageio2.1 libopenmpi3
  libopenscenegraph160 libopenshot-audio6 libopenshot16 libopenthreads21 libopenvdb6.2
  libosdcpu3.4.0 libosdgpu3.4.0 libosmgpsmap-1.0-1 libpagemaker-0.0-0 libpeas-1.0-0
  libpeas-common libpmix2 libpodofo0.9.6 libportmidi0 libportsmf0v5
  libposix-strptime-perl libpq5 libproj15 libprojectm2v5 libprotobuf17
  libpsm-infinipath1 libpsm2-2 libpugixml1v5 libpython2.7 libqhull7 libqm-dsp0
  libquazip5-1 libquicktime2 libqxp-0.0-0 libraptor2-0 libraw-bin librdmacm1
  librtaudio6 librtmidi4 librttr-core0.9.6 libsmf0 libsndobj2v5 libsocket++1
  libsombok3 libsoundio1 libsoundtouch1 libsox-fmt-alsa libsox-fmt-base libsox3
  libspandsp2 libspatialite7 libspiro1 libspnav0 libsquish0 libsrtp2-1 libstk-4.6.1
  libsubtitleeditor0 libsuil-0-0 libsuperlu5 libsynfig0a libsz2 libtbb2 libtesseract4
  libtiff-tools libtinyxml2.6.2v5 libtotem-plparser-common libtotem-plparser18
  libtracker-sparql-2.0-0 libunicode-linebreak-perl libuninameslist1
  libunity-protocol-private0 libunity-scopes-json-def-desktop libunity9 liburiparser1
  libusrsctp1 libvamp-hostsdk3v5 libvamp-sdk2v5 libvcdinfo0 libvtk6.3
  libwebkit2gtk-4.0-37 libwildmidi2 libwxbase3.0-0v5 libwxgtk3.0-gtk3-0v5
  libxerces-c3.2 libxfce4ui-2-0 libxfce4ui-common libxfce4util-bin libxfce4util-common
  libxfce4util7 libxfconf-0-3 libxnvctrl0 libyajl2 libyaml-cpp0.6 libyelp0 libzbar0
  libzen0v5 libzita-convolver3 libzmf-0.0-0 linux-headers-5.4.0-26
  linux-headers-5.4.0-26-generic linux-image-5.4.0-26-generic
  linux-modules-5.4.0-26-generic linux-modules-extra-5.4.0-26-generic lmms lmms-common
  lsp-plugins lsp-plugins-jack lsp-plugins-ladspa lsp-plugins-lv2 lsp-plugins-vst
  lv2vocoder mcp-plugins mda-lv2 melt mencoder midisnoop mknfonts.tool mudita24
  musescore3 musescore3-common mypaint mypaint-brushes mypaint-data
  mypaint-data-extras nautilus-extension-brasero node-html5shiv obs-plugins obs-studio
  odbcinst odbcinst1debian2 omins openmpi-bin openmpi-common openshot openshot-qt
  optipng oxygen-icon-theme pd-ableton-link pd-ambix pd-arraysize pd-autopreset
  pd-bassemu pd-beatpipe pd-boids pd-bsaylor pd-chaos pd-cmos pd-comport pd-creb
  pd-csound pd-cxc pd-cyclone pd-deken pd-deken-apt pd-earplug pd-ekext pd-ext13
  pd-extendedview pd-fftease pd-flext-dev pd-flext-doc pd-flite pd-freeverb pd-ggee
  pd-gil pd-hcs pd-hexloader pd-hid pd-iem pd-iemambi pd-iemguts pd-iemlib
  pd-iemmatrix pd-iemnet pd-iemutils pd-jmmmp pd-jsusfx pd-kollabs pd-lib-builder
  pd-libdir pd-list-abs pd-log pd-lua pd-lyonpotpourri pd-mapping pd-markex pd-maxlib
  pd-mediasettings pd-mjlib pd-moonlib pd-motex pd-mrpeach pd-mrpeach-net pd-nusmuk
  pd-osc pd-pan pd-pddp pd-pdogg pd-pdstring pd-pduino pd-plugin pd-purepd pd-zexy
  proj-data projectm-data puredata puredata-core puredata-dev puredata-doc
  puredata-extra puredata-gui puredata-utils python3-altgraph python3-appdirs
  python3-apsw python3-astor python3-bs4 python3-chm python3-colorama
  python3-css-parser python3-cssselect python3-cssutils python3-dateutil
  python3-easywebdav python3-feedparser python3-funcparserlib python3-future
  python3-gi-cairo python3-gnupg python3-html2text python3-html5-parser
  python3-html5lib python3-hy python3-ifaddr python3-lxml python3-macholib
  python3-mechanize python3-msgpack python3-nose python3-openshot python3-pefile
  python3-pyelftools python3-pyqt5.qtwebchannel python3-pyqt5.qtwebengine
  python3-pyqt5.qtwebkit python3-regex python3-repoze.lru python3-routes python3-rply
  python3-soupsieve python3-webencodings python3-zeroconf python3-zmq stk swh-plugins
  tasksel tasksel-data texlive-latex-base texlive-latex-recommended tk8.6-blt2.5
  ttf-sjfonts vamp-plugin-sdk vcdimager xdg-dbus-proxy xfconf xjadeo zynaddsubfx-data
Use 'sudo apt autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

sudo apt update
Hit:1 http://ca.archive.ubuntu.com/ubuntu focal InRelease
Get:2 http://security.ubuntu.com/ubuntu focal-security InRelease [107 kB]
Hit:3 http://ppa.launchpad.net/ubuntustudio-ppa/backports/ubuntu focal InRelease
Get:4 http://ca.archive.ubuntu.com/ubuntu focal-updates InRelease [111 kB]
Get:5 http://ca.archive.ubuntu.com/ubuntu focal-backports InRelease [98.3 kB]
Get:6 http://security.ubuntu.com/ubuntu focal-security/main amd64 DEP-11 Metadata [21.2 kB]
Get:7 http://security.ubuntu.com/ubuntu focal-security/universe amd64 DEP-11 Metadata [35.8 kB]
Get:8 http://ca.archive.ubuntu.com/ubuntu focal-updates/main amd64 DEP-11 Metadata [196 kB]
Get:9 http://ca.archive.ubuntu.com/ubuntu focal-updates/universe amd64 DEP-11 Metadata [176 kB]
Get:10 http://ca.archive.ubuntu.com/ubuntu focal-updates/multiverse amd64 DEP-11 Metadata [2,468 B]
Get:11 http://ca.archive.ubuntu.com/ubuntu focal-backports/universe amd64 DEP-11 Metadata [1,972 B]
Fetched 750 kB in 2s (433 kB/s)
Reading package lists... Done
Building dependency tree
Reading state information... Done
All packages are up to date

$ sudo apt install gdebi
Reading package lists... Done
Building dependency tree
Reading state information... Done
gdebi is already the newest version (0.9.5.7+nmu3).
The following packages were automatically installed and are no longer required:
  abgate ardour ardour-data ardour-video-timeline argyll argyll-ref audacity
  audacity-data autotalent avldrums.lv2 avldrums.lv2-data blender blender-data blop
  blt brasero brasero-cdrkit brasero-common calibre calibre-bin caps cm-super-minimal
  cm-super-x11 cmt csound csound-data cyclist darktable deken devede dgedit
  dpf-plugins dpf-plugins-common dpf-plugins-dssi dpf-plugins-ladspa dpf-plugins-lv2
  dpf-plugins-vst drumgizmo drumkv1 drumkv1-common dssi-host-jack dssi-utils
  dvd+rw-tools dvdauthor enchant entangle eq10q exo-utils ffado-dbus-server
  ffado-mixer-qt4 ffado-tools ffmpeg2theora fil-plugins fluidsynth-dssi font-manager
  font-manager-common font-viewer fontforge fontforge-common fonts-adf-accanthis
  fonts-adf-baskervald fonts-adf-berenis fonts-adf-gillius fonts-adf-ikarius
  fonts-adf-irianis fonts-adf-libris fonts-adf-mekanus fonts-adf-oldania
  fonts-adf-romande fonts-adf-switzera fonts-adf-tribun fonts-adf-universalis
  fonts-adf-verana fonts-alee fonts-ancient-scripts fonts-beteckna fonts-bpg-georgian
  fonts-breip fonts-cantarell fonts-dejavu fonts-dejavu-extra fonts-dkg-handwriting
  fonts-dustin fonts-ecolier-court fonts-ecolier-lignes-court fonts-essays1743
  fonts-f500 fonts-georgewilliams fonts-goudybookletter fonts-inconsolata
  fonts-isabella fonts-junicode fonts-jura fonts-larabie-deco fonts-larabie-straight
  fonts-larabie-uncommon fonts-linex fonts-linuxlibertine fonts-manchufont
  fonts-mathjax fonts-ocr-a fonts-oflb-euterpe fonts-okolaks fonts-opensymbol
  fonts-radisnoir fonts-roboto fonts-roboto-unhinted fonts-sil-andika fonts-sil-charis
  fonts-sil-doulos fonts-sil-gentium fonts-sil-gentium-basic fonts-tomsontalks
  fonts-tuffy foo-yc20 freeglut3 frei0r-plugins gdal-data gem gem-doc gem-extra
  gem-plugin-assimp gem-plugin-gmerlin gem-plugin-lqt gem-plugin-magick
  gem-plugin-v4l2 ghostess gimp-gap gimp-gmic gimp-plugin-registry gir1.2-ges-1.0
  gir1.2-gexiv2-0.10 gir1.2-gst-plugins-base-1.0 gir1.2-gstreamer-1.0 gir1.2-gudev-1.0
  gir1.2-poppler-0.18 gnustep-back-common gnustep-back0.27 gnustep-back0.27-cairo
  gnustep-gui-common gnustep-gui-runtime gpick growisofs gsfonts-other gstreamer1.0-gl
  gstreamer1.0-gtk3 gstreamer1.0-libav gtk2-engines harvid hexter hydrogen
  hydrogen-data hydrogen-doc hydrogen-drumkits ibverbs-providers icc-profiles-free
  invada-studio-plugins-ladspa invada-studio-plugins-lv2 ir.lv2 jack-capture
  jack-keyboard jamin jconvolver jconvolver-config-files kdenlive kdenlive-data
  kid3-core kid3-qt krita krita-data krita-gmic ladspa-sdk libaec0 libambix0
  libappindicator3-1 libarmadillo9 libarpack2 libart-2.0-2 libassimp5 libaubio5
  libavahi-gobject0 libblosc1 libboost-filesystem1.67.0 libboost-filesystem1.71.0
  libboost-iostreams1.71.0 libboost-locale1.71.0 libboost-system1.67.0
  libboost-thread1.71.0 libbrasero-media3-1 libburn4 libcaf-openmpi-3 libcharls2
  libcoarrays-openmpi-dev libcoin80c libcollada-dom2.4-dp0 libcolord-gtk1
  libcsound64-6.0 libdap25 libdapclient6v5 libdbus-c++-1-0v5 libdc1394-25 libdcmtk14
  libdee-1.0-4 libebur128-1 libecore1 libeina1a libenchant1c2a libepsilon1
  libevent-core-2.1-7 libevent-dev libevent-extra-2.1-7 libevent-openssl-2.1-7
  libevent-pthreads-2.1-7 libexo-2-0 libexo-common libexo-helpers libfabric1
  libflac++6v5 libflext-pd0 libfltk-images1.3 libfltk1.1 libfltk1.3 libfontforge3
  libfreehand-0.1-1 libfreexl1 libftgl2 libfyba0 libgavl1 libgdal26 libgdcm3.0
  libgdraw6 libgeos-3.8.0 libgeos-c1v5 libgeotiff5 libges-1.0-0 libgig9 libgl2ps1.4
  libglade2-0 libglew2.1 libglewmx1.13 libgmerlin-avdec1 libgmic1 libgnomecanvas2-0
  libgnomecanvas2-common libgnustep-gui0.27 libgraphene-1.0-0
  libgraphicsmagick++-q16-12 libgraphicsmagick-q16-3 libgssdp-1.2-0
  libgstreamer-gl1.0-0 libgstreamermm-1.0-1 libgupnp-1.2-0 libgupnp-igd-1.0-4
  libhdf4-0-alt libhdf5-103 libhdf5-openmpi-103 libhwloc-plugins libhwloc15
  libibverbs1 libicns1 libid3-3.8.3v5 libid3tag0 libimage-exiftool-perl libimlib2
  libiso9660-11 libisofs6 libjavascriptcoregtk-4.0-18 libjemalloc2 libjpeg-turbo-progs
  libjs-jquery-ui libjs-mathjax libjs-prototype libjs-scriptaculous libjs-sphinxdoc
  libjsoncpp1 libjte2 libkmlbase1 libkmldom1 libkmlengine1 liblensfun-data-v1
  liblensfun1 liblept5 libllvm9 liblrdf0 libltc11 liblua5.3-0 libluajit-5.1-2
  libluajit-5.1-common libmediainfo0v5 libmime-charset-perl libmjpegutils-2.1-0
  libmlt++3 libmlt-data libmlt6 libmms0 libmodplug1 libmovit8 libmpeg2encpp-2.1-0
  libmplex2-2.1-0 libmspub-0.1-1 libmxml1 libnautilus-extension1a libnetcdf-c++4
  libnetcdf15 libnice10 libnl-3-dev libnl-route-3-dev liboauth0 libobs0 libodbc1
  libofa0 libogdi4.1 liboggkate1 libopencolorio1v5 libopencv-calib3d4.2
  libopencv-contrib4.2 libopencv-core4.2 libopencv-dnn4.2 libopencv-features2d4.2
  libopencv-flann4.2 libopencv-highgui4.2 libopencv-imgcodecs4.2 libopencv-imgproc4.2
  libopencv-ml4.2 libopencv-objdetect4.2 libopencv-photo4.2 libopencv-shape4.2
  libopencv-stitching4.2 libopencv-superres4.2 libopencv-video4.2 libopencv-videoio4.2
  libopencv-videostab4.2 libopencv-viz4.2 libopengl0 libopenimageio2.1 libopenmpi3
  libopenscenegraph160 libopenshot-audio6 libopenshot16 libopenthreads21 libopenvdb6.2
  libosdcpu3.4.0 libosdgpu3.4.0 libosmgpsmap-1.0-1 libpagemaker-0.0-0 libpeas-1.0-0
  libpeas-common libpmix2 libpodofo0.9.6 libportmidi0 libportsmf0v5
  libposix-strptime-perl libpq5 libproj15 libprojectm2v5 libprotobuf17
  libpsm-infinipath1 libpsm2-2 libpugixml1v5 libpython2.7 libqhull7 libqm-dsp0
  libquazip5-1 libquicktime2 libqxp-0.0-0 libraptor2-0 libraw-bin librdmacm1
  librtaudio6 librtmidi4 librttr-core0.9.6 libsmf0 libsndobj2v5 libsocket++1
  libsombok3 libsoundio1 libsoundtouch1 libsox-fmt-alsa libsox-fmt-base libsox3
  libspandsp2 libspatialite7 libspiro1 libspnav0 libsquish0 libsrtp2-1 libstk-4.6.1
  libsubtitleeditor0 libsuil-0-0 libsuperlu5 libsynfig0a libsz2 libtbb2 libtesseract4
  libtiff-tools libtinyxml2.6.2v5 libtotem-plparser-common libtotem-plparser18
  libtracker-sparql-2.0-0 libunicode-linebreak-perl libuninameslist1
  libunity-protocol-private0 libunity-scopes-json-def-desktop libunity9 liburiparser1
  libusrsctp1 libvamp-hostsdk3v5 libvamp-sdk2v5 libvcdinfo0 libvtk6.3
  libwebkit2gtk-4.0-37 libwildmidi2 libwxbase3.0-0v5 libwxgtk3.0-gtk3-0v5
  libxerces-c3.2 libxfce4ui-2-0 libxfce4ui-common libxfce4util-bin libxfce4util-common
  libxfce4util7 libxfconf-0-3 libxnvctrl0 libyajl2 libyaml-cpp0.6 libyelp0 libzbar0
  libzen0v5 libzita-convolver3 libzmf-0.0-0 linux-headers-5.4.0-26
  linux-headers-5.4.0-26-generic linux-image-5.4.0-26-generic
  linux-modules-5.4.0-26-generic linux-modules-extra-5.4.0-26-generic lmms lmms-common
  lsp-plugins lsp-plugins-jack lsp-plugins-ladspa lsp-plugins-lv2 lsp-plugins-vst
  lv2vocoder mcp-plugins mda-lv2 melt mencoder midisnoop mknfonts.tool mudita24
  musescore3 musescore3-common mypaint mypaint-brushes mypaint-data
  mypaint-data-extras nautilus-extension-brasero node-html5shiv obs-plugins obs-studio
  odbcinst odbcinst1debian2 omins openmpi-bin openmpi-common openshot openshot-qt
  optipng oxygen-icon-theme pd-ableton-link pd-ambix pd-arraysize pd-autopreset
  pd-bassemu pd-beatpipe pd-boids pd-bsaylor pd-chaos pd-cmos pd-comport pd-creb
  pd-csound pd-cxc pd-cyclone pd-deken pd-deken-apt pd-earplug pd-ekext pd-ext13
  pd-extendedview pd-fftease pd-flext-dev pd-flext-doc pd-flite pd-freeverb pd-ggee
  pd-gil pd-hcs pd-hexloader pd-hid pd-iem pd-iemambi pd-iemguts pd-iemlib
  pd-iemmatrix pd-iemnet pd-iemutils pd-jmmmp pd-jsusfx pd-kollabs pd-lib-builder
  pd-libdir pd-list-abs pd-log pd-lua pd-lyonpotpourri pd-mapping pd-markex pd-maxlib
  pd-mediasettings pd-mjlib pd-moonlib pd-motex pd-mrpeach pd-mrpeach-net pd-nusmuk
  pd-osc pd-pan pd-pddp pd-pdogg pd-pdstring pd-pduino pd-plugin pd-purepd pd-zexy
  proj-data projectm-data puredata puredata-core puredata-dev puredata-doc
  puredata-extra puredata-gui puredata-utils python3-altgraph python3-appdirs
  python3-apsw python3-astor python3-bs4 python3-chm python3-colorama
  python3-css-parser python3-cssselect python3-cssutils python3-dateutil
  python3-easywebdav python3-feedparser python3-funcparserlib python3-future
  python3-gi-cairo python3-gnupg python3-html2text python3-html5-parser
  python3-html5lib python3-hy python3-ifaddr python3-lxml python3-macholib
  python3-mechanize python3-msgpack python3-nose python3-openshot python3-pefile
  python3-pyelftools python3-pyqt5.qtwebchannel python3-pyqt5.qtwebengine
  python3-pyqt5.qtwebkit python3-regex python3-repoze.lru python3-routes python3-rply
  python3-soupsieve python3-webencodings python3-zeroconf python3-zmq stk swh-plugins
  tasksel tasksel-data texlive-latex-base texlive-latex-recommended tk8.6-blt2.5
  ttf-sjfonts vamp-plugin-sdk vcdimager xdg-dbus-proxy xfconf xjadeo zynaddsubfx-data
Use 'sudo apt autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

$ apt --simulate install gir1.2-vte-2.91
NOTE: This is only a simulation!
      apt needs root privileges for real execution.
      Keep also in mind that locking is deactivated,
      so don't depend on the relevance to the real current situation!
Reading package lists... Done
Building dependency tree
Reading state information... Done
gir1.2-vte-2.91 is already the newest version (0.60.3-0ubuntu1~20.04).
gir1.2-vte-2.91 set to manually installed.
The following packages were automatically installed and are no longer required:
  abgate ardour ardour-data ardour-video-timeline argyll argyll-ref audacity
  audacity-data autotalent avldrums.lv2 avldrums.lv2-data blender blender-data blop
  blt brasero brasero-cdrkit brasero-common calibre calibre-bin caps cm-super-minimal
  cm-super-x11 cmt csound csound-data cyclist darktable deken devede dgedit
  dpf-plugins dpf-plugins-common dpf-plugins-dssi dpf-plugins-ladspa dpf-plugins-lv2
  dpf-plugins-vst drumgizmo drumkv1 drumkv1-common dssi-host-jack dssi-utils
  dvd+rw-tools dvdauthor enchant entangle eq10q exo-utils ffado-dbus-server
  ffado-mixer-qt4 ffado-tools ffmpeg2theora fil-plugins fluidsynth-dssi font-manager
  font-manager-common font-viewer fontforge fontforge-common fonts-adf-accanthis
  fonts-adf-baskervald fonts-adf-berenis fonts-adf-gillius fonts-adf-ikarius
  fonts-adf-irianis fonts-adf-libris fonts-adf-mekanus fonts-adf-oldania
  fonts-adf-romande fonts-adf-switzera fonts-adf-tribun fonts-adf-universalis
  fonts-adf-verana fonts-alee fonts-ancient-scripts fonts-beteckna fonts-bpg-georgian
  fonts-breip fonts-cantarell fonts-dejavu fonts-dejavu-extra fonts-dkg-handwriting
  fonts-dustin fonts-ecolier-court fonts-ecolier-lignes-court fonts-essays1743
  fonts-f500 fonts-georgewilliams fonts-goudybookletter fonts-inconsolata
  fonts-isabella fonts-junicode fonts-jura fonts-larabie-deco fonts-larabie-straight
  fonts-larabie-uncommon fonts-linex fonts-linuxlibertine fonts-manchufont
  fonts-mathjax fonts-ocr-a fonts-oflb-euterpe fonts-okolaks fonts-opensymbol
  fonts-radisnoir fonts-roboto fonts-roboto-unhinted fonts-sil-andika fonts-sil-charis
  fonts-sil-doulos fonts-sil-gentium fonts-sil-gentium-basic fonts-tomsontalks
  fonts-tuffy foo-yc20 freeglut3 frei0r-plugins gdal-data gem gem-doc gem-extra
  gem-plugin-assimp gem-plugin-gmerlin gem-plugin-lqt gem-plugin-magick
  gem-plugin-v4l2 ghostess gimp-gap gimp-gmic gimp-plugin-registry gir1.2-ges-1.0
  gir1.2-gexiv2-0.10 gir1.2-gst-plugins-base-1.0 gir1.2-gstreamer-1.0 gir1.2-gudev-1.0
  gir1.2-poppler-0.18 gnustep-back-common gnustep-back0.27 gnustep-back0.27-cairo
  gnustep-gui-common gnustep-gui-runtime gpick growisofs gsfonts-other gstreamer1.0-gl
  gstreamer1.0-gtk3 gstreamer1.0-libav gtk2-engines harvid hexter hydrogen
  hydrogen-data hydrogen-doc hydrogen-drumkits ibverbs-providers icc-profiles-free
  invada-studio-plugins-ladspa invada-studio-plugins-lv2 ir.lv2 jack-capture
  jack-keyboard jamin jconvolver jconvolver-config-files kdenlive kdenlive-data
  kid3-core kid3-qt krita krita-data krita-gmic ladspa-sdk libaec0 libambix0
  libappindicator3-1 libarmadillo9 libarpack2 libart-2.0-2 libassimp5 libaubio5
  libavahi-gobject0 libblosc1 libboost-filesystem1.67.0 libboost-filesystem1.71.0
  libboost-iostreams1.71.0 libboost-locale1.71.0 libboost-system1.67.0
  libboost-thread1.71.0 libbrasero-media3-1 libburn4 libcaf-openmpi-3 libcharls2
  libcoarrays-openmpi-dev libcoin80c libcollada-dom2.4-dp0 libcolord-gtk1
  libcsound64-6.0 libdap25 libdapclient6v5 libdbus-c++-1-0v5 libdc1394-25 libdcmtk14
  libdee-1.0-4 libebur128-1 libecore1 libeina1a libenchant1c2a libepsilon1
  libevent-core-2.1-7 libevent-dev libevent-extra-2.1-7 libevent-openssl-2.1-7
  libevent-pthreads-2.1-7 libexo-2-0 libexo-common libexo-helpers libfabric1
  libflac++6v5 libflext-pd0 libfltk-images1.3 libfltk1.1 libfltk1.3 libfontforge3
  libfreehand-0.1-1 libfreexl1 libftgl2 libfyba0 libgavl1 libgdal26 libgdcm3.0
  libgdraw6 libgeos-3.8.0 libgeos-c1v5 libgeotiff5 libges-1.0-0 libgig9 libgl2ps1.4
  libglade2-0 libglew2.1 libglewmx1.13 libgmerlin-avdec1 libgmic1 libgnomecanvas2-0
  libgnomecanvas2-common libgnustep-gui0.27 libgraphene-1.0-0
  libgraphicsmagick++-q16-12 libgraphicsmagick-q16-3 libgssdp-1.2-0
  libgstreamer-gl1.0-0 libgstreamermm-1.0-1 libgupnp-1.2-0 libgupnp-igd-1.0-4
  libhdf4-0-alt libhdf5-103 libhdf5-openmpi-103 libhwloc-plugins libhwloc15
  libibverbs1 libicns1 libid3-3.8.3v5 libid3tag0 libimage-exiftool-perl libimlib2
  libiso9660-11 libisofs6 libjavascriptcoregtk-4.0-18 libjemalloc2 libjpeg-turbo-progs
  libjs-jquery-ui libjs-mathjax libjs-prototype libjs-scriptaculous libjs-sphinxdoc
  libjsoncpp1 libjte2 libkmlbase1 libkmldom1 libkmlengine1 liblensfun-data-v1
  liblensfun1 liblept5 libllvm9 liblrdf0 libltc11 liblua5.3-0 libluajit-5.1-2
  libluajit-5.1-common libmediainfo0v5 libmime-charset-perl libmjpegutils-2.1-0
  libmlt++3 libmlt-data libmlt6 libmms0 libmodplug1 libmovit8 libmpeg2encpp-2.1-0
  libmplex2-2.1-0 libmspub-0.1-1 libmxml1 libnautilus-extension1a libnetcdf-c++4
  libnetcdf15 libnice10 libnl-3-dev libnl-route-3-dev liboauth0 libobs0 libodbc1
  libofa0 libogdi4.1 liboggkate1 libopencolorio1v5 libopencv-calib3d4.2
  libopencv-contrib4.2 libopencv-core4.2 libopencv-dnn4.2 libopencv-features2d4.2
  libopencv-flann4.2 libopencv-highgui4.2 libopencv-imgcodecs4.2 libopencv-imgproc4.2
  libopencv-ml4.2 libopencv-objdetect4.2 libopencv-photo4.2 libopencv-shape4.2
  libopencv-stitching4.2 libopencv-superres4.2 libopencv-video4.2 libopencv-videoio4.2
  libopencv-videostab4.2 libopencv-viz4.2 libopengl0 libopenimageio2.1 libopenmpi3
  libopenscenegraph160 libopenshot-audio6 libopenshot16 libopenthreads21 libopenvdb6.2
  libosdcpu3.4.0 libosdgpu3.4.0 libosmgpsmap-1.0-1 libpagemaker-0.0-0 libpeas-1.0-0
  libpeas-common libpmix2 libpodofo0.9.6 libportmidi0 libportsmf0v5
  libposix-strptime-perl libpq5 libproj15 libprojectm2v5 libprotobuf17
  libpsm-infinipath1 libpsm2-2 libpugixml1v5 libpython2.7 libqhull7 libqm-dsp0
  libquazip5-1 libquicktime2 libqxp-0.0-0 libraptor2-0 libraw-bin librdmacm1
  librtaudio6 librtmidi4 librttr-core0.9.6 libsmf0 libsndobj2v5 libsocket++1
  libsombok3 libsoundio1 libsoundtouch1 libsox-fmt-alsa libsox-fmt-base libsox3
  libspandsp2 libspatialite7 libspiro1 libspnav0 libsquish0 libsrtp2-1 libstk-4.6.1
  libsubtitleeditor0 libsuil-0-0 libsuperlu5 libsynfig0a libsz2 libtbb2 libtesseract4
  libtiff-tools libtinyxml2.6.2v5 libtotem-plparser-common libtotem-plparser18
  libtracker-sparql-2.0-0 libunicode-linebreak-perl libuninameslist1
  libunity-protocol-private0 libunity-scopes-json-def-desktop libunity9 liburiparser1
  libusrsctp1 libvamp-hostsdk3v5 libvamp-sdk2v5 libvcdinfo0 libvtk6.3
  libwebkit2gtk-4.0-37 libwildmidi2 libwxbase3.0-0v5 libwxgtk3.0-gtk3-0v5
  libxerces-c3.2 libxfce4ui-2-0 libxfce4ui-common libxfce4util-bin libxfce4util-common
  libxfce4util7 libxfconf-0-3 libxnvctrl0 libyajl2 libyaml-cpp0.6 libyelp0 libzbar0
  libzen0v5 libzita-convolver3 libzmf-0.0-0 linux-headers-5.4.0-26
  linux-headers-5.4.0-26-generic linux-image-5.4.0-26-generic
  linux-modules-5.4.0-26-generic linux-modules-extra-5.4.0-26-generic lmms lmms-common
  lsp-plugins lsp-plugins-jack lsp-plugins-ladspa lsp-plugins-lv2 lsp-plugins-vst
  lv2vocoder mcp-plugins mda-lv2 melt mencoder midisnoop mknfonts.tool mudita24
  musescore3 musescore3-common mypaint mypaint-brushes mypaint-data
  mypaint-data-extras nautilus-extension-brasero node-html5shiv obs-plugins obs-studio
  odbcinst odbcinst1debian2 omins openmpi-bin openmpi-common openshot openshot-qt
  optipng oxygen-icon-theme pd-ableton-link pd-ambix pd-arraysize pd-autopreset
  pd-bassemu pd-beatpipe pd-boids pd-bsaylor pd-chaos pd-cmos pd-comport pd-creb
  pd-csound pd-cxc pd-cyclone pd-deken pd-deken-apt pd-earplug pd-ekext pd-ext13
  pd-extendedview pd-fftease pd-flext-dev pd-flext-doc pd-flite pd-freeverb pd-ggee
  pd-gil pd-hcs pd-hexloader pd-hid pd-iem pd-iemambi pd-iemguts pd-iemlib
  pd-iemmatrix pd-iemnet pd-iemutils pd-jmmmp pd-jsusfx pd-kollabs pd-lib-builder
  pd-libdir pd-list-abs pd-log pd-lua pd-lyonpotpourri pd-mapping pd-markex pd-maxlib
  pd-mediasettings pd-mjlib pd-moonlib pd-motex pd-mrpeach pd-mrpeach-net pd-nusmuk
  pd-osc pd-pan pd-pddp pd-pdogg pd-pdstring pd-pduino pd-plugin pd-purepd pd-zexy
  proj-data projectm-data puredata puredata-core puredata-dev puredata-doc
  puredata-extra puredata-gui puredata-utils python3-altgraph python3-appdirs
  python3-apsw python3-astor python3-bs4 python3-chm python3-colorama
  python3-css-parser python3-cssselect python3-cssutils python3-dateutil
  python3-easywebdav python3-feedparser python3-funcparserlib python3-future
  python3-gi-cairo python3-gnupg python3-html2text python3-html5-parser
  python3-html5lib python3-hy python3-ifaddr python3-lxml python3-macholib
  python3-mechanize python3-msgpack python3-nose python3-openshot python3-pefile
  python3-pyelftools python3-pyqt5.qtwebchannel python3-pyqt5.qtwebengine
  python3-pyqt5.qtwebkit python3-regex python3-repoze.lru python3-routes python3-rply
  python3-soupsieve python3-webencodings python3-zeroconf python3-zmq stk swh-plugins
  tasksel tasksel-data texlive-latex-base texlive-latex-recommended tk8.6-blt2.5
  ttf-sjfonts vamp-plugin-sdk vcdimager xdg-dbus-proxy xfconf xjadeo zynaddsubfx-data
Use 'apt autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

Manfred Hampl (m-hampl) said : #15

Everything is looking correct.
No error is shown.
gdebi is already installed.

You should do a clean-up action to remove packages that are not needed any more.

sudo apt --purge autoremove

Do you still see a problem?

Dirk Ouellette (hapibeli) said : #17