In Kubuntu 20.04 I get a pop-up from the Taskbar 'Logout prevented by /usr/bin/clemantine '

Asked by Terry Coles on 2020-05-19

This has only started since I upgraded my system to Kubuntu 20.04. When I select 'Log Out', 'Shutdown' or 'Restart' from the KDE Menu, I get a pop-up from the Taskbar that says; 'Logout prevented by /usr/bin/clemantine '. This only lasts for a few seconds and then disappears. If I then try again, it works.

Clearly this more of an irritation than anything, but if there's a fix for this it would be useful to know.

I'm sure that if I were to shut down Clementine before attempting to log out, this would prevent the message, but I like leaving Apps that I use every day running at shutdown so they come up automatically the next time I boot up.

Can anyone help?

Question information

Language:
English Edit question
Status:
Open
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2020-05-22
Last reply:
2020-05-19

Is this the music player Clementine

Terry Coles (lp-hadrian-way) said : #2

Yes. It is now the default player in Kubuntu since Amarok was discontinued.

Terry Coles (lp-hadrian-way) said : #3

Someone on my local LUG found this:

https://github.com/clementine-player/Clementine/issues/6401.

So it is known about, but no fix yet.

Terry Coles (lp-hadrian-way) said : #4

I asked a question about this on the Kubuntu Forums and one of the people over there came up with a work-round; disable the tray icon! I tried it and it works.

It isn't a solution, but it's an acceptable work-round.

Can you help with this problem?

Provide an answer of your own, or ask Terry Coles for more information if necessary.

To post a message you must log in.