VMware Workstation and Device/Credential Guard are not compatible

Asked by Azmat khalid on 2020-05-14

i have vmwre on ubuntu 15 it was working fine earlier but suddenly i got the this error
VMware Workstation and Device/Credential Guard are not compatible

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2020-05-14
Last reply:
2020-05-15

Ubuntu 15.04 and 15.10 are end of life (EOL) and no longer supported in any way. I suggest you wipe the install off and do a clean install of Focal (Ubuntu 20.04). This is LTS and supported until 2025.

Can you help with this problem?

Provide an answer of your own, or ask Azmat khalid for more information if necessary.

To post a message you must log in.