Incorrect keyboard layout for selecting username and password during install of 20.04

Asked by Dag Bjerkeli on 2020-04-25

During a fresh install of Ubuntu 20.04, selecting Norwegian keyboard is provided and keys are responding correctly at that stage. But later when entering user information the keyboard setting is wrong.

It looks like it have fallen back to English keyboard-layout.
I failed to log in after my first install, so a new attempt I tried to write some special letters in the name field, and noticed that I got the wrong characters for the key.

The install is done i VMware workstation 15.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Revision history for this message
actionparsnip (andrew-woodhead666) said :
#1

Hmmm, there's another question saying the same thing but for French. Can you please report a bug

Revision history for this message
Dag Bjerkeli (dag-e) said :
#2

I tried to file a bug right now, but I might have done something wrong as after hitting the submit button I ends up back at the start where I get the option to enter a new bug.

Revision history for this message
Dag Bjerkeli (dag-e) said :
#3

Well found out I had to do it from within the installation. Link to bug is:
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1875062

Can you help with this problem?

Provide an answer of your own, or ask Dag Bjerkeli for more information if necessary.

To post a message you must log in.