On login screen after my user i see 'not listed?' what is it?

Asked by corrado venturini on 2020-04-06

On login screen after my user i see 'not listed?' what is it?
If I click on 'not listed?' i can enter my user-name and my password, so what is it for?
Thanks

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Manfred Hampl
Solved:
2020-04-07
Last query:
2020-04-07
Last reply:
2020-04-07

What is the output of:

lsb_release -a; uname -a; apt-cache policy gdm lightdm

Thanks

corrado@corrado-x4-ff-beta:~$ lsb_release -a; uname -a; apt-cache policy gdm lightdm
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu Focal Fossa (development branch)
Release: 20.04
Codename: focal
Linux corrado-x4-ff-beta 5.4.0-21-generic #25-Ubuntu SMP Sat Mar 28 13:10:28 UTC 2020 x86_64 x86_64 x86_64 GNU/Linux
gdm:
  Installed: (none)
  Candidate: (none)
  Version table:
lightdm:
  Installed: (none)
  Candidate: 1.30.0-0ubuntu3.1
  Version table:
     1.30.0-0ubuntu3.1 500
        500 http://archive.ubuntu.com/ubuntu focal/universe amd64 Packages
corrado@corrado-x4-ff-beta:~$

Note: the same thing happens on various installations of Ubuntu 19.10 and 20.04 on different hardware.

corrado@corrado-x4-ff-beta:~$ inxi -Fxx
System: Host: corrado-x4-ff-beta Kernel: 5.4.0-21-generic x86_64 bits: 64 compiler: gcc
           v: 9.3.0 Desktop: Gnome 3.36.0 wm: gnome-shell dm: GDM3
           Distro: Ubuntu 20.04 LTS (Focal Fossa)
Machine: Type: Desktop Mobo: ASRock model: H110M-G/M.2 serial: <superuser/root required>
           UEFI: American Megatrends v: P1.10 date: 05/11/2017
CPU: Topology: Dual Core model: Intel Core i3-7100 bits: 64 type: MT MCP arch: Kaby Lake
           rev: 9 L2 cache: 3072 KiB
           flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 31199
           Speed: 801 MHz min/max: 800/3900 MHz Core speeds (MHz): 1: 800 2: 801 3: 800 4: 800
Graphics: Device-1: Intel HD Graphics 630 vendor: ASRock driver: i915 v: kernel
           bus ID: 00:02.0 chip ID: 8086:5912
           Display: x11 server: X.Org 1.20.7 driver: i915 compositor: gnome-shell
           resolution: 1920x1080~60Hz
           OpenGL: renderer: Mesa Intel HD Graphics 630 (KBL GT2) v: 4.6 Mesa 20.0.2
           direct render: Yes
Audio: Device-1: Intel 100 Series/C230 Series Family HD Audio vendor: ASRock
           driver: snd_hda_intel v: kernel bus ID: 00:1f.3 chip ID: 8086:a170
           Device-2: Logitech QuickCam Pro 9000 type: USB driver: snd-usb-audio,uvcvideo
           bus ID: 1-10:5 chip ID: 046d:0990
           Sound Server: ALSA v: k5.4.0-21-generic
Network: Device-1: Intel Ethernet I219-V vendor: ASRock driver: e1000e v: 3.2.6-k port: f040
           bus ID: 00:1f.6 chip ID: 8086:15b8
           IF: enp0s31f6 state: up speed: 100 Mbps duplex: full mac: 70:85:c2:44:7b:86
Drives: Local Storage: total: 2.05 TiB used: 10.20 GiB (0.5%)
           ID-1: /dev/nvme0n1 vendor: Kingston model: SKC2000M8250G size: 232.89 GiB
           speed: 31.6 Gb/s lanes: 4 serial: 50026B72823D1475
           ID-2: /dev/sda vendor: Toshiba model: DT01ACA100 size: 931.51 GiB speed: 6.0 Gb/s
           serial: 37PYNGAFS
           ID-3: /dev/sdb vendor: Hitachi model: HDS721010CLA332 size: 931.51 GiB
           speed: 3.0 Gb/s serial: JP2940J80Z3D3V
Partition: ID-1: / size: 31.25 GiB used: 10.20 GiB (32.6%) fs: ext4 dev: /dev/nvme0n1p4
           ID-2: swap-1 size: 8.00 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda2
Sensors: System Temperatures: cpu: 45.0 C mobo: N/A
           Fan Speeds (RPM): N/A
Info: Processes: 208 Uptime: 33m Memory: 7.49 GiB used: 1.67 GiB (22.3%) Init: systemd
           v: 245 runlevel: 5 Compilers: gcc: N/A Shell: bash v: 5.0.16
           running in: gnome-terminal inxi: 3.0.38
corrado@corrado-x4-ff-beta:~$

Just checked: same happens on various installations of Ubuntu 18.04 on 3 different hardware.
All systems are just installed from the ISO and not customized at all.

Best Manfred Hampl (m-hampl) said : #4

Ubuntu is configured to show all "normal users" on the welcome screen, that you can select one of them for logging in. In (the unlikely) case that you have to log in with a system user that is not shown on the selection screen, you have to use "not listed" and type user name and password. Of course you can also use "not listed" for your own user that is also shown anyhow.

Thanks Manfred Hampl, that solved my question.