Posper installation problem

Asked by Luis M.Jacinto on 2020-03-18

OS Ubuntu 16.04
I have two problems with Posper installation these is the first one the other later.

Following installation instruction I unzipped and "make link" and Drag 'n' drop on Desktop as explained the posper file won't open on doubleclick.
The application opens with right click on posper file and Run Terminal but it indicates an error on terminal.
       Terminal:
cat: /home/posper/posper.lck: No such file or directory
error: list of process IDs must follow -p

Usage:
 ps [options]

 Try 'ps --help <simple|list|output|threads|misc|all>'
  or 'ps --help <s|l|o|t|m|a>'
 for additional help text.

For more details see ps(1).
/home/luis/posper/posper-2.2-1029-2013-05-13/posper: line 21: /home/posper/posper.lck: No such file or directory
/home/luis/posper/posper-2.2-1029-2013-05-13/posper: line 52: cd: /home/posper: No such file or directory
Starting POSper.
Can you please help and explain how to fix this
Thank you

Question information

Language:
English Edit question
Status:
Expired
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2020-03-18
Last reply:
2020-04-03

Have you tried this:
https://idroot.us/install-prosper202-ubuntu-16-04/

Ubuntu 16.04 doesn't have very much support left. Is it possible to use Ubuntu 18.04 or even Ubuntu 20.04 ?

Manfred Hampl (m-hampl) said : #2

@actionparsnip: not "prosper" but "posper"!

Manfred Hampl (m-hampl) said : #3

What you see, seems to be caused by the package that you have downloaded, and is not a problem that can be solved in Ubuntu.

Apparently the program expect that the username for using the program is "posper", or at least that the program is unpacket into the /home/posper/ directory.

Where did you download that program?
Is it from https://sourceforge.net/projects/posper/ ?
If yes, then you probably should look for support on https://sourceforge.net/p/posper/discussion/606132

Don't expect too much. The last update on the progam was in the year 2013, and the last entry in the support tracker was 2016. This program seems to be quite dead.

my bad

Luis M.Jacinto (ljacinto) said : #5

Can you suggest an POS application for Ubuntu

Luis M.Jacinto (ljacinto) said : #8

https://www.youtube.com/watch?v=G0CPIA2Cl10

Is a video of Lemon POS I believe this application is dead.
Is or isn’t?
I actual like this POS .
Thank you

Launchpad Janitor (janitor) said : #9

This question was expired because it remained in the 'Open' state without activity for the last 15 days.