Long aago ask about Virtual Box problems an Again I am back How do I remove the Vboxadd.service from Boot up ?

Asked by Lynne Stevens on 2020-02-14

Seem it keeps trying to turn it on and takes well over 5 minutes to boot . .. I installed the file from Virtual Box website Not the one in Software Resources as it has more Options in setup of Virtual Box . . So how do I remove the line in boot up that wants to keep adding More Virtual Box to start . . Ubuntu is my MAIN O/S not windows stuff. . I only run windows to use Sketchup Make 2016 for making parts for the 3D printer

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2020-02-14
Last query:
2020-02-14
Last reply:
2020-02-14

sudo systemctl stop vboxadd.service
sudo systemctl stop vboxadd-service.service
sudo systemctl disable vboxadd.service
sudo systemctl disable vboxadd-service.service

Should do it

Obviously reverse the meaning of the words to roll back if needed

Manfred Hampl (m-hampl) said : #2

Did you try removing the guest additions with the procedure described in the last comment on https://answers.launchpad.net/ubuntu/+question/688412 (comment #18 did not work, but what about comment #20)?
If yes, what happened? Any error messages?

Lynne Stevens (jackie40d) said : #3

Thanks actionparsnip, that solved my question.

Lynne Stevens (jackie40d) said : #4

To Manfred . . I Tried that removing and got NO such Folder or file The Virtual Box stuff is installed in a different spot in a different folder on this Laptop than the /usr/ . / . spot you had for removing it from . .