Ubantu 19.20 is not able to access my SSD while installing

Asked by OM Dutt Gautam on 2020-02-04

I have Acer Aspire 5 notebook with windows 10 Home as primary OS and 8GB RAM+ 512 SSD , intel core i5 8th gen processor with NVIDIA GFORCE. I tried to dual boot my PC with Ubuntu 19.20 but it is not able to access my memory disk and displays a message "you need at least 8.6 GB disk space to install ubuntu and you have only 8 GB. I can attach videos of installations if anyone need .
i have tried different versions of Ubuntu too like 18.10, 18.04.
Any Suggestions ...??????

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2020-02-05
Last reply:
2020-02-05

There is no Ubuntu 19.20. It doesn't exist.

What is the output of;

lsb_release -a; uname -a

Thanks

OM Dutt Gautam (omdutt7) said : #2

i am sorry for wrong info it's ubuntu-19.10-desktop-amd64

Manfred Hampl (m-hampl) said : #3

What is the partition layout of your hard disk(s)?

If the disk in question is already used for Windows, then you probably have to shrink the Windows partition to create unallocated space which you then can use for Ubuntu.

OM Dutt Gautam (omdutt7) said : #4

i have 40 GB of unallocated space for this purpose on my PC if you could provide me your email i can send you snaps of my whole operations .

Just use a service like images hack or similar and you can make URLs of the images that you can post here

Can you help with this problem?

Provide an answer of your own, or ask OM Dutt Gautam for more information if necessary.

To post a message you must log in.