Launchpad buttons vanish in Android using Chrome browser

Asked by actionparsnip on 2020-01-16

When I go on here on my Android phone (Android version 9 with Chrome version 79.0.3945.116) the pages are fine.

As soon as I start typing in the reply boxes the "Post Answer", "Add Information Request" and "Just Add a Comment" buttons vanish.

If I empty the box they reappear.

Is anyone else seeing this please? I have tried Brave browser too (Based on Chrome) which is exhibiting the same behaviour.

Strange for me to ask a question. Usually I'm answering them :)

Is there an app that can read these question pages instead of a web client?

Cheers

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Manfred Hampl
Solved:
2020-01-23
Last query:
2020-01-23
Last reply:
2020-01-16
Best Manfred Hampl (m-hampl) said : #1

Just tried this and it works for me without problems.
Android 9
Chrome 79.0.3945.116

I'll just use Firefox for Launchpad.net until I get a new phone. It's not hurting anything so I'll just work around it until later.

Just thought I'd throw it out there.

Cheers for the replies

Thanks Manfred Hampl, that solved my question.

This suddenly started working a while ago. Possibly an update. Least I can stop using Firefox just for Launchpad.net stuff now :)