Ubuntu 18.04 upgrade - GUI issue

Asked by Sathish on 2020-01-13

I’ve recently upgraded to 18.04 and I’m unable to get the gui although I have tried several possibilities discussed in the forum. Could someone help me resolve this ??

Earlier I was to able to run sudo apt-get update but now that’s not working either. The error I’m getting is

Could not resolve ‘in.archive.com’

Question information

Language:
English Edit question
Status:
Needs information
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2020-01-13
Last reply:
2020-01-14
Sathish (sathish019) said : #1

Also getting -> Failed to connect to https://changelogs.ubuntu.com/meta-release. Check your internet connection or proxy settings

Which release did you upgrade from please and what method did you use?

Thanks

Sathish (sathish019) said : #3

I did the upgrade from 16.04 using do-release-upgrade

Thanks

Do you use a proxy for web access?

Sathish (sathish019) said : #5

No, I’m not using any proxy !!

if you run:

echo "nameserver 8.8.8.8" | sudo tee /etc/resolv.conf > /dev/null

Thn retry,is it OK?

Sathish (sathish019) said : #7

Tried already and no luck 🙁

Can you help with this problem?

Provide an answer of your own, or ask Sathish for more information if necessary.

To post a message you must log in.