18.04.1 USB Keyboard not working in terminal

Asked by David Rix on 2020-01-12

In Zorin 15 (uuntu 18.04)

Installing php 7.2 and mySQL(Maria) for apache 2 webserver.

It all goes okay and then I enter this command .. sudo mysql_secure_installation.

I was able to use my root password to get the Y / N options but no matter what option I choose
 I was not able to get any response at all out of the USB Keyboard.

I opened another terminal window and the KB worked fine except when I did the same sudo mysql_secure_installation command the same thing happened.

I tried what others had done in Ask Ubuntu but so far nothing has worked for me.

The KB works for everything else I have tried, just this part of the mySQL 'make sure password is secure' area.

As an old programmer, It seems to me to be something awry in the code at that time.

In the meantime seems like I cannot install mySQL (Maria) properly.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2020-01-12
Last reply:
2020-01-13
Manfred Hampl (m-hampl) said : #1

This is support for Ubuntu only, and not for operating systems that are "based on Ubuntu" like Zorin OS.

Support for Linux Mint can be found at https://zorinos.com/help/ and https://zoringroup.com/forum/viewforum.php?f=3

Manfred Hampl (m-hampl) said : #2

Sorry, wrong copy/paste/modify action, this should read:

Support for Zorin OS can be found at https://zorinos.com/help/ and https://zoringroup.com/forum/viewforum.php?f=3

Can you help with this problem?

Provide an answer of your own, or ask David Rix for more information if necessary.

To post a message you must log in.