installing ubuntu 9.04 video card works good but sound card is not working propertly

Asked by gacm on 2009-04-25

Binary package hint: nautilus

I can't hear the music before installing 9.04 it was working low sound but working anyway now maybe a ant can hear it.

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 9.04
ExecutablePath: /usr/bin/nautilus
Package: nautilus 1:2.26.2-0ubuntu1
ProcEnviron:
 LANG=es_VE.UTF-8
 SHELL=/bin/bash
SourcePackage: nautilus
Uname: Linux 2.6.28-11-generic i686

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
leifdk
Solved:
2009-04-26
Last query:
2009-04-26
Last reply:
2009-04-26
gacm (gustavocm21) said : #1
Sebastien Bacher (seb128) said : #2

the issue is clearly not a nautilus bug, changing to an user question since the description is not really detailled

Best leifdk (linuxdk1978) said : #3

have you tried to chose a different sound driver the x maybe alsa or oss
if not i need to know which card you are using
bedst regard

gacm (gustavocm21) said : #4

yes, indeed it's solved and it was my mistake there was no sounds problem

I sent a message to sebastien bacher letting know this...
thank you anyway and congratulation ubuntu 9.04 it's just nice of course there is a lot of work to do to improve it even more.

but to all of you still ahead cos you're on the way.

please prevent us from hackers in all the ways it means security is always first.

really you have make a very big big job.