Stuck on Booting Ubuntu 18.04, Screen splashes on Booting Logo

Asked by Deepak Kumar on 2019-10-02

I have recently installed Ubuntu 18.04 LTS, but my PC keeps on stucking on Booting with screen splashing and stucking, what to do ?
Processor - Core 2 Duo, 3GB DDR2 Ram, 320GB hdd, Intel G31 Integrated Graphics. How to solve this problem ?

Question information

Language:
English Edit question
Status:
Expired
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2019-10-08
Last reply:
2019-10-23

Did you manage to update the OS or is this the very first boot?

Deepak Kumar (dpk408) said : #2

No, This is not the very 1st boot, I am using it from last 3 days, booted for approx 15 times, got stuck in 6 times ?

If you try the boot option:

nomodeset

Does it help?

Deepak Kumar (dpk408) said : #4

No, I havn't tried nomodeset, instead pressing space bar during during booting helps !

Deepak Kumar (dpk408) said : #5

I have tried nomodeset, but my Intel G33 drivers were not available after applying nomodeset ? My Screen Resolution also reduced drastically ?

Does the system have a make and model, please?

Deepak Kumar (dpk408) said : #7

This is 2009 HCL BUSYBee Desktop.
Motherboard - Intel DG31PR
Ram - 4GB
Hdd - 320GB
Graphics -Integrated Intel G33

Launchpad Janitor (janitor) said : #8

This question was expired because it remained in the 'Open' state without activity for the last 15 days.