package evolution 2.24.3-0ubuntu1 failed to install/upgrade:

Asked by Rimedio on 2009-04-23

Binary package hint: evolution

Had a power interrupt during installation of 9.04 now partial install fails. Is there a work around

ProblemType: Package
Architecture: i386
DistroRelease: Ubuntu 8.10
ErrorMessage:
 ErrorMessage: files list file for package `perl-base' contains empty filename
Package: evolution 2.24.3-0ubuntu1
SourcePackage: evolution
Title: package evolution 2.24.3-0ubuntu1 failed to install/upgrade:
Uname: Linux 2.6.27-11-generic i686

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2009-04-23
Last reply:
2009-04-23
Rimedio (rimedio) said : #1
Sebastien Bacher (seb128) said : #2
Sebastien Bacher (seb128) said : #3

the issue is an user question and not a bug

Tom (tom6) said : #4

Are you getting a message like "Please run 'dpkg --configure -a'" or something like that?

It might be worth rebooting and use the boot-menu that has lots of Ubuntu options to go into "Recovery mode", usually the 2nd option, you'll see from the end of the line. One of the options here is to "repair broken packages"

Hope this helps!
Good luck and regards from
Tom :)

Can you help with this problem?

Provide an answer of your own, or ask Rimedio for more information if necessary.

To post a message you must log in.