needrestart

Asked by Mike Jonkmans on 2019-08-24

18.04 needrestart always complains about the microcode being not up-to-date

It seems that this is fixed upstream : https://github.com/liske/needrestart/issues/112

Is it possible to make this fix available in 18.04?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2019-09-04
Last query:
2019-09-04
Last reply:
2019-09-04

I suggest you report a bug with your suggestion as a fix

Mike Jonkmans (mjo) said : #2

Ok, thx.
Just did that.

Mike Jonkmans (mjo) said : #3

Thanks actionparsnip, that solved my question.

Manfred Hampl (m-hampl) said : #4

If you need a quick workaround, you could try manually downloading and installing the version of needrestart for eoan https://launchpad.net/ubuntu/+archive/primary/+files/needrestart_3.4-5_all.deb

Mike Jonkmans (mjo) said : #5

Thanks for the tip.