no sound or video on web.

Asked by louise smith on 2019-07-31

When I start up and go to youtube it reads
 “ Audio render error, Please restart your computer'
It also happens on every web page I go to. Sound test works music player works. It's just when I'm on the web.
I have to restart 4-6 times before I get sound.

I am running
ubuntu 14.04.6 LTS
My computer is
Inspiron- 560

Question information

Language:
English Edit question
Status:
Open
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2019-08-09
Last reply:
2019-08-01
Manfred Hampl (m-hampl) said : #1

Support for Ubuntu 14.04 has already ended (except for server systems under paid extended security maintenance), see https://wiki.ubuntu.com/Releases

I suggest that you upgrade to a supported Ubuntu release.

A web search for the error message "Audio render error, Please restart your computer" indicates that an upgrade of the BIOS to the latest version might help.

louise smith (lsmith1946) said : #2

Thank you for the info. Did what you said to do and things are running
well.

On Thu, Aug 1, 2019 at 1:18 AM Manfred Hampl <
<email address hidden>> wrote:

> Your question #682485 on Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+question/682485
>
> Status: Open => Answered
>
> Manfred Hampl proposed the following answer:
> Support for Ubuntu 14.04 has already ended (except for server systems
> under paid extended security maintenance), see
> https://wiki.ubuntu.com/Releases
>
> I suggest that you upgrade to a supported Ubuntu release.
>
> A web search for the error message "Audio render error, Please restart
> your computer" indicates that an upgrade of the BIOS to the latest
> version might help.
>
> --
> If this answers your question, please go to the following page to let us
> know that it is solved:
> https://answers.launchpad.net/ubuntu/+question/682485/+confirm?answer_id=0
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.launchpad.net/ubuntu/+question/682485
>
> You received this question notification because you asked the question.
>

Can you help with this problem?

Provide an answer of your own, or ask louise smith for more information if necessary.

To post a message you must log in.