Firefox dropped support for LastPass

Asked by ealthuis on 2019-05-05

Out of the blue yesterday Firefox indicated that it could not verify LastPass and therefore disabled it. This on four computers.
Losing access to Lastpass puts me in an awkward position, I do not remember all of the generated passwords and therefore cannot log into many accounts , some used a lot others not as often.

For those of us who use Lastpass this is a major error on the part of Firefox.

Computers are running 18.04LTS one has 19.04

This needs to be brought to the attention of Mozilla so they can immediately correct it.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
ealthuis
Solved:
2019-05-06
Last query:
2019-05-06
Last reply:
2019-05-05
Manfred Hampl (m-hampl) said : #1

I assume you are hit by https://bugzilla.mozilla.org/show_bug.cgi?id=1548973

Not related to Ubuntu at all.

michael (yellupcm-gmail) said : #2

Not Ealthuis, but michael (yellupcm-gmail) comment.
                                                                                                                                                                                                                                  Manfred Hampl
Thank You, for site above. I needed it, but did not find it.

ealthuis (ealthuis) said : #3

Thank you Manfred once again, I switched to Google Chrome to overcome this problem, will wait for a fix by Firefox...

EA