UBUNTU 18.10 RADIUS server login failure

Asked by Igor on 2019-03-14

UBUNTU 18.10 installed clean. Connection manager shows that connection established. RADIUS login page does not appear. Tried RDP over LAN works perfect. Realtek external adapter - same result. Debian 9.8 goes without problem. Previous UBUNTU 15 works well.

All OS mentioned above tested on the very same hardware.

Tried installing to VMware. Used LAN as bridge - no luck. Directly connected USB adapter to VM - fail.

All above steps - network connection established, IP addresses received from DHCP, gateway address received - internet fails.

ping 192.168.11.1 icmp_sec=1 Destination Net Prohibited.......

I tried UNITY 18.04 - no changes. It is not that logi page does not appear automatically - it does not appear at all even if I enter its address or IP.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Igor
Solved:
2019-03-29
Last query:
2019-03-29
Last reply:
Igor (3ak) said : #1

recreating of /etc/resolv.conf symlink to /run/systemd/resolve/resolv.conf solves the problem