Wireless Linksys wpc11 v.4

Asked by mcingan on 2007-05-18

I have been trying all the fixes for this problem that have been posted but I still can not get Ubuntu to recognize my Linksys WPC11 V.4 wireless card. I have a Sony Vaio PCG-FRV27 everything in it is stock except I upgraded the memory and hard drive. Also I am running Feisty Fawn as my Ubuntu Distribution. I have tried every fix on the Ubuntu site as well as some other sites that people maintain. Also some people on the yahoo group tried to help me but everything they told me to do didnt work. Everything they told me to do is also on the ubuntu pages and some are fixes for other cards. My wireless was working just fine when I was running dapper. If there is additional info that you need please email. If it is specifics that you need please email me with everything that you need with detail instructions please. I am very new to Linux.

Thanks,
Josh F

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2007-05-18
Last reply:
2007-11-17
Massimo Forti (slackwarelife) said : #1

Thanks for yor question, you can post this:

1) the result of the lspci command

2) You /etc/network/interfaces

Thanks many

Hi, how are you doing? Crap I can imagine. Well I have installed two linksys adapters. They seem to work better with xp special pack 2. Once installed don't use the installation disc put the card in and wait for xp to find then it will ask you for the disc put the disc in and it should install the wireless adapter. Obviously I can only give up my experience. Good Luck Regards Steve.

Can you help with this problem?

Provide an answer of your own, or ask mcingan for more information if necessary.

To post a message you must log in.