no sound ubuntu 8.10

Asked by kevin haworth on 2009-04-18

alsa mixer turned off in root how do i turn it on please

┌──────────────────[AlsaMixer v1.0.17 (Press Escape to quit)]──────────────────┐
│ Card: PulseAudio │
│ Chip: PulseAudio │
│ View: [Playback] Capture All │
│ Item: Master [Off] │
│ │
│ ┌──┐ │
│ │▒▒│ │
│ │▒▒│ │
│ │▒▒│ │
│ │▒▒│ │
│ │▒▒│ │
│ │▒▒│ │
│ │▒▒│ │
│ │▒▒│ │
│ │▒▒│ │
│ │▒▒│ │
│ │▒▒│ │
│ ├──┤ │
│ │MM│ │
│ └──┘ │
│ 98<>100 │
│ < Master >

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
kevin haworth
Solved:
2009-04-18
Last query:
2009-04-18
Last reply:
2009-04-18
Craig Huffstetler (xq) said : #1

Please go to Applications > Sound & Video > ALSA Mixer and click the box next to Master. Make sure the correct Sound Mixer is selected.

Also, go to System > Preferences> Sound. Ensure all of your settings there are correct (including mixer).

Then ensure your "sound" icon is not muted. Right click on it (in your toolbar) and go to Preferences. Ensure everything is correct and the volume is on.

Some great community documentation can be found here:
http://ubuntuforums.org/showthread.php?t=205449
and https://help.ubuntu.com/community/SoundTroubleshooting

If you continue to have problems please respond to this Answer with the sound card that you have. That will help us troubleshoot further.

Thank you!

kevin haworth (tongpo) said : #2

hi craig i did as you first said go to applications sound & video alsa mixer is not listed there everything else you asked is set ok i have listed my sound card below all this only happened after updates for ubuntu were downloaded sound worked fine till i downloaded them.

 *-multimedia
       description: Multimedia audio controller
       product: SB Audigy
       vendor: Creative Labs
       physical id: 6
       bus info: pci@0000:00:06.0
       version: 04
       width: 32 bits
       clock: 33MHz
       capabilities: pm bus_master cap_list
       configuration: driver=EMU10K1_Audigy latency=32 maxlatency=20 mingnt=2 module=snd_emu10k1

:~$ cat /proc/asound/cards
 0 [Audigy2 ]: Audigy2 - Audigy 2 ZS [SB0350]
                      Audigy 2 ZS [SB0350] (rev.4, serial:0x20021102) at 0xe800, irq 17

Craig Huffstetler (xq) said : #3

Go back into ALSAMixer. It sounds like it may be defaulting to Digital Output, not Analog. Are you using Analog Output (and not digital)?

Try this:

Open up Alsa Mixer again (or open it through a terminal by typing 'alsamixer'). Use the right arrow to move all the way to the 'Audigy Analog/Digital Output Jack' (keep an eye on the Item value in the top left of the window).

Now, hit the "M" key to toggle the value between On and Off. This switches the digital output on and off. Watch your sound and see if it works. If you are using Digital, put it on Digital, if you are using Analog, make sure it is Analog. Keep this in mind.

The default is digital for Linux installations (for this model), I believe, since it has both.

Let me know.

Craig Huffstetler (xq) said : #4

Another way to tell -- if you're plugged into the back via a green port (usually) -- you're most likely using analog sound. Again, in the Alsa mixer under the switches tab uncheck the Audigy Analog/Digital Output Jack. This will use the correct port, (the green port). And voila. Sound!

Let me know.

If you have a Soundblaster Audigy 2 -- then we'll have to look at a different scenario.

Sincerely,

Craig

kevin haworth (tongpo) said : #5

hi craig i opened alsa mixer through terminal switched master to on then i opened alsa mixer by right clicking on sound icon and unchecked the tick on the output jack sound works ok now i cant thank you enough kevin
updates must have changed the settings

kevin haworth (tongpo) said : #6

i am new to linux so i do not know much about it yet i have 1 computer on linux and 1 on windows vista yet again thankyou very much i am sure something else will crop up in the near future
kevin

Craig Huffstetler (xq) said : #7

I'm glad to have helped.

Let us know if anything else comes up anytime. We're always here ;)

Cheers!