System Apps are not opening!

Asked by vishwajeet on 2019-02-05

The day before I was doing the system update (i.e 18.10 package update) but update got stopped due to some error. And now I am not able to open most of the apps like Terminal, System setting, Documents Viewer, File, Opera(which is a default browser), vlc and most importantly it is not even connecting to any type of Internet connection. I tried to use the recovery mode option of the grub but it didn't solve my problem. Please help.

Please help considering I don't have access to Terminal and File app.

Thank you.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2019-02-05
Last reply:
2019-02-05

Press CTRL + ALT + F1 and run:

sudo apt-get -f install
sudo apt-get update
sudo apt-get upgrade
sudo apt-get dist upgrade
sudo reboot

vishwajeet (vishwajeetk12) said : #2

It does nothing. Ctrl+Alt+F1 system goes to sleep. So I tried Alt+F2 and above command but there is no response.

Then boot to root recovery console and run:

mount -o remount,rw /

You can then do the commands from there

Can you help with this problem?

Provide an answer of your own, or ask vishwajeet for more information if necessary.

To post a message you must log in.