18.04 update to libglapi-mesa/libglx-mesa0 cause vlc crash

Asked by Nataraj on 2019-02-03

OS: Ubuntu 18.04
Not sure if this bug is appropriate for launchpad since libraries come from Main, but vlc comes from universe.

When I update to these latest versions, vlc crashes:

ii libglapi-mesa:amd64 18.2.2-0ubuntu1~18.04.1 amd64 free implementation of the GL API -- shared library

ii libglx-mesa0:amd64 18.2.2-0ubuntu1~18.04.1 amd64 free implementation of the OpenGL API -- GLX vendor library

When I revert to these versions it works:

hi libglapi-mesa:amd64 18.0.5-0ubuntu0~18.04.1 amd64 free implementation of the GL API -- shared library
hi libglx-mesa0:amd64 18.0.5-0ubuntu0~18.04.1 amd64 free implementation of the OpenGL API -- GLX vendor library

I have run under gdb and have backtrace info available. Please advices where to report this bug.

Thank You,
Nataraj

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2019-02-03
Last reply:
2019-02-04

I suggest you report a bug

Can you help with this problem?

Provide an answer of your own, or ask Nataraj for more information if necessary.

To post a message you must log in.