This message is specifically directed at Manfred Hampfl

Asked by ealthuis on 2019-02-01

I want to thank you for your patience and for putting up with my never ending problems. Please read on:

I found the problem of the exported partition not remaining available.
I have a script that in nfsv3 mounted all the partitions, it runs every day as it is started by a systemd script.
With NFS4 after mounting the important partition it would only stay for less that 60 seconds.

I stopped the above script to edit it , then I tried the mount again and it worked and not only that, it has stayed on the client computer. I tried that with the other two clients and there too it has stayed.

I am relating this as I only accidentally found the problem.

Just the same, the other partition I want, as I use it for backups, shows with the files of the first partition. So still a problem with NFS4

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
ealthuis
Solved:
2019-02-01
Last query:
2019-02-01
Last reply:
2019-02-01

Why didn't you just update your question relating to this issue rather than making a new question............

ealthuis (ealthuis) said : #2

Because in the last question he answered he indicated that he would not continue the search for an answer which nobody even dreamed existed.

I accidentally found the problem and I felt the need to inform him.

ealthuis (ealthuis) said : #3

Acutally my problem is solved