I'm not able to upload media to library

Asked by Sandy Jordan on 2018-12-06

My Xibo 1.6.4 is running successfully on Server 2012R2 64-bit within IIS 8.5 with MySQL 5.6 and PHP 5.3.29.

I decided to define a Library Directory outside my http root though when I attempt to upload media but I started getting the following error :

Error Missing a temporary folder

More information about error is:

 Failed to load resource: net::ERR_CACHE_MISS

Can anyone provide me leads to resolve it?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Rock Johnson
Solved:
2018-12-22
Last query:
2018-12-22
Last reply:
2018-12-19
Manfred Hampl (m-hampl) said : #1

Please explain where Ubuntu is part of your problem.
I see only Microsoft-related names in your question and versions of packages that are not the supported ones in Ubuntu.

Best Rock Johnson (newviewbe) said : #2

Hi,

You've posted a question related to Windows not Ubuntu. To answer your question, you can try to fix the error through the following links -

https://stackoverflow.com/questions/26515991/chrome-err-cache-miss

https://validedge.com/err_cache_miss-google-chrome/

I'd still suggest you post your problem in a Windows related forum. This is not the right place.

Sandy Jordan (sandyjordan452) said : #3

Thanks Rock Johnson, that solved my question.

Sara James (sarajames) said : #4

Fixing missing temporary folder error in WordPress is easy and requires just a few steps. All you need to do is edit your wp-config.php file. Follow the below-mentioned steps to fix the error:

Establish a connection with your account using FTP client or File Manager in your hosting control panel.
Next, find the wp-config.php file and open it to edit. It is located in WordPress root installation folder (usually public_html).
Edit wp-config.php file
Once you have opened the file, paste the following code before the line that says ‘That’s all, stop editing! Happy blogging’.
define(‘WP_TEMP_DIR’,dirname(_FILE_). ‘/wp-content/temp/’);
Save the file, and upload the updated wp-config.php on your website again.
Next, locate the /wp-content folder and add a new folder inside it and name it as temp.
Fix Missing Temporary Folder by Creating Temp Folder
Login to your WordPress dashboard, and try uploading files.
And you are done!

Vellin Boute (vellinboute) said : #5

To set the correct permissions, access your WordPress files using FTP. Next, locate your “wp-content” folder and double click to open it. ... Now reload your library to see if your images display, and then try uploading a file. Note: In some cases, setting to 744 may not fix your issue

Animesh saxena (m19862189) said : #6

Thanks even i was facing this issue.

Sara James (sarajames) said : #7

Hey thanks for the solution, but i am actually suffering with inserting a video in the similar manner. Can anyone help me with that?