QT on aarch64 platform is not compiled with GLES support

Asked by Robert Lunnon on 2018-10-10

pkg-config --variable=qt_config Qt5Core
shared release c++11 c++14 c++1z concurrent dbus reduce_exports release_tools stl properties animation textcodec big_codecs clock-monotonic codecs textdate datestring doubleconversion eventfd filesystemiterator filesystemwatcher gestures glib itemmodel proxymodel identityproxymodel inotify library mimetype process statemachine regularexpression settings sharedmemory sortfilterproxymodel stringlistmodel systemsemaphore temporaryfile threadsafe-cloexec translation xmlstream xmlstreamreader xmlstreamwriter

should list opengles2

Is there anything that can be done about that?

Question information

Language:
English Edit question
Status:
Open
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2018-10-10
Last reply:

Can you help with this problem?

Provide an answer of your own, or ask Robert Lunnon for more information if necessary.

To post a message you must log in.