How to start konqueror maximised?

Asked by Uqbar on 2007-05-17

After having started KMail and having maximised it, it always opens maximised.
I cannot do the same with Konqueror.
I've tried to play with the "advanced" menu in the title bar widget, but then I get all konqueror windows maximised, even the "serch text" one.
Any hint?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Javier Jardón
Solved:
2007-05-20
Last query:
2007-05-20
Last reply:
2007-05-20
Best Javier Jardón (jjardon) said : #1

Hello uqbar,

maximize konqueror and then go to preferences->save as"Web browser"

Uqbar (uqbar) said : #2

Thanks Javier Jardón, that solved my question.