Rational plan not launching on 18.04 - working in August

Asked by Tim Short on 2018-09-08

Rational Plan Multi launched and was working fine in August. Tried to launch it on 7 Sept. but failed. Have downloaded the application again and appears to install but still failed to launch. Have also downloaded Project Libre and this also failed to launch.

Have loaded Rational Plan on another computer - loaded correctly. Did a software update and tried to launch but failed. It would appear that the problem rests with last update. Is this something to do with Java?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2018-09-08
Last reply:
2018-09-09
Hans Joachim Desserud (hjd) said : #1

I'm not familiar with Rational Plan, but if it is a Java application as implied by the last question it might be related to bug 1788250. You can verify this by running the application from a terminal. If the error message you get looks like the following:
Exception in thread "main" java.awt.AWTError: Assistive Technology not found: org.GNOME.Accessibility.AtkWrapper
then it is caused by this underlying issue which is currently affecting a lot of Java applications. Based on comment #8 a fix is on its way...

Can you help with this problem?

Provide an answer of your own, or ask Tim Short for more information if necessary.

To post a message you must log in.