grub package "grub-efi-amd64-signed" failed to install while trying to install ubuntu 18.04.1

Asked by Abdalla Hamed on 2018-09-03

I'm trying to install ubuntu 18.04.1 LTS and I got this error " The 'grub-efi-amd64-signed' package failed to install into / target/. Without the GRUB boot leader, the installed system will not boot." I don't have any other OS installed. I also did a complete hard disk format and still getting this error.

Question information

Language:
English Edit question
Status:
Needs information
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2018-09-03
Last reply:
2018-09-07

I have the same problem, please your help.

Thanks.

Jeremy (wa113y3s) said : #2

In terminal run the following command and post results

sudo parted -l

Abdalla Hamed (abdallahamed) said : #3

I tried to re-install with choosing the disk management option and it worked for me

Can you help with this problem?

Provide an answer of your own, or ask Abdalla Hamed for more information if necessary.

To post a message you must log in.