Graphics configuration and input device error on startup ubuntu version 16.04.03 LTS

Asked by Prosenjit Mondal on 2018-08-06

I don't have much knowledge about Ubuntu and I have recently installed ubuntu 16.04.03 LTS version into my system. it was working fine since last two days I am getting an error that says I am running on a low graphics mode and my system graphics is not configured and my input device cannot detect. so when I going to configure graphics then I looping through some option those are not actually giving me the option to configure. This is not happening all the type I start my system but it's happening sometimes and I got another error reporting popup after start my system even if I report the error earlier. Please help me to resolve the issues.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2018-08-06
Last reply:
2018-08-06

Does the system have a make and model?
What video hardware are you using?
What happened prior to the issue?
If you boot an older kernel is it OK?

earlier I was using my desktop which was run on intel core 2duo with 4Gb RAM and 160GB SATA HDD no external graphics card used. Now I am using Dell Inspiron laptop with Intel(R) Core(TM) i5-4210U CPU @ 1.70GHz with 8 GB RAM and no external graphics card used. in both system got the same error. I did not try with an older version.

Try the boot option:

nomodeset

May help

https://help.ubuntu.com/community/BootOptions

Can you help with this problem?

Provide an answer of your own, or ask Prosenjit Mondal for more information if necessary.

To post a message you must log in.