kindle not detected after upgrade to 18.4

Asked by stuart macgregor on 2018-07-29

It was working fine with calibre last week. Now the kindle plug in is not detected (same cable and USB port), after the upgrade to 18.4.

Is there anything I can do?

Question information

Language:
English Edit question
Status:
Expired
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2018-07-30
Last reply:
2018-08-15

Before you unplug the device physically do you use the safe remove feature in your OS?

stuart macgregor (stuart-191) said : #2

Currently it is not connecting as a device - it just charges and acts as
a reader i.e. the device does not think it is connected.

The PC does not seem at all aware of the device now.

I know nothing about the OS, except as a user.

Previously I always use the calibre disconnect device command and wait
for visual confirmation on the calibre window before disconnecting.

On 29/07/18 22:42, actionparsnip wrote:
> Your question #671219 on Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+question/671219
>
> Status: Open => Needs information
>
> actionparsnip requested more information:
> Before you unplug the device physically do you use the safe remove
> feature in your OS?
>

Are you using a USB hub or are you connecting it directly to the system?

stuart macgregor (stuart-191) said : #4

The trouble is on my home PC.  I will not be home till Friday night now,
so I cannot investigate till then.

I do not know how to find out, were I there.  I tried things like lsusb
-v, but made no sense of the output, and I do not have access to it
right now - it did not show [Kk]indle in its text.

It did not mention kindle.  I have a small PC here running 17.04 (I
don't want to risk upgrading it), and lsusb shows the (same) kindle
device connected:

"Bus 001 Device 004: ID 1949:0004 Lab126, Inc. Amazon Kindle 3/4/Paperwhite"

Thanks

On 30/07/18 19:42, actionparsnip wrote:
> Your question #671219 on Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+question/671219
>
> Status: Open => Needs information
>
> actionparsnip requested more information:
> Are you using a USB hub or are you connecting it directly to the system?
>

Launchpad Janitor (janitor) said : #5

This question was expired because it remained in the 'Open' state without activity for the last 15 days.