cpu lock and pcie errors when booting and crashes

Asked by john van den hurk on 2018-07-04

i have a msi GP72m 7REX leopard pro and when i want to start a ubuntu dvd 18.04 i only get error messages like cpu 4 lock and under that errors like pcie error severe=oke and a lot of other numbers/letters, if i try 16.04 its starting but hangs at a point in the login screen before you can enter your login.
i've tried all things i can think about in the bios with disableing extra items of the cpu so its getting as close as an older laptop but nothing works.
if there is a solution for only using a live dvd i would be happy, if it can be solved for installation it would be awsome.
best regards,
john van den hurk

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2018-07-04
Last reply:
2018-07-04

Try the boot option:

pcie_aspm=off

the pcie error didnt show anymore but now i got :
acpi error: could not find/resolve named package element v0p
acpi error: could not find/resolve named package element v1p
acpi error: could not find/resolve named package element v2p
nmi watchdog detect hardlock on cpu4

OK does the Web show anything for that error?

didnt find it , googled all possible things , ive even tried to update my uefi bios but no succes, i dont know if windows does prevent it but i boot right from the dvd and this problem only exists on my new laptop, an old one from 2012 dualcore 4gb memory works fine

Can you help with this problem?

Provide an answer of your own, or ask john van den hurk for more information if necessary.

To post a message you must log in.