/tmp/mozilla_ea0/getPortfolioDownload.csv does not exist

Asked by ealthuis on 2018-07-01

Further to question 670576. Thew reason this message occurs, is because I have a link in the spread sheet to a website with specific information. When I try to download that info, I get the above message. I use copy and paste to get the figures and that caused the slowdown an graying as described in 670676, there appears to be some other info that I do not see.

Here is the proof that the above file exists:

ea@Discovery:~$ cd /tmp
ea@Discovery:/tmp$ ls -l
total 24
-rw------- 1 ea ea 0 Jul 1 14:17 config-err-sL7P3f
drwx------ 2 ea ea 4096 Jul 1 14:28 mozilla_ea0
drwx------ 3 root ea 4096 Jul 1 14:18 snap.1000_libreoffice_GjVWUW
drwx------ 3 root root 4096 Jul 1 14:17 systemd-private-cc753a2ff8c541299d0aa2d562d0f421-colord.service-mTjqGd
drwx------ 3 root root 4096 Jul 1 14:17 systemd-private-cc753a2ff8c541299d0aa2d562d0f421-rtkit-daemon.service-xBCmY4
drwx------ 3 root root 4096 Jul 1 14:17 systemd-private-cc753a2ff8c541299d0aa2d562d0f421-systemd-timesyncd.service-e1xqTZ
drwx------ 2 ea ea 4096 Jul 1 14:28 Temp-23fe5736-60f3-475a-a968-055933bc2c06
-rw-rw-r-- 1 ea ea 0 Jul 1 14:17 unity_support_test.0

ea@Discovery:/tmp$ cd mozilla_ea0
ea@Discovery:/tmp/mozilla_ea0$ ls -l
total 8
-r-------- 1 ea ea 5116 Jul 1 14:28 getPortfolioDownload.csv
ea@Discovery:/tmp/mozilla_ea0$

How to make LO see that file when needed?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
ealthuis
Solved:
2018-07-02
Last query:
2018-07-02
Last reply:
2018-07-02
Manfred Hampl (m-hampl) said : #1

If this is a continuation of another question, why do you create a new question document instead of continuing in that other one?
https://answers.launchpad.net/ubuntu/+question/670576

As already written there:
You are not using Ubuntu's default version of LibreOffice, but a version from somewhere else.
We cannot help with foreign versions (neither from PPAs not from upstream sources).

ealthuis (ealthuis) said : #2

Maybe a similar question, but a totally different problem, the graying out has been resolved by me during extensive testing

I am using a "snap" installation, which I presumed to be part of the Ubuntu experience.

And of course my , I mean Libre Office, problem has NOT been solved.

I am disappointed, that you, after helping me out numerous times would tell me "no we can not help" because I used Ubuntu approved snap.

Manfred Hampl (m-hampl) said : #3

1. If your other problem has already been solved, you should adequately set the status of the related question document as "solved". (Remark: it must be 670576, not 670676 as written above because that does not exist at all.)

2. Before your last message you have not told that you are using the snap version. Sorry for my misinterpretation. You have added a PPA dedicated for LibreOffice to your repository sources, and so this indicated to us that you are using a version from a PPA. It does not make any sense to add a PPA if you do not use it.

3. Your question goes so deep into the technical details of LibreOffice, that I doubt that anybody on the Ubuntu pages will be able to help. This is definitely something what I would ask on the LibreOffice support pages.

ealthuis (ealthuis) said : #4

Thank you Manfred, I will fix 670576 (670676 was a typo),
The strange PPA's were added just to see what is new, this in my mind was replaced by snap, not being very good at removing the PPA's that re not needed.

I will go to libreoffice.org and ask the question there.