Ubuntu 18.10 - Resolution Problem

Asked by Dimitris on 2018-06-05

Im running ubuntu 18.10 and i have a problem with my resolution. My monitor's resolution is 1920x1080.
While installing ubuntu my resolution was 1024x768 if im not wrong. After installing "Nvidia driver metapackage from nvidia-driver-390 (proprietary, tested)" the maximum resolution is 1600x900. Tried to install older driver but it was the same.
I tried ubuntu 16.04.4 i tried all drivers but my resolution was 1024x768 again and again. I tried some xrandr commands but when adding mode it shows this error:

  X Error of failed request: BadMatch (invalid parameter attributes)
  Major opcode of failed request: 140 (RANDR)
  Minor opcode of failed request: 18 (RRAddOutputMode)
  Serial number of failed request: 35
  Current serial number in output stream: 36

I don't know what to do. I have this problem 4 days now. Back in the days when i was using ubuntu with the same hardware was good with no problems.

Asus h110m-k
Intel i3 6100
GTX650
Monitor LG Flatron W2243S (VGA Cable)

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2018-06-05
Last reply:
2018-06-05

I suggest you report a bug. 18.10 isn't even in alpha yet.

If you want an OS that works then I suggest you wipe the install off and do a clean install of Bionic. Bionic is LTS and supported until April 2023.

If you are happy to stomach bugs and feature holes but want to report bugs to get the release ready for October then by all means use Cosmic but don't expect a smooth ride

Can you help with this problem?

Provide an answer of your own, or ask Dimitris for more information if necessary.

To post a message you must log in.