ubuntucore snapcraft openjdk

Asked by Raster Lab Equipment Interfacing on 2018-05-17

I have a java project which has source and target versions as JDK 1.8. And I wanted to build a snap app for the same project. As per the snapcraft document it looks like snapcraft "will pull a relocatable OpenJDK via the default-jdk Ubuntu package" and since, my project relies on 1.8 building the app fails. Is there a provision through which I can build the project?

Question information

Language:
English Edit question
Status:
Open
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2018-05-17
Last reply:

Can you help with this problem?

Provide an answer of your own, or ask Raster Lab Equipment Interfacing for more information if necessary.

To post a message you must log in.