You don't have permission to access http://old-releases.ubuntu.com

Asked by Hadie El Ammar on 2018-05-16

Hi
im trying to install ubuntu 16.10
the installation fail on error 403 when trying to download http://old-releases.ubuntu.com/ubuntu/pool/main/u/util-linux/fdisk-udeb_2.28.2-1ubuntu1.2_amd64.udeb

i checked from web and i cant download it either

getting this error:

Forbidden
You don't have permission to access /ubuntu/pool/main/u/util-linux/fdisk-udeb_2.28.2-1ubuntu1.2_amd64.udeb on this server.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2018-05-17
Last reply:
2018-05-17
Manfred Hampl (m-hampl) said : #1

1. The permission problem is an error that should be corrected (Unfortunately I do not know whom to contact with that problem).

2. What to you expect from Ubuntu 16.10? This release is not supported any more (since July 2017).

3. How do you install Ubuntu 16.10? A workaround could be to disable "download updates during installation".

4. It should be possible to download this file from https://launchpad.net/ubuntu/+source/util-linux/2.28.2-1ubuntu1.2/+build/12748504/+files/fdisk-udeb_2.28.2-1ubuntu1.2_amd64.udeb

Manfred Hampl (m-hampl) said : #2

This might be related to bug #1751830

Hadie El Ammar (hadiea) said : #3

1. :(

2. we need it for testing in my working place, we install old release from all distributions.

3. we use pxe installation that use the link http://old-releases.ubuntu.com/ubuntu/

4. having this file on my pc wont help me, cause i need to be available in the installation source.

Manfred Hampl (m-hampl) said : #4

Ok, I understand what you are doing.

I do not see a quick solution, but recent messages in bug #1751830 indicate that there is work being done on the problem.

Can you help with this problem?

Provide an answer of your own, or ask Hadie El Ammar for more information if necessary.

To post a message you must log in.