windows won't load after installing ubuntu, tried updating grub from terminal, partition for window exists

Asked by Nirbhay_S on 2018-05-14

window won't boot after installing ubuntu from a usb stick, i tried updating grub with <sudo update-grub> >>Generating grub configuration file ...
Found linux image: /boot/vmlinuz-4.15.0-20-generic
Found initrd image: /boot/initrd.img-4.15.0-20-generic
Found Windows Boot Manager on /dev/sda1@/EFI/Microsoft/Boot/bootmgfw.efi
Adding boot menu entry for EFI firmware configuration
done>

it did't help,
i checked my partitions--there is a microsoft reserved partition at /dev/sda3 and flags msftres

I also tried updating grub from startup up window from advanced option under ubuntu header

while installing i made three separate partitions , and before anything I had my window partition shrunkened , as was required..

Question information

Language:
English Edit question
Status:
Open
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2018-05-14
Last reply:

Can you help with this problem?

Provide an answer of your own, or ask Nirbhay_S for more information if necessary.

To post a message you must log in.