incompatibility in phpmyadmin / php7.2

Asked by freretuc on 2018-05-12

A bug are in the package (https://github.com/phpmyadmin/phpmyadmin/commit/49fecb84276d6b153145d69bfbeec808e7cb23ad#diff-73378a096e2547c3f4278abf8106c723)

Upgrading the package to 4.7.4 could help (https://www.phpmyadmin.net/news/2017/8/24/phpmyadmin-474-released/)

Ubuntu :
NAME="Ubuntu"
VERSION="18.04 LTS (Bionic Beaver)"

Version (dpkg -l)
ii phpmyadmin 4:4.6.6-5 all MySQL web administration tool

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
freretuc
Solved:
2018-05-12
Last query:
2018-05-12
Last reply: